Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    prawirotaman's Avatar
    Newbie
    Join Date
    Apr 2008
    Location
    Pasar Prawirotaman
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [HELP]Misahin jaringan 2 Cpidi

    wa punya masalah neh

    wat Misahin jaringan 2 Cpidi

    LAN : 192.168.1.1
    Speedy1 : 192.168.2.1
    Speedy2 : 192.168.3.1

    IP Laptop : 192.168.1.16

    wa pengin nih laptop make speedy1 = 192.168.2.1

    /ip firewall mangle add chain=prerouting src-address=192.168.1.16 action=mark-routing new-routing-mark=LAPTOP
    /ip route add gateway=192.168.2.1 routing-mark=LAPTOP
    /ip firewall nat add chain=srcnat src-address=192.168.1.16 action=masquerade
    note: load balancing normal + web proxy jalan
    mohon koreksi dan bantuannya

  2. #2
    Status
    Offline
    jacky10's Avatar
    Member Senior
    Join Date
    May 2008
    Location
    Indonesia
    Posts
    406
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile

    Click here to enlargeSabar ya bung..tar pasti di bantuin ma temen2 mikrotiker lainnyaClick here to enlarge

  3. #3
    Status
    Offline
    princenux's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    264
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kurang lebih emang gituh kan commandnya..
    trus masalahnhya apa ??

  4. #4
    Status
    Offline
    prawirotaman's Avatar
    Newbie
    Join Date
    Apr 2008
    Location
    Pasar Prawirotaman
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by princenux Click here to enlarge
    kurang lebih emang gituh kan commandnya..
    trus masalahnhya apa ??
    masalah nya ga jalan, tetep aja Laptop misal download nyedot BW dari cpidi 1 nya

  5. #5
    Status
    Offline
    d3v4's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Location
    di alam baka
    Posts
    1,015
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mungkin mangle nya mark connection dulu baru routing mark

    dan mangle nya di letakkan di paling atas di banding mangle2 yang lain.

    ngomong2 load balancing nya kek apa sih ? Click here to enlarge

  6. #6
    Status
    Offline
    freekers's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    167
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by prawirotaman Click here to enlarge
    masalah nya ga jalan, tetep aja Laptop misal download nyedot BW dari cpidi 1 nya
    bukannya memang sengaja di routing kesitu om?
    /ip route add gateway=192.168.2.1 routing-mark=LAPTOP
    Click here to enlarge

  7. #7
    Status
    Offline
    prawirotaman's Avatar
    Newbie
    Join Date
    Apr 2008
    Location
    Pasar Prawirotaman
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by freekers Click here to enlarge
    bukannya memang sengaja di routing kesitu om?
    Click here to enlarge
    /ip firewall mangle add chain=prerouting src-address=192.168.1.16 action=mark-routing new-routing-mark=LAPTOP
    /ip route add gateway=192.168.2.1 routing-mark=LAPTOP
    /ip firewall nat add chain=srcnat src-address=192.168.1.16 action=masquerade
    maksud wa :
    Speedy1 : 192.168.2.1 < Lap make yg ini
    Speedy2 : 192.168.3.1 < PC < koneksi utama load balancing

    dah aq kasih mangle + nat di atas tetep aja, koneksi nyerobot di speedy yg PC

    ni load balancing nya :

    mangle nya

    1 chain=prerouting in-interface=LAN connection-state=new nth=1,1,0
    action=mark-connection new-connection-mark=odd passthrough=yes

    2 chain=prerouting in-interface=LAN connection-mark=odd action=mark-routing
    new-routing-mark=odd passthrough=no

    3 chain=prerouting in-interface=LAN connection-state=new nth=1,1,1
    action=mark-connection new-connection-mark=even passthrough=yes

    4 chain=prerouting in-interface=LAN connection-mark=even action=mark-routing
    new-routing-mark=even passthrough=no
    nat nya :
    1 chain=srcnat connection-mark=odd action=src-nat to-addresses=192.168.2.2
    to-ports=0-65535

    2 chain=srcnat connection-mark=even action=src-nat to-addresses=192.168.3.2
    to-ports=0-65535
    monggo Click here to enlarge
    sebelumnya pernah aq coba n berhasil tp kok skarang ga berhasil Click here to enlarge

    apa perlu setting ulang semuanya? minta saran dan doa nya...

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. misahin IIX dan INTernasional
    By d3v4 in forum Tutorial
    Replies: 119
    Last Post: 18-11-2012, 05:17
  2. [Req] Script misahin Queue IIX-IX buat Speedy 1Mbps
    By Xerophie in forum General Networking
    Replies: 1
    Last Post: 27-05-2008, 00:48
  3. Replies: 12
    Last Post: 12-02-2008, 03:19
  4. Misahin Bandwith, traficc gak ada report
    By cooling in forum General Networking
    Replies: 3
    Last Post: 30-12-2007, 15:45
  5. [ask]misahin bw lokal+inter dengan queue tree
    By pc2console in forum Scripting @ Mikrotik
    Replies: 5
    Last Post: 29-09-2007, 18:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •