Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    rickythecrabs's Avatar
    Member
    Join Date
    Sep 2007
    Posts
    228
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0

    <Ask> Mohon koreksi RB450G sbg PPPoe Server+Hotspot

    Pagi para master mikrotik...
    ane minta bantuan analisa settingan apakah ada yg salah dimana nya
    Ane Setting RB450G sebagai PPPoe Server + Hotspot dengan koneksi 3 line dibuat Loadbalance Policy Routing.

    settingan ane begini ;
    - Interface :
    ether1-radnet
    ether2-lokal
    ether3-speedy1
    ether4-speedy2
    ether5-proxy

    Ip Address :
    Code:
    /ip address
    add address=10.5.50.1/24 comment="hotspot network" disabled=no interface=ether2-lokal network=10.5.50.0
    add address=202.xxx.xxx.xxx/24 disabled=no interface=ether1-radnet network=202.xxx.xxx.xxx
    add address=192.168.0.100/24 disabled=no interface=ether3-speedy1 network=192.168.0.0
    add address=192.168.10.1/24 disabled=no interface=ether5-proxy network=192.168.10.0
    add address=22.5.5.1/24 disabled=no interface=ether2-lokal network=22.5.5.0
    add address=192.168.2.100/24 disabled=no interface=ether4-speedy2 network=192.168.2.0
    -IP Route
    Code:
    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=202.xxx.xxx.xxx routing-mark=radnet scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.0.1 routing-mark=speedy1 scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=speedy2 scope=30 target-scope=10
    add comment=Radnet disabled=no distance=1 dst-address=0.0.0.0/0 gateway=202.xxx.xxx.xxx scope=30 target-scope=10
    Ip Firewall NAT
    Code:
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes to-addresses=0.0.0.0
    add action=masquerade chain=srcnat comment="masquerade radnet" disabled=no out-interface=ether1-radnet src-address-list=radnet
    add action=masquerade chain=srcnat comment="masquerade speedy1" disabled=no out-interface=ether3-speedy1 src-address-list=speedy1
    add action=masquerade chain=srcnat comment="masquerade speedy2" disabled=no out-interface=ether4-speedy2 src-address-list=speedy2
    add action=masquerade chain=srcnat comment="masquerade proxy" disabled=no
    Ip Firewall Mangle
    Code:
    add action=mark-routing chain=prerouting comment=radnet disabled=no new-routing-mark=radnet passthrough=yes src-address-list=radnet
    add action=mark-routing chain=prerouting comment=speedy1 disabled=no new-routing-mark=speedy1 passthrough=yes src-address-list=speedy1
    add action=mark-routing chain=prerouting comment=speedy2 disabled=no new-routing-mark=speedy2 passthrough=yes src-address-list=speedy2
    PPP
    Code:
    /ppp profile
    set 0 change-tcp-mss=yes local-address=22.5.5.1 name=default only-one=default remote-address=pool1 use-compression=default use-encryption=default use-mpls=default \
        use-vj-compression=default
    set 1 change-tcp-mss=yes local-address=22.5.5.1 name=default-encryption only-one=default remote-address=pool1 use-compression=default use-encryption=yes use-mpls=default \
        use-vj-compression=default
    /ppp aaa
    set accounting=yes interim-update=0s use-radius=yes
    /ppp secret
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=admin password=xxxxx profile=default routes="" service=any
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=ricky password=xxxx profile=default-encryption routes="" service=pptp
    Ip Hotspot
    Code:
    /ip hotspot profile
    set [ find default=yes ] dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot http-proxy=0.0.0.0:0 login-by=http-chap name=default rate-limit="" smtp-server=0.0.0.0 \
        split-user-domain=no use-radius=no
    add dns-name="" hotspot-address=10.5.50.1 html-directory=pl23net http-proxy=0.0.0.0:0 login-by=http-chap name=hsprof1 nas-port-type=wireless-802.11 radius-accounting=yes \
        radius-default-domain="" radius-interim-update=received radius-location-id="" radius-location-name="" radius-mac-format=XX:XX:XX:XX:XX:XX rate-limit="" smtp-server=\
        0.0.0.0 split-user-domain=no use-radius=yes
    /ip hotspot
    add address-pool=hs-pool-2 addresses-per-mac=1 disabled=no idle-timeout=5m interface=ether2-lokal keepalive-timeout=none name=hotspot1 profile=hsprof1
    /ip hotspot user profile
    set [ find default=yes ] idle-timeout=none keepalive-timeout=2m name=default shared-users=1 status-autorefresh=1m transparent-proxy=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot user
    add disabled=no name=admin password=xxxxx profile=default
    mungkin itu settingan - settingan yang bisa ane copas dari RB450G, klo ada yang berkenan melihat langsung RB ane atau remote bis Japri aja ke via ym pl23net@yahoo.com
    ane dapet masalah gini setelah ganti RB750 dengan RB450G yang sekarang, padahal waktu pake RB750 kagak ada masalah lemot cuma sering hang tuh RB750 nya jadi ane ganti...

    Tolong bantuannnya master mikrotik disini...
    Terima kasih bantuannya...


    Ricky

    NB ; untuk username password ane bikin via userman trs disetting radius antara hotspot dan PPPoe Server
    Last edited by rickythecrabs; 26-09-2012 at 11:09.

  2. #2
    Status
    Offline
    Maxis's Avatar
    Member
    Join Date
    Nov 2009
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    152
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba aktifkan paket IPV6

  3. The Following User Says Thank You to Maxis For This Useful Post:


  4. #3
    Status
    Offline
    rickythecrabs's Avatar
    Member
    Join Date
    Sep 2007
    Posts
    228
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    udah ane aktifkan ipv6 om, trus ada lagi yg mesti di setting kagak ? sementara efeknya belum keliatan, emang klo aktifkan ipv6 tau pengaruhnya liat dimana om ?

  5. #4
    Status
    Offline
    Maxis's Avatar
    Member
    Join Date
    Nov 2009
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    152
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rickythecrabs Click here to enlarge
    udah ane aktifkan ipv6 om, trus ada lagi yg mesti di setting kagak ? sementara efeknya belum keliatan, emang klo aktifkan ipv6 tau pengaruhnya liat dimana om ?
    kurang tau efeknya, cuma dulu pernah experimen, gara2 ipv6 lupa aktifin setingan userman dg radius untuk ppoe dan hotspot jadi gak jalan
    atau coba profil-nya dibikin ulang setelah ada ipv6

  6. The Following User Says Thank You to Maxis For This Useful Post:


  7. #5
    Status
    Offline
    rickythecrabs's Avatar
    Member
    Join Date
    Sep 2007
    Posts
    228
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Maxis Click here to enlarge
    kurang tau efeknya, cuma dulu pernah experimen, gara2 ipv6 lupa aktifin setingan userman dg radius untuk ppoe dan hotspot jadi gak jalan
    atau coba profil-nya dibikin ulang setelah ada ipv6
    oke deh om ane coba ubah profile nya, barusan ane sms in pelanggan ktnya skr browsing nya udah g lelet lagi, mudah2 an jalan lancar, makasih om atas bantuannya...

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bingung mo pilih hotspot ato PPPoE Server??
    By blankcode403 in forum General Networking
    Replies: 9
    Last Post: 26-09-2012, 11:15
  2. PPPoE server with hotspot login
    By ferryardhana in forum General Networking
    Replies: 7
    Last Post: 26-09-2012, 11:13
  3. [ASK] PPPoe Server + PCQ seting... mohon koreksinya...
    By fanatiCanz in forum General Networking
    Replies: 7
    Last Post: 02-11-2010, 01:27
  4. Mohon Bantuan Koreksi
    By untungslamet in forum General Networking
    Replies: 8
    Last Post: 12-08-2010, 11:41
  5. [Mohon di koreksi] failover 3isp
    By Holim in forum Scripting @ Mikrotik
    Replies: 16
    Last Post: 29-01-2009, 13:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •