Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 10 of 10
  1. #1
    Status
    Offline
    chunk's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Location
    Soppeng Sul-Sel
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Melimit link internet

    Cara Melimit Link Internet tanpa Membatasi jaringan lokal?:Click here to enlarge

  2. #2
    Status
    Offline
    imamr32's Avatar
    Newbie
    Join Date
    May 2011
    Location
    imamrhdn.wordpress.com imamrahadian@gmail.com www.skyline.net.id
    Posts
    68
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    jaringan lokal lan? ato iix? tinggal queue aja src/dst address nya pakai ! biar selain itu dilimit..

  3. #3
    Status
    Offline
    chunk's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Location
    Soppeng Sul-Sel
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Lokal Lan bang (loss) tp klo pake internet Lokal Lan tersebut terlimit Down/Up

  4. #4
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    limit internet bisa pake simpleQ atau Qtree dan biasanya koneksi lokal(LAN) antar komputer tidak terlimit soale tidak melewati mikrotik,
    CMIIW

  5. The Following User Says Thank You to dhopack For This Useful Post:


  6. #5
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by chunk Click here to enlarge
    Cara Melimit Link Internet tanpa Membatasi jaringan lokal?:Click here to enlarge
    mungkin karena perbedaan subnet ya?

  7. #6
    Status
    Offline
    adh1et's Avatar
    Member Senior
    Join Date
    Jul 2010
    Posts
    341
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by chunk Click here to enlarge
    Cara Melimit Link Internet tanpa Membatasi jaringan lokal?:Click here to enlarge
    topologi gambarin dulu secara jelas, situ nanya simple begitu kita jawabnya bijimana? Click here to enlarge

  8. #7
    Status
    Offline
    chunk's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Location
    Soppeng Sul-Sel
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maaf baru bisa reply.. lgi mudik Click here to enlarge

    neh topologi ala kadarnya all..Click here to enlarge

    tujuan :
    1. PC lokal Lan mengakses webserver harus melalui RB750 tetapi koneksi loss alias ga terlimit.
    2. PC lokal lan mengakses internet (IIX/IX) melalui RB750 terlimit (exp : 256/512).
    Last edited by chunk; 07-09-2012 at 10:37.

  9. #8
    Status
    Offline
    chunk's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Location
    Soppeng Sul-Sel
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    help me pliss... Click here to enlarge

  10. #9
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    tips los webserver local yang kelimit oleh simple/tree
    misal :
    1. ip webserver yang mau di loss: 192.168.2.10 port http=80/tcp, servis lainnya silahkan sesuaikan (NFS/SAMBA/CIFS dll)
    2. ip net client: 192.168.0.0/24


    flownya packet:
    1. paket dengan tujuan 192.168.2.10 port 80 dari adress 192.168.0.0/24 akan di tandai dengan nama local-webserver-up dan paket tidak akan di teruskan oleh aturan rules mangle berikutnya
    2. paket yang berasal dari port 80 dengan adress 192.168.2.10 dengan tujuan 192.168.0.0/24 akan di tandai dengan nama local-webserver-down dan paket tidak akan di teruskan oleh aturan rules mangle berikutnya


    mangle taruh paling atas
    Code:
    /ip fi ma
    add action=mark-packet chain=prerouting  dst-address=192.168.2.10 dst-port=80 protocol=tcp src-address=192.168.0.0/24 new-packet-mark=local-webserver-up passthrough=no
    add action=mark-packet chain=postrouting  dst-address=192.168.0.0/24 src-port=80 protocol=tcp src-address=192.168.2.10 new-packet-mark=local-webserver-down passthrough=no
    example queue tree di los 50M

    Code:
    /queue tree
    add  max-limit=50M name=Local-server-down packet-mark=local-webserver-down parent=global-out 
    add  max-limit=50M name=Local-server-up packet-mark=local-webserver-down parent=global-in
    CMIIW

    silahkan berkreatifitas, yang penting pahami dulu flownya, jangan asal copas kalau gak paham pakcket flow, bisa2 beda jaringan network jadi kebingungan, jangan yang di salahain yang ngasih Tips Click here to enlarge

    copas langsung dari

  11. The Following User Says Thank You to dhopack For This Useful Post:


  12. #10
    Status
    Offline
    chunk's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Location
    Soppeng Sul-Sel
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    iy gan.. sy coba2 dlu pake simple. sekalian ubek2 pengertian packet flownya.. Click here to enlarge


    ** cara kasi thanks mana yah? Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. melimit protokol (ICMP, DNS dll)
    By Abdul Mustaji in forum Beginner Basics
    Replies: 6
    Last Post: 22-11-2011, 14:02
  2. hanya melimit akses internet untuk semua interface
    By kidx13 in forum General Networking
    Replies: 3
    Last Post: 07-01-2011, 14:21
  3. melimit game mig33
    By bototborneo in forum General Networking
    Replies: 0
    Last Post: 24-11-2010, 12:03
  4. [K.I.N.G.S] Internet Link
    By kadhol in forum ISP / Network Link
    Replies: 42
    Last Post: 06-05-2010, 03:04
  5. melimit bandwidth dengan IP beda segmen
    By koetoecyber in forum General Networking
    Replies: 5
    Last Post: 31-01-2009, 20:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •