Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    Kacak Prikitew's Avatar
    Baru Gabung
    Join Date
    Jul 2012
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    port forwarding not work

    topologi
    speedy----modem(brigde)----mikrotik(pppoe dial speedy)-ipcam
    local mt =192.168.1.1
    ipcam =192.168.1.170

    konfigurasi
    ipcam : 192.168.1.170
    gateway :192.168.1.1
    dns: 192.168.1.1
    port :8009

    ether 1 mt ke modem
    ether3 mt ke ipcam

    nat
    /ip firewall nat pr
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat action=masquerade out-interface=pppoe-out1

    1 chain=dstnat action=dst-nat to-addresses=192.168.1.119 to-ports=8009
    protocol=tcp in-interface=ether1 dst-port=8009

    saya buka dibrowser ga bisa


    mohon pencerahan agan" sekalian

  2. #2
    Status
    Offline
    thenetvisio's Avatar
    Member
    Join Date
    Apr 2011
    Posts
    158
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ini maksudnya mo diakses dari luar ato gmana bro?

  3. #3
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    790
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Kacak Prikitew Click here to enlarge
    topologi
    speedy----modem(brigde)----mikrotik(pppoe dial speedy)-ipcam
    local mt =192.168.1.1
    ipcam =192.168.1.170

    konfigurasi
    ipcam : 192.168.1.170
    gateway :192.168.1.1
    dns: 192.168.1.1
    port :8009

    ether 1 mt ke modem
    ether3 mt ke ipcam

    nat
    /ip firewall nat pr
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat action=masquerade out-interface=pppoe-out1

    1 chain=dstnat action=dst-nat to-addresses=192.168.1.119 to-ports=8009
    protocol=tcp in-interface=ether1 dst-port=8009

    saya buka dibrowser ga bisa


    mohon pencerahan agan" sekalian
    di rule dstnat pake IP 192.168.1.119, IP punya siapa masbro..???
    coba gnti sama 192.168.1.170, wich is your IPcam...

  4. #4
    Status
    Offline
    masjito's Avatar
    Member
    Join Date
    Feb 2008
    Posts
    157
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Code:
    /ip fi nat add chain=dstnat action=dst-nat to-addresses=192.168.1.170 to-ports=8009 
    protocol=tcp in-interface=pppoe-out1  dst-port=8009

  5. The Following User Says Thank You to masjito For This Useful Post:

    omi

  6. #5
    Status
    Offline
    omi
    omi's Avatar
    Baru Gabung
    Join Date
    Feb 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by masjito Click here to enlarge
    Code:
    /ip fi nat add chain=dstnat action=dst-nat to-addresses=192.168.1.170 to-ports=8009 
    protocol=tcp in-interface=pppoe-out1  dst-port=8009
    + ilmu jga nih saya...Click here to enlarge biasa saya pake dstnat ditulis ip publiknya..klu siakang atas ngk perlu ..siiippp makasih kang ilmunya

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1 Port Forwarding vs 3 Speedy
    By akauts in forum Beginner Basics
    Replies: 5
    Last Post: 03-05-2012, 22:05
  2. [ASK] Port Forwarding SQL di LoadBalancing
    By mastechno in forum General Networking
    Replies: 5
    Last Post: 02-04-2012, 11:38
  3. Port Forwarding (2 Wan + 1 Lan)
    By fr0ch1m in forum Beginner Basics
    Replies: 14
    Last Post: 18-11-2010, 17:56
  4. port forwarding
    By eternity in forum General Networking
    Replies: 4
    Last Post: 09-07-2010, 02:17
  5. POrt Forwarding
    By apixbuanget in forum General Networking
    Replies: 1
    Last Post: 27-08-2009, 11:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •