Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    haider1993's Avatar
    Baru Gabung
    Join Date
    Jul 2012
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [HELP] blocking situs d mikrotik

    z mau minta tolng nich gan ???
    ada yg tau gak cara blok situs d mikrotik dgn menggunakan winbox ???
    (ane menggunakan winbox 4.17)

  2. #2
    Status
    Offline
    m4l41k4t_p3n454r4n's Avatar
    Member
    Join Date
    Jun 2009
    Posts
    212
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mungkin bisa dicoba, ip firewall filter bagian content situs yg mau diblok kemudian drop.
    Untuk lebih jelasnya bisa dimenu search ketik aja blok

  3. #3
    Status
    Offline
    tanpa_kabel's Avatar
    Member Senior
    Join Date
    Oct 2009
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    363
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gunakan fitur internal proxy mikrotik..
    Dengan catatan ente ga pake external proxy yah.. dengan catatan juga internal proxy lumayan makan resource juga.. Click here to enlarge

  4. #4
    Status
    Offline
    Premor's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Kalau menggunakan manipulasi DNS gimana ?

    Pertama dibelokin dulu request UDP ke Port DNS (53)
    /ip firewall nat
    add action=redirect chain=dstnat comment="Force DNS to Lokal" disabled=no dst-port=53 protocol=udp to-ports=53
    Aktifkan DNS Lokal mikrotik ke DNS Google
    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 server="8.8.8.8"
    kalau sudah, tinggal seting DNS Static buat situs2 yang mau diblokir, misalkan pesbuk kita seting ke IP yang ngaco (localhost)
    /ip dns static
    add address=127.0.0.1 disabled=no name=.*facebook.com ttl=1d
    Jadi setiap ada user local ngerequest *.facebook.com taunya IP facebook di 127.0.0.1 (localhost), jadi traffic nga akan kemana-mana karna cuman diputer2 di kompie/laptop dia sendiri Click here to enlarge

    Kelemahan: masih bisa akses situs yang diblok jika tau IP nya

  5. #5
    Status
    Offline
    buyu's Avatar
    Newbie
    Join Date
    Mar 2012
    Location
    Makassar
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Sebenarx pernah di bahas tp lupa nama Threadx. Langsung sj.

    /ip dns static
    add address=64.233.181.104 disabled=no name=.*redtube.com ttl=1d
    add address=64.233.181.104 disabled=no name=.*sluttyred.com ttl=1d
    add address=64.233.181.104 disabled=no name=.*tube8.com ttl=1d
    add address=180.131.144.144 disabled=no name=.*18gfs.com ttl=1d
    add address=64.233.181.104 disabled=no name=.*porn.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*17tahun.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*teen.*com ttl=1d
    add address=64.233.181.104 disabled=no name=.*xxx.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*pussy.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*red.*tube.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*adult.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*sex.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*babes.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*mature.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*blonde.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*amateur.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*model.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*cewek.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*s3xy.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*erotica.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*erotik.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*voyeur.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*xx.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*nudist.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*nude.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*lolita.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*bugil.* ttl=1d

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. (ask) Blocking Mikrotik dari Scan Winbox dan Neighbour
    By sacilad in forum General Networking
    Replies: 10
    Last Post: 13-07-2014, 15:19
  2. bloking situs di mikrotik RB433/L4CF
    By boedi-ga in forum Wireless Networking
    Replies: 5
    Last Post: 28-03-2010, 12:32
  3. Replies: 6
    Last Post: 11-06-2009, 10:06
  4. Blok situs di MikroTIk 3.10
    By kifli.sul in forum Beginner Basics
    Replies: 1
    Last Post: 02-12-2008, 19:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •