Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    danijuntak's Avatar
    Baru Gabung
    Join Date
    Jul 2012
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Ping dari Laptop (dengan IP sama Mikrotik) ke Mikrotik lainnya

    Saya baru diberi mikrotik dan 1 switch untuk dipelajari
    Saya punya 2 Mikrotik, 1 switch, dan 1 laptop

    asumsi: 2 mikrotik saya kasih nama: Mikrotik_1 Mikrotik_2
    casenya begini: saya set IP address laptop sama dengan IP address Mikrotik_1 : 192.168.1.1
    set IP address Mikrotik_2 dengan IP Address berbeda dan segmen yang berbeda : 172.22.2.1

    Bagaimana konfigurasinya agar saya bisa ping Mikrotik_2 dari laptop saya dimana IP Address yang sama dari laptop dan Mikrotik_1 tidak bloking??

  2. #2
    Status
    Offline
    Premor's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Pigimana ya... kurang jelas infonya, itu IP di WAN apa LAN gitu ganti,,kkrkrrrrrrrr......

    Contoh aja ya,
    Mikrotik_1 = IP-Wan: 192.168.10.2, IP-Lan: 172.16.1.0/24
    Mikrotik_2 = IP-Wan: 192.168.11.2, IP-Lan: 172.17.1.0/24

    Kalo seperti contoh diatas, bisa seting menggunakan GRE (Generic Routing Encapsulation)
    Pada Mikrotik_1 dibuat dulu Interface GRE-nya:
    /interface gre add name=myGre remote-address=192.168.11.2 local-address=192.168.10.2
    Kemudian pada Mikrotik_2 dibuat kebalikannya:
    /interface gre add name=myGre remote-address=192.168.10.2 local-address=192.168.11.2
    Nah kalau sudah interface GRE terbentuk, selanjutnya kita seting IP dimasing-masing interface tadi, bisa dari Menu IP->Addresses atau langsung dari Terminal
    Di Mikrotik_1: /ip address add address=172.30.1.2/24 interface=myGre
    Di Mikrotik_2: /ip address add address=172.30.1.3/24 interface=myGre

    Selanjutnya, setelah itu tinggal setingan routingnya saja,
    Di Mikrotik_1, kita buat routing untuk ke LAN Mikrotik_2 melalui IP interface GRE di Mikrotik_2
    /ip route add dst-address=172.17.1.0/24 gateway=172.30.1.3
    Di Mikrotik_2, tinggal dibalik
    /ip route add dst-address=172.16.1.0/24 gateway=172.30.1.2
    Rada panjang ya ???Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ping dari beberapa client ke mikrotik RTO
    By chriezt in forum Beginner Basics
    Replies: 4
    Last Post: 16-10-2010, 01:02
  2. Help me senior... dari mikrotik tdk mau ping client
    By damo in forum Beginner Basics
    Replies: 0
    Last Post: 15-06-2010, 16:00
  3. ask : mikrotik gk bisa di ping & traceroue dari luar?
    By nobita.ciber in forum General Networking
    Replies: 4
    Last Post: 25-01-2010, 00:51
  4. ping dari mikrotik jalan tapi ping dari lannya rto
    By namirei in forum Beginner Basics
    Replies: 22
    Last Post: 01-09-2009, 19:02
  5. [ask]~dari mikrotik ping gateway RTO
    By yephta in forum General Networking
    Replies: 8
    Last Post: 06-08-2009, 14:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •