Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 12 of 12
  1. #1
    Status
    Offline
    dimas_bodo's Avatar
    Baru Gabung
    Join Date
    Jul 2012
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    membagi rata bandwidth untuk bbrp subnet

    Permisi mas-mas, mbak-mbak, agan-agan, dan para suhu mikrotik sekalian..
    saya nubie nihh, dan ingin bertanya sekaligus belajar ttg mikrotik ttg pembagian bandwidth..

    saya ingin membuat jaringan antar 3 kosan dengan 1 koneksi internet dengan kcepatan download 3mbps.
    jadi kira2 topologi jaringanny sbb:

    internet -> modem -> mikrotik -> switch di masing2 kosan.

    dengan pengalamatan di mikrotik sbb:

    eth1: 192.168.1.1/30 (terhubung ke modem)
    eth2: 192.168.2.1/28 (terhubung ke switch kosan1)
    eth3: 192.168.3.1/28 (terhubung ke switch kosan2)
    eth4: 192.168.4.1/28 (terhubung ke switch kosan3)

    nah, yang ingin saya lakukan adalah membagi rata bandwidth internet yang ada sesuai dengan jumlah user yg aktif..
    misalkan ada 1user yg aktif di kosan1, 2user dkosan2, dan 3user dkosan3, maka secara otomatis bandwidth terbagi menjadi 6..

    *saya tau bahwa menjadikan seluruh kosan berada dalam satu subnet akan menjadikannya lebih mudah, namun tujuan saya menjadikan tiap kosan memiliki subnet sendiri2 supaya ketika ada yg menggunakan netcut atau terjadi crash di satu kosan (subnet), tidak berdampak pada kosan (subnet) yang lainnya.. (bukankah dalam satu subnet merupakan 1 collision domain?! CMIIW Click here to enlarge)

    nahh, yang sudah saya coba lakukan adalah membuat mark-connection untuk masing2 subnet dan mark-packet kemudian membuat queue tree-nya

    dalam IP Firewall Mangle saya masukkan code berikut:

    mark-connection:
    Code:
    add action=mark-connection chain=prerouting comment=kosan1 disabled=no \
        new-connection-mark=LAN-Connection passthrough=yes src-address-list=kosan1
    add action=mark-connection chain=prerouting comment=kosan2 disabled=no \
        new-connection-mark=LAN-Connection passthrough=yes src-address-list=kosan2
    add action=mark-connection chain=prerouting comment=kosan3 disabled=no \
        new-connection-mark=LAN-Connection passthrough=yes src-address-list=kosan3
    dan untuk mark-packetnya saya jadikan satu:
    Code:
    add action=mark-packet chain=forward comment="" connection-mark=\
        LAN-Connection disabled=no new-packet-mark=LAN-Packet passthrough=yes

    kemudian untuk queue tree-nya
    Code:
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1024k \
        max-limit=1024k name=kosan1 packet-mark=LAN-Packet parent="eth2" \
        priority=8 queue=PCQ-Download
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1024k \
        max-limit=1024k name=kosan2 packet-mark=LAN-Packet parent="eth3" \
        priority=8 queue=PCQ-Download
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1024k \
        max-limit=1024k name=kosan3 packet-mark=LAN-Packet parent="eth3" \
        priority=8 queue=PCQ-Download
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=768k \
        max-limit=768k name=Uploads packet-mark=LAN-Packet parent="eth1" \
        priority=4 queue=PCQ-Upload
    *sblmny saya sudah menambahkan gateway ke alamat IP modem yang berada di eth1 dan mmbuat adress list untuk kosan1, kosan2, dan kosan3 dan smwanya sudah saya NAT ke eth1 agar bisa mengakses internet. saya juga telah membuat queue type untuk PCQ-download dan PCQ-upload

    nahh, yang menjadi masalah adalah:

    1. ketika melihat code yang saya tuliskan diatas, itu bearti bahwa bandwidth internet sebesar 3mbps dibagi secara FIXED ke 3 kosan dengan masing2 kosan mendapat jatah 1mbps, kemudian dari setiap kosan baru dibagi secara rata sesuai dengan jumlah user yg aktif dengan total bandwidth 1mbps. Yang artinya adalah, ketika ada satu kosan yg tidak aktif sama sekali, maka bandwidth 1mbps yang telah dialokasikan utk kosan tersebut menjadi sia2, atau ketika hanya ada 1user dkosan1, sedangkan dkosan2 dan kosan3 masing2 terdapat 8user yg aktif, maka 1user dkosan1 mendapat bandwidth 1mbps penuh, sedangkan dkosan2 dan kosan3 bandwidth 1mbps dbagi 8user. sungguh tidak adil Click here to enlarge
    sedangkan yang saya harapkan adalah membagi bandwidth 3mbps secara merata ke setiap user yg aktif di subnet manapun.

    2. bagaimana carany untuk memonitor penggunaan bandwidth untuk masing2 alamat IP??
    karena dengan cara diatas, yang dapat terlihat hanyalah penggunaan bandwidth pada setiap kosan. bagaimana memonitorny untuk masing2 alamat IP??

    3. dengan konfigurasi seperti diatas, maka ketika saya hendak membaca sebuah shared file dkosan yg lain (beda subnet), maka kecepatan akses saya juga ikut terbatasi. Sedangkan yang saya harapkan hanyalah membatasi kecepatan akses ke internet secara adil, dan tidak perlu dibatasi untuk membaca shared file yang berada di subnet lain.

    4. mengapa perlu dilakukan NAT untuk masing2 subnet (interface) agar user dapat mengakses komputer yang berada di subnet (interface) yang berbeda?? bukankah seharusnya terjadi routing secara otomatis ketika mengakses IP komputer yang berada di subnet lain?? bahkan saya telah mencoba menambahkan static route di route list, namun tetap tidak berhasil. apakah memang harus dilakukan NAT untuk masing2 subnet (interface) agar dapat diakses oleh komputer yang berada di subnet lain?? Click here to enlarge

    5. sebenarnya apa perbedaan dari pre-routing dan foward pada pengaturan mark-connection dan mark-packet?? karena ada beberapa referensi yang menggunakan pre-routing dan ada pula yang menggunakan foward.. saya bingung harus menggunakan yang mana??Click here to enlarge

    maaf untuk thread yang sangat panjang, saya hanya ingin menjelaskan kondisi yang saya hadapi sedetail mungkin.. karena setelah mencari ksana-kmari saya belum menemukan pencerahan sesuai dengan kondisi yang saya harapkan.. Click here to enlarge

    smoga kondisi yang saya jelaskan mudah untuk dimengerti.. Click here to enlarge

    sekiranya mas-mas, mbak-mbak, agan-agan, dan para suhu mikrotik lainnya dapat membantu saya memberi solusi atau pencerahan untuk masalah diatas.. Click here to enlarge

    terima kasih atas segala waktu dan usaha yang dberikan sebelumya.. matur nuwun.. arigato.. Click here to enlarge
    Last edited by dimas_bodo; 03-07-2012 at 22:33.

  2. #2
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dengan asumsi, mangle, queue tree, dan queue type sudah benar.

    1. max-limit nya diganti 3M
    2. pakai tool -> torch
    3. mangle packet ybs, kasih bandwidth yang gede
    4. tidak perlu nat, mikrotik membuat routing secara otomatis antar interface
    5. lihat , prerouting sebelum routing decision, forward setelahnya.. tidak begitu pengaruh di mark-packet nya.
    Gunakan FreeRadius sebagai pengganti user manager

  3. #3
    Status
    Offline
    dimas_bodo's Avatar
    Baru Gabung
    Join Date
    Jul 2012
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pos_ronda Click here to enlarge
    dengan asumsi, mangle, queue tree, dan queue type sudah benar.

    1. max-limit nya diganti 3M
    2. pakai tool -> torch
    3. mangle packet ybs, kasih bandwidth yang gede
    4. tidak perlu nat, mikrotik membuat routing secara otomatis antar interface
    5. lihat , prerouting sebelum routing decision, forward setelahnya.. tidak begitu pengaruh di mark-packet nya.
    trima kasih suhu pos_ronda atas ksediaannya membaca dan memberi pencerahan thread panjang saya.. Click here to enlarge
    namun sepertiny masi ada beberapa yg membuat saya bingung.. Click here to enlarge

    inti pertanyaan saya justru apakah queue tree yang saya buat sudah benar??

    1. jika max-limit saya beri 3M pada masing2 subnet (masing2 kosan), apakah itu akan secara otomatis membagi rata bandwidth yang ada utk bbrp user di subnet yang berbeda2?? misal ada 1user yg OL di kosan1, 2user dkosan2, dan 3user dkosan3.. apakah secara otomatis bandwidth tersebut terbagi rata menjadi 512k utk masing2 user?? yang bearti 512k utk subnet1 (kosan1), 1024k utk subnet2, dan 1536k utk subnet3?? apakah akan secara otomatis terbagi sperti itu?? Click here to enlarge

    2. ohh.. ternyata itu fungsiny torch.. matur nuwun.. Click here to enlarge

    3. trima kasih, akan segera saya coba.. Click here to enlarge

    4. tetapi ketika tidak dberi NAT, komputer antar interface tidak bisa saling berkomunikasi.. apakah ada yang salah?? Click here to enlarge

    5. terima kasih petunjukny gan.. Click here to enlarge

  4. #4
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    790
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dimas_bodo Click here to enlarge
    Permisi mas-mas, mbak-mbak, agan-agan, dan para suhu mikrotik sekalian..
    saya nubie nihh, dan ingin bertanya sekaligus belajar ttg mikrotik ttg pembagian bandwidth..

    saya ingin membuat jaringan antar 3 kosan dengan 1 koneksi internet dengan kcepatan download 3mbps.
    jadi kira2 topologi jaringanny sbb:

    internet -> modem -> mikrotik -> switch di masing2 kosan.

    dengan pengalamatan di mikrotik sbb:

    eth1: 192.168.1.1/30 (terhubung ke modem)
    eth2: 192.168.2.1/28 (terhubung ke switch kosan1)
    eth3: 192.168.3.1/28 (terhubung ke switch kosan2)
    eth4: 192.168.4.1/28 (terhubung ke switch kosan3)

    nah, yang ingin saya lakukan adalah membagi rata bandwidth internet yang ada sesuai dengan jumlah user yg aktif..
    misalkan ada 1user yg aktif di kosan1, 2user dkosan2, dan 3user dkosan3, maka secara otomatis bandwidth terbagi menjadi 6..

    *saya tau bahwa menjadikan seluruh kosan berada dalam satu subnet akan menjadikannya lebih mudah, namun tujuan saya menjadikan tiap kosan memiliki subnet sendiri2 supaya ketika ada yg menggunakan netcut atau terjadi crash di satu kosan (subnet), tidak berdampak pada kosan (subnet) yang lainnya.. (bukankah dalam satu subnet merupakan 1 collision domain?! CMIIW Click here to enlarge)

    nahh, yang sudah saya coba lakukan adalah membuat mark-connection untuk masing2 subnet dan mark-packet kemudian membuat queue tree-nya

    dalam IP Firewall Mangle saya masukkan code berikut:

    mark-connection:
    Code:
    add action=mark-connection chain=prerouting comment=kosan1 disabled=no \
        new-connection-mark=LAN-Connection passthrough=yes src-address-list=kosan1
    add action=mark-connection chain=prerouting comment=kosan2 disabled=no \
        new-connection-mark=LAN-Connection passthrough=yes src-address-list=kosan2
    add action=mark-connection chain=prerouting comment=kosan3 disabled=no \
        new-connection-mark=LAN-Connection passthrough=yes src-address-list=kosan3
    dan untuk mark-packetnya saya jadikan satu:
    Code:
    add action=mark-packet chain=forward comment="" connection-mark=\
        LAN-Connection disabled=no new-packet-mark=LAN-Packet passthrough=yes

    kemudian untuk queue tree-nya
    Code:
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1024k \
        max-limit=1024k name=kosan1 packet-mark=LAN-Packet parent="eth2" \
        priority=8 queue=PCQ-Download
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1024k \
        max-limit=1024k name=kosan2 packet-mark=LAN-Packet parent="eth3" \
        priority=8 queue=PCQ-Download
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1024k \
        max-limit=1024k name=kosan3 packet-mark=LAN-Packet parent="eth3" \
        priority=8 queue=PCQ-Download
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=768k \
        max-limit=768k name=Uploads packet-mark=LAN-Packet parent="eth1" \
        priority=4 queue=PCQ-Upload
    *sblmny saya sudah menambahkan gateway ke alamat IP modem yang berada di eth1 dan mmbuat adress list untuk kosan1, kosan2, dan kosan3 dan smwanya sudah saya NAT ke eth1 agar bisa mengakses internet. saya juga telah membuat queue type untuk PCQ-download dan PCQ-upload

    nahh, yang menjadi masalah adalah:

    1. ketika melihat code yang saya tuliskan diatas, itu bearti bahwa bandwidth internet sebesar 3mbps dibagi secara FIXED ke 3 kosan dengan masing2 kosan mendapat jatah 1mbps, kemudian dari setiap kosan baru dibagi secara rata sesuai dengan jumlah user yg aktif dengan total bandwidth 1mbps. Yang artinya adalah, ketika ada satu kosan yg tidak aktif sama sekali, maka bandwidth 1mbps yang telah dialokasikan utk kosan tersebut menjadi sia2, atau ketika hanya ada 1user dkosan1, sedangkan dkosan2 dan kosan3 masing2 terdapat 8user yg aktif, maka 1user dkosan1 mendapat bandwidth 1mbps penuh, sedangkan dkosan2 dan kosan3 bandwidth 1mbps dbagi 8user. sungguh tidak adil Click here to enlarge
    sedangkan yang saya harapkan adalah membagi bandwidth 3mbps secara merata ke setiap user yg aktif di subnet manapun.

    2. bagaimana carany untuk memonitor penggunaan bandwidth untuk masing2 alamat IP??
    karena dengan cara diatas, yang dapat terlihat hanyalah penggunaan bandwidth pada setiap kosan. bagaimana memonitorny untuk masing2 alamat IP??

    3. dengan konfigurasi seperti diatas, maka ketika saya hendak membaca sebuah shared file dkosan yg lain (beda subnet), maka kecepatan akses saya juga ikut terbatasi. Sedangkan yang saya harapkan hanyalah membatasi kecepatan akses ke internet secara adil, dan tidak perlu dibatasi untuk membaca shared file yang berada di subnet lain.

    4. mengapa perlu dilakukan NAT untuk masing2 subnet (interface) agar user dapat mengakses komputer yang berada di subnet (interface) yang berbeda?? bukankah seharusnya terjadi routing secara otomatis ketika mengakses IP komputer yang berada di subnet lain?? bahkan saya telah mencoba menambahkan static route di route list, namun tetap tidak berhasil. apakah memang harus dilakukan NAT untuk masing2 subnet (interface) agar dapat diakses oleh komputer yang berada di subnet lain?? Click here to enlarge

    5. sebenarnya apa perbedaan dari pre-routing dan foward pada pengaturan mark-connection dan mark-packet?? karena ada beberapa referensi yang menggunakan pre-routing dan ada pula yang menggunakan foward.. saya bingung harus menggunakan yang mana??Click here to enlarge

    maaf untuk thread yang sangat panjang, saya hanya ingin menjelaskan kondisi yang saya hadapi sedetail mungkin.. karena setelah mencari ksana-kmari saya belum menemukan pencerahan sesuai dengan kondisi yang saya harapkan.. Click here to enlarge

    smoga kondisi yang saya jelaskan mudah untuk dimengerti.. Click here to enlarge

    sekiranya mas-mas, mbak-mbak, agan-agan, dan para suhu mikrotik lainnya dapat membantu saya memberi solusi atau pencerahan untuk masalah diatas.. Click here to enlarge

    terima kasih atas segala waktu dan usaha yang dberikan sebelumya.. matur nuwun.. arigato.. Click here to enlarge
    hanya pendapat.....a.k.a IMHO
    1. kalo pingin semua subnet dan semua user ke bagi rata. untuk queue bisa di tambahkan 1 parent lagi sebagai global nya, misal nya nama parent nya "All Download" kasih max limit 3 mbps
    nah queue yg telah agan bikin arah kan parent nya ke queue All Download. untk max-limit per subnet semua kasih 3 mbps juga, kecuali untuk limit-at agan bisa kasih BW sebesar 3Mbps di bagi semua user di network agan (buat CIR nya)
    2. untk monitor per user, seperti yg telah di saran kan memakai torch, agan bisa bikin mangle per user , kemudian queue nya di taruh di bawah queue subnet dengan max limit sebesar 3Mbps juga(tapi resiko nya akan ada banyak mangle)
    3.biar file sharing antar subnet gk masuk ke queue inter net, coba agan mangle port2 berikut 135,137,138,139,445, lalu bikin kan queue tersendiri dan di kasih BW besar atau Loss
    4.tidak perlu membuat NAT lagi untuk masing subnet, routing otomatis terbentuk ketika agan menambahkan IP ke salah satu interface, jadi tanpa NAT antar subnet dah bisa saling berkomunikasi...
    CMIWW.... Click here to enlarge

  5. #5
    Status
    Offline
    dimas_bodo's Avatar
    Baru Gabung
    Join Date
    Jul 2012
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by brutuz_1 Click here to enlarge
    hanya pendapat.....a.k.a IMHO
    1. kalo pingin semua subnet dan semua user ke bagi rata. untuk queue bisa di tambahkan 1 parent lagi sebagai global nya, misal nya nama parent nya "All Download" kasih max limit 3 mbps
    nah queue yg telah agan bikin arah kan parent nya ke queue All Download. untk max-limit per subnet semua kasih 3 mbps juga, kecuali untuk limit-at agan bisa kasih BW sebesar 3Mbps di bagi semua user di network agan (buat CIR nya)
    2. untk monitor per user, seperti yg telah di saran kan memakai torch, agan bisa bikin mangle per user , kemudian queue nya di taruh di bawah queue subnet dengan max limit sebesar 3Mbps juga(tapi resiko nya akan ada banyak mangle)
    3.biar file sharing antar subnet gk masuk ke queue inter net, coba agan mangle port2 berikut 135,137,138,139,445, lalu bikin kan queue tersendiri dan di kasih BW besar atau Loss
    4.tidak perlu membuat NAT lagi untuk masing subnet, routing otomatis terbentuk ketika agan menambahkan IP ke salah satu interface, jadi tanpa NAT antar subnet dah bisa saling berkomunikasi...
    CMIWW.... Click here to enlarge
    1. ahhh.. tepat sekali!! itu yg saya maksud.. thx a lot agan brutuz_1.. Click here to enlarge
    namun sedikit lg, untuk yg parent All-download itu dkasi parent kmana yaa?? soalnya kan stau saya klo queue download itu parentny mengarah ke interface lokal.. sdangkan klo lokalny sendiri ada 3subnet masing2 di eth1, eth2, dan eth3, harus saya arahkan kmana?? apakah bisa pakai global-out saja??

    2. iyaa.. saya sudah mencoba pakai torch.. Click here to enlarge

    3. takutny klo di mangle per port, ntar klo main game bareng2 nambah2 lg port bwt game itu.. Click here to enlarge
    tpi spertiny saya sudah menemukan cara yg lebih baik, yaiut ketika memberi mark connection untuk akses internet, saya tambahin aja out-interfaceny ke eth1 yaitu interface yg mengarah ke modem dengan chain foward.. jdi ketika terjadi koneksi selain ke interface modem, koneksinya tidak ikut termangle, yang artiny ngga ikut ke limit.. Cma coba2 sihh, tpi nampakny manjur.. CMIIW Click here to enlarge

    4. iyaa.. menurut teori yang saya tau jg sperti itu, ngga perlu di NAT..
    tpi ini knp ngga bisa ya ngga di NAT?? klo di ping dr komputer yg berada di subnet lain RTO, pdhl klo di ping dr mikrotikny nyambung?? aneeeeeeehhhh.. :'(

  6. #6
    Status
    Offline
    dimas_bodo's Avatar
    Baru Gabung
    Join Date
    Jul 2012
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dimas_bodo Click here to enlarge
    4. iyaa.. menurut teori yang saya tau jg sperti itu, ngga perlu di NAT..
    tpi ini knp ngga bisa ya ngga di NAT?? klo di ping dr komputer yg berada di subnet lain RTO, pdhl klo di ping dr mikrotikny nyambung?? aneeeeeeehhhh.. :'(
    ehhh.. nmer 4 saya koreksi.. rupanya mmg bisa tanpa di NAT..
    Tpi ttep ada bbrp user yg RTO klo di ping dr komputer yg berada di subnet lain, pdhl klo di pingdr mikrotikny nyambung..
    makin aneh.. makin binguuuuuuuung.. Click here to enlarge
    apa yang salaaaaaahhh?? Click here to enlarge

  7. #7
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by brutuz_1 Click here to enlarge
    hanya pendapat.....a.k.a IMHO
    ... sebagai global nya, misal nya nama parent nya "All Download" kasih max limit 3 mbps
    nah queue yg telah agan bikin arah kan parent nya ke queue All Download. untk max-limit per subnet semua kasih 3 mbps juga, kecuali untuk limit-at agan bisa kasih BW sebesar 3Mbps di bagi semua user di network agan (buat CIR nya)
    ....
    Click here to enlarge Originally Posted by dimas_bodo Click here to enlarge
    1. ahhh.. tepat sekali!! itu yg saya maksud.. thx a lot agan brutuz_1.. Click here to enlarge
    namun sedikit lg, untuk yg parent All-download itu dkasi parent kmana yaa?? soalnya kan stau saya klo queue download itu parentny mengarah ke interface lokal.. sdangkan klo lokalny sendiri ada 3subnet masing2 di eth1, eth2, dan eth3, harus saya arahkan kmana?? apakah bisa pakai global-out saja??
    sebaiknya hindari global-out dan global-in, karena di versi berikutnya sudah tidak ada. Sumber di , itu kalau nanti pengin upgrade ke versi berikutnya, kecuali agan udah puas pakai versi 5.xx
    *) global-in, global-out, global-total parent in /queue tree is replaced with global that is equivalent to global-total in v5;
    Gunakan FreeRadius sebagai pengganti user manager

  8. #8
    Status
    Offline
    dimas_bodo's Avatar
    Baru Gabung
    Join Date
    Jul 2012
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pos_ronda Click here to enlarge
    sebaiknya hindari global-out dan global-in, karena di versi berikutnya sudah tidak ada. Sumber di , itu kalau nanti pengin upgrade ke versi berikutnya, kecuali agan udah puas pakai versi 5.xx
    hehehe.. trima kasih atas infony gan.. tpi nampakny di RB1100 saya masi belum ada parent global, adany cma global-in, global-out, ama global-total.. nampakny pake global-out saja masi berjalan lancar kok..

    skali lg trima kasih banyak telah meluangkan waktu dan usahany utk saya.. Click here to enlarge

  9. #9
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    790
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dimas_bodo Click here to enlarge
    1. ahhh.. tepat sekali!! itu yg saya maksud.. thx a lot agan brutuz_1.. Click here to enlarge
    namun sedikit lg, untuk yg parent All-download itu dkasi parent kmana yaa?? soalnya kan stau saya klo queue download itu parentny mengarah ke interface lokal.. sdangkan klo lokalny sendiri ada 3subnet masing2 di eth1, eth2, dan eth3, harus saya arahkan kmana?? apakah bisa pakai global-out saja??

    2. iyaa.. saya sudah mencoba pakai torch.. Click here to enlarge

    3. takutny klo di mangle per port, ntar klo main game bareng2 nambah2 lg port bwt game itu.. Click here to enlarge
    tpi spertiny saya sudah menemukan cara yg lebih baik, yaiut ketika memberi mark connection untuk akses internet, saya tambahin aja out-interfaceny ke eth1 yaitu interface yg mengarah ke modem dengan chain foward.. jdi ketika terjadi koneksi selain ke interface modem, koneksinya tidak ikut termangle, yang artiny ngga ikut ke limit.. Cma coba2 sihh, tpi nampakny manjur.. CMIIW Click here to enlarge

    4. iyaa.. menurut teori yang saya tau jg sperti itu, ngga perlu di NAT..
    tpi ini knp ngga bisa ya ngga di NAT?? klo di ping dr komputer yg berada di subnet lain RTO, pdhl klo di ping dr mikrotikny nyambung?? aneeeeeeehhhh.. :'(
    1. parent nya global out
    2.yang saya kasih khan port buat file sharing, paling bikin 2 rule di mangle taruh paling atas dan 1 rule queue Click here to enlarge

  10. #10
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pos_ronda Click here to enlarge
    sebaiknya hindari global-out dan global-in, karena di versi berikutnya sudah tidak ada. Sumber di , itu kalau nanti pengin upgrade ke versi berikutnya, kecuali agan udah puas pakai versi 5.xx
    nah.. tuh kan.. berubah lagi di versi 6..
    memang ga ada matinya nyetting mikrotik..

  11. #11
    Status
    Offline
    ditos's Avatar
    Baru Gabung
    Join Date
    Nov 2011
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dimas_bodo Click here to enlarge
    1. ahhh.. tepat sekali!! itu yg saya maksud.. thx a lot agan brutuz_1.. Click here to enlarge
    namun sedikit lg, untuk yg parent All-download itu dkasi parent kmana yaa?? soalnya kan stau saya klo queue download itu parentny mengarah ke interface lokal.. sdangkan klo lokalny sendiri ada 3subnet masing2 di eth1, eth2, dan eth3, harus saya arahkan kmana?? apakah bisa pakai global-out saja??

    :'(
    gan, parent yg baru itu diberi queue tree dikasih type apa ya? default ato pcq?

  12. #12
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ditos Click here to enlarge
    gan, parent yg baru itu diberi queue tree dikasih type apa ya? default ato pcq?
    penerapan queue type paling efektif di child..
    di parent cukup default saja, karena akumulasi max limit child tidak disarankan melebihi Max Limit Parent..

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. membagi bandwidth untuk 3 buah subnet
    By wonkjunty90 in forum QOS & Traffic Shaping
    Replies: 11
    Last Post: 28-03-2015, 01:00
  2. membagi bandwidth sama rata secara otomatis
    By naufal in forum General Networking
    Replies: 8
    Last Post: 08-07-2011, 16:06
  3. membagi bandwidth tidak sama rata
    By akhid_syah in forum Beginner Basics
    Replies: 6
    Last Post: 01-11-2010, 08:09
  4. Replies: 13
    Last Post: 18-10-2010, 22:14
  5. [Ask] membagi rata bandwidth thp active client
    By ketombe in forum Beginner Basics
    Replies: 11
    Last Post: 15-08-2010, 22:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •