Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    fenrir's Avatar
    Baru Gabung
    Join Date
    Feb 2012
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Perbedaan konfigurasi router Mikrotik dengan Router Cisco dalam Intervlan

    Assalamualakm Wr.wb

    Permisi para Pejuang Mikrotik setelah saya baca artikel mohon maaf mau bertanya tentang VLAN apakah kalau kita membuat vlan misal dengan vlan ID 20 di switch cisco kemudian membuat ID vlan yang sama di mikrotik apakah bisa saling terhubung?
    karena saya mencoba simulasi menggunakan paket tracer dan masih ragu untuk implementasi menggingat jaringannya sudah exiting yang realnya menggunakan switch manageable cisco dan router mikrotik seperti halnya artikel yang diatas.

    Dibawah ini konfigurasi menggunakan switch dan router cisco
    Topologi sederhananya
    Click here to enlarge

    untuk konfigurasi switch cisco
    ==================================
    Switch#vlan database
    Switch(vlan)#vlan 20 name kopi
    VLAN 20 added:
    Name: kopi
    Switch(vlan)#vlan 30 na
    Switch(vlan)#vlan 30 name susu
    VLAN 30 added:
    Name: susu
    ==================================

    mapping port (port mana saja yang akan di gunakan untuk vlan) disini saya menggunakan port fa0/1 dan fa0/2 yang terkoneksi ke komputer client
    ==================================
    Switch(config)#int fa 0/1
    Switch(config-if)#switchport mode access
    Switch(config-if)#switchport access vlan 20
    Switch(config-if)#exit
    Switch(config)#int fa 0/2
    Switch(config-if)#switchport mode access
    Switch(config-if)#switchport access vlan 30
    =================================

    membuat trunking (jalur yang di buat ke router guna koneksi intervlan)
    =================================
    Switch(config)#int fa 0/3
    Switch(config-if)#switchport mode trunk
    Switch(config-if)#switchport trunk allowed vlan all
    =================================

    untuk konfigurasi di routernya
    =================================
    Router>en
    Router#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#int fa 0/0
    Router(config-if)#no shutdown
    Router(config-if)#exit
    Router(config)#int fa 0/0.2
    Router(config-subif)#encapsulation dot1Q 20
    Router(config-subif)#ip add 10.10.1.1 255.255.255.0
    Router(config-subif)#exit
    Router(config)#int fa 0/0.3
    Router(config-subif)#
    Router(config-subif)#encapsulation dot1Q 30
    Router(config-subif)#ip add 10.10.2.1 255.255.255.0
    Router(config-subif)#exit

    nah yang ingin saya tanyakan itu pada saat konfigurasi router mikrotik apakah ada sub interface seperti halnya di atas? dan apakah dengan konfigurasi mikrotik seperti hal dibawah ini itu intinya sama dengan konfigurasi pada router cisco yang bisa membuat antar vlan dapat berkomunikasi???
    ether1=publik
    ether2=lokal
    buat interface pada mikrotik
    ================================================== =============
    /int vlan add name=kopi vlan-id=20 interface=lokal comment=vlan kopi disable=no
    /int vlan add name=susu vlan-id=30 interface=lokal comment=vlan susu disable=no
    ================================================== =============

    pemeberian ip
    ================================================== =========
    /ip address add address=10.10.1.1/24 int=vlan20 comment=vlan kopi disable=no
    /ip address add address=10.10.2.1/24 int=vlan30 comment=vlan susu disable=no
    ================================================== =========

    mohon pencerahannya......Click here to enlarge
    terima kasih.....
    Last edited by fenrir; 08-06-2012 at 00:01.

  2. #2
    Status
    Offline
    tanpa_kabel's Avatar
    Member Senior
    Join Date
    Oct 2009
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    363
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Coba jawab..

    Di router Mikrotik silakan add vlan interface, misal vlan20 di interface ether 1. juga begitu dengan vlan 30 di interface ether1.
    Baru setelah itu add IP nya di vlan yang tadi udh dibuat.. Click here to enlarge

  3. #3
    Status
    Offline
    fenrir's Avatar
    Baru Gabung
    Join Date
    Feb 2012
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Untuk Ether1 ke publik juga perlu di buat vlan kah? atau hanya ethernet yang nyambung ke client saja ya?Click here to enlarge

  4. #4
    Status
    Offline
    tanpa_kabel's Avatar
    Member Senior
    Join Date
    Oct 2009
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    363
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by fenrir Click here to enlarge
    Untuk Ether1 ke publik juga perlu di buat vlan kah? atau hanya ethernet yang nyambung ke client saja ya?Click here to enlarge
    Lho ke public bukannya langsung dari ISP nya ke RB Mikrotik? biasanya kalo menggunakan RB ada beberapa interface yang bisa dipakai.. CMIIW

  5. #5
    Status
    Offline
    fenrir's Avatar
    Baru Gabung
    Join Date
    Feb 2012
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tanpa_kabel Click here to enlarge
    Lho ke public bukannya langsung dari ISP nya ke RB Mikrotik? biasanya kalo menggunakan RB ada beberapa interface yang bisa dipakai.. CMIIW
    publiknya itu ke proxy servernya (pakai ubuntu) mas... kalau ke client itu saya pakai ether2 jadi kita buat interface vlan dan ip vlan itu di ether2 kan ya?? yang mengarah langsung pada client Click here to enlarge walaupun ether1 enggak dibuat interface vlan tetep bisa nyambung kan..

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Menghubungkan Mikrotik dengan Cisco Router 2821
    By Ye_Nan_Thien in forum General Networking
    Replies: 4
    Last Post: 19-09-2014, 08:01
  2. [ask] konfigurasi 2 router dengan 1 rb450
    By exabytemediainc in forum General Networking
    Replies: 0
    Last Post: 14-09-2011, 15:09
  3. Fail Over OSPF Mikrotik dengan Cisco Router
    By symbal_pecah in forum MikroTik Products
    Replies: 0
    Last Post: 03-02-2010, 11:50
  4. cisco router dan mikrotik
    By heryspd in forum Beginner Basics
    Replies: 24
    Last Post: 18-10-2009, 19:30
  5. intervlan mikrotik dengan freebsd
    By j0dy in forum General Networking
    Replies: 0
    Last Post: 24-04-2008, 00:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •