Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    okky dwi anggriawan's Avatar
    Baru Gabung
    Join Date
    May 2012
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0

    Tanya memishkan jalur 2 bandwith bukan load balancing

    mohon penyerahan para suhu mikrotik dikantor aku punya settingan seperti ini saya menggunakan RB750 :

    eth1 = xx.xx.xx.xx/xx ( ISP 1 ) 2 Mbps

    eth2 = 192.168.0.0/24 ( LAN SERVER )

    eth2 = 192.168.1.0/24 ( LAN Management )

    eth2 = 192.168.2.0/24 ( LAN Direktur )

    eth2 = 192.168.3.0/24 ( LAN Karyawan )

    eth3 = yy.yy.yy.yy/yy ( ISP 2 ) 3 Mbps

    untuk subnet SERVER,MANAGEMENT,KARYAWAN mengunakan isp 2 kemudian untuk direktur khusus menggunakan isp 1

    dan saya sudah mensetting seperti ini
    Code:
        /ip address add address=xx.xx.xx.xx/xx interface=eth1
    
        /ip address add address=192.168.0.1/24 interface=eth2
    
        /ip address add address=192.168.1.1/24 interface=eth2
        
        /ip address add address=192.168.2.1/24 interface=eth2
        
        /ip address add address=192.168.3.1/24 interface=eth2
    
        /ip address add address=yy.yy.yy.yy/yy interface=eth3
    
    
        /ip route add gateway=xxx.xxx.xxx.xxx/xx routing-mark=jalur_direktur check-gateway=ping
    
    
        /ip route add gateway=yyy.yyy.yyy.yyy/yy
    
    
        /ip firewall mangle add chain=prerouting src-address=192.168.2.0/24 action=mark-routing new-routing-mark=jalur_direktur
    
    
        /ip firewall nat add chain=srcnat out-interface=eth3 src-address=!192.168.2.0/24 action=masquerade
    
    
        /ip firewall nat add chain=srcnat out-interface=eth1 src-address=192.168.2.0/24 action=masquerade
    untuk koneksi antar subnet sudah saya bikin bridge


    setelah saya cek routingnya sudah benar direktur menggunakan route isp 1 dan laennya masuk ke route isp 2...

    setelah dicek semua beres masalah laen timbul yaitu subnet direktur didak bisa mengaskes server...

    mohon pencerahannya para suhu mikrotik....

  2. #2
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    pake address-list aj biar routingnya mudah
    Code:
    IP firewall address-list
    add name=isp1 address=192.168.2.0/24
    add name=isp2 address=192.168.0.0/24
    add name=isp2 address=192.168.1.0/24
    add name=isp2 address=192.168.3.0/24
    
    /ip firewall mangle add chain=prerouting src-address-list=isp1 action=mark-routing new-routing-mark=ISP1
    /ip firewall mangle add chain=prerouting src-address-list=isp2 action=mark-routing new-routing-mark=ISP2
    
    /ip route add gateway=xxx.xxx.xxx.xxx/xx routing-mark=ISP1 check-gateway=ping
    /ip route add gateway=yyy.yyy.yyy.yyy/yy routing-mark=ISP2 check-gateway=ping
    dan masquerade semuanya,,

    Code:
     /ip firewall nat add chain=srcnat out-interface=eth1 action=masquerade
     /ip firewall nat add chain=srcnat out-interface=eth3 action=masquerade
     /ip firewall nat add chain=srcnat dst-address=192.168.0.0/24 action=masquerade
    supaya antar subnet bisa saling share..
    Code:
     /ip firewall nat add chain=srcnat dst-address=192.168.1.0/24 action=masquerade
     /ip firewall nat add chain=srcnat dst-address=192.168.2.0/24 action=masquerade
     /ip firewall nat add chain=srcnat dst-address=192.168.3.0/24 action=masquerade
    demikian

    btw bridge gimana maksudnya? penasaran.. :3

  3. The Following 2 Users Say Thank You to Anto.PJ For This Useful Post:


  4. #3
    Status
    Offline
    pak-kole's Avatar
    Newbie
    Join Date
    Apr 2012
    Location
    Karawang
    Posts
    66
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    om,,, bru belajar nih masalah DNSnya gimna om??? pakai salah satu ISP atau bagaimna om,,, Click here to enlarge makasih om,,,,

  5. #4
    Status
    Offline
    blind's Avatar
    Calon Member
    Join Date
    Feb 2010
    Location
    Ternate
    Posts
    88
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pak-kole Click here to enlarge
    om,,, bru belajar nih masalah DNSnya gimna om??? pakai salah satu ISP atau bagaimna om,,, Click here to enlarge makasih om,,,,
    Bagi jalur Download ma upload.. kek buat Netsreem Gitu.. hheheh kalo bisa.. ada priotitas...

  6. #5
    Status
    Offline
    okky dwi anggriawan's Avatar
    Baru Gabung
    Join Date
    May 2012
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    yang seperti ini maksudnya bridge :

    Code:
    /interface bridge add name=bridgeIntra ARP=read-only
    /interface bridge port add bridge=bridgeIntra interface=eth2
    daripada kita membikin nat banyak Click here to enlarge

  7. #6
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    mending bikin nat banyak.. dari pada pusing??Click here to enlarge

  8. #7
    Status
    Offline
    toyibhusain's Avatar
    Baru Gabung
    Join Date
    May 2011
    Location
    Bekasi
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    terus klo dikasih proxy external gimana ya gan, maklum newbie... Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ask] set bandwith management untuk load balancing
    By buchek in forum Beginner Basics
    Replies: 21
    Last Post: 17-06-2014, 00:23
  2. membagi bandwith di load balancing menggunakan Queue tree
    By nazief in forum General Networking
    Replies: 3
    Last Post: 02-03-2012, 10:04
  3. Load Balancing dengan 2 jalur LAN
    By inoktav in forum General Networking
    Replies: 6
    Last Post: 11-01-2010, 02:31
  4. (ask) tanya load balancing
    By adiel.nopria in forum General Networking
    Replies: 6
    Last Post: 05-01-2009, 17:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •