Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 8 of 8
  1. #1
    Status
    Offline
    mdiah's Avatar
    Newbie
    Join Date
    May 2012
    Location
    Tarakan
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    remote server dibelakang mikrotik menggunakan winscp

    master mikrotik...
    setingan jaringan di sekolah saya sebagai berikut :

    Internet ----- ADSL ------- RB450G ----- HUB -------server linux fedora


    ip ADSL : 192.168.1.1
    ip RB450G
    ether1: 192.168.1.2
    ether2: 10.10.100.1
    ip public ppoe yg didapat dari speedy : 110.139.14.113
    ip server linux: 10.10.100.2

    saya sudah buat dial internet (menggunakan speedy) di mikroktik RB450G.
    internet sudah konek, server fedora sudah ok untuk komunikasinya dari local.
    yang ingin saya tanyakan adalah :
    bagaimana setingan di mikroktik RB450G agar sy dapat meremote komputer server linux fedora tsb dari luar menggunakan aplikasi winscp.

    mohon pencerahannya
    terima kasihl.

  2. #2
    Status
    Offline
    omol's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    buat di ip > firewall > nat , ini klo ditempat saya, , ,

    Code:
    chain=dstnat dst-address=IP PUBLIK protocol=tcp dst-port=SSH port 
    action=dst-nat to-addresses=IP PROXY to-ports=SSH port
    port ssh di proxy ane 22 , ,

    cmiiw Click here to enlarge

  3. #3
    Status
    Offline
    aagyung's Avatar
    Calon Member
    Join Date
    Feb 2008
    Location
    Kudus
    Posts
    77
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Open port lagi aja bro, sma seperti diatas tapi port di proxy pake tcp port lain misalnya port 12345 nanti didst nat ke ip linux port=22

  4. #4
    Status
    Offline
    mdiah's Avatar
    Newbie
    Join Date
    May 2012
    Location
    Tarakan
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    patut saya ucapkan terima kasih kepada akang omol dan akang aagyung, sekarang sy sudah bisa meremote server lokal dari luar,
    semoga Allah menambahkan ilmu dan kesehatan untuknya terima kasih.

  5. #5
    Status
    Offline
    supri_on7's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Location
    Samarinda, Indonesia
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    salam kenal, mau nanya ni klo ngremote web server ubuntu dengan topologi seperti ini dibawah ini gmn? sya coba terapkan seperti
    topologi ini

    Click here to enlarge

    mohon bantuannya dan mohon maaf sebelumnya

  6. #6
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    apa agan sudah bisa ngeremote mikrotik lokal?

    kalo sudah bisa, tinggal buatin dstnat port xxx masing2 satu di tiap mikrotik

    [load balancer:dstnat ke ip 5.2 : port xxx] ---> [mikrotik lokal: dstnat ke ip webserver 2.2 : port xxx]


    tak lupa CMIIW

  7. #7
    Status
    Offline
    supri_on7's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Location
    Samarinda, Indonesia
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ok makasih gan,tak coba dulu...

  8. #8
    Status
    Offline
    supri_on7's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Location
    Samarinda, Indonesia
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Sebelumnya terima kasih kepada rekan2 yang telah membantu,
    Alhamduulillah akhirnya berhasil juga remote web server dibelakang Loadbalance dan dibelakan mirotik LAN
    ini scriptnya silah kan diedit

    di rb-loadbalance
    /ip firewall nat add chain=dstnat dst-address=ip-pubik protocol=tcp dst-port=22 action=dst-nat to-addresses=192.168.5.2 to-ports=22 comment=”forward-SSh”

    di RB-Lan

    /ip firewall nat add chain=dstnat dst-address=192.168.5.2 protocol=tcp dst-port=22 action=dst-nat to-addresses=200.100.2.2 to-ports=22 comment=”forward-SSH”

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Remote Radio AP dibelakang Mikrotik Router
    By bghartono in forum Wireless Networking
    Replies: 12
    Last Post: 24-05-2016, 13:50
  2. Remote Mikrotik dibelakang mikrotik LB
    By nurdesy in forum General Networking
    Replies: 1
    Last Post: 13-06-2011, 16:13
  3. Bagaimana Cara Remote Mikrotik AP dibelakang Mikrotik Router
    By bghartono in forum Wireless Networking
    Replies: 19
    Last Post: 13-03-2011, 19:16

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •