Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    gerland's Avatar
    Baru Gabung
    Join Date
    May 2012
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Memisahakan jalur email dan internet

    dear para master mikrotik

    saya kan udah buat firewall dmana fungsi hanya bisa menarik email dari outlook saja. tapi diclient tidak bisa mengakses internet kira2 settinggan gimana ya: saya udah setting di firewall mangle nya tapi ketika saya coba buat NAT nya kok gagal ya. Mohon penjelasannya:

    5 ;;; 445-TCP
    chain=prerouting action=mark-connection
    new-connection-mark=conn-conficker passthrough=yes protocol=tcp
    dst-port=445

    6 ;;; 135,137,138,139 - TCP
    chain=prerouting action=mark-connection
    new-connection-mark=conn-conficker passthrough=yes protocol=tcp
    dst-port=135,137,138,139

    7 ;;; 135,137,138,139 -UDP
    chain=prerouting action=mark-connection
    new-connection-mark=conn-conficker passthrough=yes protocol=udp
    dst-port=135,137,138,139

    8 ;;; conficker-pkt
    chain=prerouting action=mark-packet new-packet-mark=conficker-pkt
    passthrough=yes
    script yang telah saya buat. Terima kasih

  2. #2
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    889
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    fungsi mangle itu untuk memberi tanda, untuk blok port, dop packet ada di
    /ip firewall filter

  3. #3
    Status
    Offline
    firdian.cavalera's Avatar
    Newbie
    Join Date
    Jun 2009
    Location
    Semarang
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    manglenya mana mas? itu kan mangle untuk menandai paket2 dari conficker. coba ini mas :

    /ip firewall filter add chain=forward scr-address=ip_komputer dst-port=!110 port=!25

    sesuaikan dengan port smtp dan pop3 anda
    silahkan dimodifikasiClick here to enlarge

    Click here to enlarge Originally Posted by gerland Click here to enlarge
    dear para master mikrotik

    saya kan udah buat firewall dmana fungsi hanya bisa menarik email dari outlook saja. tapi diclient tidak bisa mengakses internet kira2 settinggan gimana ya: saya udah setting di firewall mangle nya tapi ketika saya coba buat NAT nya kok gagal ya. Mohon penjelasannya:

    5 ;;; 445-TCP
    chain=prerouting action=mark-connection
    new-connection-mark=conn-conficker passthrough=yes protocol=tcp
    dst-port=445

    6 ;;; 135,137,138,139 - TCP
    chain=prerouting action=mark-connection
    new-connection-mark=conn-conficker passthrough=yes protocol=tcp
    dst-port=135,137,138,139

    7 ;;; 135,137,138,139 -UDP
    chain=prerouting action=mark-connection
    new-connection-mark=conn-conficker passthrough=yes protocol=udp
    dst-port=135,137,138,139

    8 ;;; conficker-pkt
    chain=prerouting action=mark-packet new-packet-mark=conficker-pkt
    passthrough=yes
    script yang telah saya buat. Terima kasih


    ---------- Post added at 17:57 ---------- Previous post was at 17:55 ----------

    maaf ada kesalahan dikit mas.... untuk action pilih drop. ini komplitnya :


    /ip firewall filter add chain=forward scr-address=ip_komputer dst-port=!110 port=!25 action=drop

    Click here to enlarge

    sesuaikan dengan port smtp dan pop3 anda

    Click here to enlarge Originally Posted by firdian.cavalera Click here to enlarge
    manglenya mana mas? itu kan mangle untuk menandai paket2 dari conficker. coba ini mas :

    /ip firewall filter add chain=forward scr-address=ip_komputer dst-port=!110 port=!25

    sesuaikan dengan port smtp dan pop3 anda
    silahkan dimodifikasiClick here to enlarge

  4. #4
    Status
    Offline
    gerland's Avatar
    Baru Gabung
    Join Date
    May 2012
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    untuk ip filternya adalah
    chain=forward action=accept protocol=tcp dst-port=25
    bos ferdian
    /ip firewall filter add chain=forward scr-address=ip_komputer dst-port=!110 port=!25 action=drop
    kalau action di buat drop berarti semua paket di untuk email di tolak dong. sedangkan saya maunya beberapa client masih bisa menerima email tapi tidak bisa internet yang ip nya tidak terdaftar diaddres list firewall.
    thanks loh atas infonya sebelumnya

 

 

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Membagi Jalur email dan browsing
    By tuxer in forum Beginner Basics
    Replies: 12
    Last Post: 23-04-2013, 14:19
  2. [Ask] Gimana cara memisahkan jalur internet client..
    By NeoS in forum General Networking
    Replies: 2
    Last Post: 09-07-2010, 11:57
  3. [ask] memisahkan jalur inheren dan internet
    By Xerophie in forum General Networking
    Replies: 11
    Last Post: 16-09-2008, 22:21
  4. 2 koneksi untuk email dan internet
    By ej07 in forum Beginner Basics
    Replies: 3
    Last Post: 13-08-2008, 02:28
  5. Replies: 9
    Last Post: 19-05-2008, 17:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •