Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 21
  1. #1
    Status
    Offline
    rijanarko's Avatar
    Member
    Join Date
    Feb 2011
    Posts
    149
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0

    Cool mohon petunjuk supaya game online gak lag

    mohon bantuan / petunjuk apa yang kurang dari setingan aku
    topologi
    internet speedy exsecutive 512kb up / 2mb down

    topologi1
    modem--rb750--rb450g--client
    .........................|____ proxy

    topologi2
    modem--rb450g--client
    ................|___ proxy

    topologi3 1mb dedikate 1:1 + speedy office topologi
    modem----rb450g---client
    dedikate___| |___ proxy

    topologi 2 & 3 memakai jasa seting dengan hasil yg kurang memuaskan
    dengan hasil browsing sdh terbagi rata tetapi untuk game masih lag manakala browsing lagi penuh

    topologi1 sampai sekarang dengan setingan minimalis tetapi hasilnya juga sama

    ok, mohon dikoreksi

    rb750
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Ayo Dance" disabled=no \
    dst-address-list=nice dst-port=18900-18910 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Seal Online" disabled=no \
    dst-address-list=nice dst-port=1818 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Lineage 2" disabled=no \
    dst-address-list=nice dst-port=7777 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=IDS disabled=no \
    dst-address-list=nice dst-port=2001 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=PB-UDP disabled=no \
    dst-address-list=nice dst-port=40000-40010 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment=PB-TCP disabled=no \
    dst-address-list=nice dst-port=39000-40000 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Ghost Online" disabled=no \
    dst-address-list=nice dst-port=19101 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=RF-Elven disabled=no \
    dst-address-list=nice dst-port=27780 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Perfect World" disabled=\
    no dst-address-list=nice dst-port=29000 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=Rohan disabled=no \
    dst-address-list=nice dst-port=22100 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Zeus RO" disabled=no \
    dst-address-list=nice dst-port=5121 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=DOTA disabled=no \
    dst-address-list=nice dst-port=6000-6125 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Crazy Kart" disabled=no \
    dst-address-list=nice dst-port=9600-9602 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="WOW AMPM" disabled=no \
    dst-address-list=nice dst-port=8085 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Drift City" disabled=no \
    dst-address-list=nice dst-port=11011-11041 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=GetAmped disabled=no \
    dst-address-list=nice dst-port=13413 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=Yullgang disabled=no \
    dst-address-list=nice dst-port=19000 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="RAN Online" disabled=no \
    dst-address-list=nice dst-port=5105 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Cross Fire TCP" disabled=\
    no dst-address-list=nice dst-port=10009,13008,16666,28012 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Cross Fire UDP" disabled=\
    no dst-address-list=nice dst-port=12020-12080,13000-13080 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="War Rock" disabled=no \
    dst-address-list=nice dst-port=5340-5352 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Fast Black" disabled=no \
    dst-address-list=nice dst-port=6000-6001 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Rose Online" disabled=no \
    dst-address-list=nice dst-port=29200 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Crazy Kart 2" disabled=no \
    dst-address-list=nice dst-port=9600 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Return of Warrior" \
    disabled=no dst-address-list=nice dst-port=10402 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Luna Online" disabled=no \
    dst-address-list=nice dst-port=15000-15002 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Runes of Magic" disabled=\
    no dst-address-list=nice dst-port=16400-16502 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Fresh Ragnarok PS" \
    disabled=no dst-address-list=nice dst-port=5171 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Tantra Online" disabled=\
    no dst-address-list=nice dst-port=3010 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=Atlantica disabled=no \
    dst-address-list=nice dst-port=4300 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="ECO Online" disabled=no \
    dst-address-list=nice dst-port=12011,12110 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Cabal Indonesia" \
    disabled=no dst-address-list=nice dst-port=15000-15002 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=Avalon disabled=no \
    dst-address-list=nice dst-port=9376-9377 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="X-Shot UDP" disabled=no \
    dst-address-list=nice dst-port=7777-7977,30000 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="3 Kingdoms" disabled=no \
    dst-address-list=nice dst-port=15000-15002 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="Grand Chase TCP" \
    disabled=no dst-address-list=nice dst-port=9300,9400,9700 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Grand Chase UDP" \
    disabled=no dst-address-list=nice dst-port=9401,9600 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment=MAKO disabled=no \
    dst-address-list=nice dst-port=21000-21020 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="LOST SAGA TCP" disabled=\
    no dst-address-list=nice dst-port=14009-14012 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="LOST SAGA UDP" disabled=\
    no dst-address-list=nice dst-port=14009-14012 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=udp
    add action=mark-packet chain=prerouting comment=GAME-PACKET connection-mark=\
    game-online-indonesia disabled=no new-packet-mark=Game-pkt passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=critical-pkt passthrough=yes protocol=icmp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=53 \
    new-connection-mark=critical-pkt passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-port=53 \
    new-connection-mark=critical-pkt passthrough=yes protocol=udp
    add action=change-dscp chain=prerouting comment="" disabled=no new-dscp=1 \
    protocol=icmp
    add action=change-dscp chain=prerouting comment="" disabled=no dst-port=53 \
    new-dscp=1 protocol=udp
    add action=change-dscp chain=prerouting comment="" disabled=no dst-port=53 \
    new-dscp=1 protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dscp=1 \
    new-connection-mark=critical-pkt passthrough=yes
    add action=mark-packet chain=prerouting comment=CRITICAL-PACKET \
    connection-mark=critical-pkt disabled=no new-packet-mark=critical-pkt \
    passthrough=no
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    !game-online-indonesia disabled=no dst-address-list=!game-online-server \
    new-connection-mark=non-game-online-indonesia packet-mark=!critical-pkt \
    passthrough=yes
    add action=mark-packet chain=prerouting comment=NON-GAME-PACKET \
    connection-mark=non-game-online-indonesia disabled=no new-packet-mark=\
    non-game-pkt passthrough=yes
    add action=add-dst-to-address-list address-list=game-online-server \
    address-list-timeout=1w chain=prerouting comment=\
    "MARK ALL GAME ONLINE IP'S" disabled=no dst-address-list=!exclude-ip \
    dst-port=39100,39110,39220,39190,49100,10009,13008,166 66,28012,8085,27780 \
    protocol=tcp
    add action=add-dst-to-address-list address-list=game-online-server \
    address-list-timeout=1w chain=prerouting comment="" disabled=no \
    dst-address-list=!exclude-ip dst-port=40000-40010 protocol=udp
    add action=add-dst-to-address-list address-list=game-online-server \
    address-list-timeout=1w chain=prerouting comment="" disabled=no \
    dst-address-list=!exclude-ip dst-port=12020-12080 protocol=udp
    add action=add-dst-to-address-list address-list=game-online-server \
    address-list-timeout=1w chain=prerouting comment="" disabled=no \
    dst-address-list=!exclude-ip dst-port=13000-13080 protocol=udp
    add action=add-dst-to-address-list address-list=game-online-server \
    address-list-timeout=1w chain=prerouting comment="" disabled=no \
    dst-address-list=!exclude-ip dst-port=5340-5352 protocol=tcp
    add action=add-dst-to-address-list address-list=game-online-server \
    address-list-timeout=1w chain=prerouting comment="" disabled=no \
    dst-address-list=!exclude-ip dst-port=6000-6152 protocol=tcp
    add action=add-dst-to-address-list address-list=game-online-server \
    address-list-timeout=1w chain=prerouting comment="" disabled=no \
    dst-address-list=!exclude-ip dst-port=9600-9602 protocol=tcp
    add action=add-dst-to-address-list address-list=game-online-server \
    address-list-timeout=1w chain=prerouting comment="" disabled=no \
    dst-address-list=!exclude-ip dst-port=18901-18909 protocol=tcp
    add action=add-dst-to-address-list address-list=game-online-server \
    address-list-timeout=1w chain=prerouting comment="" disabled=no \
    dst-address-list=!exclude-ip dst-port=\
    29000,10001-10011,40000,9376-9377,7341-7350,7451 protocol=tcp
    add action=add-dst-to-address-list address-list=game-online-server \
    address-list-timeout=1w chain=prerouting comment="" disabled=no \
    dst-address-list=!exclude-ip dst-port=14009-14012 protocol=tcp
    add action=add-dst-to-address-list address-list=game-online-server \
    address-list-timeout=1w chain=prerouting comment="" disabled=no \
    dst-address-list=!exclude-ip dst-port=14009-14012 protocol=udp
    add action=add-dst-to-address-list address-list=game-online-server \
    address-list-timeout=1w chain=prerouting comment="" disabled=no \
    dst-address-list=!exclude-ip dst-port=\
    40040-40500,1293,1479,7777-7977,30000 protocol=udp

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=2048k name=DOWN-STREAM parent=ether2-local-master priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=512k name=UP-STREAM parent=ether1-gateway priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=GAME packet-mark=Game-pkt parent=DOWN-STREAM priority=1 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1024k name=NON-GAME packet-mark=non-game-pkt parent=DOWN-STREAM \
    priority=8 queue=down
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=CRITICAL packet-mark=critical-pkt parent=DOWN-STREAM \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=CRITICAL-UP packet-mark=critical-pkt parent=UP-STREAM \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=GAME-UP packet-mark=Game-pkt parent=UP-STREAM priority=1 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=128k name=NON-GAME-UP packet-mark=non-game-pkt parent=UP-STREAM \
    priority=8 queue=down


    rb450g
    /ip firewall mangle
    add action=mark-packet chain=postrouting comment="PROXY HIT" disabled=no dscp=\
    12 new-packet-mark=proxy-hit-packet passthrough=no
    add action=mark-connection chain=prerouting comment="Ayo Dance" disabled=yes \
    dst-address-list=nice dst-port=18900-18910 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Seal Online" disabled=yes \
    dst-address-list=nice dst-port=1818 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Lineage 2" disabled=yes \
    dst-address-list=nice dst-port=7777 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=IDS disabled=yes \
    dst-address-list=nice dst-port=2001 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=PB-UDP disabled=yes \
    dst-address-list=nice dst-port=40000-40010 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment=PB-TCP disabled=yes \
    dst-address-list=nice dst-port=39000-40000 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Ghost Online" disabled=yes \
    dst-address-list=nice dst-port=19101 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=RF-Elven disabled=yes \
    dst-address-list=nice dst-port=27780 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Perfect World" disabled=\
    yes dst-address-list=nice dst-port=29000 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=Rohan disabled=yes \
    dst-address-list=nice dst-port=22100 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Zeus RO" disabled=yes \
    dst-address-list=nice dst-port=5121 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=DOTA disabled=yes \
    dst-address-list=nice dst-port=6000-6125 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Crazy Kart" disabled=yes \
    dst-address-list=nice dst-port=9600-9602 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="WOW AMPM" disabled=yes \
    dst-address-list=nice dst-port=8085 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Drift City" disabled=yes \
    dst-address-list=nice dst-port=11011-11041 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=GetAmped disabled=yes \
    dst-address-list=nice dst-port=13413 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=Yullgang disabled=yes \
    dst-address-list=nice dst-port=19000 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="RAN Online" disabled=yes \
    dst-address-list=nice dst-port=5105 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Cross Fire TCP" disabled=\
    yes dst-address-list=nice dst-port=10009,13008,16666,28012 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Cross Fire UDP" disabled=\
    yes dst-address-list=nice dst-port=12020-12080,13000-13080 \
    new-connection-mark=game-online-indonesia passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="War Rock" disabled=yes \
    dst-address-list=nice dst-port=5340-5352 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Fast Black" disabled=yes \
    dst-address-list=nice dst-port=6000-6001 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Rose Online" disabled=yes \
    dst-address-list=nice dst-port=29200 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Crazy Kart 2" disabled=yes \
    dst-address-list=nice dst-port=9600 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Return of Warrior" \
    disabled=yes dst-address-list=nice dst-port=10402 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Luna Online" disabled=yes \
    dst-address-list=nice dst-port=15000-15002 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Runes of Magic" disabled=\
    yes dst-address-list=nice dst-port=16400-16502 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Fresh Ragnarok PS" \
    disabled=yes dst-address-list=nice dst-port=5171 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Tantra Online" disabled=\
    yes dst-address-list=nice dst-port=3010 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=Atlantica disabled=yes \
    dst-address-list=nice dst-port=4300 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="ECO Online" disabled=yes \
    dst-address-list=nice dst-port=12011,12110 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Cabal Indonesia" disabled=\
    yes dst-address-list=nice dst-port=15000-15002 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment=Avalon disabled=yes \
    dst-address-list=nice dst-port=9376-9377 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="X-Shot UDP" disabled=yes \
    dst-address-list=nice dst-port=7777-7977,30000 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="3 Kingdoms" disabled=yes \
    dst-address-list=nice dst-port=15000-15002 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="Grand Chase TCP" disabled=\
    yes dst-address-list=nice dst-port=9300,9400,9700 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="Grand Chase UDP" disabled=\
    yes dst-address-list=nice dst-port=9401,9600 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment=MAKO disabled=yes \
    dst-address-list=nice dst-port=21000-21020 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="LOST SAGA TCP" disabled=\
    yes dst-address-list=nice dst-port=14009-14012 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="LOST SAGA UDP" disabled=\
    yes dst-address-list=nice dst-port=14009-14012 new-connection-mark=\
    game-online-indonesia passthrough=yes protocol=udp
    add action=mark-packet chain=prerouting comment=GAME-ONLINE-PACKET \
    connection-mark=game-online-indonesia disabled=yes new-packet-mark=\
    game-online passthrough=no
    add action=mark-connection chain=prerouting comment=\
    "MARK HEAVY TRAFFIC WITH L7" disabled=no layer7-protocol=general-files \
    new-connection-mark=files-download-traffic passthrough=yes \
    src-address-list=user-ip
    add action=mark-packet chain=postrouting connection-mark=files-download-traffic \
    disabled=no new-packet-mark=files-download-packet passthrough=no
    add action=mark-connection chain=prerouting disabled=no layer7-protocol=\
    streaming new-connection-mark=streaming-traffic passthrough=yes \
    src-address-list=user-ip
    add action=mark-connection chain=prerouting disabled=no layer7-protocol=youtube \
    new-connection-mark=streaming-traffic passthrough=yes src-address-list=\
    user-ip
    add action=mark-packet chain=postrouting connection-mark=streaming-traffic \
    disabled=no new-packet-mark=streaming-packet passthrough=no
    add action=mark-connection chain=prerouting disabled=no layer7-protocol=torrent \
    new-connection-mark=torrent-traffic passthrough=yes src-address-list=\
    user-ip
    add action=mark-packet chain=postrouting connection-mark=torrent-traffic \
    disabled=no new-packet-mark=torrent-packet passthrough=no
    add action=mark-connection chain=prerouting disabled=no layer7-protocol=\
    image-files new-connection-mark=image-traffic passthrough=yes \
    src-address-list=user-ip
    add action=mark-packet chain=postrouting connection-mark=image-traffic \
    disabled=no new-packet-mark=image-packet passthrough=no
    add action=add-dst-to-address-list address-list=facebook address-list-timeout=\
    1d30m chain=prerouting comment=ip-game-facebook content=static.ak.fbcdn.net \
    disabled=no dst-address-list=!exclude-ip
    add action=add-dst-to-address-list address-list=facebook address-list-timeout=\
    1d30m chain=prerouting content=apps.facebook.com disabled=no \
    dst-address-list=!exclude-ip
    add action=mark-connection chain=prerouting comment=game-facebook disabled=no \
    dst-address-list=facebook new-connection-mark=game-facebook passthrough=yes \
    src-address-list=user-ip
    add action=mark-packet chain=postrouting connection-mark=game-facebook \
    disabled=no new-packet-mark=game-facebook-packet passthrough=no


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=384k \
    max-limit=2048k name=GLOBAL-DOWNSTREAM parent=global-out priority=1
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=256k \
    max-limit=512k name=GLOBAL-UPSTREAM parent=1-internet priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=1.GAME-DOWNSTREAM packet-mark=game-online parent=\
    GLOBAL-DOWNSTREAM priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=384k \
    max-limit=1024k name=3.INTERNET-TRAFFIC parent=GLOBAL-DOWNSTREAM \
    priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=800k name=4.GAME-FACEBOOK packet-mark=game-facebook-packet \
    parent=3.INTERNET-TRAFFIC priority=7 queue=heavy-pcq
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=384k \
    max-limit=800k name=2.FILES-DOWNLOAD packet-mark=files-download-packet \
    parent=3.INTERNET-TRAFFIC priority=7 queue=heavy-pcq
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=800k name=3.STREAMING-TRAFFIC packet-mark=streaming-packet \
    parent=3.INTERNET-TRAFFIC priority=7 queue=heavy-pcq
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=128k name=6.TORRENT-TRAFFIC packet-mark=torrent-packet parent=\
    3.INTERNET-TRAFFIC priority=8 queue=torren-pcq
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=2.GAME-REQUEST packet-mark=game-online parent=\
    GLOBAL-UPSTREAM priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=200k \
    max-limit=800k name=1.IMAGE-TRAFFIC packet-mark=image-packet parent=\
    3.INTERNET-TRAFFIC priority=1 queue=heavy-pcq
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=30M name="01. PROXY-HIT" packet-mark=proxy-hit-packet parent=\
    global-out priority=8 queue=default

    dengan anggapan menurut aku yg newbi ini
    rb750 sebagai pemisah antara game & browsing
    rb450g sebagai pemisah trafik browsing, youtube, facebook

    menurut para mikrotiker apa yang kurang dari setingan yg simple ini
    mohondiberi petunjuk

    salam
    rijanarko

  2. #2
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rijanarko Click here to enlarge

    topologi 2 & 3 memakai jasa seting dengan hasil yg kurang memuaskan
    dengan hasil browsing sdh terbagi rata tetapi untuk game masih lag manakala browsing lagi penuh
    komplainnya ke jasa setting....

  3. #3
    Status
    Offline
    rijanarko's Avatar
    Member
    Join Date
    Feb 2011
    Posts
    149
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    komplainnya ke jasa setting....
    udh komplain mas udh diperbaiki tapi ya hasilnya sama aja,
    mau gimana lagi dia udh mentok ya udah sampai sekarang msh tetap sama

  4. #4
    Status
    Offline
    ripmanis's Avatar
    VIP Member
    Join Date
    Dec 2008
    Location
    Balikpapan as Balikpapaners
    Posts
    774
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rijanarko Click here to enlarge
    udh komplain mas udh diperbaiki tapi ya hasilnya sama aja,
    mau gimana lagi dia udh mentok ya udah sampai sekarang msh tetap sama
    Gampang itu... dalam tab Tutorial sudah dijabarkan banyak solusi untuk hal itu, kuncinya cuman 1, "pisahkan download dan browsing"
    Tutorial bisa kamu dapatkan dari tuts yang dibuat oleh Adhi Lesmana..

  5. #5
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rijanarko Click here to enlarge
    udh komplain mas udh diperbaiki tapi ya hasilnya sama aja,
    mau gimana lagi dia udh mentok ya udah sampai sekarang msh tetap sama
    ya sudahh..., minta uangnya dibalikin...
    terus pake jasa senior di sini, yang sudah terjamin...
    makanya, jangan pake jasa setting TEKNISI COPAS....
    ADA HARGA, ADA KUALITAS....!!!

    dan kalo maw pinter, silahkan belajar, di sini sudah sangat sangat sangat banyak tutorialnya.....
    tinggal dipahami dan diterapkan....
    dan ingat, TIDAK ADA YANG INSTAN...!!!

  6. #6
    Status
    Offline
    rijanarko's Avatar
    Member
    Join Date
    Feb 2011
    Posts
    149
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ripmanis Click here to enlarge
    Gampang itu... dalam tab Tutorial sudah dijabarkan banyak solusi untuk hal itu, kuncinya cuman 1, "pisahkan download dan browsing"
    Tutorial bisa kamu dapatkan dari tuts yang dibuat oleh Adhi Lesmana..
    langsung ke tkp mas,
    nanti hasilnya review lagi disini makasih

  7. #7
    Status
    Offline
    budi setyadi's Avatar
    Calon Member
    Join Date
    Aug 2009
    Posts
    94
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rijanarko Click here to enlarge
    langsung ke tkp mas,
    nanti hasilnya review lagi disini makasih
    mestinya ubek-ubek dulu di mari gan ,sebab sudah banyak sekali tuts"nya...Nah klo mentok barulah pakai jasa setting,jangan setelah pakai jasa setting baru ke mari
    klo boleh saran mending di pisah aja gan pakai pake 2 line speedy,speedy 1 untuk game online
    speedy 2 untuk browshing dan para kurawanya

  8. #8
    Status
    Offline
    buyu's Avatar
    Newbie
    Join Date
    Mar 2012
    Location
    Makassar
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rijanarko Click here to enlarge
    udh komplain mas udh diperbaiki tapi ya hasilnya sama aja,
    mau gimana lagi dia udh mentok ya udah sampai sekarang msh tetap sama
    Coba jalan2 ke sini gan mungkin bisa membantu masalahx. Ingat yng dikatakan mas @zdienos tidak ada yang instan.

    Dlu juga waktu tahun 2008 menggunakan jasa setting, kena tipu gue dikasi mikrotik crackan katax ori (gini lah klo oon). Click here to enlarge
    Dr pengalaman itu sy trus belajar mikrotik, Alhamdulillah sampai skrg nyetting sendiri mikrotik gue Click here to enlarge

  9. #9
    Status
    Offline
    rijanarko's Avatar
    Member
    Join Date
    Feb 2011
    Posts
    149
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    ya sudahh..., minta uangnya dibalikin...
    terus pake jasa senior di sini, yang sudah terjamin...
    makanya, jangan pake jasa setting TEKNISI COPAS....
    ADA HARGA, ADA KUALITAS....!!!

    dan kalo maw pinter, silahkan belajar, di sini sudah sangat sangat sangat banyak tutorialnya.....
    tinggal dipahami dan diterapkan....
    dan ingat, TIDAK ADA YANG INSTAN...!!!
    maaf mas aku skr agak kurang ngeh sama yg namanya jasa seting bukannya apa2 ngak enak complain2 terus
    kirain cerewet,
    aku make jasa seting karna aku coba seting dari forum satu2 udh berbulan2 yg lalu sebelum pake jasa
    aku berpikiran mungkin karna ilmuku belum sampai segitu trus mencoba jasa seting
    bukan rugi sich pakai jasa seting disitu aku dapat ilmu pisah traffic dengan l7 memang belajar itu ngak murah
    TIDAK ADA YANG INSTAN...!!! wow kata2 pedas dari sang master
    maaf kalo aku nyinngun para master bukan instan yg saya inginkan

    ok back to topic

    ---------- Post added at 10:01 ---------- Previous post was at 09:56 ----------

    Click here to enlarge Originally Posted by ripmanis Click here to enlarge
    Gampang itu... dalam tab Tutorial sudah dijabarkan banyak solusi untuk hal itu, kuncinya cuman 1, "pisahkan download dan browsing"
    Tutorial bisa kamu dapatkan dari tuts yang dibuat oleh Adhi Lesmana..

    maaf mas kalo pisah browsing & download udh diterapkan pada rb450g dengan l7 yg memisahkan image,file,striming,youtube,game-facebook yg belum ada tanda mark connection diambil oleh other conn

    makasih mas atas sarannya,
    tutorial punya kang adhi udah dicoba 1 hari dengan hasil yang sama memisah browsing & download tapi yg browsing juga aku
    kasih limit

    ---------- Post added at 10:11 ---------- Previous post was at 10:01 ----------

    Click here to enlarge Originally Posted by buyu Click here to enlarge
    Coba jalan2 ke sini gan mungkin bisa membantu masalahx. Ingat yng dikatakan mas @zdienos tidak ada yang instan.

    Dlu juga waktu tahun 2008 menggunakan jasa setting, kena tipu gue dikasi mikrotik crackan katax ori (gini lah klo oon). Click here to enlarge
    Dr pengalaman itu sy trus belajar mikrotik, Alhamdulillah sampai skrg nyetting sendiri mikrotik gue Click here to enlarge
    iya mas di articel website itu memang2 bagus tapi sekarang koq ngak bisa login yach? registerpun juga ngak bisa page not found jadi ngak bisa liat tutorialnya, gimana cara loginnya ato cara registernya ? dulu sih udh pernah daftar tapi mau login ngak bisa
    makasih atas penjelasanya

  10. #10
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rijanarko Click here to enlarge
    maaf mas aku skr agak kurang ngeh sama yg namanya jasa seting bukannya apa2 ngak enak complain2 terus
    kirain cerewet,
    aku make jasa seting karna aku coba seting dari forum satu2 udh berbulan2 yg lalu sebelum pake jasa
    aku berpikiran mungkin karna ilmuku belum sampai segitu trus mencoba jasa seting
    bukan rugi sich pakai jasa seting disitu aku dapat ilmu pisah traffic dengan l7 memang belajar itu ngak murah
    betul, coba seandainya mas minta disettingin sama senior di sini, insya Allah hasilnya pasti maknyuss, wuss wuss wuss..
    dengan garansi yang mantabs,,,,,,


    Click here to enlarge Originally Posted by rijanarko Click here to enlarge
    TIDAK ADA YANG INSTAN...!!! wow kata2 pedas dari sang master
    maaf kalo aku nyinngun para master bukan instan yg saya inginkan
    sy bukan master mas..., jangan lihat dari status/profile usernya. (statusnya bisa begitu, krn banyak postingan mas, bukan karena ilmunya)
    sy saja sampe skrg masih mencari2 cara setting bagaimana manajemen bandwidth yang bagus...

    itu karena sy gak punya basic sama sekali ttg jaringan dan mikrotik...

    NB:maaf kalo curhat.. Click here to enlarge

  11. #11
    Status
    Offline
    rijanarko's Avatar
    Member
    Join Date
    Feb 2011
    Posts
    149
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by budi setyadi Click here to enlarge
    mestinya ubek-ubek dulu di mari gan ,sebab sudah banyak sekali tuts"nya...Nah klo mentok barulah pakai jasa setting,jangan setelah pakai jasa setting baru ke mari
    klo boleh saran mending di pisah aja gan pakai pake 2 line speedy,speedy 1 untuk game online
    speedy 2 untuk browshing dan para kurawanya
    sebelumnya aku memang seting sendiri mas mulai daftar pada forum ini, dulu masih ok untuk game karena client hanya game semua pakai smart premium clinet hanya 4
    nah sekarang 5 main game 5 browsing+download nah gitu skr jadinya game kadang lag kadang juga stabil dengan setingan diatas mungkin tantangan jaman yach
    makasih atas comennya

    ---------- Post added at 10:23 ---------- Previous post was at 10:16 ----------

    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    betul, coba seandainya mas minta disettingin sama senior di sini, insya Allah hasilnya pasti maknyuss, wuss wuss wuss..
    dengan garansi yang mantabs,,,,,,

    rijanarko
    masih trauma mas, soalnya gak ada yang mau dibayar belakang setelah no complain
    aku paham mungkin siapa aku? siapa yg percaya? kalo udh ketemu darat mungkin beda


    sy bukan master mas..., jangan lihat dari status/profile usernya. (statusnya bisa begitu, krn banyak postingan mas, bukan karena ilmunya)
    sy saja sampe skrg masih mencari2 cara setting bagaimana manajemen bandwidth yang bagus...

    itu karena sy gak punya basic sama sekali ttg jaringan dan mikrotik...

    NB:maaf kalo curhat.. Click here to enlarge

    iya mas aku juga disini curhat, koq ngak selesai2 dengan urusan seting promosinya kapan kalo urusan seting blm selesai
    Last edited by rijanarko; 29-04-2012 at 11:29. Reason: tambahan

  12. #12
    Status
    Offline
    buyu's Avatar
    Newbie
    Join Date
    Mar 2012
    Location
    Makassar
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    iya mas di articel website itu memang2 bagus tapi sekarang koq ngak bisa login yach? registerpun juga ngak bisa page not found jadi ngak bisa liat tutorialnya, gimana cara loginnya ato cara registernya ? dulu sih udh pernah daftar tapi mau login ngak bisa
    makasih atas penjelasanya[/QUOTE]

    coba register ulng dengan menggunakan email yg lain.

  13. #13
    Status
    Offline
    rijanarko's Avatar
    Member
    Join Date
    Feb 2011
    Posts
    149
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by buyu Click here to enlarge
    iya mas di articel website itu memang2 bagus tapi sekarang koq ngak bisa login yach? registerpun juga ngak bisa page not found jadi ngak bisa liat tutorialnya, gimana cara loginnya ato cara registernya ? dulu sih udh pernah daftar tapi mau login ngak bisa
    makasih atas penjelasanya
    coba register ulng dengan menggunakan email yg lain.[/QUOTE]

    rencananya juga gitu mas
    gimana mau register mas, lah wong masuk menu register langsung page not faund

    ternyata ada yang keblok mikrotik pakai langsung modem bisa login
    masih nyari apa yg bikin blok wiki
    makasih mas atas masukkannya

    mencoba tambahan


    dipadukan other-download
    pengamatan mode on
    situasi normal no lag client 5cpu yg terpakai game + browsing+download
    Last edited by rijanarko; 30-04-2012 at 15:41.

  14. #14
    Status
    Offline
    rijanarko's Avatar
    Member
    Join Date
    Feb 2011
    Posts
    149
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rijanarko Click here to enlarge
    coba register ulng dengan menggunakan email yg lain.
    rencananya juga gitu mas
    gimana mau register mas, lah wong masuk menu register langsung page not faund

    ternyata ada yang keblok mikrotik pakai langsung modem bisa login
    masih nyari apa yg bikin blok wiki
    makasih mas atas masukkannya

    mencoba tambahan


    dipadukan other-download
    pengamatan mode on
    situasi normal no lag client 5cpu yg terpakai game + browsing+download[/QUOTE]



    masih sama gan, ngak ada perubahan kasusnya ini kalo yg browsing buka website banyak
    otomatis trafik naik turun dan ping pun jatuh bangun 30-200 tapi balik lagi normal setelah trafik
    stabil, trafik di set 1024k/128k dl & up untuk browsing game prioritas 1 tanpa batas lepas
    ping tcp & udp dst 53 prioritas 1 tanpa batas
    trafik ngak pernah lolos dari que 1024k/128k untuk browsing setengah dari bandwith

    tambahan 1 lagi mohon pencerahan nat supaya client bisa di ping dari rb 750 gimana ya
    klo ini jujur memang buta ngak bisa, udh coba berkali2 gagal
    yang di kasih nat itu rb750 ato rb450g ya?

    makasih

    rijanarko

  15. #15
    Status
    Offline
    rezpect's Avatar
    Baru Gabung
    Join Date
    Apr 2011
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Saya dulu sama seperti agan sudah 3 kali pakai jasa setting tidak ada yang puas ... akhirnya saya mencoba untuk belajar mikrotik di forum tercinta ini ... dan pada akhirnya sekarang bisa nyeting sendiri , nyeting mikrotik itukan harus benar-benar sama yang ahlinya apalagi sytem remote , biasanya sih teori sama lapangan berbeda kecuali memang udah ahlinya g masalh buat yg nyeting , mau bijimana juga bisa di settingkan ... Kalaw di tempat saya , 2Mbps+proxy untuk 15 PC alhamdulillah aman-aman aja sekarang semenjak seting sendiri ... Jadi LOGIKA+ILMU dan coba-coba(exsperimen) yang penting jangan merasa puas cari teru dan cari terus ...

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mohon petunjuk dah pusing
    By monkeydedragon in forum Beginner Basics
    Replies: 15
    Last Post: 04-05-2012, 19:24
  2. mohon petunjuk
    By roggerlie in forum Wireless Networking
    Replies: 0
    Last Post: 21-03-2011, 23:28
  3. mohon petunjuk ...
    By yogaponsel in forum Beginner Basics
    Replies: 3
    Last Post: 18-04-2009, 06:40
  4. Mohon Petunjuk mengenai Queue
    By Elfra in forum General Networking
    Replies: 1
    Last Post: 23-02-2008, 21:43

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •