Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 27
  1. #1
    Status
    Offline
    tomzquad's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Location
    Jakarta
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Wink Limit Youtube dan download file

    Salam kenal FM Click here to enlarge, setelah testing bolak-balik saya mau coba share setingan mikrotik saya untuk limit youtube dan download file, semoga berkenan para suhu untuk koreksi jika ada yg kurang heeee...

    !no_blok = list ip yang bebas dari limit youtube dan limit download (buat boz-boz hee) Click here to enlarge Click here to enlarge

    pertama-tama setting Layer 7 protocols nya
    Code:
    /ip firewall layer7-protocol
    add comment="" name=youtube regexp="o-o.preferred.pttelkom-|a.youtube.com|b.y\\outube.com|c.youtube.com|d.youtube.com|e.youtube.c  om|\
        f.youtube.com|g.yout\\ube.com|h.youtube.com|i.youtube.com|j.youtube.kom|l.youtube.com"
    add comment="" name="Extension \" .asf \"" regexp="\\.(asf)"
    add comment="" name="Extension \" .mov \"" regexp="\\.(mov)"
    add comment="" name="Extension \" .wmv \"" regexp="\\.(wmv)"
    add comment="" name="Extension \" .mpg \"" regexp="\\.(mpg)"
    add comment="" name="Extension \" .mpeg \"" regexp="\\.(mpeg)"
    add comment="" name="Extension \" .mkv \"" regexp="\\.(mkv)"
    add comment="" name="Extension \" .avi \"" regexp="\\.(avi)"
    add comment="" name="Extension \" .flv \"" regexp="\\.(flv)"
    add comment="" name="Extension \" .wav \"" regexp="\\.(wav)"
    add comment="" name="Extension \" .mp4 \"" regexp="\\.(mp4)"
    add comment="" name="Extension \" .rmvb \"" regexp="\\.(rmvb)"
    add comment="" name="Extension \" .3gp \"" regexp="\\.(3gp)"
    add comment="" name="Extension \" .mpe \"" regexp="\\.(mpe)"
    yang youtube dapet dari forum.mikrotik.com heee..

    kedua-dua, setting Mangle

    Code:
    /ip firewall mangle
    add action=mark-packet chain=forward comment="Limit Youtube" disabled=no dst-address-list=!no_blok layer7-protocol=youtube \
        new-packet-mark=limit-youtube passthrough=yes
    add action=mark-packet chain=forward comment="Limit avi" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .avi \"" \
        new-packet-mark=avi-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit 3gp" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .3gp \"" \
        new-packet-mark=3gp-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit asf" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .asf \"" \
        new-packet-mark=asf-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mov" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mov \"" \
        new-packet-mark=mov-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit wmv" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .wmv \"" \
        new-packet-mark=wmv-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mpg" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mpg \"" \
        new-packet-mark=mpg-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mpeg" disabled=no dst-address-list=!no_blok layer7-protocol=\
        "Extension \" .mpeg \"" new-packet-mark=mpeg-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mkv" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mkv \"" \
        new-packet-mark=mkv-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit flv" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .flv \"" \
        new-packet-mark=flv-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit wav" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .wav \"" \
        new-packet-mark=wav-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mp4" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mp4 \"" \
        new-packet-mark=mp4-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit rmvb" disabled=no dst-address-list=!no_blok layer7-protocol=\
        "Extension \" .rmvb \"" new-packet-mark=rmvb-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mpe" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mpe \"" \
        new-packet-mark=mpe-don passthrough=yes
    ketiga-tiga, setting Simple Que

    Code:
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=yutub packet-marks=limit-youtube parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-avi packet-marks=avi-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-3gp packet-marks=3gp-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-asf packet-marks=asf-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mov packet-marks=mov-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-wmv packet-marks=wmv-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mpg packet-marks=mgp-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mpeg packet-marks=mpeg-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mkv packet-marks=mkv-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-flv packet-marks=flv-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-wav packet-marks=wav-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mp4 packet-marks=mp4-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-rmvb packet-marks=rmvb-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mpe packet-marks=mpe-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    Sekian dari saya, sekiranya para suhu berkenan untuk koreksi atau lebih mengoptimalkan settingan saya ini Click here to enlargeClick here to enlarge.
    Untuk saat ini sih settingan di atas jalan dengan baik + script dan scheduler untuk waktu2 tertentu.
    Last edited by tomzquad; 27-03-2012 at 00:31.

  2. The Following 3 Users Say Thank You to tomzquad For This Useful Post:


  3. #2
    Status
    Offline
    m3tr0mini's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Posts
    660
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    perasaan....
    Click here to enlarge
    pernah dibahas deh....Click here to enlarge...no offence....Click here to enlarge




    btw, it was a good posting...keep on posting ...Click here to enlarge

  4. #3
    Status
    Offline
    tomzquad's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Location
    Jakarta
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    repost sama yang mana ya, kan udah di cek gak ada pas sebelum bikin thread ini.

  5. #4
    Status
    Offline
    jinkasep's Avatar
    Baru Gabung
    Join Date
    Oct 2008
    Location
    DKI Jakarta
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ane tangkat dulu gan

  6. #5
    Status
    Offline
    romexplor's Avatar
    Baru Gabung
    Join Date
    Jan 2012
    Location
    PALU
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    klo untuk hotspot settingannya sama gan?Click here to enlarge

  7. #6
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by m3tr0mini Click here to enlarge
    perasaan....
    Click here to enlarge
    pernah dibahas deh....Click here to enlarge...no offence....Click here to enlarge



    btw, it was a good posting...keep on posting ...Click here to enlarge
    Click here to enlarge Originally Posted by tomzquad Click here to enlarge
    repost sama yang mana ya, kan udah di cek gak ada pas sebelum bikin thread ini.
    yang ini mungkin:



  8. #7
    Status
    Offline
    prihiri's Avatar
    Newbie
    Join Date
    Feb 2009
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantab gan konfignyah..... ^__^b

  9. #8
    Status
    Offline
    tolabul's Avatar
    Newbie
    Join Date
    Apr 2010
    Location
    blitar
    Posts
    59
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    dah ane coba .............. it's work for me



    _________________________________
    tiada kata Repost...............
    Lanjutkan jika itu berguna

  10. #9
    Status
    Offline
    Vespiero's Avatar
    Member
    Join Date
    Dec 2008
    Location
    Jakarta Timur
    Posts
    114
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    0
    Feedback Score
    0
    Mantep nih, gak perlu seting queue per IP.Click here to enlarge

  11. #10
    Status
    Offline
    abi tyar's Avatar
    Newbie
    Join Date
    Apr 2012
    Location
    Palembang
    Posts
    66
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    8
    Feedback Score
    0
    Click here to enlarge Originally Posted by tomzquad Click here to enlarge
    Salam kenal FM Click here to enlarge, setelah testing bolak-balik saya mau coba share setingan mikrotik saya untuk limit youtube dan download file, semoga berkenan para suhu untuk koreksi jika ada yg kurang heeee...

    !no_blok = list ip yang bebas dari limit youtube dan limit download (buat boz-boz hee) Click here to enlarge Click here to enlarge

    pertama-tama setting Layer 7 protocols nya
    Code:
    /ip firewall layer7-protocol
    add comment="" name=youtube regexp="o-o.preferred.pttelkom-|a.youtube.com|b.y\\outube.com|c.youtube.com|d.youtube.com|e.youtube.c  om|\
        f.youtube.com|g.yout\\ube.com|h.youtube.com|i.youtube.com|j.youtube.kom|l.youtube.com"
    add comment="" name="Extension \" .asf \"" regexp="\\.(asf)"
    add comment="" name="Extension \" .mov \"" regexp="\\.(mov)"
    add comment="" name="Extension \" .wmv \"" regexp="\\.(wmv)"
    add comment="" name="Extension \" .mpg \"" regexp="\\.(mpg)"
    add comment="" name="Extension \" .mpeg \"" regexp="\\.(mpeg)"
    add comment="" name="Extension \" .mkv \"" regexp="\\.(mkv)"
    add comment="" name="Extension \" .avi \"" regexp="\\.(avi)"
    add comment="" name="Extension \" .flv \"" regexp="\\.(flv)"
    add comment="" name="Extension \" .wav \"" regexp="\\.(wav)"
    add comment="" name="Extension \" .mp4 \"" regexp="\\.(mp4)"
    add comment="" name="Extension \" .rmvb \"" regexp="\\.(rmvb)"
    add comment="" name="Extension \" .3gp \"" regexp="\\.(3gp)"
    add comment="" name="Extension \" .mpe \"" regexp="\\.(mpe)"
    yang youtube dapet dari forum.mikrotik.com heee..

    kedua-dua, setting Mangle

    Code:
    /ip firewall mangle
    add action=mark-packet chain=forward comment="Limit Youtube" disabled=no dst-address-list=!no_blok layer7-protocol=youtube \
        new-packet-mark=limit-youtube passthrough=yes
    add action=mark-packet chain=forward comment="Limit avi" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .avi \"" \
        new-packet-mark=avi-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit 3gp" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .3gp \"" \
        new-packet-mark=3gp-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit asf" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .asf \"" \
        new-packet-mark=asf-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mov" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mov \"" \
        new-packet-mark=mov-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit wmv" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .wmv \"" \
        new-packet-mark=wmv-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mpg" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mpg \"" \
        new-packet-mark=mpg-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mpeg" disabled=no dst-address-list=!no_blok layer7-protocol=\
        "Extension \" .mpeg \"" new-packet-mark=mpeg-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mkv" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mkv \"" \
        new-packet-mark=mkv-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit flv" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .flv \"" \
        new-packet-mark=flv-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit wav" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .wav \"" \
        new-packet-mark=wav-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mp4" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mp4 \"" \
        new-packet-mark=mp4-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit rmvb" disabled=no dst-address-list=!no_blok layer7-protocol=\
        "Extension \" .rmvb \"" new-packet-mark=rmvb-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mpe" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mpe \"" \
        new-packet-mark=mpe-don passthrough=yes
    ketiga-tiga, setting Simple Que

    Code:
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=yutub packet-marks=limit-youtube parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-avi packet-marks=avi-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-3gp packet-marks=3gp-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-asf packet-marks=asf-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mov packet-marks=mov-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-wmv packet-marks=wmv-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mpg packet-marks=mgp-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mpeg packet-marks=mpeg-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mkv packet-marks=mkv-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-flv packet-marks=flv-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-wav packet-marks=wav-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mp4 packet-marks=mp4-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-rmvb packet-marks=rmvb-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mpe packet-marks=mpe-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    Sekian dari saya, sekiranya para suhu berkenan untuk koreksi atau lebih mengoptimalkan settingan saya ini Click here to enlargeClick here to enlarge.
    Untuk saat ini sih settingan di atas jalan dengan baik + script dan scheduler untuk waktu2 tertentu.
    bisa disederhanakan lagi
    \.(avi|ac4|mp(e?g|a|e|1|2|3|4)|mk(a|v)|og(x|v|a|g) |rm|r(a|p)m|vob|flv|x-flv|3gp|amr|klv|wav|DivX|mov|wmv|rmvb|aac|zip|rar| iso|exe)

    utk youtube bisa juga pake regexp ini
    (get_video\?|videoplayback\?|videodownload\?)

    dan pengguna speedy bisa limit juga ip ini 118.98.36.0/24
    buat limit youtube nya

  12. #11
    Status
    Offline
    kutilank's Avatar
    Baru Gabung
    Join Date
    Dec 2011
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ane ijin menyimak gan, ane juga lagi cari cara buat batasi yutub neh

  13. #12
    Status
    Offline
    chu_please's Avatar
    Member
    Join Date
    Feb 2012
    Posts
    203
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nubie ikiut nyimak juga om

  14. #13
    Status
    Offline
    happiers07's Avatar
    Member
    Join Date
    Apr 2009
    Posts
    162
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    untuk ros v5.xx bisa ga ya?

  15. #14
    Status
    Offline
    xcore79's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Berjalan dengan sempurna.
    Yg suka download dati YT.. Click here to enlarge

  16. #15
    Status
    Offline
    Oryza Sativa's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tomzquad Click here to enlarge
    Salam kenal FM Click here to enlarge, setelah testing bolak-balik saya mau coba share setingan mikrotik saya untuk limit youtube dan download file, semoga berkenan para suhu untuk koreksi jika ada yg kurang heeee...

    !no_blok = list ip yang bebas dari limit youtube dan limit download (buat boz-boz hee) Click here to enlarge Click here to enlarge

    pertama-tama setting Layer 7 protocols nya
    Code:
    /ip firewall layer7-protocol
    add comment="" name=youtube regexp="o-o.preferred.pttelkom-|a.youtube.com|b.y\\outube.com|c.youtube.com|d.youtube.com|e.youtube.c  om|\
        f.youtube.com|g.yout\\ube.com|h.youtube.com|i.youtube.com|j.youtube.kom|l.youtube.com"
    add comment="" name="Extension \" .asf \"" regexp="\\.(asf)"
    add comment="" name="Extension \" .mov \"" regexp="\\.(mov)"
    add comment="" name="Extension \" .wmv \"" regexp="\\.(wmv)"
    add comment="" name="Extension \" .mpg \"" regexp="\\.(mpg)"
    add comment="" name="Extension \" .mpeg \"" regexp="\\.(mpeg)"
    add comment="" name="Extension \" .mkv \"" regexp="\\.(mkv)"
    add comment="" name="Extension \" .avi \"" regexp="\\.(avi)"
    add comment="" name="Extension \" .flv \"" regexp="\\.(flv)"
    add comment="" name="Extension \" .wav \"" regexp="\\.(wav)"
    add comment="" name="Extension \" .mp4 \"" regexp="\\.(mp4)"
    add comment="" name="Extension \" .rmvb \"" regexp="\\.(rmvb)"
    add comment="" name="Extension \" .3gp \"" regexp="\\.(3gp)"
    add comment="" name="Extension \" .mpe \"" regexp="\\.(mpe)"
    yang youtube dapet dari forum.mikrotik.com heee..

    kedua-dua, setting Mangle

    Code:
    /ip firewall mangle
    add action=mark-packet chain=forward comment="Limit Youtube" disabled=no dst-address-list=!no_blok layer7-protocol=youtube \
        new-packet-mark=limit-youtube passthrough=yes
    add action=mark-packet chain=forward comment="Limit avi" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .avi \"" \
        new-packet-mark=avi-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit 3gp" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .3gp \"" \
        new-packet-mark=3gp-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit asf" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .asf \"" \
        new-packet-mark=asf-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mov" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mov \"" \
        new-packet-mark=mov-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit wmv" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .wmv \"" \
        new-packet-mark=wmv-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mpg" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mpg \"" \
        new-packet-mark=mpg-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mpeg" disabled=no dst-address-list=!no_blok layer7-protocol=\
        "Extension \" .mpeg \"" new-packet-mark=mpeg-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mkv" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mkv \"" \
        new-packet-mark=mkv-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit flv" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .flv \"" \
        new-packet-mark=flv-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit wav" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .wav \"" \
        new-packet-mark=wav-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mp4" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mp4 \"" \
        new-packet-mark=mp4-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit rmvb" disabled=no dst-address-list=!no_blok layer7-protocol=\
        "Extension \" .rmvb \"" new-packet-mark=rmvb-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mpe" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mpe \"" \
        new-packet-mark=mpe-don passthrough=yes
    ketiga-tiga, setting Simple Que

    Code:
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=yutub packet-marks=limit-youtube parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-avi packet-marks=avi-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-3gp packet-marks=3gp-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-asf packet-marks=asf-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mov packet-marks=mov-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-wmv packet-marks=wmv-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mpg packet-marks=mgp-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mpeg packet-marks=mpeg-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mkv packet-marks=mkv-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-flv packet-marks=flv-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-wav packet-marks=wav-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mp4 packet-marks=mp4-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-rmvb packet-marks=rmvb-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mpe packet-marks=mpe-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    Sekian dari saya, sekiranya para suhu berkenan untuk koreksi atau lebih mengoptimalkan settingan saya ini Click here to enlargeClick here to enlarge.
    Untuk saat ini sih settingan di atas jalan dengan baik + script dan scheduler untuk waktu2 tertentu.
    Om, mau nanya nih, kata temen ane kalau kita terlalu banyak menggunakan Layer 7 maka akan memperlambat kinerja router mikrotik truz koneksi terasa menjadi lelet, apa benar itu om?

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. (ask) limit size file download
    By joysolutions in forum Scripting @ Mikrotik
    Replies: 13
    Last Post: 07-12-2015, 15:21
  2. [ask] limit download sesuai dgn extension file
    By kabuto in forum Beginner Basics
    Replies: 18
    Last Post: 29-10-2010, 19:01
  3. [ASK] Limit Youtube dan Download
    By doblehksp in forum Beginner Basics
    Replies: 2
    Last Post: 01-06-2010, 18:07
  4. limit untuk download file
    By Hari99 in forum Beginner Basics
    Replies: 3
    Last Post: 02-07-2008, 21:03
  5. limit download file
    By ahmad.rifani in forum General Networking
    Replies: 1
    Last Post: 22-08-2007, 18:42

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •