Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27
  1. #16
    Status
    Offline
    bean4you's Avatar
    Newbie
    Join Date
    Jan 2012
    Posts
    56
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    1
    Feedback Score
    0
    tak cobak di sek .... Click here to enlarge

  2. #17
    Status
    Offline
    avatargue's Avatar
    Newbie
    Join Date
    Mar 2008
    Location
    east jakarta
    Posts
    38
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mau tanya juga nih mengenai limit youtube dan download file,

    konfigurasi tersebut sudah saya terapkan dan berhasil, tetapi ketika port 80 di redirect ke proxy internal mikrotik maka limiter tersebut tidak jalan
    dan layer7 pun dianggap tidak berfungsi.
    adakah solusinya...?

  3. #18
    Status
    Offline
    reggaeboy's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by avatargue Click here to enlarge
    mau tanya juga nih mengenai limit youtube dan download file,

    konfigurasi tersebut sudah saya terapkan dan berhasil, tetapi ketika port 80 di redirect ke proxy internal mikrotik maka limiter tersebut tidak jalan
    dan layer7 pun dianggap tidak berfungsi.
    adakah solusinya...?
    sama juga kasusnya, menunggu pencerahanClick here to enlarge

  4. #19
    Status
    Offline
    ucok_karnadi's Avatar
    ..:: Masih Bodoh ::..
    Join Date
    Jan 2009
    Location
    PATI - JAWA TENGAH
    Posts
    1,187
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by avatargue Click here to enlarge
    mau tanya juga nih mengenai limit youtube dan download file,

    konfigurasi tersebut sudah saya terapkan dan berhasil, tetapi ketika port 80 di redirect ke proxy internal mikrotik maka limiter tersebut tidak jalan
    dan layer7 pun dianggap tidak berfungsi.
    adakah solusinya...?
    pakai TPROXY
    ___________________________________________


  5. #20
    Status
    Offline
    manakautau's Avatar
    Member
    Join Date
    Aug 2010
    Location
    Pedalaman Hutan Kalimantan tengah
    Posts
    175
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Oryza Sativa Click here to enlarge
    Om, mau nanya nih, kata temen ane kalau kita terlalu banyak menggunakan Layer 7 maka akan memperlambat kinerja router mikrotik truz koneksi terasa menjadi lelet, apa benar itu om?
    yang pernah ane tanya sana-sini niiich
    sebenarnya yang buat lelet itu bukan scriptnya tetapi rule yang kita buat, jadi kalau panjang rule yang kita buat di Firewall, maka makin lambat juga tuuch Mikrotik kita....

    jadi teliti dulu sebelum membeli, itu pepatah bijak yang dibilang oleh orang.....hehehehe
    ane juga pake layer 7 tapi ndak lambat Mikrotik ane.......

    kalau dibuat gampang kenapa dibuat susah....gitu aja prinsipnya
    Click here to enlarge

  6. #21
    Status
    Offline
    reggaeboy's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ucok_karnadi Click here to enlarge
    pakai TPROXY
    bisa mohon dijelasin lagi soal TPROXY nya Click here to enlarge
    Last edited by reggaeboy; 03-08-2012 at 20:55.

  7. #22
    Status
    Offline
    beginel's Avatar
    Baru Gabung
    Join Date
    Jun 2012
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ane baru belajar nih Om, kalau settingan pakai winbox bagaimana ya ?..

  8. #23
    Status
    Offline
    Wanhar's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kok sya nggk berhasill Click here to enlarge
    msh nubiiClick here to enlarge
    bantu dong master

  9. #24
    Status
    Offline
    ibuts's Avatar
    Baru Gabung
    Join Date
    Feb 2014
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    mohon penjelasan ttg script diatas

    saya newbie di mikrotik, mhn maaf sebelumnya kalau pertannyaanya terlalu basic.

    saya mempunyai permasalahan ttg filtering content menggunakan mikrotik RB750GL yang saya seting bridge.
    akan tetapi setiap saya mencoba seting untuk filtering website ( ex: blok facebook / youtube ), tetap saja web tersebut bisa dibuka.

    untuk script diatas ip : 00.00.00.00/00

    pada

    HTML Code:
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=yutub packet-marks=limit-youtube parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    maksudnya ip client atau ip publik mikrotik nya ya?
    !no_blok ini bagaimana seting nya untuk client ?

    Terimakasih

  10. #25
    Status
    Offline
    raka.u999's Avatar
    Baru Gabung
    Join Date
    Mar 2014
    Location
    Indonesia
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tomzquad Click here to enlarge
    Salam kenal FM Click here to enlarge, setelah testing bolak-balik saya mau coba share setingan mikrotik saya untuk limit youtube dan download file, semoga berkenan para suhu untuk koreksi jika ada yg kurang heeee...

    !no_blok = list ip yang bebas dari limit youtube dan limit download (buat boz-boz hee) Click here to enlarge Click here to enlarge

    pertama-tama setting Layer 7 protocols nya
    Code:
    /ip firewall layer7-protocol
    add comment="" name=youtube regexp="o-o.preferred.pttelkom-|a.youtube.com|b.y\\outube.com|c.youtube.com|d.youtube.com|e.youtube.c  om|\
        f.youtube.com|g.yout\\ube.com|h.youtube.com|i.youtube.com|j.youtube.kom|l.youtube.com"
    add comment="" name="Extension \" .asf \"" regexp="\\.(asf)"
    add comment="" name="Extension \" .mov \"" regexp="\\.(mov)"
    add comment="" name="Extension \" .wmv \"" regexp="\\.(wmv)"
    add comment="" name="Extension \" .mpg \"" regexp="\\.(mpg)"
    add comment="" name="Extension \" .mpeg \"" regexp="\\.(mpeg)"
    add comment="" name="Extension \" .mkv \"" regexp="\\.(mkv)"
    add comment="" name="Extension \" .avi \"" regexp="\\.(avi)"
    add comment="" name="Extension \" .flv \"" regexp="\\.(flv)"
    add comment="" name="Extension \" .wav \"" regexp="\\.(wav)"
    add comment="" name="Extension \" .mp4 \"" regexp="\\.(mp4)"
    add comment="" name="Extension \" .rmvb \"" regexp="\\.(rmvb)"
    add comment="" name="Extension \" .3gp \"" regexp="\\.(3gp)"
    add comment="" name="Extension \" .mpe \"" regexp="\\.(mpe)"
    yang youtube dapet dari forum.mikrotik.com heee..

    kedua-dua, setting Mangle

    Code:
    /ip firewall mangle
    add action=mark-packet chain=forward comment="Limit Youtube" disabled=no dst-address-list=!no_blok layer7-protocol=youtube \
        new-packet-mark=limit-youtube passthrough=yes
    add action=mark-packet chain=forward comment="Limit avi" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .avi \"" \
        new-packet-mark=avi-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit 3gp" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .3gp \"" \
        new-packet-mark=3gp-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit asf" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .asf \"" \
        new-packet-mark=asf-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mov" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mov \"" \
        new-packet-mark=mov-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit wmv" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .wmv \"" \
        new-packet-mark=wmv-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mpg" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mpg \"" \
        new-packet-mark=mpg-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mpeg" disabled=no dst-address-list=!no_blok layer7-protocol=\
        "Extension \" .mpeg \"" new-packet-mark=mpeg-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mkv" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mkv \"" \
        new-packet-mark=mkv-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit flv" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .flv \"" \
        new-packet-mark=flv-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit wav" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .wav \"" \
        new-packet-mark=wav-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mp4" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mp4 \"" \
        new-packet-mark=mp4-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit rmvb" disabled=no dst-address-list=!no_blok layer7-protocol=\
        "Extension \" .rmvb \"" new-packet-mark=rmvb-don passthrough=yes
    add action=mark-packet chain=forward comment="Limit mpe" disabled=no dst-address-list=!no_blok layer7-protocol="Extension \" .mpe \"" \
        new-packet-mark=mpe-don passthrough=yes
    ketiga-tiga, setting Simple Que

    Code:
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=yutub packet-marks=limit-youtube parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-avi packet-marks=avi-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-3gp packet-marks=3gp-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-asf packet-marks=asf-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mov packet-marks=mov-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-wmv packet-marks=wmv-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mpg packet-marks=mgp-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mpeg packet-marks=mpeg-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mkv packet-marks=mkv-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-flv packet-marks=flv-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-wav packet-marks=wav-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mp4 packet-marks=mp4-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-rmvb packet-marks=rmvb-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32k/32k name=Limit-mpe packet-marks=mpe-don parent=none priority=8 queue=default-small/default-small \
        total-queue=default-small
    Sekian dari saya, sekiranya para suhu berkenan untuk koreksi atau lebih mengoptimalkan settingan saya ini Click here to enlargeClick here to enlarge.
    Untuk saat ini sih settingan di atas jalan dengan baik + script dan scheduler untuk waktu2 tertentu.

    Salam kenal Agan-agan semua ,

    Maaf ane mau nanya, kalo settingan lewat Winbox nya seperti apa ya ?
    Maaf karena saya newbie , , ,

  11. #26
    Status
    Offline
    askhabar's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ijin menyimak gan......

  12. #27
    Status
    Offline
    saytonirojim's Avatar
    Newbie
    Join Date
    Aug 2010
    Location
    http://www.kaskuskadra.com
    Posts
    50
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin nyobain ilmunya om

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. (ask) limit size file download
    By joysolutions in forum Scripting @ Mikrotik
    Replies: 13
    Last Post: 07-12-2015, 15:21
  2. [ask] limit download sesuai dgn extension file
    By kabuto in forum Beginner Basics
    Replies: 18
    Last Post: 29-10-2010, 19:01
  3. [ASK] Limit Youtube dan Download
    By doblehksp in forum Beginner Basics
    Replies: 2
    Last Post: 01-06-2010, 18:07
  4. limit untuk download file
    By Hari99 in forum Beginner Basics
    Replies: 3
    Last Post: 02-07-2008, 21:03
  5. limit download file
    By ahmad.rifani in forum General Networking
    Replies: 1
    Last Post: 22-08-2007, 18:42

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •