Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    wachjudi's Avatar
    Baru Gabung
    Join Date
    Jan 2012
    Location
    Tanjungpandan - Belitung
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0

    Memisahkan Traffic Speedy dan VPN-IP

    Rekan2 Forum Mikrotik...
    saya baru 1 minggu ini pake & belajar mikrotik RB450G, dan berkat ada forum ini, sangat2 membantu saya. Thanks to FMI....

    Topologi jaringan saya:

    VPN-IP --- RB450G --- Switch --- Client
    111111111111|
    Speedy ------|

    Asumsi pada RB:
    eth1 ---> LAN
    eth2 ---> Speedy
    eth3 ---> VPN-IP
    Pada koneksi VPN-IP tidak mengandung internet (hanya aplikasi). Koneksi internet hanya di speedy (ya iya lah...)

    Pertanyaannya:
    Bagaimana memisahkan traffic-nya jika ada client yg request ke (misalnya) aplikasiku.com akan diarahkan ke koneksi VPN-IP
    dan jika ada request ke (misalnya) google.com akan diarahkan ke Speedy (sudah pasti).

    Mungkin ini bukan konsep Load Balancing. CMIIW...

    Mohon pencerahan dari rekan-rekan forum dan maaf jika pertanyaan saya ternyata repost...

    salam hangat,
    wachjudi

  2. #2
    Status
    Offline
    imannugraha's Avatar
    Baru Gabung
    Join Date
    Dec 2011
    Location
    Sukabumi
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Sama gan ane juga lagi nyoba memisahkan trafik pvn n speedy... tapi pas ane coba malah vpn nya yang ga konek ...tul ga gan? settingan ane cuma nambahin dns di ip --> dns --> setting .. ane tambahin dns speedy 202.134.0.155 trus ane buat routing di ip route 0.0.0.0/0 gateway nya ke modem speedy 192.168.1.1 tapi ternyata setelah di coba malah vpn nya ka konek gan kayanya setingan routingnya yang salah... aduh ane ikut nyimak gan mudah2an para master ngasih pencerahan.. Click here to enlarge

  3. #3
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by wachjudi Click here to enlarge
    Rekan2 Forum Mikrotik...
    saya baru 1 minggu ini pake & belajar mikrotik RB450G, dan berkat ada forum ini, sangat2 membantu saya. Thanks to FMI....

    Topologi jaringan saya:

    VPN-IP --- RB450G --- Switch --- Client
    111111111111|
    Speedy ------|

    Asumsi pada RB:
    eth1 ---> LAN
    eth2 ---> Speedy
    eth3 ---> VPN-IP
    Pada koneksi VPN-IP tidak mengandung internet (hanya aplikasi). Koneksi internet hanya di speedy (ya iya lah...)

    Pertanyaannya:
    Bagaimana memisahkan traffic-nya jika ada client yg request ke (misalnya) aplikasiku.com akan diarahkan ke koneksi VPN-IP
    dan jika ada request ke (misalnya) google.com akan diarahkan ke Speedy (sudah pasti).

    Mungkin ini bukan konsep Load Balancing. CMIIW...

    Mohon pencerahan dari rekan-rekan forum dan maaf jika pertanyaan saya ternyata repost...

    salam hangat,
    wachjudi
    Buat static route ke aplikasiku.com tersebut ke arah VPN IP.

  4. #4
    Status
    Offline
    chu_please's Avatar
    Member
    Join Date
    Feb 2012
    Posts
    203
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin simak om

  5. #5
    Status
    Offline
    abdilla's Avatar
    Baru Gabung
    Join Date
    May 2014
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sama nih permasalahannya....kalo speedy konek, vpn pasti g konek....mohon para master2 untuk memberi pencerahan secerah-cerahnya.....

  6. #6
    Status
    Offline
    rantauw's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by xeon Click here to enlarge
    Buat static route ke aplikasiku.com tersebut ke arah VPN IP.
    Setuju ama agan xeon.

    Coba tambahkan static route seperti
    /ip route add dst-address=ip_aplikasiku.com gateway=IP_VPN_Gateway
    atau mungkin bisa ditambahkan static DNS Entry (Dengan catatan, DNS User diarahkan ke router dengan meng-enable "Allow Remote Request" pada /IP DNS):
    /ip dns static add name=aplikasiku.com address=ip_aplikasiku.com

  7. #7
    Status
    Offline
    wansetya's Avatar
    Baru Gabung
    Join Date
    Jun 2008
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba jawab

    asumsi di VPN IP ada dns lokal yang mengakomodir aplikasiku.com
    seting klien dengan dns lokal

    buat static route default gateway ke speedy
    buat static route ip server2 lokal dengan gateway VPN-ip

    mudah-mudahan bisa membantu

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Memisahkan IIX ke ISP wireless dan Internasional ke speedy ...
    By eonerxk in forum QOS & Traffic Shaping
    Replies: 19
    Last Post: 08-06-2010, 00:48
  2. memisahkan browsing dan download dengan 2 line speedy?
    By bolang in forum Scripting @ Mikrotik
    Replies: 23
    Last Post: 11-05-2010, 23:59
  3. Replies: 5
    Last Post: 30-08-2009, 02:31
  4. <ask> memisahkan traffic Data ma Voice
    By aresforari in forum Beginner Basics
    Replies: 3
    Last Post: 14-07-2009, 10:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •