Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6

Thread: ask rule

  1. #1
    Status
    Offline
    asking's Avatar
    Newbie
    Join Date
    Jun 2008
    Posts
    65
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    ask rule

    hello all , gimana caranya supaya yang bisa akses internet cuman dari misal blok address 192.168.0.xxx

    thanks please reply

    Click here to enlarge

  2. #2
    Status
    Offline
    anonim's Avatar
    Member
    Join Date
    Oct 2011
    Posts
    177
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    kurang jelas gan pertanyaannya, memang yang boleh pake internet berapa komputer? mungkin bisa search tentang tcp/ip

  3. #3
    Status
    Offline
    asking's Avatar
    Newbie
    Join Date
    Jun 2008
    Posts
    65
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by anonim Click here to enlarge
    kurang jelas gan pertanyaannya, memang yang boleh pake internet berapa komputer? mungkin bisa search tentang tcp/ip
    iya maksud saya , saya mau yang bisa connect internet di lan saya cuman dari blok ip 192.168.0.1 - 192.168.0.50 misal segitu , contoh 50 com , jadi ip di lan di luar itu ga bisa connect misal 192.168.1.1 atau 192.168.0.51 itu ga bisa connect

    thanks please reply

    Click here to enlarge

  4. #4
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    mungkin bisa begini range ip 192.168.0.1 - 192.168.0.50 di ALLOW
    selain itu di DROP,

    CMIIW

  5. #5
    Status
    Offline
    anonim's Avatar
    Member
    Join Date
    Oct 2011
    Posts
    177
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by asking Click here to enlarge
    iya maksud saya , saya mau yang bisa connect internet di lan saya cuman dari blok ip 192.168.0.1 - 192.168.0.50 misal segitu , contoh 50 com , jadi ip di lan di luar itu ga bisa connect misal 192.168.1.1 atau 192.168.0.51 itu ga bisa connect

    thanks please reply

    Click here to enlarge
    itu setingan mikrotiknya sudah beres dan klien sudah bisa internetan bisa pake cara ini:
    masukan ip yang boleh internetan ke addrest list dengan nama allowed
    di firewall filter pake setingan ini

    /ip firewall filter
    add action=drop chain=forward comment="DROP IP" disabled=no in-interface=Lan \
    out-interface=pppoe-out1 src-address-list=!allowed

    ini supaya address yang diberi nama allowed saja yang boleh internetan, selain itu tidak bisa, yang dibold sesuaikan dengan interface disana (cmiiw)

  6. #6
    Status
    Offline
    asking's Avatar
    Newbie
    Join Date
    Jun 2008
    Posts
    65
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by anonim Click here to enlarge
    itu setingan mikrotiknya sudah beres dan klien sudah bisa internetan bisa pake cara ini:
    masukan ip yang boleh internetan ke addrest list dengan nama allowed
    di firewall filter pake setingan ini

    /ip firewall filter
    add action=drop chain=forward comment="DROP IP" disabled=no in-interface=Lan \
    out-interface=pppoe-out1 src-address-list=!allowed

    ini supaya address yang diberi nama allowed saja yang boleh internetan, selain itu tidak bisa, yang dibold sesuaikan dengan interface disana (cmiiw)
    thanks atas rulenyaClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [share] rule-rule filter buat beginner..
    By Anto.PJ in forum Beginner Basics
    Replies: 54
    Last Post: 04-09-2014, 10:23
  2. rule di mikrotik
    By karpidol in forum Beginner Basics
    Replies: 6
    Last Post: 23-08-2011, 10:33
  3. hotspot di v 3.23 ada rule yg ga jalan ???
    By Mr.R.T.O in forum HotSpot, The Dude & User Manager
    Replies: 18
    Last Post: 30-06-2009, 14:49
  4. Filtering,rule,dll
    By donowe in forum General Networking
    Replies: 6
    Last Post: 22-01-2008, 13:04
  5. (ask) rule wat username + passwd
    By farelio in forum Beginner Basics
    Replies: 1
    Last Post: 13-11-2007, 22:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •