Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 3 123 LastLast
Results 1 to 15 of 32
  1. #1
    Status
    Offline
    anonim's Avatar
    Member
    Join Date
    Oct 2011
    Posts
    177
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0

    [ASK] Hit Proxy untuk hotspot

    sore juragans, mau tanya nih koq hotspot saya ga bisa dapat hit dari proxy ya? kalau Lan sudah mantaf, saya menggunakan proxy eksternal
    topologi
    -------------AP
    --------------|
    speedy1------rb----Lan
    speedy2------|
    -------------Proxy

    ini nat nya
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="Masquarade Network" disabled=no \
    out-interface=pppoe-out1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    pppoe-out2
    add action=dst-nat chain=dstnat comment="remote AP" disabled=no dst-address=\
    xxx.xxx.xxx.xxx dst-port=5000 protocol=tcp to-addresses=192.168.10.2 \
    to-ports=80

    add action=dst-nat chain=dstnat comment=Transparent-Proxy disabled=no \
    dst-address-list="!IP PROXY" dst-port=80,81,8080,3128 in-interface=Lan \
    protocol=tcp src-address-list="IP USER" to-addresses=192.168.20.2 \
    to-ports=3128
    add action=dst-nat chain=dstnat comment=Transparent-Proxy disabled=no \
    dst-address-list="!IP PROXY" dst-port=80,81,8080,3128 hotspot=auth \
    in-interface=HotSpot protocol=tcp src-address-list="IP USER" \
    to-addresses=192.168.20.2 to-ports=3128

    firewallnya
    /ip firewall mangle
    hit buat hotspot
    add action=mark-packet chain=postrouting comment="" disabled=no dscp=12 \
    new-packet-mark=hit-hotspot out-interface=HotSpot passthrough=no
    add action=mark-packet chain=postrouting comment="" disabled=no \
    layer7-protocol="Proxy Hit L7" new-packet-mark=hit-hotspot out-interface=\
    HotSpot passthrough=no
    hit buat Lan
    add action=mark-packet chain=postrouting comment="Proxy HIT" disabled=no \
    dscp=12 new-packet-mark="proxy hit" passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no layer7-protocol=\
    "Proxy Hit L7" new-packet-mark="proxy hit" passthrough=no
    add action=mark-connection chain=forward comment="" disabled=no in-interface=\
    Squid new-connection-mark="proxy hit" out-interface=Lan passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=forward comment="" disabled=no in-interface=\
    Squid new-packet-mark="proxy hit" out-interface=Lan passthrough=no \
    protocol=tcp
    add action=mark-connection chain=forward comment="" disabled=no in-interface=\
    Squid new-connection-mark="proxy hit" out-interface=HotSpot passthrough=\
    yes protocol=tcp
    add action=mark-packet chain=forward comment="" disabled=no in-interface=\
    Squid new-packet-mark="proxy hit" out-interface=HotSpot passthrough=no \
    protocol=tcp

    add action=mark-connection chain=prerouting comment="LOADBALANCE PROXY" \
    connection-state=new disabled=no dst-address-type=!local dst-port=\
    80,81,8080,3128 in-interface=Squid new-connection-mark=ADSL-1 \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0 \
    protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local dst-port=80,81,8080,3128 \
    in-interface=Squid new-connection-mark=ADSL-2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-1 \
    disabled=no dst-address=!xxx.xxx.xxx.xxx in-interface=Squid \
    new-routing-mark=ADSL-1 passthrough=no protocol=tcp
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-2 \
    disabled=no dst-address=!xxx.xxx.xxx.xxx in-interface=Squid \
    new-routing-mark=ADSL-2 passthrough=no protocol=tcp

    add action=mark-connection chain=prerouting comment=\
    "LOADBALANCE LAN-- ENABLE IF PROXY DOWN" connection-state=new disabled=\
    yes dst-address=!xxx.xxx.xxx.xxx dst-port=80,81,8080,3128 in-interface=Lan \
    new-connection-mark=ADSL-1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=yes dst-address=!xxx.xxx.xxx.xxx dst-port=80,81,8080,3128 \
    in-interface=Lan new-connection-mark=ADSL-2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp

    add action=mark-connection chain=prerouting comment="LOADBALANCE LAN" \
    connection-state=new disabled=no dst-address-type=!local dst-port=\
    !80,81,8080,3128,22 in-interface=Lan new-connection-mark=ADSL-1 \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0 \
    protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local dst-port=!80,81,8080,3128,22 \
    in-interface=Lan new-connection-mark=ADSL-2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-1 \
    disabled=no dst-address=!xxx.xxx.xxx.xxx in-interface=Lan \
    new-routing-mark=ADSL-1 passthrough=no protocol=tcp
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-2 \
    disabled=no dst-address=!xxx.xxx.xxx.xxx in-interface=Lan \
    new-routing-mark=ADSL-2 passthrough=no protocol=tcp

    add action=mark-connection chain=prerouting comment="LOADBALANCE HOTSPOT" \
    connection-state=new disabled=yes dst-address=!xxx.xxx.xxx.xxx \
    dst-address-type="" dst-port=80,81,8080,3128 in-interface=HotSpot \
    new-connection-mark=ADSL-1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=yes dst-address=!xxx.xxx.xxx.xxx dst-port=80,81,8080,3128 \
    in-interface=HotSpot new-connection-mark=ADSL-2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-connection chain=prerouting comment=\
    "LOADBALANCE HOTSPOT-ENABLE IF PROXY DOWN" connection-state=new disabled=\
    no dst-address-type=!local dst-port=!80,81,8080,3128 in-interface=HotSpot \
    new-connection-mark=ADSL-1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local dst-port=!80,81,8080,3128 \
    in-interface=HotSpot new-connection-mark=ADSL-2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-1 \
    disabled=no dst-address=!xxx.xxx.xxx.xxx in-interface=HotSpot \
    new-routing-mark=ADSL-1 passthrough=no protocol=tcp
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-2 \
    disabled=no dst-address=!xxx.xxx.xxx.xxx in-interface=HotSpot \
    new-routing-mark=ADSL-2 passthrough=no protocol=tcp

    add action=mark-connection chain=forward comment=DownloadfromLan \
    connection-bytes=256000-4294967295 disabled=no in-interface=pppoe-out1 \
    new-connection-mark=Down-Lan out-interface=Lan passthrough=yes protocol=\
    tcp
    add action=mark-packet chain=forward comment="" connection-mark=Down-Lan \
    disabled=no in-interface=pppoe-out1 new-packet-mark=Download-Lan \
    out-interface=Lan passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="" connection-bytes=\
    256000-4294967295 disabled=no in-interface=pppoe-out2 \
    new-connection-mark=Down-Lan out-interface=Lan passthrough=yes protocol=\
    tcp
    add action=mark-packet chain=forward comment="" connection-mark=Down-Lan \
    disabled=no in-interface=pppoe-out2 new-packet-mark=Download-Lan \
    out-interface=Lan passthrough=no protocol=tcp

    add action=mark-connection chain=forward comment=DownloadfromSquid \
    connection-bytes=256000-4294967295 disabled=no in-interface=pppoe-out1 \
    new-connection-mark=Down-Squid out-interface=Squid passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=Down-Squid \
    disabled=no in-interface=pppoe-out1 new-packet-mark=Download-Squid \
    out-interface=Squid passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment="" connection-bytes=\
    256000-4294967295 disabled=no in-interface=pppoe-out2 \
    new-connection-mark=Down-Squid out-interface=Squid passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=Down-Squid \
    disabled=no in-interface=pppoe-out2 new-packet-mark=Download-Squid \
    out-interface=Squid passthrough=no protocol=tcp

    Limit Upload & Download
    chain=forward action=mark-connection new-connection-mark=Conn byte
    passthrough=yes protocol=tcp connection-bytes=262146-4294967295
    chain=prerouting action=mark-packet new-packet-mark=Download
    passthrough=no in-interface=pppoe-out1 connection-mark=Conn byte
    chain=prerouting action=mark-packet new-packet-mark=Download
    passthrough=no in-interface=pppoe-out2 connection-mark=Conn byte
    chain=postrouting action=mark-packet new-packet-mark=Upload 1
    passthrough=no out-interface=pppoe-out1 connection-mark=Conn byte
    chain=postrouting action=mark-packet new-packet-mark=Upload 2
    passthrough=no out-interface=pppoe-out2 connection-mark=Conn byte

    queue treenya
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=50M name=".:Proxy Hit:." packet-mark="proxy hit" parent=\
    global-out priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=3M name="Limit Download" packet-mark=Download parent=global-in \
    priority=8 queue=down
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1M name="Limit Upload 1" packet-mark="Upload 1" parent=\
    global-out priority=8 queue=up
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=128k name="Limit Upload 2" packet-mark="Upload 2" parent=\
    pppoe-out2 priority=8 queue=up
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=256k name="Limit download from lan" packet-mark=Download-Lan \
    parent=Lan priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=50M name=Hit-Hotspot packet-mark=hit-hotspot parent=HotSpot \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=256k name="limit download from proxy" packet-mark=\
    Download-Squid parent=global-out priority=8 queue=Download

    referebsi yang sudah dibaca dan dicoba





    terima kasih sebelumnya Click here to enlargeClick here to enlargeClick here to enlarge
    Last edited by anonim; 16-12-2011 at 23:28.

  2. #2
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    cb ke om sapa tau bisa,

  3. The Following User Says Thank You to dhopack For This Useful Post:


  4. #3
    Status
    Offline
    anonim's Avatar
    Member
    Join Date
    Oct 2011
    Posts
    177
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    terima kasih responnya gan, sudah dicoba
    untuk htto proxy dan portnya sudah diisi, tapi ga pengaruh
    untuk acl sy pakai localnet src 192.168.0.0/32
    bikin mangle alur seperti ini gimana gan? maklum lg belajar, belum ngerti packet flow
    nggak HIT atau terlimit ?
    jelas beda dong, mangle tetap berubah
    karena traffic balik dari output dan postrouting ---> out-interface=hotspot
    bukan dari forward

    client ---> in-interface=hotspot ---> prerouting ---> input ---> local-process ---> output ---> postrouting ---> out-interface=proxy ---> proxy
    proxy ---> in-interface=proxy ---> prerouting ---> input ---> local-proces ---> output ---> postrouting ---> out-interface=hotspot ---> client

    menurut oom electrix_85 ga bisa pakai dst nat dari proxy ke hotspot, trus yang dipakai apa? pny saia gimana menurut agan?
    ada yang lebih spesifik ga gan...

  5. #4
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by anonim Click here to enlarge
    ...
    untuk acl sy pakai localnet src 192.168.0.0/32
    ...
    bukane 192.168.0.0/16 (mnrt squid.conf default), cb aja dl pake dstnat biasa(kalo punya sy di link tersebut msh pake dstnat biasa) dan bisa HIT kok(ada pictnya di link tsb),

  6. #5
    Status
    Offline
    anonim's Avatar
    Member
    Join Date
    Oct 2011
    Posts
    177
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    nat biasa kalau diterapkan di Lan memang bisa, trus saya terapkan di hotspot juga, maksud saya hit dan mis memang ada kalau dilihat di access.log, cuma sedikit sekali, khawatirnya terlimit atau ada yang kurang tepat, makanya setingannya digelar semua. untuk hit di mangle sudah dicoba pakai L7 dan DSCP, diterapkan di Lan, dua2nya jalan, tapi untuk L7 lebih cepat terisi byte dan packetnya, tapi untuk hotspot sangat lambat, bahkan di queue tree nya jarang terisi avg rate dan qued byte nya. sementara ini bandwith ke hotspot di loss, ga ada bw manajemen, tapi tetap lambat
    192.168.0.0/16 default ya? sory itu jg disetingkan teman. tar diambahkan aclnya, ada alternatif lain ga? kemungkinan setingan saya yang kurang/salah di bagian mana? maklum hasil comot-sana-comot-sini
    Last edited by anonim; 16-12-2011 at 22:36.

  7. #6
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    baru sadar kalo load balance heheheh ada yg ketinggalan kalo nulis script mbok di QUOTE biar rapi, kalo pake L7 n load balance utk hotspot sy blm pernah pakai jd di coba2 aja ntar pasti ktmu setingan yg pas,

  8. #7
    Status
    Offline
    anonim's Avatar
    Member
    Join Date
    Oct 2011
    Posts
    177
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    ok deh makasih gan, mungkin di bawah ada yang bantu, untuk setingan Nat dulu, knapa ya kalau dst-nat ke hotspot direset counter byte dan packet ga terisi? dan walau di disable user tetap bisa internetan, apa karena di server profile http dan port proxy diisi?

  9. #8
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    kalo pake dstnat ya server profile dan port proxy di kosongi begitu jg sebaliknya, cb dl aja n dibandingin client dibelokkan ke proxy dengan

    server profile dan port proxy diisi(dstant disable)
    dengan dstnat(server profile dan port proxy dikosongi)
    dirasakan lewat perasaan atw lewat counter di winbox ntar pasti ktmu mana yg sreg di hati heheheheh,
    CMIIW


    quote dr thread sebelah
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    rule yang di generate hotspot server, membelokkan traffic menggunakan redirect, artinya ?
    traffic HTTP akan masuk melalui chain input local process proxy hotspot
    disana traffic di authentifikasi dan di accounting berdasarkan database
    traffic http tersebut akan di belokkan ke proxy external jika anda mengisi input ip proxy dan port
    artinya traffic akan dilalui melalui chain output menuju proxy external
    dan tentunya traffic balik ke arah client akan melalui chain output dan postrouting menuju client
    and there's u should catch the hit traffic
    kredit to beliau,
    Last edited by dhopack; 17-12-2011 at 10:14.

  10. #9
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Good evening,
    I'm trying to setup my hotspot to use an external proxy server because of I need to log every single internet connection for every single user and than I'm using squid proxy server to do this.

    The problem is that if I set the Webproxy feature on MTbox what I get is that every request made by any user is passed to squid with the MTbox address and it is not ok for me.
    The hotspot is not masquerading any addresses, but even if I set just the parent-proxy address and the trasparent proxy feature, I get the same behaviour.

    Is there a way to redirect every connection to an external proxy server maintaining the original IP address?

    Regards,
    Alessio
    maaf bukan QUOTE dari forum ini, tp dari salah satu member forum.mikrotik.com
    mudah2an bs jd patokan mengambil kesimpulan

    disana dikatakan si TS ingin men-setup hotspot nya dengan menggunakan proxy external karena dia ingin men-log aktivitas client-nya.
    disana di katakan bahwa jika dia mengarahkan ke proxy external menggunakan (hotspot profile) maka ip yang di terima si squid adalah ip si MT itu sendiri (si squid gk bs ngeliat ip client). karena si MT yang melakukan request ke squid melalui chain=output.

    you can set up dstnat rule that will forward requests to your proxy without parent proxy feature.

    the rule will look like this

    Code:
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=80 protocol=tcp to-addresses=<proxy address> to-ports=<proxy port>
    if proxy can reach client then client will have "transparent proxy" and will see who is requesting pages.


    ---------- Post added at 09:44 ---------- Previous post was at 09:35 ----------

    Click here to enlarge Originally Posted by anonim Click here to enlarge
    firewallnya
    /ip firewall mangle
    hit buat hotspot
    add action=mark-packet chain=postrouting comment="" disabled=no dscp=12 \
    new-packet-mark=hit-hotspot out-interface=HotSpot passthrough=no
    add action=mark-packet chain=postrouting comment="" disabled=no \
    layer7-protocol="Proxy Hit L7" new-packet-mark=hit-hotspot out-interface=\
    HotSpot passthrough=no
    hati2 pakek L-7 nya kalo di gabung dscp
    bisa2 packet jadi susah match

    karena setiap paramenter yang di input di mangle sifatnya AND-ing
    semua parameter harus TRUE baru hasilnya TRUE (match)
    walaupun dscp sudah pas dengan packet , tp belom tenntu match dengan L-7 nya
    jd mangle HIT gk akan ter-counter

    menurut saya mangle HIT tidak bs menangkap paket dr proxy ext anda, bisa jadi karena anda menggunakan L-7 tersebut
    coba buang option L-7 nya dulu dari mangle HIT anda
    Last edited by adiputrolds; 17-12-2011 at 11:06.

  11. #10
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    trs ditambah di masquerade nya dengan out-interface WAN maka yg kebaca di log nya squid adalah ip client,
    CMIIW

  12. #11
    Status
    Offline
    anonim's Avatar
    Member
    Join Date
    Oct 2011
    Posts
    177
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    maaf bukan QUOTE dari forum ini, tp dari salah satu member forum.mikrotik.com
    mudah2an bs jd patokan mengambil kesimpulan

    disana dikatakan si TS ingin men-setup hotspot nya dengan menggunakan proxy external karena dia ingin men-log aktivitas client-nya.
    disana di katakan bahwa jika dia mengarahkan ke proxy external menggunakan (hotspot profile) maka ip yang di terima si squid adalah ip si MT itu sendiri (si squid gk bs ngeliat ip client). karena si MT yang melakukan request ke squid melalui chain=output.



    ---------- Post added at 09:44 ---------- Previous post was at 09:35 ----------



    hati2 pakek L-7 nya kalo di gabung dscp
    bisa2 packet jadi susah match

    karena setiap paramenter yang di input di mangle sifatnya AND-ing
    semua parameter harus TRUE baru hasilnya TRUE (match)
    walaupun dscp sudah pas dengan packet , tp belom tenntu match dengan L-7 nya
    jd mangle HIT gk akan ter-counter

    menurut saya mangle HIT tidak bs menangkap paket dr proxy ext anda, bisa jadi karena anda menggunakan L-7 tersebut
    coba buang option L-7 nya dulu dari mangle HIT anda
    makasih gan masukannya, untuk L-7 sudah dibuang, sekarang menggunakan dscp-12 saja
    /ip firewall mangle
    add action=mark-packet chain=postrouting comment="" disabled=no dscp=12 \
    new-packet-mark=hit-hotspot out-interface=HotSpot passthrough=no

    untuk nat sudah sesuai dengan masukan di atas sepertinya ya?
    add action=dst-nat chain=dstnat comment=Transparent-Proxy disabled=no \
    dst-address-list="!IP PROXY" dst-port=80,81,8080,3128 hotspot=auth \
    in-interface=HotSpot protocol=tcp src-address-list="IP Hotspot" \
    to-addresses=192.168.20.2 to-ports=3128

    Click here to enlarge Originally Posted by dhopack Click here to enlarge
    trs ditambah di masquerade nya dengan out-interface WAN maka yg kebaca di log nya squid adalah ip client,
    CMIIW
    untuk masquarade bawaan setup hotspot sudah saya hapus, jadi yang dipakai buatan sendiri seperti yang sudh dicantumkan di atas.
    sementara ini masih menunggu perkembangannya, sementara ini di mangle hit sudah terisi byte dan packetnya, sekal pertama seting sekitar 500KiB, cuma di qeue tree avg rate dan queue byte masih kosong
    apakah ini bisa mewakili log squid?
    Click here to enlarge
    Last edited by anonim; 17-12-2011 at 11:42.

  13. #12
    Status
    Offline
    chaer.newbie's Avatar
    Newbie
    Join Date
    Sep 2009
    Location
    devilzc0de.org
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hit buat hotspot
    add action=mark-packet chain=postrouting comment="" disabled=no dscp=12 \
    new-packet-mark=hit-hotspot out-interface=HotSpot passthrough=no
    add action=mark-packet chain=postrouting comment="" disabled=no \
    layer7-protocol="Proxy Hit L7" new-packet-mark=hit-hotspot out-interface=\
    HotSpot passthrough=no
    hit buat Lan
    add action=mark-packet chain=postrouting comment="Proxy HIT" disabled=no \
    dscp=12 new-packet-mark="proxy hit" passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no layer7-protocol=\
    "Proxy Hit L7" new-packet-mark="proxy hit" passthrough=no

    ga kebanyakan tuh gan buat dscpnya,, dibuat simple aja

  14. #13
    Status
    Offline
    anonim's Avatar
    Member
    Join Date
    Oct 2011
    Posts
    177
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    iya gan, karena satress ga bisa hit, terus semua teknik hit hasil searching dicoba2, tapi sekarang untuk hit cuma pakai dscp seuai saran electrix_85
    hasilnya belum terasa
     
    Click here to enlarge
    Last edited by anonim; 17-12-2011 at 13:13.

  15. #14
    Status
    Offline
    chaer.newbie's Avatar
    Newbie
    Join Date
    Sep 2009
    Location
    devilzc0de.org
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by anonim Click here to enlarge
    iya gan, karena satress ga bisa hit, terus semua teknik hit hasil searching dicoba2, tapi sekarang untuk hit cuma pakai dscp seuai saran electrix_85
    hasilnya belum terasa
     
    Click here to enlarge
    setau ane sih nih ya gan, kalo hit mau terasa bukan mengel di dscp nya aja yang dicek, tapi dari spec pc, terus configurasi squidnya juga sangat mutlak berpengaruh,, coba di cek konfigruasi squidnya gan. Click here to enlarge

  16. #15
    Status
    Offline
    anonim's Avatar
    Member
    Join Date
    Oct 2011
    Posts
    177
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    ada masukan ga apa yang harus ditambahkan? soalnya untuk interface Lan ga ada masalah sepertinya

 

 
Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. proxy hit untuk hotspot kena limit mikrotik
    By primacaem in forum General Networking
    Replies: 10
    Last Post: 05-06-2012, 00:47
  2. Bypass Hit Proxy untuk Hotspot
    By mikhael_whyta in forum Wireless Networking
    Replies: 10
    Last Post: 11-03-2012, 00:27
  3. mangle los external proxy untuk interface hotspot mikrotik
    By nurdesy in forum General Networking
    Replies: 4
    Last Post: 06-03-2012, 00:24
  4. ask setting web proxy untuk hotspot koneksi speedy
    By zyenc in forum Beginner Basics
    Replies: 8
    Last Post: 26-02-2012, 09:00
  5. Dstnat untuk proxy external ke mikrotik dengan proxy internal
    By awarmanf in forum General Networking
    Replies: 3
    Last Post: 21-02-2010, 21:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •