Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    Status
    Online
    rijanarko's Avatar
    Member
    Join Date
    Feb 2011
    Posts
    149
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Anto.PJ Click here to enlarge
    kalo begitu.. script nat nya paste disini..
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
    disabled=yes
    add action=masquerade chain=srcnat comment=MASQUERADE disabled=no \
    out-interface=1-internet
    add action=masquerade chain=srcnat disabled=no out-interface="2-internet ISS"
    add action=masquerade chain=srcnat comment=MASQUERADE-ALL disabled=yes
    add action=dst-nat chain=dstnat comment=PROXY1 disabled=no dst-address-list=\
    !exclude-ip dst-port=80,8080,3128 in-interface=3-hotspot protocol=tcp \
    to-addresses=192.168.89.2 to-ports=3128
    add action=dst-nat chain=dstnat comment=PROXY1 disabled=no dst-port=\
    80,8080,3128 in-interface=5-local protocol=tcp to-addresses=192.168.89.2 \
    to-ports=3128


    proxy
    root@gameWAR:~# iptables -L -n -v
    Chain INPUT (policy ACCEPT 1693 packets, 523K bytes)
    pkts bytes target prot opt in out source destination
    274 15352 ACCEPT icmp -- * * 0.0.0.0/0 0.0.0.0/0

    Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)
    pkts bytes target prot opt in out source destination

    Chain OUTPUT (policy ACCEPT 1776 packets, 1699K bytes)
    pkts bytes target prot opt in out source destination

    maaf masih mencari pencerahan agak lambat njawabnya

    tambahan
    root@gameWAR:~# sudo iptables -L
    Chain INPUT (policy ACCEPT)
    target prot opt source destination
    ACCEPT icmp -- anywhere anywhere

    Chain FORWARD (policy ACCEPT)
    target prot opt source destination

    Chain OUTPUT (policy ACCEPT)
    target prot opt source destination

    ---------- Post added at 22:58 ---------- Previous post was at 22:50 ----------

    Click here to enlarge Originally Posted by Anto.PJ Click here to enlarge
    kalo begitu.. script nat nya paste disini..
    mikrotik
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
    disabled=yes
    add action=masquerade chain=srcnat comment=MASQUERADE disabled=no \
    out-interface=1-internet
    add action=masquerade chain=srcnat disabled=no out-interface="2-internet ISS"
    add action=masquerade chain=srcnat comment=MASQUERADE-ALL disabled=yes
    add action=dst-nat chain=dstnat comment=PROXY1 disabled=no dst-address-list=\
    !exclude-ip dst-port=80,8080,3128 in-interface=3-hotspot protocol=tcp \
    to-addresses=192.168.89.2 to-ports=3128
    add action=dst-nat chain=dstnat comment=PROXY1 disabled=no dst-port=\
    80,8080,3128 in-interface=5-local protocol=tcp to-addresses=192.168.89.2 \
    to-ports=3128


    proxy
    udah dicoba pakai
    iptables -A INPUT -p icmp -j ACCEPT

    root@gameWAR:~# sudo iptables -L
    Chain INPUT (policy ACCEPT)
    target prot opt source destination
    ACCEPT icmp -- anywhere anywhere
    ACCEPT icmp -- anywhere anywhere

    Chain FORWARD (policy ACCEPT)
    target prot opt source destination

    Chain OUTPUT (policy ACCEPT)
    target prot opt source destination


    hasilnya
    proxy ke mikrotik
    root@gameWAR:~# ping 192.168.89.1
    PING 192.168.89.1 (192.168.89.1) 56(84) bytes of data.
    64 bytes from 192.168.89.1: icmp_req=1 ttl=64 time=0.524 ms
    64 bytes from 192.168.89.1: icmp_req=2 ttl=64 time=0.683 ms
    64 bytes from 192.168.89.1: icmp_req=3 ttl=64 time=0.597 ms
    64 bytes from 192.168.89.1: icmp_req=4 ttl=64 time=0.846 ms
    64 bytes from 192.168.89.1: icmp_req=5 ttl=64 time=0.981 ms
    ^C
    --- 192.168.89.1 ping statistics ---
    5 packets transmitted, 5 received, 0% packet loss, time 3999ms
    rtt min/avg/max/mdev = 0.524/0.726/0.981/0.167 ms

    mikrotik ke proxy
    [koko@GameWar] > ping 192.168.89.2
    HOST SIZE TTL TIME STATUS
    192.168.89.2 timeout
    192.168.89.2 timeout
    192.168.89.2 timeout
    192.168.89.2 timeout
    192.168.89.2 timeout
    sent=5 received=0 packet-loss=100%
    oh ya hampir lupa sebelum pakai jasa setting kasusnya sama kaya sekarang(proxy lama)

    makasih bantuannya
    rijanarko

    ---------- Post added at 23:26 ---------- Previous post was at 22:58 ----------

    setelah pencarian ketemu juga hasilnya
    edit nilai 1 menjadi 0 maka olala ping replay
    You might check /proc/sys/net/ipv4/icmp_echo_ignore_all, to see if it is set to 1. It should be 0 to allow ping (and pong).

    HOST SIZE TTL TIME STATUS
    192.168.89.2 56 64 0ms
    192.168.89.2 56 64 0ms
    192.168.89.2 56 64 0ms
    192.168.89.2 56 64 0ms
    192.168.89.2 56 64 0ms
    sent=145 received=145 packet-loss=0% min-rtt=0ms avg-rtt=0ms max-rtt=0ms


    lega rasanya bisa menyelesaikan masalah
    makasih para master yg telah memberi petunjuk nobi kaya ane
    semoga ini bermanfaat bagi nobi2 yang lain

    salam rijanarko
    Last edited by rijanarko; 20-04-2012 at 00:31. Reason: tambahan informasi % solve

  2. The Following User Says Thank You to rijanarko For This Useful Post:


  3. #17
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    /proc/sys/net/ipv4/icmp_echo_ignore_all, to see if it is set to 1
    emang ini pernah diubah sebelumnya??

  4. #18
    Status
    Online
    rijanarko's Avatar
    Member
    Join Date
    Feb 2011
    Posts
    149
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Anto.PJ Click here to enlarge
    emang ini pernah diubah sebelumnya??
    belum pernah mas baru tau juga skr

    kalo mau permanen edit
    # vi /etc/sysctl.conf
    ; edit / remove this line like:
    net.ipv4.conf.icmp_echo_ignore_all = 0

  5. #19
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    hehehe.. kita juga mikirnya ga sampai kesitu.. karena sisi ini jarang2 diubah kecuali tweaking server, atau konfigurasi lebih..

  6. #20
    Status
    Offline
    m4l41k4t_p3n454r4n's Avatar
    Member
    Join Date
    Jun 2009
    Posts
    212
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Secara default itu biasanya sudah 0 kian Gan.

    btw selamat gan soalnya problem ini dah lama agan alamai yach dari 2011 kl ga salah baca dari thread lamanya diforum ini jg.

  7. #21
    Status
    Online
    rijanarko's Avatar
    Member
    Join Date
    Feb 2011
    Posts
    149
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by m4l41k4t_p3n454r4n Click here to enlarge
    Secara default itu biasanya sudah 0 kian Gan.

    btw selamat gan soalnya problem ini dah lama agan alamai yach dari 2011 kl ga salah baca dari thread lamanya diforum ini jg.
    iya mas sebetulnya setelah fress install ini emang defaultnya 0
    dibuktikan dengan ping replay tapi setelah install lain2 trus
    di restart baru berubah 1
    skr udah install ulang proxy lama and berjalan baik
    penyakit lama masih ada trans** replay***setelah shutdown pake app-get install acpid
    kalo shutdown normal pakai sudo halt masalah trans**replay** gak ada
    tanya2 mbah google katanya acpi suspend ada masalah

    but makasih master2 yg bantu memecahkan maslah para nubi kaya ane

    salam rijanarko

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 22
    Last Post: 07-07-2013, 10:47
  2. <ask>Client ping dari mikrotik ke client timeout?
    By BestThinkers in forum Wireless Networking
    Replies: 3
    Last Post: 17-05-2013, 15:36
  3. Ping dari beberapa client ke mikrotik RTO
    By chriezt in forum Beginner Basics
    Replies: 4
    Last Post: 16-10-2010, 01:02
  4. ping dari mikrotik jalan tapi ping dari lannya rto
    By namirei in forum Beginner Basics
    Replies: 22
    Last Post: 01-09-2009, 19:02
  5. [ask]~dari mikrotik ping gateway RTO
    By yephta in forum General Networking
    Replies: 8
    Last Post: 06-08-2009, 14:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •