Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27
  1. #16
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dhopack Click here to enlarge
    wekekkekeke jd inget wktu msh pake rb750 buat hotspot userman+radius+50item firewall filter(termasuk rule2 hotspot)+NAT 29 item (termasuk rule2 hotspot)+MANGLE 32 item+con-byte+L7 3 baris+Qtree(pcq)+HIT 5Mb,9 user OL bareng lngsng 100% cpu loadnya trs 10menit kemudian restart tuh RB Click here to enlarge Click here to enlarge
    mantep ya, perbandingan antara rb750 sama pc router hahhahhaha
    Invisible...

  2. #17
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by c0nf Click here to enlarge
    mantep ya, perbandingan antara rb750 sama pc router hahhahhaha
    kalo pc router blm prnh nyoba om soale terkendala di listrik+dana Click here to enlarge tp sekarang udah pake rb450g kan lumayan irit lstrk+tempat n resourcenya jg lumayan lah kalo dibandingin ama rb750 cm skrng ga pake L7 jd agak adem ayem tuh RB Click here to enlarge
    Last edited by dhopack; 18-09-2012 at 23:31.

  3. #18
    Status
    Online
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ini sekedar saran saja, sebaiknya begitu langsung ada tereakan leg.. leg.. legg.. langsung ke tkp, lakukan torch, amati dan analisa, b/w kesedot dimana dan kemana? dari situ dapat diambil kesimpulan kekurangan router dan segera lakukan perbaikan..

  4. #19
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by bormanet Click here to enlarge
    oh berarti mangle di atas gak jalan di simple , tp ane lihat saat kondisi full user lg maen pb ada value yg jalan.
    berarti konsepnya simple pakai pcq gtu om?
    Saya sama sekali nggak bilang mangle di atas gak jalan di simple, saya cuman bilang mangle di atas gak ada artinya kalau tidak ditindaklanjuti di queue, bisa queue tree ataupun simple, dan sepertinya sudah saya kasih sedikit clue untuk membuat mangle tersebut berjalan di simple. Coba perhatikan sekali lagi, khususnya yang di bold sama bro dhopack...

    Kalaupun di mangle ada counter yang menghitung, itu karena ada packet yang match rule tersebut, akan tetapi pertanyaannya, packet yang match tersebut mau diapakan? apakah cukup hanya dikasih tanda saja? atau paket yang sudah dikasih tanda tersebut akan diatur bandwidthnya?

    Untuk jelasnya tentang penerapan mangle tersebut di simple queue, anda bisa baca . Sesuaikan dengan konfigurasi anda, jangan asal copas tapi pelajari logikanya.
    Last edited by yosanpro; 27-10-2011 at 05:19.
    A person's junk is another person's treasure.

  5. The Following User Says Thank You to yosanpro For This Useful Post:


  6. #20
    Status
    Offline
    bormanet's Avatar
    Newbie
    Join Date
    Aug 2010
    Posts
    40
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mohon Pencerahan kang... pisah trafic IIX dan INT dengan Queue tree limit IP addres gak jalan....

    [admin@MikroTik] > /ip firewall mangle print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=forward action=mark-connection new-connection-mark=IIX-01
    passthrough=yes src-address=192.168.2.2 dst-address-list=nice

    1 chain=forward action=mark-connection new-connection-mark=INT-01
    passthrough=yes src-address=192.168.2.2 dst-address-list=!nice

    2 chain=forward action=mark-packet new-packet-mark=Upload01 passthrough=yes
    src-address=192.168.2.2 in-interface=ether2 packet-mark=Upload1

    3 chain=forward action=mark-packet new-packet-mark=limit-iix passthrough=ye>
    connection-mark=IIX-01

    4 chain=forward action=mark-packet new-packet-mark=limit-int passthrough=ye>
    connection-mark=INT-01

    5 chain=forward action=mark-connection new-connection-mark=IIX-02
    passthrough=yes src-address=192.168.2.3 dst-address-list=nice

    6 chain=forward action=mark-connection new-connection-mark=INT-02
    passthrough=yes src-address=192.168.2.3 dst-address-list=!nice

    7 chain=forward action=accept src-address=192.168.2.3 in-interface=ether2
    Queue tree
    [admin@MikroTik] > /queue tree print
    Flags: X - disabled, I - invalid
    0 name="Total-Download" parent=ether2 limit-at=0 priority=8 max-limit=0
    burst-limit=0 burst-threshold=0 burst-time=0s

    1 name="Upload" parent=global-in limit-at=0 priority=8 max-limit=0
    burst-limit=0 burst-threshold=0 burst-time=0s

    2 name="Download-IIX" parent=Total-Download limit-at=0 priority=8
    max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    3 name="Download-INT" parent=Total-Download limit-at=0 priority=8
    max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    4 name="lokal-01-IIX" parent=Download-IIX packet-mark=IIX-01 limit-at=256k
    queue=default priority=8 max-limit=350k burst-limit=0 burst-threshold=0
    burst-time=0s

    5 name="lokal-01-INT" parent=Download-INT packet-mark=INT-01 limit-at=128k
    queue=default priority=8 max-limit=256k burst-limit=0 burst-threshold=0
    burst-time=0s

    6 name="lokal-02-IIX" parent=Download-IIX packet-mark=IIX-02 limit-at=256k
    queue=default priority=8 max-limit=350k burst-limit=0 burst-threshold=0
    Last edited by bormanet; 28-10-2011 at 11:30.

  7. #21
    Status
    Offline
    m4rtyn's Avatar
    Baru Gabung
    Join Date
    May 2012
    Location
    Batam-Indonesia
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Salam Kenal Gan Kali AJa Ini Bisa Membantu

    Ane Pakek Speedy 1Mbps Dengan 11 Pc .. Alhamdullilah Client sampai hari ini gak ada yg Complaint

    IP Lan Ane : 192.168.1.1/24 (agan bisa sesuakan dengan ip lan agan sendiri)

    Agan Bisa Sesuaikan Dengan Topologi Di Net Agan

    INI ROUTING GAME ONLINENYA

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    comment="GAME ONLINE" dst-port=\
    "1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6001,6000-6152,7777" \
    new-connection-mark="zar-goc" passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    disabled=no dst-port="7341-7350,7451,8085,9600,9601-9602,9300,9400,9700,93\
    76-9377,10001-10011,40000" \
    new-connection-mark="zar-goc" passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    dst-port="10009,13008,16666,28012,11011-11041,10402,11031,12011,12110,13413,15000-15002,15001,15002" \
    new-connection-mark="zar-goc" \
    passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    disabled=no dst-port="16402-16502,18901-18909,19000,19101,22100,27780,29000,29200,39100,39 110,39220,39190,49100" \
    new-connection-mark="zar-goc" passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    dst-port=14009-14010 new-connection-mark="zar-goc" \
    passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    dst-port="1293,1479,6100-6152,7777-7977,9401,9600-9602,12020-12080,30000,40000-40010" \
    new-connection-mark="zar-goc" passthrough=yes protocol=udp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    dst-port=42051-42052,11100-11125,11440-11460 \
    new-connection-mark="zar-goc" passthrough=yes protocol=udp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    dst-port=14009-14010 new-connection-mark="zar-goc" \
    passthrough=yes protocol=udp


    GAME DIBUAT PREROUTING AGAR TIDAK BERLIKU DI ROUTER

    /ip firewall mangle \
    add action=mark-packet chain=prerouting \
    connection-mark="zar-goc" \
    new-packet-mark="zar-gopd" passthrough=no

    INI ROUTING UNTUK GAME FACEBOOK ( POKER DLL )

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    comment="GAME FACEBOOK" dst-port=843,9339 \
    new-connection-mark="zar-gfc" passthrough=yes \
    protocol=tcp

    /ip firewall mangle \
    add action=mark-packet chain=forward \
    connection-mark="zar-gfc" disabled=no \
    dst-address=192.168.1.0/24 new-packet-mark="zar-gfpd" \
    passthrough=no

    /ip firewall mangle \
    add action=mark-packet chain=forward \
    connection-mark="zar-gfc" new-packet-mark="zar-gfpu"\
    passthrough=no src-address=192.168.1.0/24

    INI PCQ UNTUK SPEED BAGI RATA (UPSTREAM DAN DOWNSTREAMNYA)

    /queue type \
    add kind=pcq name=DOWN \
    pcq-classifier=dst-address,dst-port

    /queue type \
    add kind=pcq name=UP \
    pcq-classifier=src-address,src-port

    INI QUEUE UNTUK GAME ONLINE

    /queue tree \
    add name="2.GAME DOWN" \
    parent=global-out priority=2

    /queue tree \
    add name="3.GAME UPLOAD" \
    parent=speedy priority=2

    /queue tree \
    add name="1.GAME ONLINE DOWN" \
    packet-mark="zar-gopd" \
    parent="2.GAME DOWN" priority=2 queue=DOWN

    /queue tree \
    add max-limit=256000 \
    name="2.GAME FACEBOOK DOWN" \
    packet-mark="zar-gfpd" \
    parent="2.GAME DOWN" priority=3 queue=DOWN

    /queue tree \
    add name="1.GAME ONLINE UPLOAD" \
    packet-mark="zar-gopd" \
    parent="3.GAME UPLOAD" priority=2 queue=UP

    /queue tree \
    add limit-at=0 max-limit=128000 \
    name="2.GAME FACEBOOK UPLOAD" \
    packet-mark="zar-gfpu" \
    parent="3.GAME UPLOAD" priority=3 queue=UP

    TAMBAHIN JUGA GAN YG INI , ANTISIPASI BUAT YANG HOBY STREAMING DAN DOWNLOAD MANIA

    /ip firewall layer7-protocol
    add name="YOUTUBE DOWNLOAD" \
    regexp="http/(0\\.9|1\\.0|1\\.1) \
    [\\x09-\\x0d ][1-5][0-9][0-9] \
    [\\x09-\\x0d -~]*(content-type: video)"
    add name=EXE regexp="\\.(exe)"
    add name=RAR regexp="\\.(rar)"
    add name=ZIP regexp="\\.(zip)"
    add name=7z regexp="\\.(7z)"
    add name=WMV regexp="\\.(wmv)"
    add name=MPG regexp="\\.(mpg)"
    add name=MPEG regexp="\\.(mpeg)"
    add name=AVI regexp="\\.(avi)"
    add name=FLV regexp="\\.(flv)"
    add name=WAV regexp="\\.(wav)"
    add name=MP3 regexp="\\.(mp3)"
    add name=MP4 regexp="\\.(mp4)"
    add name=ISO regexp="\\.(iso)"
    add name=3GP regexp="\\.(3gp)"
    add name=MOV regexp="\\.(mov)"
    add name=MKV regexp="\\.(mkv)"
    add name="YOUTUBE STREAMING" regexp=youtube
    add name=PORN regexp=porn
    add name=TUBE regexp=tube
    add name=VIDEO regexp=video
    add name=MOVIE regexp=movie

    INI ROUTING UNTUK EXTENSI ROUTING YG DI ATAS

    /ip firewall mangle
    add action=mark-packet chain=forward \
    comment="LIMIT EXTENTION" disabled=no \
    layer7-protocol="YOUTUBE DOWNLOAD" \
    new-packet-mark="YOUTUBE DOWNLOAD" \
    passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol="YOUTUBE STREAMING" \
    new-packet-mark="YOUTUBE STREAMING" \
    passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=TUBE \
    new-packet-mark=PORN1 passthrough=no

    add action=mark-packet chain=forward disabled=no \
    layer7-protocol=PORN \
    new-packet-mark=PORN2 passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=VIDEO \
    new-packet-mark=PORN3 passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MOVIE \
    new-packet-mark=PORN4 passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MKV \
    new-packet-mark=MKV passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MP3 \
    new-packet-mark=MP3 passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MP4 \
    new-packet-mark=MP4 passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=ZIP \
    new-packet-mark=ZIP passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=EXE \
    new-packet-mark=EXE passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=FLV \
    new-packet-mark=FLV passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=ISO \
    new-packet-mark=ISO passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MOV \
    new-packet-mark=MOV passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MPEG \
    new-packet-mark=MPEG passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MPG \
    new-packet-mark=MPG passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=RAR \
    new-packet-mark=RAR passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=WAV \
    new-packet-mark=WAV passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=WMV \
    new-packet-mark=WMV passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=ISO \
    new-packet-mark=3GP passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=7z \
    new-packet-mark=7z passthrough=no

    INI ROUTING UNTUK BROWSING (DOWNLOAD/UPLOAD)

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    comment=HTTP dst-port=21,80 \
    new-connection-mark="browsing-con" passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-packet chain=forward \
    connection-mark="browsing-con" disabled=no \
    dst-address=192.168.1.0/24 \
    new-packet-mark="download" passthrough=no

    /ip firewall mangle \
    add action=mark-packet chain=forward \
    connection-mark="browsing-con" disabled=no \
    new-packet-mark="upload" \
    passthrough=no src-address=192.168.1.0/24


    INI QUEUE UNTUK KEGIATAN BROWSING-DOWNLOAD-UPLOAD

    /queue tree \
    add max-limit=128000 \
    name="UPLOAD-BROWSING" \
    packet-mark="upload" parent=speedy \
    priority=4 queue=UP

    /queue tree \
    add max-limit=750000 \
    name="1.2 HTTP-DOWN" \
    parent=global-out priority=2

    /queue tree \
    add max-limit=750000 \
    name="1.3 BROWSING DOWN" \
    packet-mark="download" \
    parent="1.2 HTTP-DOWN" \
    priority=4 queue=DOWN

    /queue tree \
    add max-limit=512000 \
    name="1.4 LIMIT EXTENTION" \
    parent="1.2 HTTP-DOWN" priority=5

    /queue tree
    add name=YOUTUBE \
    parent="1.4 LIMIT EXTENTION" priority=5
    add name="YOUTUBE STREAMING" \
    packet-mark="YOUTUBE STREAMING" \
    parent=YOUTUBE priority=5 queue=DOWN
    add name=MKV packet-mark=MKV \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=MP3 packet-mark=MP3 \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=MP4 packet-mark=MP4 \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=ZIP packet-mark=ZIP \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=EXE packet-mark=EXE \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=ISO packet-mark=ISO \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=AVI packet-mark=AVI \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=MOV packet-mark=MOV \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=MPEG packet-mark=MPEG \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=MPG packet-mark=MPG \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=RAR packet-mark=RAR \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=WAV packet-mark=WAV \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=WMV packet-mark=WMV \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=3GP packet-mark=3GP \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=7z packet-mark=7z \
    parent="1.4 LIMIT EXTENTION" priority=5 \
    queue=DOWN
    add name="YOUTUBE DOWNLOAD" \
    packet-mark="YOUTUBE DOWNLOAD" \
    parent=YOUTUBE priority=5 queue=DOWN
    add name=PORN \
    parent="1.4 LIMIT EXTENTION" priority=5
    add name=PORN1 \
    packet-mark=PORN1 parent=PORN \
    priority=5 queue=DOWN
    add name=PORN2 packet-mark=PORN2 \
    parent=PORN priority=5 queue=DOWN
    add name=PORN3 packet-mark=PORN3 \
    parent=PORN priority=5 queue=DOWN
    add name="MIVO TV" \
    packet-mark="MIVO TV" parent=\
    "1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=PORN4 packet-mark=PORN4 \
    parent=PORN priority=5 queue=DOWN

    Game online dirouting langsung ke alamat port game online dan menggunakan bandwith maksimal (unlimited) karena tidak terlalu memakan bandwith sekalipun game PB hanya butuh koneksi dengan trafic yang mulus

    Sedangkan Browsing dirouting pada port 80 dan 21 dan diberikan bandwith maksimal 750Kbps untuk download dan 128Kbps untuk upload dan tidak boleh melebihi dari itu atau game online akan nge-lag.

    Limit Extensi dirouting berdasarkan layer 7 protocol dan diberikan maksimal bandwidth 512Kbps dan tidak boleh lebih dari itu atau browsing dan game online akan terganggu.

    Semoga Ini Bisa Membantu ,
    dan salam Kenal

  8. #22
    Status
    Offline
    centrobista's Avatar
    Newbie
    Join Date
    May 2012
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by m4rtyn Click here to enlarge
    Salam Kenal Gan Kali AJa Ini Bisa Membantu

    Ane Pakek Speedy 1Mbps Dengan 11 Pc .. Alhamdullilah Client sampai hari ini gak ada yg Complaint

    IP Lan Ane : 192.168.1.1/24 (agan bisa sesuakan dengan ip lan agan sendiri)

    Agan Bisa Sesuaikan Dengan Topologi Di Net Agan

    INI ROUTING GAME ONLINENYA

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    comment="GAME ONLINE" dst-port=\
    "1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6001,6000-6152,7777" \
    new-connection-mark="zar-goc" passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    disabled=no dst-port="7341-7350,7451,8085,9600,9601-9602,9300,9400,9700,93\
    76-9377,10001-10011,40000" \
    new-connection-mark="zar-goc" passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    dst-port="10009,13008,16666,28012,11011-11041,10402,11031,12011,12110,13413,15000-15002,15001,15002" \
    new-connection-mark="zar-goc" \
    passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    disabled=no dst-port="16402-16502,18901-18909,19000,19101,22100,27780,29000,29200,39100,39 110,39220,39190,49100" \
    new-connection-mark="zar-goc" passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    dst-port=14009-14010 new-connection-mark="zar-goc" \
    passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    dst-port="1293,1479,6100-6152,7777-7977,9401,9600-9602,12020-12080,30000,40000-40010" \
    new-connection-mark="zar-goc" passthrough=yes protocol=udp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    dst-port=42051-42052,11100-11125,11440-11460 \
    new-connection-mark="zar-goc" passthrough=yes protocol=udp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    dst-port=14009-14010 new-connection-mark="zar-goc" \
    passthrough=yes protocol=udp


    GAME DIBUAT PREROUTING AGAR TIDAK BERLIKU DI ROUTER

    /ip firewall mangle \
    add action=mark-packet chain=prerouting \
    connection-mark="zar-goc" \
    new-packet-mark="zar-gopd" passthrough=no

    INI ROUTING UNTUK GAME FACEBOOK ( POKER DLL )

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    comment="GAME FACEBOOK" dst-port=843,9339 \
    new-connection-mark="zar-gfc" passthrough=yes \
    protocol=tcp

    /ip firewall mangle \
    add action=mark-packet chain=forward \
    connection-mark="zar-gfc" disabled=no \
    dst-address=192.168.1.0/24 new-packet-mark="zar-gfpd" \
    passthrough=no

    /ip firewall mangle \
    add action=mark-packet chain=forward \
    connection-mark="zar-gfc" new-packet-mark="zar-gfpu"\
    passthrough=no src-address=192.168.1.0/24

    INI PCQ UNTUK SPEED BAGI RATA (UPSTREAM DAN DOWNSTREAMNYA)

    /queue type \
    add kind=pcq name=DOWN \
    pcq-classifier=dst-address,dst-port

    /queue type \
    add kind=pcq name=UP \
    pcq-classifier=src-address,src-port

    INI QUEUE UNTUK GAME ONLINE

    /queue tree \
    add name="2.GAME DOWN" \
    parent=global-out priority=2

    /queue tree \
    add name="3.GAME UPLOAD" \
    parent=speedy priority=2

    /queue tree \
    add name="1.GAME ONLINE DOWN" \
    packet-mark="zar-gopd" \
    parent="2.GAME DOWN" priority=2 queue=DOWN

    /queue tree \
    add max-limit=256000 \
    name="2.GAME FACEBOOK DOWN" \
    packet-mark="zar-gfpd" \
    parent="2.GAME DOWN" priority=3 queue=DOWN

    /queue tree \
    add name="1.GAME ONLINE UPLOAD" \
    packet-mark="zar-gopd" \
    parent="3.GAME UPLOAD" priority=2 queue=UP

    /queue tree \
    add limit-at=0 max-limit=128000 \
    name="2.GAME FACEBOOK UPLOAD" \
    packet-mark="zar-gfpu" \
    parent="3.GAME UPLOAD" priority=3 queue=UP

    TAMBAHIN JUGA GAN YG INI , ANTISIPASI BUAT YANG HOBY STREAMING DAN DOWNLOAD MANIA

    /ip firewall layer7-protocol
    add name="YOUTUBE DOWNLOAD" \
    regexp="http/(0\\.9|1\\.0|1\\.1) \
    [\\x09-\\x0d ][1-5][0-9][0-9] \
    [\\x09-\\x0d -~]*(content-type: video)"
    add name=EXE regexp="\\.(exe)"
    add name=RAR regexp="\\.(rar)"
    add name=ZIP regexp="\\.(zip)"
    add name=7z regexp="\\.(7z)"
    add name=WMV regexp="\\.(wmv)"
    add name=MPG regexp="\\.(mpg)"
    add name=MPEG regexp="\\.(mpeg)"
    add name=AVI regexp="\\.(avi)"
    add name=FLV regexp="\\.(flv)"
    add name=WAV regexp="\\.(wav)"
    add name=MP3 regexp="\\.(mp3)"
    add name=MP4 regexp="\\.(mp4)"
    add name=ISO regexp="\\.(iso)"
    add name=3GP regexp="\\.(3gp)"
    add name=MOV regexp="\\.(mov)"
    add name=MKV regexp="\\.(mkv)"
    add name="YOUTUBE STREAMING" regexp=youtube
    add name=PORN regexp=porn
    add name=TUBE regexp=tube
    add name=VIDEO regexp=video
    add name=MOVIE regexp=movie

    INI ROUTING UNTUK EXTENSI ROUTING YG DI ATAS

    /ip firewall mangle
    add action=mark-packet chain=forward \
    comment="LIMIT EXTENTION" disabled=no \
    layer7-protocol="YOUTUBE DOWNLOAD" \
    new-packet-mark="YOUTUBE DOWNLOAD" \
    passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol="YOUTUBE STREAMING" \
    new-packet-mark="YOUTUBE STREAMING" \
    passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=TUBE \
    new-packet-mark=PORN1 passthrough=no

    add action=mark-packet chain=forward disabled=no \
    layer7-protocol=PORN \
    new-packet-mark=PORN2 passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=VIDEO \
    new-packet-mark=PORN3 passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MOVIE \
    new-packet-mark=PORN4 passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MKV \
    new-packet-mark=MKV passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MP3 \
    new-packet-mark=MP3 passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MP4 \
    new-packet-mark=MP4 passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=ZIP \
    new-packet-mark=ZIP passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=EXE \
    new-packet-mark=EXE passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=FLV \
    new-packet-mark=FLV passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=ISO \
    new-packet-mark=ISO passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MOV \
    new-packet-mark=MOV passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MPEG \
    new-packet-mark=MPEG passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MPG \
    new-packet-mark=MPG passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=RAR \
    new-packet-mark=RAR passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=WAV \
    new-packet-mark=WAV passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=WMV \
    new-packet-mark=WMV passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=ISO \
    new-packet-mark=3GP passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=7z \
    new-packet-mark=7z passthrough=no

    INI ROUTING UNTUK BROWSING (DOWNLOAD/UPLOAD)

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    comment=HTTP dst-port=21,80 \
    new-connection-mark="browsing-con" passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-packet chain=forward \
    connection-mark="browsing-con" disabled=no \
    dst-address=192.168.1.0/24 \
    new-packet-mark="download" passthrough=no

    /ip firewall mangle \
    add action=mark-packet chain=forward \
    connection-mark="browsing-con" disabled=no \
    new-packet-mark="upload" \
    passthrough=no src-address=192.168.1.0/24


    INI QUEUE UNTUK KEGIATAN BROWSING-DOWNLOAD-UPLOAD

    /queue tree \
    add max-limit=128000 \
    name="UPLOAD-BROWSING" \
    packet-mark="upload" parent=speedy \
    priority=4 queue=UP

    /queue tree \
    add max-limit=750000 \
    name="1.2 HTTP-DOWN" \
    parent=global-out priority=2

    /queue tree \
    add max-limit=750000 \
    name="1.3 BROWSING DOWN" \
    packet-mark="download" \
    parent="1.2 HTTP-DOWN" \
    priority=4 queue=DOWN

    /queue tree \
    add max-limit=512000 \
    name="1.4 LIMIT EXTENTION" \
    parent="1.2 HTTP-DOWN" priority=5

    /queue tree
    add name=YOUTUBE \
    parent="1.4 LIMIT EXTENTION" priority=5
    add name="YOUTUBE STREAMING" \
    packet-mark="YOUTUBE STREAMING" \
    parent=YOUTUBE priority=5 queue=DOWN
    add name=MKV packet-mark=MKV \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=MP3 packet-mark=MP3 \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=MP4 packet-mark=MP4 \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=ZIP packet-mark=ZIP \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=EXE packet-mark=EXE \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=ISO packet-mark=ISO \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=AVI packet-mark=AVI \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=MOV packet-mark=MOV \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=MPEG packet-mark=MPEG \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=MPG packet-mark=MPG \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=RAR packet-mark=RAR \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=WAV packet-mark=WAV \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=WMV packet-mark=WMV \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=3GP packet-mark=3GP \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=7z packet-mark=7z \
    parent="1.4 LIMIT EXTENTION" priority=5 \
    queue=DOWN
    add name="YOUTUBE DOWNLOAD" \
    packet-mark="YOUTUBE DOWNLOAD" \
    parent=YOUTUBE priority=5 queue=DOWN
    add name=PORN \
    parent="1.4 LIMIT EXTENTION" priority=5
    add name=PORN1 \
    packet-mark=PORN1 parent=PORN \
    priority=5 queue=DOWN
    add name=PORN2 packet-mark=PORN2 \
    parent=PORN priority=5 queue=DOWN
    add name=PORN3 packet-mark=PORN3 \
    parent=PORN priority=5 queue=DOWN
    add name="MIVO TV" \
    packet-mark="MIVO TV" parent=\
    "1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=PORN4 packet-mark=PORN4 \
    parent=PORN priority=5 queue=DOWN

    Game online dirouting langsung ke alamat port game online dan menggunakan bandwith maksimal (unlimited) karena tidak terlalu memakan bandwith sekalipun game PB hanya butuh koneksi dengan trafic yang mulus

    Sedangkan Browsing dirouting pada port 80 dan 21 dan diberikan bandwith maksimal 750Kbps untuk download dan 128Kbps untuk upload dan tidak boleh melebihi dari itu atau game online akan nge-lag.

    Limit Extensi dirouting berdasarkan layer 7 protocol dan diberikan maksimal bandwidth 512Kbps dan tidak boleh lebih dari itu atau browsing dan game online akan terganggu.

    Semoga Ini Bisa Membantu ,
    dan salam Kenal
    previewnya gan hasil setingan diatas ...... coba ane pelajari dolo....
    mohon ijin

  9. #23
    Status
    Offline
    skya7x's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Location
    Surabaya, Indonesia, Indonesia
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by m4rtyn Click here to enlarge
    Salam Kenal Gan Kali AJa Ini Bisa Membantu

    Ane Pakek Speedy 1Mbps Dengan 11 Pc .. Alhamdullilah Client sampai hari ini gak ada yg Complaint

    IP Lan Ane : 192.168.1.1/24 (agan bisa sesuakan dengan ip lan agan sendiri)

    Agan Bisa Sesuaikan Dengan Topologi Di Net Agan

    INI ROUTING GAME ONLINENYA

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    comment="GAME ONLINE" dst-port=\
    "1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6001,6000-6152,7777" \
    new-connection-mark="zar-goc" passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    disabled=no dst-port="7341-7350,7451,8085,9600,9601-9602,9300,9400,9700,93\
    76-9377,10001-10011,40000" \
    new-connection-mark="zar-goc" passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    dst-port="10009,13008,16666,28012,11011-11041,10402,11031,12011,12110,13413,15000-15002,15001,15002" \
    new-connection-mark="zar-goc" \
    passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    disabled=no dst-port="16402-16502,18901-18909,19000,19101,22100,27780,29000,29200,39100,39 110,39220,39190,49100" \
    new-connection-mark="zar-goc" passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    dst-port=14009-14010 new-connection-mark="zar-goc" \
    passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    dst-port="1293,1479,6100-6152,7777-7977,9401,9600-9602,12020-12080,30000,40000-40010" \
    new-connection-mark="zar-goc" passthrough=yes protocol=udp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    dst-port=42051-42052,11100-11125,11440-11460 \
    new-connection-mark="zar-goc" passthrough=yes protocol=udp

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    dst-port=14009-14010 new-connection-mark="zar-goc" \
    passthrough=yes protocol=udp


    GAME DIBUAT PREROUTING AGAR TIDAK BERLIKU DI ROUTER

    /ip firewall mangle \
    add action=mark-packet chain=prerouting \
    connection-mark="zar-goc" \
    new-packet-mark="zar-gopd" passthrough=no

    INI ROUTING UNTUK GAME FACEBOOK ( POKER DLL )

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    comment="GAME FACEBOOK" dst-port=843,9339 \
    new-connection-mark="zar-gfc" passthrough=yes \
    protocol=tcp

    /ip firewall mangle \
    add action=mark-packet chain=forward \
    connection-mark="zar-gfc" disabled=no \
    dst-address=192.168.1.0/24 new-packet-mark="zar-gfpd" \
    passthrough=no

    /ip firewall mangle \
    add action=mark-packet chain=forward \
    connection-mark="zar-gfc" new-packet-mark="zar-gfpu"\
    passthrough=no src-address=192.168.1.0/24

    INI PCQ UNTUK SPEED BAGI RATA (UPSTREAM DAN DOWNSTREAMNYA)

    /queue type \
    add kind=pcq name=DOWN \
    pcq-classifier=dst-address,dst-port

    /queue type \
    add kind=pcq name=UP \
    pcq-classifier=src-address,src-port

    INI QUEUE UNTUK GAME ONLINE

    /queue tree \
    add name="2.GAME DOWN" \
    parent=global-out priority=2

    /queue tree \
    add name="3.GAME UPLOAD" \
    parent=speedy priority=2

    /queue tree \
    add name="1.GAME ONLINE DOWN" \
    packet-mark="zar-gopd" \
    parent="2.GAME DOWN" priority=2 queue=DOWN

    /queue tree \
    add max-limit=256000 \
    name="2.GAME FACEBOOK DOWN" \
    packet-mark="zar-gfpd" \
    parent="2.GAME DOWN" priority=3 queue=DOWN

    /queue tree \
    add name="1.GAME ONLINE UPLOAD" \
    packet-mark="zar-gopd" \
    parent="3.GAME UPLOAD" priority=2 queue=UP

    /queue tree \
    add limit-at=0 max-limit=128000 \
    name="2.GAME FACEBOOK UPLOAD" \
    packet-mark="zar-gfpu" \
    parent="3.GAME UPLOAD" priority=3 queue=UP

    TAMBAHIN JUGA GAN YG INI , ANTISIPASI BUAT YANG HOBY STREAMING DAN DOWNLOAD MANIA

    /ip firewall layer7-protocol
    add name="YOUTUBE DOWNLOAD" \
    regexp="http/(0\\.9|1\\.0|1\\.1) \
    [\\x09-\\x0d ][1-5][0-9][0-9] \
    [\\x09-\\x0d -~]*(content-type: video)"
    add name=EXE regexp="\\.(exe)"
    add name=RAR regexp="\\.(rar)"
    add name=ZIP regexp="\\.(zip)"
    add name=7z regexp="\\.(7z)"
    add name=WMV regexp="\\.(wmv)"
    add name=MPG regexp="\\.(mpg)"
    add name=MPEG regexp="\\.(mpeg)"
    add name=AVI regexp="\\.(avi)"
    add name=FLV regexp="\\.(flv)"
    add name=WAV regexp="\\.(wav)"
    add name=MP3 regexp="\\.(mp3)"
    add name=MP4 regexp="\\.(mp4)"
    add name=ISO regexp="\\.(iso)"
    add name=3GP regexp="\\.(3gp)"
    add name=MOV regexp="\\.(mov)"
    add name=MKV regexp="\\.(mkv)"
    add name="YOUTUBE STREAMING" regexp=youtube
    add name=PORN regexp=porn
    add name=TUBE regexp=tube
    add name=VIDEO regexp=video
    add name=MOVIE regexp=movie

    INI ROUTING UNTUK EXTENSI ROUTING YG DI ATAS

    /ip firewall mangle
    add action=mark-packet chain=forward \
    comment="LIMIT EXTENTION" disabled=no \
    layer7-protocol="YOUTUBE DOWNLOAD" \
    new-packet-mark="YOUTUBE DOWNLOAD" \
    passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol="YOUTUBE STREAMING" \
    new-packet-mark="YOUTUBE STREAMING" \
    passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=TUBE \
    new-packet-mark=PORN1 passthrough=no

    add action=mark-packet chain=forward disabled=no \
    layer7-protocol=PORN \
    new-packet-mark=PORN2 passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=VIDEO \
    new-packet-mark=PORN3 passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MOVIE \
    new-packet-mark=PORN4 passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MKV \
    new-packet-mark=MKV passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MP3 \
    new-packet-mark=MP3 passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MP4 \
    new-packet-mark=MP4 passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=ZIP \
    new-packet-mark=ZIP passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=EXE \
    new-packet-mark=EXE passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=FLV \
    new-packet-mark=FLV passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=ISO \
    new-packet-mark=ISO passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MOV \
    new-packet-mark=MOV passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MPEG \
    new-packet-mark=MPEG passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=MPG \
    new-packet-mark=MPG passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=RAR \
    new-packet-mark=RAR passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=WAV \
    new-packet-mark=WAV passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=WMV \
    new-packet-mark=WMV passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=ISO \
    new-packet-mark=3GP passthrough=no

    add action=mark-packet chain=forward \
    disabled=no layer7-protocol=7z \
    new-packet-mark=7z passthrough=no

    INI ROUTING UNTUK BROWSING (DOWNLOAD/UPLOAD)

    /ip firewall mangle \
    add action=mark-connection chain=prerouting \
    comment=HTTP dst-port=21,80 \
    new-connection-mark="browsing-con" passthrough=yes protocol=tcp

    /ip firewall mangle \
    add action=mark-packet chain=forward \
    connection-mark="browsing-con" disabled=no \
    dst-address=192.168.1.0/24 \
    new-packet-mark="download" passthrough=no

    /ip firewall mangle \
    add action=mark-packet chain=forward \
    connection-mark="browsing-con" disabled=no \
    new-packet-mark="upload" \
    passthrough=no src-address=192.168.1.0/24


    INI QUEUE UNTUK KEGIATAN BROWSING-DOWNLOAD-UPLOAD

    /queue tree \
    add max-limit=128000 \
    name="UPLOAD-BROWSING" \
    packet-mark="upload" parent=speedy \
    priority=4 queue=UP

    /queue tree \
    add max-limit=750000 \
    name="1.2 HTTP-DOWN" \
    parent=global-out priority=2

    /queue tree \
    add max-limit=750000 \
    name="1.3 BROWSING DOWN" \
    packet-mark="download" \
    parent="1.2 HTTP-DOWN" \
    priority=4 queue=DOWN

    /queue tree \
    add max-limit=512000 \
    name="1.4 LIMIT EXTENTION" \
    parent="1.2 HTTP-DOWN" priority=5

    /queue tree
    add name=YOUTUBE \
    parent="1.4 LIMIT EXTENTION" priority=5
    add name="YOUTUBE STREAMING" \
    packet-mark="YOUTUBE STREAMING" \
    parent=YOUTUBE priority=5 queue=DOWN
    add name=MKV packet-mark=MKV \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=MP3 packet-mark=MP3 \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=MP4 packet-mark=MP4 \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=ZIP packet-mark=ZIP \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=EXE packet-mark=EXE \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=ISO packet-mark=ISO \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=AVI packet-mark=AVI \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=MOV packet-mark=MOV \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=MPEG packet-mark=MPEG \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=MPG packet-mark=MPG \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=RAR packet-mark=RAR \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=WAV packet-mark=WAV \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=WMV packet-mark=WMV \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=3GP packet-mark=3GP \
    parent="1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=7z packet-mark=7z \
    parent="1.4 LIMIT EXTENTION" priority=5 \
    queue=DOWN
    add name="YOUTUBE DOWNLOAD" \
    packet-mark="YOUTUBE DOWNLOAD" \
    parent=YOUTUBE priority=5 queue=DOWN
    add name=PORN \
    parent="1.4 LIMIT EXTENTION" priority=5
    add name=PORN1 \
    packet-mark=PORN1 parent=PORN \
    priority=5 queue=DOWN
    add name=PORN2 packet-mark=PORN2 \
    parent=PORN priority=5 queue=DOWN
    add name=PORN3 packet-mark=PORN3 \
    parent=PORN priority=5 queue=DOWN
    add name="MIVO TV" \
    packet-mark="MIVO TV" parent=\
    "1.4 LIMIT EXTENTION" \
    priority=5 queue=DOWN
    add name=PORN4 packet-mark=PORN4 \
    parent=PORN priority=5 queue=DOWN

    Game online dirouting langsung ke alamat port game online dan menggunakan bandwith maksimal (unlimited) karena tidak terlalu memakan bandwith sekalipun game PB hanya butuh koneksi dengan trafic yang mulus

    Sedangkan Browsing dirouting pada port 80 dan 21 dan diberikan bandwith maksimal 750Kbps untuk download dan 128Kbps untuk upload dan tidak boleh melebihi dari itu atau game online akan nge-lag.

    Limit Extensi dirouting berdasarkan layer 7 protocol dan diberikan maksimal bandwidth 512Kbps dan tidak boleh lebih dari itu atau browsing dan game online akan terganggu.

    Semoga Ini Bisa Membantu ,
    dan salam Kenal
    muup gan nubie mau nnya, itu scriptnya tinggal dicopas ajah yah?? cz ane jg make speedy yg 1 mb & komp 11, ato ada yg perlu diubah lg?? gateway inet speedy jg 192.168.1.1 & keknya sama jg Click here to enlarge

  10. #24
    Status
    Offline
    buttatoa's Avatar
    Newbie
    Join Date
    Mar 2010
    Location
    www.adamtenrisau.com
    Posts
    43
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ampe skrg detik ini, ane masih pake ni gan rb750 polos load nya duar resource nya....
    Last edited by buttatoa; 18-09-2012 at 21:03.

  11. #25
    Status
    Offline
    m4rtyn's Avatar
    Baru Gabung
    Join Date
    May 2012
    Location
    Batam-Indonesia
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Coba Di Copas .. tapi di sesuikan dengan IP agan di modem dan mikrotik agaN
    Click here to enlarge

  12. #26
    Status
    Offline
    xjags's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by m4rtyn Click here to enlarge
    Coba Di Copas .. tapi di sesuikan dengan IP agan di modem dan mikrotik agaN
    Click here to enlarge
    kebetulan ane baru beli 750 dan ane pake speedy 3 Mbps, dan ane buta sama sekali tentang mikrotik. jadi modal nekat aja beli 750 >_<.

    ane minta petunjuk dunk gan, settingan pertama kali apa ya? (pk winbox kan?). btw pake 750 kuat gak layanin 15-20 komputer?

    trims banget kalau ud mau jawab.

    btw ini mikrotik bisa di akses semua orang? ada cara batasinnya? (limit user)
    Last edited by xjags; 25-09-2012 at 23:00.

  13. #27
    Status
    Offline
    m4rtyn's Avatar
    Baru Gabung
    Join Date
    May 2012
    Location
    Batam-Indonesia
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Ane Coba batu y gan

    paling simple nyetingnya begini gan ...

    bandwithnya di otomatisin aja kayak setting hotspot gitu jadi saat trafik rame .. (Alias net Pool Bisa agan tanggulangi denga Queue simple)

    begini settingannya

    inget IP yang ane Bold dan di garis bawahi Itu agan sesuaikan dengan IP client agan ( kabel RG45 yang Mengarah Ke Hub)
    hehehehehe Click here to enlarge



    /ip firewall mangle add chain=forward src-address=10.0.0.0/24/ \
    action=mark-connection new-connection-mark=users-con

    /ip firewall mangle add \
    connection-mark=users-con action=mark-packet new-packet-mark=users \
    chain=forward

    /queue type add name=pcq-download kind=pcq \
    pcq-classifier=dst-address

    /queue type add name=pcq-upload kind=pcq \
    pcq-classifier=src-address

    /queue tree add parent=ether2 queue=pcq-download \
    packet-mark=users

    /queue tree add parent=ether1 queue=pcq-upload \
    packet-mark=users

    settingan di atas di artikan begini
    klo hanya 1 kompi yang OL maka bandwithnya yang di dapat adalah Full 3bps
    jika 2 kompi yang OL maka di bagi 2 jadi masing2 dapat 1,5 mega dan pembagiannya seterunya serperti itu
    sampai ke kompi akhir client ..

    semoga bisa membantu gan
    salam kenal .. :-)

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Tanya] Setting Proxy Buat Patch Game Online
    By indroe in forum General Networking
    Replies: 9
    Last Post: 28-05-2012, 17:42
  2. [ask] Setting mikrotik buat game online dan browsing
    By nitaufan in forum General Networking
    Replies: 6
    Last Post: 03-01-2010, 22:38
  3. [ Need ] isp yang bagus buat warnet & game online
    By thecapt in forum ISP / Network Link
    Replies: 8
    Last Post: 29-08-2009, 06:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •