Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 22
  1. #1
    Status
    Offline
    blinds's Avatar
    Member
    Join Date
    Aug 2009
    Location
    Jakarta Timur
    Posts
    106
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    blok internet pke webpage bikinan sendiri

    maap agan² n mastah²Click here to enlarge

    ane pgn tnya, klo blok internet psti tampilan webpage`y sperti ini

    Click here to enlarge

    nah skrng ane pgn ganti pke html bkinan sendri, sperti ini

    Click here to enlarge

    kira² bisa ga y?...

    klo bisa kira² bumbu`y pa ja y, trus racikan`y bgaimana....

    thanks sblom`y

  2. #2
    Status
    Offline
    irham mashadi's Avatar
    Baru Gabung
    Join Date
    Nov 2010
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by imanbross Click here to enlarge
    maap agan² n mastah²Click here to enlarge

    ane pgn tnya, klo blok internet psti tampilan webpage`y sperti ini

    Click here to enlarge

    nah skrng ane pgn ganti pke html bkinan sendri, sperti ini

    Click here to enlarge

    kira² bisa ga y?...

    klo bisa kira² bumbu`y pa ja y, trus racikan`y bgaimana....

    thanks sblom`y
    bantu sundul

  3. #3
    Status
    Offline
    m3tr0mini's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Posts
    660
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by irham mashadi Click here to enlarge
    bantu sundul
    clue-nya...maen di squid error-nya gan,...cuba di uthek-uthek di squid.conf.nya..

  4. #4
    Status
    Offline
    blinds's Avatar
    Member
    Join Date
    Aug 2009
    Location
    Jakarta Timur
    Posts
    106
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by m3tr0mini Click here to enlarge
    clue-nya...maen di squid error-nya gan,...cuba di uthek-uthek di squid.conf.nya..
    oo gt, selain squid da ga gan cara lain !!!

    so ane ga lom pke squid Click here to enlarge

  5. #5
    Status
    Offline
    kweteng's Avatar
    VIP Member
    Join Date
    Nov 2009
    Location
    batu wae
    Posts
    797
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    towand Nghi

    pake dnat/redirect

  6. #6
    Status
    Offline
    blinds's Avatar
    Member
    Join Date
    Aug 2009
    Location
    Jakarta Timur
    Posts
    106
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kweteng Click here to enlarge
    pake dnat/redirect
    bisa kasih bocoran seting`y ga master ? ....

    mksud`y redirect kmna? sory lom nyangkut di otak nichClick here to enlarge

  7. #7
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    kalo pake dnat/redirect aja kayaknya masih kurang gan

    perlu pake filter juga untuk mendeteksi connection-state nya
    trus ditambahkan ke dst-address-list, time 5 menit
    abis itu baru di dnat ke address dan port yang menyimpan alamat web nya

    tapi untuk menampilkan halaman error ini, anda harus punya webserver. di winduws bisa menggunakan IIS atau Apache..

    CMIW

  8. #8
    Status
    Offline
    kweteng's Avatar
    VIP Member
    Join Date
    Nov 2009
    Location
    batu wae
    Posts
    797
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    1. musti tahu ip addresnya
    2. baru di redirect ke webpage tertentu (buat wbserver sendiri / alihakn ke webpage di internet)

    misal ip yang yang mau di belokan 1.2.3.4 ke ip webserver dengan ip 3.4.5.6

    Code:
    /ip fi nat 
    add action=dst-nat chain=dstnat dst-port=80   dst-address=1.2.3.4 protocol=tcp to-addresses=3.4.5.6  to-ports=80
    atau teknik hijack dns utk domain2 tertentu, misal semua domain dengan kata2 *fuck* dialihkan ke google.com (209.85.175.147)

    Code:
    /ip dns static
    add address=209.85.175.147 name=.*fuck.* ttl=1d
    silahkan berkreatifitas

  9. The Following User Says Thank You to kweteng For This Useful Post:


  10. #9
    Status
    Offline
    blinds's Avatar
    Member
    Join Date
    Aug 2009
    Location
    Jakarta Timur
    Posts
    106
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Anto.PJ Click here to enlarge
    kalo pake dnat/redirect aja kayaknya masih kurang gan

    perlu pake filter juga untuk mendeteksi connection-state nya
    trus ditambahkan ke dst-address-list, time 5 menit
    abis itu baru di dnat ke address dan port yang menyimpan alamat web nya

    tapi untuk menampilkan halaman error ini, anda harus punya webserver. di winduws bisa menggunakan IIS atau Apache..

    CMIW
    Click here to enlarge Originally Posted by kweteng Click here to enlarge
    1. musti tahu ip addresnya
    2. baru di redirect ke webpage tertentu (buat wbserver sendiri / alihakn ke webpage di internet)

    misal ip yang yang mau di belokan 1.2.3.4 ke ip webserver dengan ip 3.4.5.6

    Code:
    /ip fi nat 
    add action=dst-nat chain=dstnat dst-port=80   dst-address=1.2.3.4 protocol=tcp to-addresses=3.4.5.6  to-ports=80
    atau teknik hijack dns utk domain2 tertentu, misal semua domain dengan kata2 *fuck* dialihkan ke google.com (209.85.175.147)

    Code:
    /ip dns static
    add address=209.85.175.147 name=.*fuck.* ttl=1d
    silahkan berkreatifitas
    sep master, ane utek² n cari² dlo artikel websever`y Click here to enlarge

    ---------- Post added at 11:19 ---------- Previous post was at 10:27 ----------

    Click here to enlarge Originally Posted by kweteng Click here to enlarge
    1. musti tahu ip addresnya
    2. baru di redirect ke webpage tertentu (buat wbserver sendiri / alihakn ke webpage di internet)

    misal ip yang yang mau di belokan 1.2.3.4 ke ip webserver dengan ip 3.4.5.6

    Code:
    /ip fi nat 
    add action=dst-nat chain=dstnat dst-port=80   dst-address=1.2.3.4 protocol=tcp to-addresses=3.4.5.6  to-ports=80
    atau teknik hijack dns utk domain2 tertentu, misal semua domain dengan kata2 *fuck* dialihkan ke google.com (209.85.175.147)

    Code:
    /ip dns static
    add address=209.85.175.147 name=.*fuck.* ttl=1d
    silahkan berkreatifitas
    web server ane dah jadi gan, tpi ko ga redirect ke webpage`y ??...

    kira² bumbu pa y yang kurang Click here to enlarge

  11. #10
    Status
    Offline
    kweteng's Avatar
    VIP Member
    Join Date
    Nov 2009
    Location
    batu wae
    Posts
    797
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    comanndya gimana ?


    maaf ane bukan dukun tau comand situ Click here to enlarge

  12. #11
    Status
    Offline
    blinds's Avatar
    Member
    Join Date
    Aug 2009
    Location
    Jakarta Timur
    Posts
    106
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kweteng Click here to enlarge
    comanndya gimana ?


    maaf ane bukan dukun tau comand situ Click here to enlarge
    hehehe..sma gan, kita hanya orng biasa Click here to enlarge
    ane cba pke yg ini gan

    Code:
    /ip fi nat 
    add action=dst-nat chain=dstnat dst-port=80   dst-address=192.168.0.8 protocol=tcp to-addresses=192.168.0.208  to-ports=80
    192.168.0.8=client
    192.168.0.208=webserver

  13. #12
    Status
    Offline
    kweteng's Avatar
    VIP Member
    Join Date
    Nov 2009
    Location
    batu wae
    Posts
    797
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by imanbross Click here to enlarge
    hehehe..sma gan, kita hanya orng biasa Click here to enlarge
    ane cba pke yg ini gan

    Code:
    /ip fi nat 
    add action=dst-nat chain=dstnat dst-port=80   dst-address=192.168.0.8 protocol=tcp to-addresses=192.168.0.208  to-ports=80
    192.168.0.8=client
    192.168.0.208=webserver
    oalah ini maksudnya ip client yang mau di belokan, kebalik bos
    , kalau itu ip tujuan yang di belokan


    coba ganti ini :

    Code:
    /ip fi nat 
    add action=dst-nat chain=dstnat dst-port=80   src-address=192.168.0.8 protocol=tcp to-addresses=192.168.0.208  to-ports=80

  14. #13
    Status
    Offline
    blinds's Avatar
    Member
    Join Date
    Aug 2009
    Location
    Jakarta Timur
    Posts
    106
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kweteng Click here to enlarge
    oalah ini maksudnya ip client yang mau di belokan, kebalik bos
    , kalau itu ip tujuan yang di belokan


    coba ganti ini :

    Code:
    /ip fi nat 
    add action=dst-nat chain=dstnat dst-port=80   src-address=192.168.0.8 protocol=tcp to-addresses=192.168.0.208  to-ports=80
    ngblok dah sukses tpi ga mo redirect ke html webserver`y Click here to enlarge

    msih utek² lom nemu juga gan, kira² pa y !!!

  15. #14
    Status
    Offline
    kweteng's Avatar
    VIP Member
    Join Date
    Nov 2009
    Location
    batu wae
    Posts
    797
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by imanbross Click here to enlarge
    ngblok dah sukses tpi ga mo redirect ke html webserver`y Click here to enlarge

    msih utek² lom nemu juga gan, kira² pa y !!!

    webservernya udah jalan Click here to enlargeClick here to enlarge

    coba buka

    bia gak, kalau gak bisa ya masalah di webservermu

  16. #15
    Status
    Offline
    blinds's Avatar
    Member
    Join Date
    Aug 2009
    Location
    Jakarta Timur
    Posts
    106
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kweteng Click here to enlarge
    webservernya udah jalan Click here to enlargeClick here to enlarge

    coba buka

    bia gak, kalau gak bisa ya masalah di webservermu
    klo tu mah bisa gan, dah d tes dri bbrpa client 100% worked

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Blok Akses Internet IP tertentu
    By angga_2k in forum Scripting @ Mikrotik
    Replies: 16
    Last Post: 28-02-2011, 21:59
  2. <WTA> Blok semua akses internet kecuali Yahoo Mail
    By kebo'x in forum Beginner Basics
    Replies: 7
    Last Post: 13-07-2010, 18:26
  3. Internet Murah Bergaransi Buktikan Sendiri Di Eazzzy Net
    By Maye in forum ISP / Network Link
    Replies: 7
    Last Post: 08-06-2010, 18:02
  4. blok jpg pada webpage tertentu saja
    By xamdah in forum General Networking
    Replies: 8
    Last Post: 29-08-2007, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •