Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 13 of 13
  1. #1
    Status
    Offline
    qqvpp's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Dua modem dan dua gateways di mikrotik

    Kepada para master2 dan suhu2, mohon maaf bila sudah pernah ditanyakan sebelumnya, saya sudah searching dulu, dengan berbagai kata kunci, tapi tidak ada yang permasalahannya sama dengan saya, mungkin mirip tapi tidak sama.

    Begini para suhu, saya punya 2 koneksi speedy, satu 1 MB, satunya lagi 2 MB...
    Warnet saya untuk browsing, download dan game online.
    Saya sudah mempertimbangkan load balancing tapi saya tidak menemukan settingan yang tepat agar game online benar2 tidak terganggu.

    Untuk mengatasi hal itu saya saya ingin membuat dua gateways di mikrotik RB750 (gateway1=192.168.1.1 diarahkan ke modem1, dan gateway2=192.168.2.1 diarahkan ke modem2),
    Jika client ingin bermain game, dia tinggal ganti default gateway di komputernya menjadi gateway1 , dan jika ingin browsing/download tinggal ganti jadi gateway2 (shorcut untuk ganti gateway bisa saya buat di desktop masing2 client)

    Tujuan utamanya agar modem 1 hanya dipakai oleh pemain game, dan tidak bisa dipakai untuk browsing, dengan menambahkan address list game di mikrotik (!addresslist - drop)

    Intinya adalah bagaimana membuat 2 gateways di mikrotik?
    Atau jika konsep saya diatas kurang efisien, apakah ada cara lain?

    Terimakasih sebelumnya.
    Last edited by qqvpp; 03-05-2011 at 00:05.

  2. #2
    Status
    Offline
    coco_nk4l's Avatar
    Member
    Join Date
    Aug 2009
    Location
    Tanjung Duren - Jakarta Barat
    Posts
    136
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    2
    Feedback Score
    0
    Lebih Efisien lagi pake Static route terus bedain IP PC game dan PC Browsing,,,

  3. #3
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gk perlu bedain IP game dan browsing
    semua IP bs game-an dan browsing lancar

    jadikan yg 2 Mbps jadi default gateway
    dan yang 1 Mbps buat game-route

    misal modem 1 (2 Mbps) IP nya 192.168.1.1
    modem 2 (1 Mbps) IP nya 192.168.2.1

    Code:
    /ip route
    add gateway=192.168.1.1
    add gateway=192.168.2.1 routing-mark=Game-Route
    tetapi harus di buat routing-mark nya untuk traffic mana saja yang harus lewat modem 2 (yang 1 Mbps)

  4. The Following 3 Users Say Thank You to adiputrolds For This Useful Post:


  5. #4
    Status
    Offline
    qqvpp's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    gk perlu bedain IP game dan browsing
    semua IP bs game-an dan browsing lancar

    jadikan yg 2 Mbps jadi default gateway
    dan yang 1 Mbps buat game-route

    misal modem 1 (2 Mbps) IP nya 192.168.1.1
    modem 2 (1 Mbps) IP nya 192.168.2.1

    Code:
    /ip route
    add gateway=192.168.1.1
    add gateway=192.168.2.1 routing-mark=Game-Route
    tetapi harus di buat routing-mark nya untuk traffic mana saja yang harus lewat modem 2 (yang 1 Mbps)
    wah ga kepikiran cara ini,
    melihat konsep saya diatas saya jadi geli sendiri hehehehe
    terimakasih banyak bro electrix

  6. #5
    Status
    Offline
    sawasanganam's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    gk perlu bedain IP game dan browsing
    semua IP bs game-an dan browsing lancar

    jadikan yg 2 Mbps jadi default gateway
    dan yang 1 Mbps buat game-route

    misal modem 1 (2 Mbps) IP nya 192.168.1.1
    modem 2 (1 Mbps) IP nya 192.168.2.1

    Code:
    /ip route
    add gateway=192.168.1.1
    add gateway=192.168.2.1 routing-mark=Game-Route
    tetapi harus di buat routing-mark nya untuk traffic mana saja yang harus lewat modem 2 (yang 1 Mbps)
    Click here to enlarge saya praktrkin dan ternyata mak nyus....... tanpa nth tanpa pcc

  7. #6
    Status
    Offline
    caritau's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    terima kasih

    terima kasih gan Click here to enlarge

  8. #7
    Status
    Offline
    KiyuzA's Avatar
    Member Senior
    Join Date
    Apr 2010
    Posts
    422
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    gk perlu bedain IP game dan browsing
    semua IP bs game-an dan browsing lancar

    jadikan yg 2 Mbps jadi default gateway
    dan yang 1 Mbps buat game-route

    misal modem 1 (2 Mbps) IP nya 192.168.1.1
    modem 2 (1 Mbps) IP nya 192.168.2.1

    Code:
    /ip route
    add gateway=192.168.1.1
    add gateway=192.168.2.1 routing-mark=Game-Route
    tetapi harus di buat routing-mark nya untuk traffic mana saja yang harus lewat modem 2 (yang 1 Mbps)
    terima kasih buat sesepuh electrix_85 Click here to enlarge Click here to enlarge

  9. #8
    Status
    Offline
    bugzy's Avatar
    Baru Gabung
    Join Date
    May 2008
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba praktekin juga mantap gan..

  10. #9
    Status
    Offline
    Spring's Avatar
    Contributor
    Join Date
    Oct 2009
    Location
    Manado
    Posts
    964
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

  11. #10
    Status
    Offline
    kariayam's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantap suhu ane mau coba dulu ni

  12. #11
    Status
    Offline
    nets's Avatar
    Baru Gabung
    Join Date
    Oct 2008
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    trima kasih suhu electrix...
    jalan nih

  13. #12
    Status
    Offline
    dekstoo's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Talking

    ASK
    Thanks suhu ... biar lebih lengkap buat nuebie kek saya kasi tau cara routing-mark nya ...
    hehehehe tenkyu

  14. #13
    Status
    Offline
    Spring's Avatar
    Contributor
    Join Date
    Oct 2009
    Location
    Manado
    Posts
    964
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dekstoo Click here to enlarge
    ASK
    Thanks suhu ... biar lebih lengkap buat nuebie kek saya kasi tau cara routing-mark nya ...
    hehehehe tenkyu
    ikutin link saya di atas bro... pasti langsung ngerti mangle sama static-route...

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. remote mikrotik di belakang mikrotik dengan modem usb
    By jrt_12dec in forum General Networking
    Replies: 3
    Last Post: 17-01-2012, 15:51
  2. Setting Mikrotik untuk Warnet 2 Modem Speedy + 1 Mikrotik
    By jeffry.arga in forum General Networking
    Replies: 62
    Last Post: 16-06-2011, 16:53
  3. Replies: 4
    Last Post: 27-01-2011, 16:26
  4. [Jual] Modem sierra airlink fastrack dan modem maestro, harga reseller
    By toekangmodem00 in forum Others Hardware
    Replies: 0
    Last Post: 18-01-2011, 10:28
  5. [ASK] Setting Mikrotik Multiple Gateways
    By masardi in forum General Networking
    Replies: 10
    Last Post: 13-03-2010, 08:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •