Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    Status
    Offline
    coco_nk4l's Avatar
    Member
    Join Date
    Aug 2009
    Location
    Tanjung Duren - Jakarta Barat
    Posts
    136
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    2
    Feedback Score
    0

    [Share] Sharing File and Print dari LAN ke Hotspot

    Beberapa minggu lalu ane Binun, gimana cara agar dari Hotspot Client bisa Akses Film dan Mp3 yang ada di PC server setelah coba dan Coba dan dapet saran dari temen akhirnya bisa juga, berikut caranya...
    Pertama Bikin Address Listnya
    Code:
    /ip firewall address list
    add address=192.168.0.0/24 list=P2P comment="P2P"
    add address=21.21.21.0/24 list=P2P
    terus bikin Mangle taruh paling atas

    Code:
    /ip firewall mangle
    add chain=prerouting action=accept src-address=21.21.21.0/24 dst-address-list=P2P comment="P2P All Conncetion"
    add chain=prerouting action=accept src-address=192.168.0.0/24 dst-address-list=P2P
    Terus di NAT
    Code:
    /ip firwall nat
    add chain=srcnat action=masquerade src-address-list=p2p dst-address-list=p2p comment="p2p LAN-Hotspot"
    udah degh dari Hotspot udah bisa akses mp3 dan movie yg udah di share oleh server Click here to enlarge

  2. The Following 4 Users Say Thank You to coco_nk4l For This Useful Post:


  3. #2
    Status
    Offline
    rizalfunsite's Avatar
    Newbie
    Join Date
    Nov 2010
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wow mantab gann sharingnya...Click here to enlarge

    alhamdulillah ane dah bisa...Click here to enlarge

  4. #3
    Status
    Offline
    Stargezer's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by coco_nk4l Click here to enlarge
    Beberapa minggu lalu ane Binun, gimana cara agar dari Hotspot Client bisa Akses Film dan Mp3 yang ada di PC server setelah coba dan Coba dan dapet saran dari temen akhirnya bisa juga, berikut caranya...
    Pertama Bikin Address Listnya
    Code:
    /ip firewall address list
    add address=192.168.0.0/24 list=P2P comment="P2P"
    add address=21.21.21.0/24 list=P2P
    terus bikin Mangle taruh paling atas

    Code:
    /ip firewall mangle
    add chain=prerouting action=accept src-address=21.21.21.0/24 dst-address-list=P2P comment="P2P All Conncetion"
    add chain=prerouting action=accept src-address=192.168.0.0/24 dst-address-list=P2P
    Terus di NAT
    Code:
    /ip firwall nat
    add chain=srcnat action=masquerade src-address-list=p2p dst-address-list=p2p comment="p2p LAN-Hotspot"
    udah degh dari Hotspot udah bisa akses mp3 dan movie yg udah di share oleh server Click here to enlarge
    wah makasih ya kka atas info nya... sekarang hotspot ane jadi bisa ngeprint dari mana aja dah... hahaha.... thx bgt ya gan... Click here to enlargeClick here to enlarge

  5. #4
    Status
    Offline
    BigQ's Avatar
    Newbie
    Join Date
    Feb 2010
    Posts
    47
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    koq di tempat ane malah gak bisa yah Click here to enlarge
    ip 21.21.21 itu ip local yah bro ?

  6. #5
    Status
    Offline
    dubkorq's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Red face Rejekimu Beh ^_^

    Rejekimu Beh ^_^
    Nek konfig Lancar2 jaya wae ^_^


    Click here to enlarge


    Hehee Kancani Ngoprek ya ^_^

  7. #6
    Status
    Offline
    jagoanneon09's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wahh...ternyata bisa yah share data antar pc dari wifi...
    ini neh yang saya cari dari dulu. namun sayang mikrotik saya belum jadi Click here to enlarge

  8. #7
    Status
    Offline
    jerry_onde's Avatar
    Newbie
    Join Date
    Jan 2008
    Posts
    34
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    perlu dicoba nih, makasih Click here to enlarge

  9. #8
    Status
    Offline
    dubkorq's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    lapor Gan ^_^

    Click here to enlarge Originally Posted by jerry_onde Click here to enlarge
    perlu dicoba nih, makasih Click here to enlarge
    Bisa Sihh..

    Masalah nya kelimit dari Radius nya mikrotik...

    lha.. Perlu mangle ulang buat jalur Hotspot nya


    Click here to enlarge Click here to enlarge

  10. #9
    Status
    Offline
    tang.ucil's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thank bro............

  11. #10
    Status
    Offline
    fathur rahman's Avatar
    Member
    Join Date
    Apr 2009
    Posts
    253
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Wah, Kebeneran nih yg Ane Butuh kan Gan,,....Click here to enlarge

    Maturnuwun,,..

  12. #11
    Status
    Offline
    cahkalasan's Avatar
    Baru Gabung
    Join Date
    Jun 2008
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba ahh...mantab nihClick here to enlarge

  13. #12
    Status
    Offline
    harisoke's Avatar
    Member
    Join Date
    Jul 2010
    Posts
    126
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin coba gan... Click here to enlarge

  14. #13
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bukannya emang dah bisa tinggal ketik run \\ip fileserver\folderyg dishare Click here to enlarge beda nya apa dengan rule ini Click here to enlarge

  15. The Following User Says Thank You to donipermono1982 For This Useful Post:


  16. #14
    Status
    Offline
    dubkorq's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Red face ^_^

    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    bukannya emang dah bisa tinggal ketik run \\ip fileserver\folderyg dishare Click here to enlarge beda nya apa dengan rule ini Click here to enlarge
    Lha.. kalo Se Senior om doni... pasti tau bedanya

    Hehee.. mangle nya ya om yang Bedha

    Beber sini dong om ^_^

  17. #15
    Status
    Offline
    faisal.smkn's Avatar
    Baru Gabung
    Join Date
    Jun 2012
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    setting di atas apa bisa digunakan meskipun ada settingan mangle yang lain? trimsClick here to enlarge

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Share] cetak voucher via merge print corel
    By qahar in forum HotSpot, The Dude & User Manager
    Replies: 35
    Last Post: 14-02-2013, 09:20
  2. Program dari Excel Untuk Print Login dan Pass
    By onemith in forum Lapak serba-serbi
    Replies: 3
    Last Post: 08-09-2011, 11:46
  3. [ask] bypass file printer sharing di hotspot mikrotik
    By zeecker in forum Wireless Networking
    Replies: 6
    Last Post: 26-12-2010, 20:59
  4. [Share] Ane mau sharing settingan Mikrotik untk hotspot
    By _daEng_ in forum Beginner Basics
    Replies: 77
    Last Post: 12-08-2010, 12:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •