Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 9 of 9
  1. #1
    Status
    Offline
    alexius's Avatar
    Baru Gabung
    Join Date
    Nov 2007
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Exclamation Blokir Situs Beda IP Address

    Salam

    Mau Nanya nih bro2 semua.....

    Gimana yah caranya blokir situs di mikrotik, dengan catatan semua ip address tidak bisa mengakses ke situs tersebut kecuali 1 atau 2 ip address bisa mengakses..

    Misalnya :ip address 192.168.0.1/29
    ip address 192.168.0.2 bisa mengakses dan yang lain tidak
    Mohon bantuannya yah...maaf kalo pertanyaanny agak oot


    Thanks untuk pencerahannya

  2. #2
    Status
    Offline
    Ajienux's Avatar
    Member Senior
    Join Date
    Aug 2009
    Location
    Bogor<>Jakarta
    Posts
    353
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    "addresslist"

    /ip fi fi add cha=forward action=drop src-address-list=!allowedinternet

    allowedinternet = ipyangbolehinternet

  3. #3
    Status
    Offline
    alexius's Avatar
    Baru Gabung
    Join Date
    Nov 2007
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Situs bro, bukan internet...maksudnya gini, misalnya situsnya youtube...yang ip address lain ga bisa buka (192.168.0.1/29) selain 192.168.0.2

  4. #4
    Status
    Offline
    Ajienux's Avatar
    Member Senior
    Join Date
    Aug 2009
    Location
    Bogor<>Jakarta
    Posts
    353
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sama aja mas, itu kan basic, kalo mau sesuai dengan keinginan tinggal main di content atau di l7.

  5. #5
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Code:
    /ip firewall filter
    add chain=forward src-address-list=[client-tidak-boleh-akses] dst-address-list=[youtube] in-interface=LAN dst-port=80 protocol=tcp action=drop

  6. The Following User Says Thank You to adiputrolds For This Useful Post:


  7. #6
    Status
    Offline
    alexius's Avatar
    Baru Gabung
    Join Date
    Nov 2007
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nah itu dia yang saya ga tau bro ,bagaimana..bisa dikasih langkah2nya gitu...maklum newbie Click here to enlarge

  8. #7
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    langkahnya udah banyak di forum ini
    cari aja yg berhubungan dengan firewall filter
    capek kalo harus ngulang2

  9. #8
    Status
    Offline
    alexius's Avatar
    Baru Gabung
    Join Date
    Nov 2007
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    langkahnya udah banyak di forum ini
    cari aja yg berhubungan dengan firewall filter
    capek kalo harus ngulang2
    sorry bro...komentarnya untuk bro ajinux hehehehe...btw thanks infonya yah

  10. #9
    Status
    Offline
    dhanyabe's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Location
    Central Java
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mending pake squidguard bisa kita definisikan lebih komplek untuk blokir situs / ip client yang di allowClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. blokir salah satu situs internasional
    By ginsu in forum Beginner Basics
    Replies: 4
    Last Post: 18-08-2010, 20:16
  2. Blokir ads(iklan) situs tertentu
    By qhunyill99 in forum Scripting @ Mikrotik
    Replies: 6
    Last Post: 22-06-2010, 09:00
  3. [ask]blokir situs berdasarkan extensi
    By bluelover in forum General Networking
    Replies: 2
    Last Post: 31-05-2010, 16:56
  4. [ask] Gimana cara blokir situs game?
    By wedosss in forum General Networking
    Replies: 0
    Last Post: 25-05-2010, 19:17
  5. Beda dst-address dan target-address di queue simple
    By awarmanf in forum General Networking
    Replies: 2
    Last Post: 24-04-2009, 13:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •