Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    coco_nk4l's Avatar
    Member
    Join Date
    Aug 2009
    Location
    Tanjung Duren - Jakarta Barat
    Posts
    136
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    2
    Feedback Score
    0

    Settingan untuk 2 WAN non LB + Squid Proxy

    Sebelumnya mohon maaf tapi sepertinya thread yg serupa blum pernah aku baca di sini aku nyoba search dengan keyword juga gag dapet, ane lagi ada masalah ama settingan RB450G di Net.. Topo Logi yang Ane Gunakan paling gak kek gini


    Modem A ------- JALUR 1
    | |
    |---- RB450G----- Squid Proxy
    | |
    Modem B ------- |
    JALUR 2

    Modem A ( speedy 1MB )
    Modem B ( speedy 2MB )
    Jalur A ( ip 192.168.0.2 - 192.168.0.6 / dengan koneksi dari Modem A )
    Jalur B ( ip 192.168.0.7 - 192.168.0.19 / dengan Koneksi dari Modem B)

    disini ane sengaja gak di kasih Load Balancing, karena OP ane sering download Film, jika Trafic Kosong PC billing di Oper Ke Jalur B (2Mb)
    dan settingan yang ane pake yaitu dengan menggunakan address list
    sprti berikut :
    Code:
    / ip firewall address-list 
    add list=1MB address=192.168.0.2 disabled=no comment="PC 1-5"
    add list=1MB address=192.168.0.3 disabled=no
    add list=1MB address=192.168.0.4 disabled=no
    add list=1MB address=192.168.0.5 disabled=no
    add list=1MB address=192.168.0.6 disabled=no
    add list=2MB address=192.168.0.7 disabled=no comment="PC 6-18"
    add list=2MB address=192.168.0.8 disabled=no
    add list=2MB address=192.168.0.9 disabled=no
    dst sampe
    add list=2MB address=192.168.0.19 disabled=no
    mangle
    Code:
    /ip firewall mangle
    add action=mark-routing chain=prerouting new-routing-mark="WAN 1" src-address-list=1MB passtrough=no
    add action=mark-routing chain=prerouting new-routing-mark="WAN 2" src-address-list=2MB passtrough=no
    Route
    Code:
    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark="WAN 1" comment="Koneksi WAN1" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark="WAN 2" comment="Koneksi WAN2" disabled=no
    aku nyoba masang proxy kok malah gag bisa ya???
    ne settingan untuk Natnya
    Code:
    /ip firwall nat
    add chain=srcnat src-address=192.168.0.0/24 action=masquerade
    add chain=srcnat src-address=192.168.3.0/24 action=masquerade
    
    add action=dst-nat chain=dstnat comment=TRANSPARENT-proxy disabled=no src-address=!192.168.3.0/24 dst-port=80 in-interface=lan protocol=tcp to-addresses=192.168.3.100 to-ports=3128
    tapi kalo aku make metode Load Balancing Squid jalan Normal,,, Mohon bantuan pliis Click here to enlarge


    Sebelumnya Thanks yang udah mau kasih

  2. The Following User Says Thank You to coco_nk4l For This Useful Post:


  3. #2
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    coba tambah mangle Load Balance untuk interface proxy...
    A person's junk is another person's treasure.

  4. #3
    Status
    Offline
    coco_nk4l's Avatar
    Member
    Join Date
    Aug 2009
    Location
    Tanjung Duren - Jakarta Barat
    Posts
    136
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    2
    Feedback Score
    0
    kayana kalo Static Route Seperti yang ane pake di atas gag bisa kalo di Pasang proxy, kenapa?
    1 Proxy hanya akan mendapat 1 IP public, Beda Lagi Kalo pake Load balancing
    itu yg slama ini aku tes....
    ato ada yang mau Kasi solusi Click here to enlarge

  5. #4
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by coco_nk4l Click here to enlarge
    ...
    disini ane sengaja gak di kasih Load Balancing, karena OP ane sering download Film, jika Trafic Kosong PC billing di Oper Ke Jalur B (2Mb)
    dan settingan yang ane pake yaitu dengan menggunakan address list
    ...
    kalau masalah nya ini, kan di mikrotik ada fitur bandwidth management...

  6. #5
    Status
    Offline
    coco_nk4l's Avatar
    Member
    Join Date
    Aug 2009
    Location
    Tanjung Duren - Jakarta Barat
    Posts
    136
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    2
    Feedback Score
    0
    Click here to enlarge Originally Posted by pos_ronda Click here to enlarge
    kalau masalah nya ini, kan di mikrotik ada fitur bandwidth management...
    Bukan Mksdnya gitu Bos kalo Pake LB meski PC OP di Loss PC client bakal ikut ngrasa Lelet...
    tapi kalo Static Route Koneksi 2Mb kita lempar semua ke Pc OP sedang PC Client dapat 1MB begitu maksud saya

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Settingan proxy
    By iwanaza in forum General Networking
    Replies: 8
    Last Post: 25-03-2010, 10:16
  2. Settingan untuk rb450
    By acin988 in forum Beginner Basics
    Replies: 17
    Last Post: 20-06-2009, 23:27
  3. (ask)settingan web-proxy sering begini ya?
    By nggatau in forum Scripting @ Mikrotik
    Replies: 5
    Last Post: 27-09-2007, 11:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •