topologinya ada 3 isp terus akan dibagi masing-masing per ip

Misalnya :

yang pakai ip : 192.168.1.0/24 pakai jalur isp1
yang pakai ip : 192.168.2.0/24 pakai jalur isp2
yang pakai ip : 192.168.3.0/24 pakai jalur isp3



Pakai RB 450G V4.11

interface


ether1 : ISP1
ether2 : ISP2
ether3 : ISP3
ether4 : none
ether5 : LAN

/ip address
add address=1.1.1.2/24 comment="" disabled=no interface=ISP1 network=1.1.1.2
add address=2.2.2.2/24 comment="" disabled=no interface=ISP2 network=2.2.2.2
add address=3.3.3.3/24 comment="" disabled=no interface=ISP2 network=3.3.3.3
add address=192.168.1.254/24 broadcast=192.168.1.255 comment="" disabled=no interface=5Lan network=192.168.1.0
add address=192.168.2.254/24 broadcast=192.168.2.255 comment="" disabled=no interface=5Lan network=192.168.2.0
add address=192.168.3.254/24 broadcast=192.168.3.255 comment="" disabled=no interface=5Lan network=192.168.3.0


/ip firewall mangle
add action=mark-routing chain=prerouting comment="Load Fail Over Balance" disabled=no new-routing-mark=jalurISP1 passthrough=yes src-address=192.168.1.0/24
add action=mark-routing chain=prerouting comment="" disabled=no new-routing-mark=jalurISP2 passthrough=yes src-address=192.168.2.0/24
add action=mark-routing chain=prerouting comment="" disabled=no new-routing-mark=jalurISP3 passthrough=yes src-address=192.168.3.0/24

/ip firewall nat
add action=masquerade chain=srcnat comment="" disabled=no

/ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=ISP1,ISP2,ISP3

/ip route
add comment="routeisp1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=1.1.1.1 scope=30 target-scope=10
add comment="routing mark" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=1.1.1.1 routing-mark=jalurISP1 scope=30 target-scope=10

add comment="routeisp2" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=2.2.2.1 scope=30 target-scope=10
add comment="routing mark" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=2.2.2.1 routing-mark=jalurISP2 scope=30 target-scope=10

add comment="routeisp3" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=3.3.3.1 scope=30 target-scope=10
add comment="routing mark" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=3.3.3.1 routing-mark=jalurISP3 scope=30 target-scope=10


kalo menurut route diatas berarti defaultnya pakai isp 1
masing-masing ip sudah dapat ippublic dan sudah dapat lewat jalur seperti yang diharapkan


nah yang jadi masalah untuk ip : 192.168.2.0/24 dan 192.168.3.0/24 kaloa buka facebook dan mail.yahoo kok lambat banget
kalo facebook lihat tulisan yang dibawah halaman web ada tulisan " connecting to static.ak.fbcdn.net... " nah itu lama banget terus begitu tulisannya " done " halaman webnya

berantakan, sama seperti kalo buka mail.yahoo dibawah ada tulisan " connecting to a248.e.akamai.net... " lamaaaaaaa banget
tapi kalo dilangsung dari isp2 dan isp3 ke laptop, itu ngga' ada masalah
jadi saya simpulkan mungkin routingan saya yang bermasalah


nah kalo routenya dibuat begini

/ip route
add comment="routeisp1" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=1.1.1.1 scope=30 target-scope=10
add comment="routing mark" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=1.1.1.1 routing-mark=jalurISP1 scope=30 target-scope=10

add comment="routeisp2" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=2.2.2.1 scope=30 target-scope=10
add comment="routing mark" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=2.2.2.1 routing-mark=jalurISP2 scope=30 target-scope=10

add comment="routeisp3" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=3.3.3.1 scope=30 target-scope=10
add comment="routing mark" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=3.3.3.1 routing-mark=jalurISP3 scope=30 target-scope=10

untuk buka facebook dan mail.yahoo itu isp2 lancar banget, tapi yang pakai isp1 dan isp3 jadi lambat begitu

tolong dicek untuk Agan Agan mikrotik kira2 routingan saya salah dimana ya?

thanks atas bantuanny