Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    severuss's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Help Internet Lambat SetelahDipasang Mikrotik

    Dear masters... saya mohon bantuannya..

    sebulananan yg lalu saya masang jaringan internet pake mikrotik rb750g krn ada kebutuhan dari kantor induk untuk dapat ngaskes intranetnya. topologi jaringannya saya susun begini :

    internet - modem - mikrotik - switch - client (50-60 komputer)
    |
    jalur ke jaringan kantor induk

    yg jadi masalah internetnya kelewat lemot dibanding sebelom mikrotik dipasang.ispnya pake spedi. sampe skr investigasi belom nemu biang keroknya. mohon bantuannya gan.
    sbg referensi ini konfigurasi mikrotik saya:

    ether1 = isp speedi 1
    ether2 = LAN
    ether3 = routing ke kantor induk
    ether4 = isp speedi 2
    ether5 = nganggur/standby


    Detail konfignya :


    /ip address
    add address=192.168.1.2/24 broadcast=192.168.1.255 comment="" disabled=no \
    interface=ether4 network=192.168.1.0
    add address=192.168.10.1/24 broadcast=192.168.10.255 comment="" disabled=no \
    interface=ether2 network=192.168.10.0
    add address=192.168.7.2/24 broadcast=192.168.7.255 comment="" disabled=no \
    interface=ether1 network=192.168.7.0
    add address=192.168.3.99/24 broadcast=192.168.3.255 comment="" disabled=no \
    interface=ether3 network=192.168.3.0



    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.7.1 \
    routing-mark=to_ether1 scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 \
    routing-mark=to_ether4 scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.7.1 scope=30 \
    target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=30 \
    target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.1,192.168.7.1 scope=30 target-scope=10
    add disabled=no distance=1 dst-address=10.201.0.0/24 gateway=10.202.0.1 \
    scope=30 target-scope=10
    add disabled=no distance=1 dst-address=10.201.0.0/24 gateway=192.168.3.10 \
    scope=30 target-scope=10
    add disabled=no distance=1 dst-address=10.202.0.0/24 gateway=192.168.3.10 \
    scope=30 target-scope=10
    add disabled=no distance=1 dst-address=192.168.2.0/24 gateway=192.168.3.10 \
    scope=30 target-scope=10
    add disabled=no distance=1 dst-address=192.168.2.0/24 gateway=10.202.0.1 \
    scope=30 target-scope=10
    add disabled=no distance=1 dst-address=192.168.3.0/24 gateway=192.168.3.10 \
    scope=30 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=192.168.7.0/24 gateway=\
    192.168.3.99 scope=30 target-scope=10




    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    ether4
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    ether1
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=80 protocol=\
    tcp to-addresses=192.168.10.1 to-ports=8080



    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 servers=203.130.208.18
    /ip dns static
    add address=203.130.193.74 comment="" disabled=no name=coba ttl=1d




    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="Coba 1" packet-mark="coaba lagi" parent=ether2 \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
    max-limit=512k name=clientx-in packet-mark=clientx parent=global-in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
    max-limit=512k name=clientx-out packet-mark=clientx parent=global-out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
    max-limit=1M name=clienty-in packet-mark=clienty parent=global-in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
    max-limit=1M name=clienty-out packet-mark=clienty parent=global-out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=down parent=ether2 priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=up parent=global-in priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512k \
    max-limit=512k name=per-down packet-mark=personal-down parent=down \
    priority=8 queue=auto-down
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512k \
    max-limit=512k name=per-up packet-mark=personal-up parent=up priority=8 \
    queue=auto-up


    Trims sebelomnya ...

  2. #2
    Status
    Offline
    severuss's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sundull...
    please help ... Click here to enlarge

  3. #3
    Status
    Offline
    Ye_Nan_Thien's Avatar
    Forum Guru
    Join Date
    May 2008
    Posts
    1,731
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    3 (100%)
    Manglenya mana bos?

    Pertanyaannya kurang jelas bro, pernyataan lemot itu relatif lo bro, coba deh di disable dulu Queuenya, kalo kaga lemote berarti masalah di Pembagian BWnya
    kalo lemote bisa di Cari satu2x ke yang lain.

  4. #4
    Status
    Offline
    kodox's Avatar
    Member
    Join Date
    Jul 2010
    Location
    Karawang, Jabar
    Posts
    206
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Kali aja ngebantu....

    Click here to enlarge Originally Posted by severuss Click here to enlarge
    Dear masters... saya mohon bantuannya..

    sebulananan yg lalu saya masang jaringan internet pake mikrotik rb750g krn ada kebutuhan dari kantor induk untuk dapat ngaskes intranetnya. topologi jaringannya saya susun begini :

    internet - modem - mikrotik - switch - client (50-60 komputer)
    |
    jalur ke jaringan kantor induk

    yg jadi masalah internetnya kelewat lemot dibanding sebelom mikrotik dipasang.ispnya pake spedi. sampe skr investigasi belom nemu biang keroknya. mohon bantuannya gan.
    sbg referensi ini konfigurasi mikrotik saya:

    ether1 = isp speedi 1
    ether2 = LAN
    ether3 = routing ke kantor induk
    ether4 = isp speedi 2
    ether5 = nganggur/standby


    Detail konfignya :


    /ip address
    add address=192.168.1.2/24 broadcast=192.168.1.255 comment="" disabled=no \
    interface=ether4 network=192.168.1.0
    add address=192.168.10.1/24 broadcast=192.168.10.255 comment="" disabled=no \
    interface=ether2 network=192.168.10.0
    add address=192.168.7.2/24 broadcast=192.168.7.255 comment="" disabled=no \
    interface=ether1 network=192.168.7.0
    add address=192.168.3.99/24 broadcast=192.168.3.255 comment="" disabled=no \
    interface=ether3 network=192.168.3.0



    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.7.1 \
    routing-mark=to_ether1 scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 \
    routing-mark=to_ether4 scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.7.1 scope=30 \
    target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=30 \
    target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.1,192.168.7.1 scope=30 target-scope=10
    add disabled=no distance=1 dst-address=10.201.0.0/24 gateway=10.202.0.1 \
    scope=30 target-scope=10
    add disabled=no distance=1 dst-address=10.201.0.0/24 gateway=192.168.3.10 \
    scope=30 target-scope=10
    add disabled=no distance=1 dst-address=10.202.0.0/24 gateway=192.168.3.10 \
    scope=30 target-scope=10
    add disabled=no distance=1 dst-address=192.168.2.0/24 gateway=192.168.3.10 \
    scope=30 target-scope=10
    add disabled=no distance=1 dst-address=192.168.2.0/24 gateway=10.202.0.1 \
    scope=30 target-scope=10
    add disabled=no distance=1 dst-address=192.168.3.0/24 gateway=192.168.3.10 \
    scope=30 target-scope=10
    add comment="" disabled=yes distance=1 dst-address=192.168.7.0/24 gateway=\
    192.168.3.99 scope=30 target-scope=10




    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    ether4
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    ether1
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=80 protocol=\
    tcp to-addresses=192.168.10.1 to-ports=8080



    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 servers=203.130.208.18
    /ip dns static
    add address=203.130.193.74 comment="" disabled=no name=coba ttl=1d




    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="Coba 1" packet-mark="coaba lagi" parent=ether2 \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
    max-limit=512k name=clientx-in packet-mark=clientx parent=global-in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
    max-limit=512k name=clientx-out packet-mark=clientx parent=global-out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
    max-limit=1M name=clienty-in packet-mark=clienty parent=global-in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
    max-limit=1M name=clienty-out packet-mark=clienty parent=global-out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=down parent=ether2 priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=up parent=global-in priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512k \
    max-limit=512k name=per-down packet-mark=personal-down parent=down \
    priority=8 queue=auto-down
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512k \
    max-limit=512k name=per-up packet-mark=personal-up parent=up priority=8 \
    queue=auto-up


    Trims sebelomnya ...
    Gateway (Yg di tebelin) yg ke 0.0.0.0/0 koq banyak? Knp hrs pake 2 line speedy? Cb aja pk 1 line speedy dulu, interface, nat & route yg ke line speedy 2 di matiin dulu & liat hasilnya....

  5. The Following User Says Thank You to kodox For This Useful Post:


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Internet jadi lambat setelah pakai mikrotik
    By emruxc in forum Beginner Basics
    Replies: 23
    Last Post: 11-09-2016, 10:58
  2. akses internet lambat menggunakan mikrotik rb1000
    By gitobdg in forum Beginner Basics
    Replies: 16
    Last Post: 28-08-2016, 09:42
  3. Kenapa access internet jadi lambat
    By satukila in forum Beginner Basics
    Replies: 8
    Last Post: 10-03-2010, 13:37
  4. lambat pake mikrotik
    By iwansatriani in forum ISP / Network Link
    Replies: 0
    Last Post: 22-02-2010, 15:26
  5. [ASK] Speedy lambat banget, karena mikrotik kah ?
    By rendyka in forum General Networking
    Replies: 16
    Last Post: 25-03-2009, 00:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •