Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
  1. #16
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tos memang bs di kenali oleh router lain
    karena yg di modifikasi raw segmen

    kalo mesin linux memberlakukan BW management ya bs aja dengan priority tos tersebut

    tp kan mesin linux hanya sebagai proxy server

    con-mark, routing-mark, dan packet-mark memang hanya berlaku pada internal mikrotik aja

    pertanyaan nya sejauh mana penggunaan tos berguna di mikrotik ??
    mikrotik menghandle queue ya dengan packet-mark
    sedangkan segment HIT yang dari proxy aja harus di beri nama packet-mark nya

    sejauh ini saya jarang melihat metode yg menggunakan tos
    walaupun ada beberapa, tp ya ujung2nya di beri juga packet-mark nya
    jd ya cuman nambah kerjaan mikrotik aja

    kalo mau menggunakan tos/dscp pada mikrotik sebenernya ya bs aja
    misalnya si Anto punya mikrotik lain di belakang mikrotik utama
    bs aja di change-tos/dscp sesuai priority
    tp ya ujung2nya mikrotik yg di belakang kalo mau menerapkan queue ya harus melabeli tos tersebut dengan packet-mark

    tp kalo dibelakng mikrotik itu router linux / cisco
    bs aja menggunakan tos untuk melabeli packet tersebut
    Last edited by adiputrolds; 01-08-2011 at 02:58.

  2. The Following User Says Thank You to adiputrolds For This Useful Post:


  3. #17
    Status
    Offline
    agam atjoeng's Avatar
    Baru Gabung
    Join Date
    May 2010
    Location
    Medan
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    sekedar sharing juga neh, untuk penggunaan queue tree ...

    add action=change-dscp chain=postrouting comment=icmp.critical disabled=no new-dscp=1 protocol=icmp
    add action=mark-connection chain=postrouting comment="" disabled=no dscp=1 new-connection-mark=icmp.critical_conn passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=icmp.critical_conn disabled=no new-packet-mark=icmp.critical_pkt passthrough=no

    add action=change-dscp chain=postrouting comment=dns.critical disabled=no dst-port=53 new-dscp=1 protocol=tcp
    add action=change-dscp chain=postrouting comment="" disabled=no dst-port=53 new-dscp=1 protocol=udp
    add action=mark-connection chain=postrouting comment="" disabled=no dscp=1 new-connection-mark=dns.critical_conn passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=dns.critical_conn disabled=no new-packet-mark=dns.critical_pkt passthrough=no

    add action=mark-packet chain=output comment="hit from proxy" disabled=no dscp=4 new-packet-mark=proxy.hit_pkt out-interface=local passthrough=no

    add action=mark-connection chain=prerouting comment=mark_all disabled=no dst-address-list=!.net in-interface=local new-connection-mark=all.pre_conn passthrough=yes
    add action=mark-connection chain=forward comment="" disabled=no new-connection-mark=all.post_conn out-interface=local passthrough=yes src-address-list=!.net
    add action=mark-packet chain=prerouting comment="" connection-mark=all.pre_conn disabled=no new-packet-mark=all.pre_pkt passthrough=yes
    add action=mark-packet chain=forward comment="" connection-mark=all.post_conn disabled=no new-packet-mark=all.post_pkt passthrough=yes

    add action=mark-connection chain=prerouting comment=games connection-mark=all.pre_conn disabled=no dst-address-list=.cached new-connection-mark=games_conn passthrough=yes
    add action=mark-connection chain=prerouting comment=games connection-mark=all.pre_conn disabled=no dst-address-list="point blank" new-connection-mark=games_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=all.pre_conn disabled=no dst-address-list="zynga poker" new-connection-mark=games_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=all.pre_conn disabled=no dst-address-list=atlantica new-connection-mark=games_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=all.pre_conn disabled=no dst-address-list="perfect world" new-connection-mark=games_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=all.pre_conn disabled=no dst-address-list=mako new-connection-mark=games_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=all.pre_conn disabled=no dst-address-list="cross fire" new-connection-mark=games_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=all.pre_conn disabled=no dst-address-list=warrock new-connection-mark=games_conn passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=games_conn disabled=no new-packet-mark=games_pkt passthrough=no

    add action=mark-connection chain=prerouting comment=browsing connection-mark=all.pre_conn disabled=no new-connection-mark=browsing_conn packet-size=0-64 passthrough=yes protocol=tcp tcp-flags=ack
    add action=mark-connection chain=prerouting comment="" connection-mark=all.pre_conn disabled=no dst-port=80,443 new-connection-mark=browsing_conn passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=0-262144 connection-mark=browsing_conn disabled=no new-packet-mark=browsing_pkt passthrough=no protocol=tcp

    add action=mark-connection chain=prerouting comment=proxy disabled=no dst-address-list=!.net new-connection-mark=proxy_conn passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-list=!.net new-connection-mark=proxy_conn passthrough=yes protocol=udp

    add action=mark-packet chain=forward comment=download connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.29 new-packet-mark=net.00_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.1 new-packet-mark=net.01_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.2 new-packet-mark=net.02_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.3 new-packet-mark=net.03_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.4 new-packet-mark=net.04_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.5 new-packet-mark=net.05_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.6 new-packet-mark=net.06_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.7 new-packet-mark=net.07_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.8 new-packet-mark=net.08_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.9 new-packet-mark=net.09_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.10 new-packet-mark=net.10_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.11 new-packet-mark=net.11_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address=192.168.1.88 new-packet-mark=net.88_pkt passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=262144-4294967295 connection-mark=all.post_conn disabled=no dst-address-list=!.client new-packet-mark=net.xx_pkt passthrough=no protocol=tcp

    /queue type
    add kind=pfifo name=pfifo-critical pfifo-limit=10
    add kind=pcq name=pcq_critical.down pcq-classifier=dst-address,dst-port pcq-limit=20 pcq-rate=0 pcq-total-limit=500
    add kind=pcq name=pcq_critical.up pcq-classifier=src-address,src-port pcq-limit=20 pcq-rate=0 pcq-total-limit=500
    add kind=pcq name=pcq_down pcq-classifier=dst-address pcq-limit=50 pcq-rate=256000 pcq-total-limit=2000
    add kind=pcq name=pcq_up pcq-classifier=src-address pcq-limit=200 pcq-rate=0 pcq-total-limit=8000

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="a. icmp" packet-mark=icmp.critical_pkt parent=public priority=1 queue=pfifo-critical
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="b. dns" packet-mark=dns.critical_pkt parent=public priority=1 queue=pfifo-critical
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="c. Proxy hit" packet-mark=proxy.hit_pkt parent=local priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="d. inbound local network" packet-mark=all.post_pkt parent=global-out priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="e. outbound local network" packet-mark=all.pre_pkt parent=public priority=8

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="d.1. games" packet-mark=games_pkt parent="d. inbound local network" priority=2 queue=pcq_critical.down
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="d.2. browsing" packet-mark=browsing_pkt parent="d. inbound local network" priority=3 queue= pcq_critical.down

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1216k name="d.3. down i" parent="d. inbound local network" priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=96000 max-limit=120000 name=net.00.down packet-mark=net.00_pkt parent="d.3. down i" priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=96000 max-limit=120000 name=net.01.down packet-mark=net.01_pkt parent="d.3. down i" priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=96000 max-limit=120000 name=net.02.down packet-mark=net.02_pkt parent="d.3. down i" priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=96000 max-limit=120000 name=net.03.down packet-mark=net.03_pkt parent="d.3. down i" priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=96000 max-limit=120000 name=net.04.down packet-mark=net.04_pkt parent="d.3. down i" priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=96000 max-limit=120000 name=net.05.down packet-mark=net.05_pkt parent="d.3. down i" priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=96000 max-limit=120000 name=net.06.down packet-mark=net.06_pkt parent="d.3. down i" priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=96000 max-limit=120000 name=net.07.down packet-mark=net.07_pkt parent="d.3. down i" priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=96000 max-limit=120000 name=net.08.down packet-mark=net.08_pkt parent="d.3. down i" priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=96000 max-limit=120000 name=net.09down packet-mark=net.09_pkt parent="d.3. down i" priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=96000 max-limit=120000 name=net.10.down packet-mark=net.10_pkt parent="d.3. down i" priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=96000 max-limit=120000 name=net.11.down packet-mark=net.11_pkt parent="d.3. down i" priority=7 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2000 max-limit=4000 name=net.00.down packet-mark=net.xx_pkt parent="d.3. down i" priority=7 queue=default

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=386000 name="d.4. down ii" parent="d. inbound local network" priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=96000 max-limit=386000 name=net.88.down packet-mark=net.88_pkt parent="d.3. down i" priority=7 queue=default

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="e.1. games" packet-mark=games_pkt parent="e. outbound local network" priority=2 queue=pcq_critical.up
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="e.2. browsing" packet-mark=browsing_pkt parent="e. outbound local network" priority=3 queue= pcq_critical.up

    bila disandingkan dengan external proxy, cukup baik, limiter juga terjaga dengan baik walau ada client yang menggunakan IDm dan sejenisnya, namun bila menggunakan proxy internal mikrotik kenapa ya bandwidth limiter queue tree bocor apalagi kalo menggunakan IDM...

    mohon pencerahannya ya ...

    thanx sebelumnya buat agan sekalian ....

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 20-03-2015, 09:52
  2. [Video Tuts] Mensetting cache proxy MT biar tidak kena limit Queue
    By okto_2005 in forum QOS & Traffic Shaping
    Replies: 57
    Last Post: 03-03-2015, 15:58
  3. help- modem apa routernya yg eror nih
    By aaheroe in forum General Networking
    Replies: 7
    Last Post: 25-03-2010, 03:39
  4. web proxy internal + Limit Bandwidth dengan extension
    By scarface_qwerty in forum General Networking
    Replies: 10
    Last Post: 19-03-2010, 04:26
  5. MT gw v2.9.27 webproxynya eror molo help me pls
    By dream in forum Beginner Basics
    Replies: 11
    Last Post: 11-08-2008, 21:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •