Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    the_simpson's Avatar
    Baru Gabung
    Join Date
    Nov 2007
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Exclamation [ASk] newBIE ttg Set Proxy di MIKROTIK

    para master, mo tanya dunk tentang beberapa seting proxy yang mudah dan simple..?
    dr berbagai tutorial yang udh aku terapin masih juga kadang muncul kayak gini kl browsing..?
    Click here to enlarge




    knp ya, apa settingan ku yang salah ya...?
    share tutorial buat setting proxy dunk...?
    Suwun

  2. #2
    Status
    Offline
    rickythecrabs's Avatar
    Member
    Join Date
    Sep 2007
    Posts
    228
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    halo boss...ane coba bantu yaa...tp bolehkah ane melihat dl settingan webproxy MT dan NAT yg udah boss terapin di mesin mikrotiknya...mgkn bisa ane ama senior2 disini telaah kemungkinan settingan yg akan disarankan...

    terima kasih
    moga bisa membantu

  3. #3
    Status
    Offline
    the_simpson's Avatar
    Baru Gabung
    Join Date
    Nov 2007
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rickythecrabs Click here to enlarge
    halo boss...ane coba bantu yaa...tp bolehkah ane melihat dl settingan webproxy MT dan NAT yg udah boss terapin di mesin mikrotiknya...mgkn bisa ane ama senior2 disini telaah kemungkinan settingan yg akan disarankan...

    terima kasih
    moga bisa membantu
    lha itu masalahnya mas, maklum nich newbie banget...
    semua setting aku tergantung via win box
    ga pake command di mktk, cuman awlnya instal doank..selanutnya pake winbox doank..?
    mungkin bisa dibantu mas, tuk liat comand nya via winbox...?
    matur suwun

  4. #4
    Status
    Offline
    rickythecrabs's Avatar
    Member
    Join Date
    Sep 2007
    Posts
    228
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    ok boss...klo dr winbox gini caranya...
    klik menu new terminal --> nanti keluar tampilan texbase nya
    pertama u/ ngeliat settingan NAT
    [admin@MikroTik] ip fi nat pr
    kedua u/ ngeliat settingan webproxy
    [admin@MikroTik] ip web-proxy pr

    nah hasilnya itu copy paste in aja kesini, jadi biar keliatan settingannya barangkali ada kekurangannya disitu.

    terima kasih
    moga membantu

  5. #5
    Status
    Offline
    oracle's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Kalo aku setinganku seperti ini selama ini belum ada maslah seh..
    mudah²an nga seterusnya...

    [admin@Oracle] > /ip proxy set enabled=yes
    [admin@Oracle] > /ip web-proxy set
    cache-administrator= oracle.net
    [admin@Oracle] > /ip web-proxy print

    enabled: yes
    src-address: 0.0.0.0
    port: 3128
    hostname: "Oracle"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "oracle.net"
    max-object-size: 8192KiB
    cache-drive: system
    max-cache-size: unlimited
    max-ram-cache-size: unlimited
    status: running
    reserved-for-cache: 4733952KiB
    reserved-for-ram-cache: 2048KiB

    Membuat rule untuk transparent proxy pada firewall NAT, tepatnya ada dibawah rule untuk NAT masquerading:
    [admin@Oracle] > /ip firewall nat add chain=dstnat in-interface=local src-address=192.168.0.0/24 protocol=tcp dst-port=80 action=redirect to-ports=3128

    [admin@Oracle] > /ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat out-interface=public action=masquerade
    1 chain=dstnat in-interface=local src-address=192.168.1.0/24 protocol=tcp dst-port=80 action=redirect to-ports=3128

    nah aku juga minta koreksinya kk² yg dah master degan MT

    suwun...

  6. #6
    Status
    Offline
    the_simpson's Avatar
    Baru Gabung
    Join Date
    Nov 2007
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Exclamation

    Click here to enlarge Originally Posted by rickythecrabs Click here to enlarge
    ok boss...klo dr winbox gini caranya...
    klik menu new terminal --> nanti keluar tampilan texbase nya
    pertama u/ ngeliat settingan NAT
    [admin@MikroTik] ip fi nat pr
    kedua u/ ngeliat settingan webproxy
    [admin@MikroTik] ip web-proxy pr

    nah hasilnya itu copy paste in aja kesini, jadi biar keliatan settingannya barangkali ada kekurangannya disitu.

    terima kasih
    moga membantu
    Maaf mas Ricky, brsn posting lagi nich, lagi repot..

    mas ricky, ini settingan yg mas butuhkan,,,?
    mohon pencerahannya dunk...?
    ada yg salah kali...?


    Terminal vt102 detected, using multiline input mode

    [admin@MTPWK] > ip web-proxy print
    enabled: no
    src-address: 0.0.0.0
    port: 3128
    hostname: "ADMINproxy"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "arief_triantono@hotmail.com"
    max-object-size: 8192KiB
    cache-drive: system
    max-cache-size: unlimited
    max-ram-cache-size: unlimited
    status: stopped
    reserved-for-cache: 11251712KiB
    reserved-for-ram-cache: 2048KiB
    [admin@MTPWK] >

    [admin@MTPWK] > ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat out-interface=INTERNET src-address=172.16.0.0/24 action=masquerade

    1 chain=srcnat out-interface=INTERNET src-address=192.168.0.0/24 action=masquerade

    2 chain=dstnat in-interface=LAN src-address=192.168.0.0/24 protocol=tcp dst-port=80 action=redirect
    to-ports=3128

    3 chain=dstnat in-interface=LAN src-address=172.16.0.0/24 protocol=tcp dst-port=80 action=redirect
    to-ports=3128
    [admin@MTPWK] >

  7. #7
    Status
    Offline
    emruxc's Avatar
    Calon Member
    Join Date
    Oct 2007
    Posts
    86
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by the_simpson Click here to enlarge
    Maaf mas Ricky, brsn posting lagi nich, lagi repot..

    mas ricky, ini settingan yg mas butuhkan,,,?
    mohon pencerahannya dunk...?
    ada yg salah kali...?


    Terminal vt102 detected, using multiline input mode

    [admin@MTPWK] > ip web-proxy print
    enabled: no
    src-address: 0.0.0.0
    port: 3128
    hostname: "ADMINproxy"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "arief_triantono@hotmail.com"
    max-object-size: 8192KiB
    cache-drive: system
    max-cache-size: unlimited
    max-ram-cache-size: unlimited
    status: stopped
    reserved-for-cache: 11251712KiB
    reserved-for-ram-cache: 2048KiB
    [admin@MTPWK] >

    [admin@MTPWK] > ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat out-interface=INTERNET src-address=172.16.0.0/24 action=masquerade

    1 chain=srcnat out-interface=INTERNET src-address=192.168.0.0/24 action=masquerade

    2 chain=dstnat in-interface=LAN src-address=192.168.0.0/24 protocol=tcp dst-port=80 action=redirect
    to-ports=3128

    3 chain=dstnat in-interface=LAN src-address=172.16.0.0/24 protocol=tcp dst-port=80 action=redirect
    to-ports=3128
    [admin@MTPWK] >

    mas, saya coba bantu ya..

    /ip web-proxy set enable=yes
    /ip web-proxy print (lihat hasilnya udah enable blom)

    trus
    3 chain=dstnat in-interface=LAN src-address=172.16.0.0/24 protocol=tcp dst-port=80 action=redirect
    dihapus aja atau di disable dulu

    di web-proxy :

    cache-drive=system (usahakan HDD terpisah jgn pakai sistem)
    max-cache=unlimited (jangan dikasih unlimited coba di isi 2048Kib dulu)
    max-ram-cache-size=unlimited (kasih aja 2049K)

    mudah-2an bisa

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 78
    Last Post: 26-10-2010, 11:48
  2. Replies: 11
    Last Post: 23-02-2008, 21:40
  3. Permasalahan Warnet [ Masih NEWBIE HABIS ]
    By Gober Bebek in forum Beginner Basics
    Replies: 23
    Last Post: 25-01-2008, 08:38
  4. For All Newbie
    By ahmad.rifani in forum Beginner Basics
    Replies: 9
    Last Post: 09-01-2008, 16:46
  5. banyak pertanyaan dari newbie mohon di jawab kk...
    By xxx123 in forum General Networking
    Replies: 20
    Last Post: 31-08-2007, 06:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •