Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    Mas_Eko's Avatar
    Baru Gabung
    Join Date
    Dec 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile Remote Network Management

    Dear Experienced Mikrotik Users,

    Kondisinya seperti ini :
    saya mengelola semacam RT/RW Net dengan pola hotspot. RB750G digunakan sebagai hotspot server, sementara untuk proxynya menggunakan Squid yg built in di ClearOS.
    Problemnya :
    1. Bagaimana cara saya mendeteksi secara remote/via internet, perangkat AP yg saya gunakan (misalnya sdg fail)?
    2. Misalnya sy harus merestart AP secara remote, apakah dimungkinkan dengan menggunakan the Dude?Bagaimana cara settingnya dg kondisi saya diatas?

    Terima kasih banyak atas bantuannya

  2. #2
    Status
    Offline
    bangbross's Avatar
    Newbie
    Join Date
    Jan 2008
    Posts
    40
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kayak nya masalah kita sama ni bro..sy juga mau remot radio ga bisa..

    mohon bantuan master..

    tpologinya sy punya :

    rb750 ether1=public ip=192.168.0.1/24
    ether2=hotspot ip=192168.1./24
    ether3=proxy ip=192168.2.1/24

    terus setting radio nya cuman di bedain ip nya dengan interface di mikrotik

    ip radio linksys = 192.168.4.2 dhcp di matiin

    saya bingung gi mana nat nya atau rule agar bisa dari pc squid bisa ping ke ip radio linksys Click here to enlarge

  3. #3
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by bangbross Click here to enlarge
    kayak nya masalah kita sama ni bro..sy juga mau remot radio ga bisa..

    mohon bantuan master..

    tpologinya sy punya :

    rb750 ether1=public ip=192.168.0.1/24
    ether2=hotspot ip=192168.1./24
    ether3=proxy ip=192168.2.1/24

    terus setting radio nya cuman di bedain ip nya dengan interface di mikrotik

    ip radio linksys = 192.168.4.2 dhcp di matiin

    saya bingung gi mana nat nya atau rule agar bisa dari pc squid bisa ping ke ip radio linksys Click here to enlarge
    kalo dial dari RBnya, mungkin bisa begini:
    Code:
    ip fi na
    add action=dst-nat chain=dstnat comment="remote AP" disabled=no\
        dst-address=192.168.0.1 dst-port=881 \
        protocol=tcp to-addresses=192.168.4.2 to-ports=80
    jadi kalo akses dari luar, mungkin bisa begini...
    125.125.162.162:881

    sesuaikan port 881 dan port 80
    - 881, port yang digunakan untuk akses dari luar
    - 80, adalah port default dari APnya (mungkin ada yang berbeda)


    tapi kalo, dialnya dari modem
    - maka harus dibuatkan satu Redirect tersendiri di modemnya (beda modem, beda penamaannya, ada Virtual Server, ada NAT, dll)

    CMIIW
    Last edited by zdienos; 18-06-2011 at 19:27.

  4. The Following User Says Thank You to zdienos For This Useful Post:


  5. #4
    Status
    Offline
    Spring's Avatar
    Contributor
    Join Date
    Oct 2009
    Location
    Manado
    Posts
    964
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo dial di mt maka enaknya main PPTP biar saat remote dari dunia luar tetap serasa berada di TKP... Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ask] cara remote mikrotik di 2 network berbeda ...
    By eonerxk in forum General Networking
    Replies: 9
    Last Post: 30-04-2010, 17:28
  2. Log Management
    By Dody in forum Beginner Basics
    Replies: 10
    Last Post: 28-09-2009, 14:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •