Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    ikorangedane's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Post Load Balance Menggunakan RB450

    mohon bantuan buat para sesepuh nih
    saya mau nge-load balance menggunakan RB450
    dengan kondisi :

    ADSL Router/PPPoE Cisco Router
    (internet w/ speedy) (internet w/ proxy)
    ip : 192.168.1.1 ip : 192.168.2.1


    RB-450
    eth1 : 192.168.1.2
    eth2 : 192.168.2.2
    eth3 : 172.168.1.1


    Switch

    ip route :
    AS 0.0.0.0/0 r 192.168.1.1 1 adsl << check-gateway : ping
    S 0.0.0.0/0 r 192.168.2.1 2 cisco << check-gateway : ping

    DNS :
    dns: 203.130.193.74(dns speedy), 192.168.71.66(dns di cisco)
    allow-remote-requests: yes

    masih dari mikrotik
    saya ping ke dns di cisco "RTO"
    tapi kalo saya ping ke dns speedy "Reply"

    begitu sebaliknya kalo posisi route cisco pada prioritas pertama
    saya ping ke dns di cisco "Reply"
    tapi kalo saya ping ke dns speedy "RTO"

    dari permasalahan diatas apa masalahnya ??
    mohon pencerahannya
    Click here to enlarge

  2. #2
    Status
    Offline
    yohanexz's Avatar
    Member Super Senior
    Join Date
    Sep 2010
    Location
    Rawamangun, Jakarta
    Posts
    613
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    1
    Feedback Score
    0
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no \
    in-interface=LocalHost new-connection-mark=odd passthrough=yes \
    src-address-list=odd
    add action=mark-routing chain=prerouting comment="" disabled=no in-interface=\
    LocalHost new-routing-mark=odd passthrough=no src-address-list=odd
    add action=mark-connection chain=prerouting comment="" disabled=no \
    in-interface=LocalHost new-connection-mark=even passthrough=yes \
    src-address-list=even
    add action=mark-routing chain=prerouting comment="" disabled=no in-interface=\
    LocalHost new-routing-mark=even passthrough=no src-address-list=even
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no in-interface=LocalHost new-connection-mark=odd nth=2,1 \
    passthrough=yes
    add action=add-src-to-address-list address-list=odd address-list-timeout=1d \
    chain=prerouting comment="" connection-mark=odd disabled=no in-interface=\
    LocalHost
    add action=mark-routing chain=prerouting comment="" connection-mark=odd \
    disabled=no in-interface=LocalHost new-routing-mark=odd passthrough=no
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no in-interface=LocalHost new-connection-mark=even nth=2,2 \
    passthrough=yes
    add action=add-src-to-address-list address-list=even address-list-timeout=1d \
    chain=prerouting comment="" connection-mark=even disabled=no \
    in-interface=LocalHost
    add action=mark-routing chain=prerouting comment="" connection-mark=even \
    disabled=no in-interface=LocalHost new-routing-mark=even passthrough=no
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    Modem1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    Modem2
    add action=redirect chain=dstnat comment="" disabled=no dst-port=80 protocol=\


    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.3.1 routing-mark=odd scope=255 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 \
    routing-mark=even scope=255 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=\
    255 target-scope=10


    coba lu samain ma ini. 2 modem gw jalan bareng bruuu. lancar
    moga sedikit membantu. tes dl ajaa Click here to enlarge

  3. #3
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,337
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ikorangedane Click here to enlarge
    mohon bantuan buat para sesepuh nih
    saya mau nge-load balance menggunakan RB450
    dengan kondisi :

    ip route :
    AS 0.0.0.0/0 r 192.168.1.1 1 adsl << check-gateway : ping
    S 0.0.0.0/0 r 192.168.2.1 2 cisco << check-gateway : ping

    DNS :
    dns: 203.130.193.74(dns speedy), 192.168.71.66(dns di cisco)
    allow-remote-requests: yes

    masih dari mikrotik
    saya ping ke dns di cisco "RTO"
    tapi kalo saya ping ke dns speedy "Reply"
    Masalahnya routing
    Karena default route hanya ada 1, maka untuk memaksa routing dengan benar, kita perlu static route.
    Tambahkan command :
    ip route add dst-address=203.130.193.0/24 gateway=192.168.1.1
    ip route add dst-address=192.168.71.0/24 gateway=192.168.2.1

    Maka ping sudah akan berjalan, Masalahnya, jawaban diatas tidak akan menjamin load balancingnya jalan karena masalah diatas tidak ada hubungannya dengan loadbalancing.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Load Balance Menggunakan RB450
    By ikorangedane in forum Beginner Basics
    Replies: 0
    Last Post: 15-02-2011, 16:52
  2. setting load balance rb450+RB433AH
    By gunksw in forum Beginner Basics
    Replies: 0
    Last Post: 28-10-2010, 00:17
  3. Replies: 5
    Last Post: 30-08-2009, 02:31
  4. [Ask] 2 ISP no-load balance
    By Sumarjono in forum General Networking
    Replies: 11
    Last Post: 05-07-2008, 01:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •