Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 13 of 13
  1. #1
    Status
    Offline
    insidezx's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Wink newbea minta bantuan (port forward)

    Dear Rekan rekan sekalian,

    Saya mau minta petunjuknya buat setting RB750 untuk portforwardnya.
    Saat ini sudah berhasil melakukan portforward cuma ada sedikit kendala.

    Berikut gambarannya : saya ada IP 115.168.X.X:999 akan diakses oleh ip 65.168.X.X. port 999 akan saya forward ke ip lokal 192.168.1.10.

    Pada saat saya cek di ip lokal 192.168.1.10 benar kalau ada paket masuk dari luar tetapi yg kedetek itu ip 192.168.1.1 (mikrotiknya).

    Bisa tidak pada saat perintah masuk ke ip lokal 192.168.1.10 tetap kebaca ip sebenarnya 65.168.X.X

    Terima kasih semuanya.

  2. #2
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by insidezx Click here to enlarge
    Dear Rekan rekan sekalian,

    Saya mau minta petunjuknya buat setting RB750 untuk portforwardnya.
    Saat ini sudah berhasil melakukan portforward cuma ada sedikit kendala.

    Berikut gambarannya : saya ada IP 115.168.X.X:999 akan diakses oleh ip 65.168.X.X. port 999 akan saya forward ke ip lokal 192.168.1.10.

    Pada saat saya cek di ip lokal 192.168.1.10 benar kalau ada paket masuk dari luar tetapi yg kedetek itu ip 192.168.1.1 (mikrotiknya).

    Bisa tidak pada saat perintah masuk ke ip lokal 192.168.1.10 tetap kebaca ip sebenarnya 65.168.X.X

    Terima kasih semuanya.
    yang udah kamu kerjakan bagaimana? export ke sini dulu

  3. #3
    Status
    Offline
    insidezx's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    o iya maaf pak adhielesmana, maklum newbea.

    Saya set via winbox sebagai berikut untuk port forwardnya
    Chain: dstnat
    Dst.Address: 110.138.x.x
    Protocol: tcp
    Dst.Port : 999

    Action : dst-nat
    To address 192.168.1.10
    To port 999

    Sedangkan seting Nat sebagai berikut :
    General Chain:srcnat
    Src Address: 192.168.1.0/24

    Action : MAsquerade

    Terima kasih.

  4. #4
    Status
    Offline
    kodox's Avatar
    Member
    Join Date
    Jul 2010
    Location
    Karawang, Jabar
    Posts
    206
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by insidezx Click here to enlarge
    o iya maaf pak adhielesmana, maklum newbea.

    Saya set via winbox sebagai berikut untuk port forwardnya
    Chain: dstnat
    Dst.Address: 110.138.x.x
    Protocol: tcp
    Dst.Port : 999

    Action : dst-nat
    To address 192.168.1.10
    To port 999

    Sedangkan seting Nat sebagai berikut :
    General Chain:srcnat
    Src Address: 192.168.1.0/24

    Action : MAsquerade

    Terima kasih.
    kenapa gak pake /ip firewall nat print di winbox menu New Terminal & tinggal copy paste dech.... daripada cape2 ngetik....Click here to enlarge

  5. #5
    Status
    Offline
    susman's Avatar
    Baru Gabung
    Join Date
    Nov 2008
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kodox Click here to enlarge
    kenapa gak pake /ip firewall nat print di winbox menu New Terminal & tinggal copy paste dech.... daripada cape2 ngetik....Click here to enlarge
    caranya bagaimana om.......maklum mempunyai kebutuhan yang sama juga sama TS nyaClick here to enlargeClick here to enlargeClick here to enlarge

  6. #6
    Status
    Offline
    kodox's Avatar
    Member
    Join Date
    Jul 2010
    Location
    Karawang, Jabar
    Posts
    206
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by susman Click here to enlarge
    caranya bagaimana om.......maklum mempunyai kebutuhan yang sama juga sama TS nyaClick here to enlargeClick here to enlargeClick here to enlarge
    Di menu yg ada di sebelah kiri (winbox) klik New terminal trs ketik deh /ip firewall nat print, trs di blok & copy trs paste deh di notepad....

  7. #7
    Status
    Offline
    kharisma9's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin menyimak gan....

  8. #8
    Status
    Offline
    fadhli's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Jakarta, Indonesia
    Posts
    277
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /ip firewall nat add chain=dst-nat scr-address=65.168.X.X dst-adress=115.168.xx protocol=tcp dst-port=999 action=dstnat to-addresses=192.168.1.10 to-ports=999


    semoga membantu Click here to enlarge

  9. #9
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by insidezx Click here to enlarge
    Dear Rekan rekan sekalian,

    Saya mau minta petunjuknya buat setting RB750 untuk portforwardnya.
    Saat ini sudah berhasil melakukan portforward cuma ada sedikit kendala.

    Berikut gambarannya : saya ada IP 115.168.X.X:999 akan diakses oleh ip 65.168.X.X. port 999 akan saya forward ke ip lokal 192.168.1.10.

    Pada saat saya cek di ip lokal 192.168.1.10 benar kalau ada paket masuk dari luar tetapi yg kedetek itu ip 192.168.1.1 (mikrotiknya).

    Bisa tidak pada saat perintah masuk ke ip lokal 192.168.1.10 tetap kebaca ip sebenarnya 65.168.X.X

    Terima kasih semuanya.

    Tidak, karena fungsi yang digunakan adalah dst-nat, dimana nat adalah untuk merubah IPnya.

  10. #10
    Status
    Offline
    Chen_Henz's Avatar
    Newbie
    Join Date
    Jul 2010
    Location
    Medan
    Posts
    59
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by insidezx Click here to enlarge
    Dear Rekan rekan sekalian,

    Saya mau minta petunjuknya buat setting RB750 untuk portforwardnya.
    Saat ini sudah berhasil melakukan portforward cuma ada sedikit kendala.

    Berikut gambarannya : saya ada IP 115.168.X.X:999 akan diakses oleh ip 65.168.X.X. port 999 akan saya forward ke ip lokal 192.168.1.10.

    Pada saat saya cek di ip lokal 192.168.1.10 benar kalau ada paket masuk dari luar tetapi yg kedetek itu ip 192.168.1.1 (mikrotiknya).

    Bisa tidak pada saat perintah masuk ke ip lokal 192.168.1.10 tetap kebaca ip sebenarnya 65.168.X.X

    Terima kasih semuanya.

    Coba gini gan...
    ane blm tes..
    tp logika ane mgkn bisa gan..

    chain=srcnat action=src-nat to-addresses=65.168.x.1x to-ports=99
    protocol=tcp src-address=192.168.1.1 src-port=99


    tes dlu n share hasilnya ya gan...

  11. #11
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba gunakan src-nat dengan out-interface kemudian di letakkan di bawah rule dst-nat

    /ip firewall nat
    add chain=dstnat dst-address=115.168.X.X protocol=tcp dst-port=999 \
    action=dst-nat to-address=192.168.1.10 to-port=999

    add chain=srcnat action=masquerade out-interface=interface-wan

  12. #12
    Status
    Offline
    kambeeng's Avatar
    Member Senior
    Join Date
    Jan 2008
    Posts
    483
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by fadhli Click here to enlarge
    /ip firewall nat add chain=dst-nat scr-address=65.168.X.X dst-adress=115.168.xx protocol=tcp dst-port=999 action=dstnat to-addresses=192.168.1.10 to-ports=999


    semoga membantu Click here to enlarge
    betul gan coba yang di atas ane

  13. #13
    Status
    Offline
    fxp0's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nice inpohhhh ..., sesuai buat kasus ane juga

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Port Forward Multiple Gateway ?
    By adiputrolds in forum General Networking
    Replies: 28
    Last Post: 14-07-2010, 08:45
  2. [ask] cara forward port ke lan
    By Devilion in forum General Networking
    Replies: 0
    Last Post: 11-04-2010, 09:50
  3. [ask] Forward port untuk uTorrent
    By mas_gagah in forum General Networking
    Replies: 1
    Last Post: 23-08-2007, 19:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •