Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
  1. #16
    Status
    Offline
    yanto85's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Topologi nya:

    <Modem>-----<Mikrotik Router OS>-----<Switch>----<Client>

    1. Rubah nama interface

    Quote:
    [uye@mikrotik]> interface
    [uye@mikrotik] interface > pr
    Flags: X - disabled, D - dynamic, R - running
    # NAME TYPE RX-RATE TX-RATE MTU
    0 R Ether0 ether 0 0 1500
    1 R Ether1 ether 0 0 1500
    [uye@mikrotik] interface > edit 0 -> Trus rubanama nya misal dari Ehter0 jadi WAN[ctrl+o]
    karena saya pemalas jadi gak dirubah2, hehe

    saya asumsikan
    Ether0 = wan - xxx
    Ether1 = LAN - yyy



    2. Konfigurasi IP Address
    Sebelum bisa pake winbox untuk konfigurasi lebih lanjut, kita harus udah konfigurasi in dulu ip address nya:

    Quote:
    [uye@mikrotik]> ip address
    [uye@mikrotik] ip address> add address=xxx.xxx.xxx.2/30 interface=Ether0
    [uye@mikrotik] ip address> add address=yyy.yyy.yyy.1/24 interface=Ether1

    [uye@mikrotik] ip address> pr
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 xxx.xxx.xxx.2/30 xxx.xxx.xxx.0 xxx.xxx.xxx.7 Ether0
    1 yyy.yyy.yyy.1/24 yyy.yyy.yyy.0 yyy.yyy.yyy.255 Ether1

    [uye@mikrotik] ip address>


    3. Konfigurasi IP Route
    Biar si-routing table ngarah ke isp/gateway

    Quote:
    [uye@mikrotik]> ip route add gateway=xxx.xxx.xxx.1
    [uye@mikrotik]> ip route pr
    Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf
    # DST-ADDRESS PREF-SRC G GATEWAY DISTANCE INTERFACE
    0 ADC yyy.yyy.yyy.0/24 yyy.yyy.yyy.1 Ether1
    1 ADC xxx.xxx.xxx.0/30 xxx.xxx.xxx.2 Ether0
    2 A S 0.0.0.0/0 r xxx.xxx.xxx.1 Ether0
    [uye@mikrotik]>

    4. Konfigurasi DNS

    Quote:
    [uye@mikrotik]> ip dns set primary-dns=202.155.0.10
    [uye@mikrotik]> ip dns set secondary-dns=202.155.0.15
    [uye@mikrotik]> ip dns pr
    primary-dns: 202.155.0.10
    secondary-dns: 202.155.0.15
    allow-remote-requests: yes
    cache-size: 2048KiB
    cache-max-ttl: 1w
    cache-used: 1849KiB
    [uye@mikrotik]>

    5. Konfigurasi NAT~wajib neh
    Biar jaringan kita g kliatan dari luar(secara kasar)

    Quote:
    [uye@mikrotik]> ip firewall add chain=srcnat out-interface=ether0 action=masqurade

    Slese daeh,,,
    sekarang coba ping ke gateway & dns dari mikrotik, kalo REPLY berarti dah Connect..

    Gak Lupa,
    Semoga Bermanfaat

    maaf kk aku dpt panduan begitu Click here to enlarge
    tp kenapa saya ping ke gateway dns tidak bisa ya? tp ke gateway speedy 192.168.1.1 bisa.

    terima kasih.
    Last edited by yanto85; 27-01-2011 at 09:33.

  2. #17
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yanto85 Click here to enlarge
    Topologi nya:

    <Modem>-----<Mikrotik Router OS>-----<Switch>----<Client>

    1. Rubah nama interface

    Quote:
    [uye@mikrotik]> interface
    [uye@mikrotik] interface > pr
    Flags: X - disabled, D - dynamic, R - running
    # NAME TYPE RX-RATE TX-RATE MTU
    0 R Ether0 ether 0 0 1500
    1 R Ether1 ether 0 0 1500
    [uye@mikrotik] interface > edit 0 -> Trus rubanama nya misal dari Ehter0 jadi WAN[ctrl+o]
    karena saya pemalas jadi gak dirubah2, hehe

    saya asumsikan
    Ether0 = wan - xxx
    Ether1 = LAN - yyy



    2. Konfigurasi IP Address
    Sebelum bisa pake winbox untuk konfigurasi lebih lanjut, kita harus udah konfigurasi in dulu ip address nya:

    Quote:
    [uye@mikrotik]> ip address
    [uye@mikrotik] ip address> add address=xxx.xxx.xxx.2/30 interface=Ether0
    [uye@mikrotik] ip address> add address=yyy.yyy.yyy.1/24 interface=Ether1

    [uye@mikrotik] ip address> pr
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 xxx.xxx.xxx.2/30 xxx.xxx.xxx.0 xxx.xxx.xxx.7 Ether0
    1 yyy.yyy.yyy.1/24 yyy.yyy.yyy.0 yyy.yyy.yyy.255 Ether1

    [uye@mikrotik] ip address>


    3. Konfigurasi IP Route
    Biar si-routing table ngarah ke isp/gateway

    Quote:
    [uye@mikrotik]> ip route add gateway=xxx.xxx.xxx.1
    [uye@mikrotik]> ip route pr
    Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf
    # DST-ADDRESS PREF-SRC G GATEWAY DISTANCE INTERFACE
    0 ADC yyy.yyy.yyy.0/24 yyy.yyy.yyy.1 Ether1
    1 ADC xxx.xxx.xxx.0/30 xxx.xxx.xxx.2 Ether0
    2 A S 0.0.0.0/0 r xxx.xxx.xxx.1 Ether0
    [uye@mikrotik]>

    4. Konfigurasi DNS

    Quote:
    [uye@mikrotik]> ip dns set primary-dns=202.155.0.10
    [uye@mikrotik]> ip dns set secondary-dns=202.155.0.15
    [uye@mikrotik]> ip dns pr
    primary-dns: 202.155.0.10
    secondary-dns: 202.155.0.15
    allow-remote-requests: no
    cache-size: 2048KiB
    cache-max-ttl: 1w
    cache-used: 1849KiB
    [uye@mikrotik]>

    5. Konfigurasi NAT~wajib neh
    Biar jaringan kita g kliatan dari luar(secara kasar)

    Quote:
    [uye@mikrotik]> ip firewall add chain=srcnat out-interface=ether0 action=masqurade

    Slese daeh,,,
    sekarang coba ping ke gateway & dns dari mikrotik, kalo REPLY berarti dah Connect..

    Gak Lupa,
    Semoga Bermanfaat

    maaf kk aku dpt panduan begitu Click here to enlarge
    tp kenapa saya ping ke gateway dns tidak bisa ya? tp ke gateway speedy 192.168.1.1 bisa.

    terima kasih.
    perhatikan yg merah

  3. #18
    Status
    Offline
    yanto85's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    modem adsl speedy - mikrotik - d-link swicth - client
    Brigde lcv -> mdm speedy (gateway 192.168.1.1)

    1. Set IP untuk masing² ethernet card
    ether1 = 192.168.2.1/24 >> public
    ether2 = 192.168.1.10/24 >> local

    2. Set PPPoE
    PPP >> [+] >> PPPoE Client
    name : PPPoE_Speedy
    Interface : ether1
    user : usersapidi anda
    password : password sapidi anda
    dial on deman tidak di centang
    add default route di centang
    Use peer DNS tidak di centang

    pastikan PPPoE Client statusnya konek

    3. cek ip public yang di dapat setelah status PPPoE Connect
    ip >> address
    cari yang interfacenya PPPoE_Speedy, kalau nongol brarti udah sukses, kalo belom silakan cek lagi langkah 2 atau settingan modem pastikan sudah bridge

    4. DNS
    IP >> DNS >> Setting
    - 203.130.196.5 dan 202.134.0.155
    - centangin allow remote request

    5. NAT
    ip >> firewall >> NAT
    chain : srcnat
    out interface : PPPoE_Speedy
    dst-adds 0.0.0.0/24
    action : masquerade

    saya sudah setting begini kk... tp kenapa ya... ga bisa konek internet client nya?
    klo dari mikrotik sudah bisa pink ke luar, gateway, dns.
    tp dari pc user blm bisa? saya set ip user mesti bagiaman ya?

    contoh set pc client
    192.168.1.60
    255.255.255.0
    192.168.1.10 --> mengunakan ini apa 192.168.1.1 (gateway modem speedy0

    dns
    203.130.196.5
    202.134.0.155

    tp tetep ga bisa konek ya dr pc client? apa yg kurang di natnya?saya juga set auto di pc client jg tidak berperngaruh?Click here to enlarge

    makasi kk
    Last edited by yanto85; 28-01-2011 at 09:57.

  4. #19
    Status
    Offline
    khai's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yanto85 Click here to enlarge
    modem adsl speedy - mikrotik - d-link swicth - client
    Brigde lcv -> mdm speedy (gateway 192.168.1.1)

    1. Set IP untuk masing² ethernet card
    ether1 = 192.168.2.1/24 >> public
    ether2 = 192.168.1.10/24 >> local

    2. Set PPPoE
    PPP >> [+] >> PPPoE Client
    name : PPPoE_Speedy
    Interface : ether1
    user : usersapidi anda
    password : password sapidi anda
    dial on deman tidak di centang
    add default route di centang
    Use peer DNS tidak di centang

    pastikan PPPoE Client statusnya konek

    3. cek ip public yang di dapat setelah status PPPoE Connect
    ip >> address
    cari yang interfacenya PPPoE_Speedy, kalau nongol brarti udah sukses, kalo belom silakan cek lagi langkah 2 atau settingan modem pastikan sudah bridge

    4. DNS
    IP >> DNS >> Setting
    - 203.130.196.5 dan 202.134.0.155
    - centangin allow remote request

    5. NAT
    ip >> firewall >> NAT
    chain : srcnat
    out interface : PPPoE_Speedy
    dst-adds 0.0.0.0/24
    action : masquerade


    saya sudah setting begini kk... tp kenapa ya... ga bisa konek internet client nya?
    klo dari mikrotik sudah bisa pink ke luar, gateway, dns.
    tp dari pc user blm bisa? saya set ip user mesti bagiaman ya?

    contoh set pc client
    192.168.1.60
    255.255.255.0
    192.168.1.10 --> mengunakan ini apa 192.168.1.1 (gateway modem speedy0

    dns
    203.130.196.5
    202.134.0.155

    tp tetep ga bisa konek ya dr pc client? apa yg kurang di natnya?saya juga set auto di pc client jg tidak berperngaruh?Click here to enlarge

    makasi kk
    Nat nya :
    [admin@Mi] > ip firewall nat pr
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; Masquerade
    chain=srcnat action=masquerade

    Harusnya Gateway KLien ke 192.168.1.10

    Biar ngk bingung kasih Gatewaynya Interface yg LokaL ganti aj IP ny misaL : 192.168.10.1/24 => jadi GAteway KLien ke 192.168.10.1

    CMIIW

  5. #20
    Status
    Offline
    yanto85's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ini hasil printnya

    [admin@Mitra2000] >> ip address print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 ;;; default configuration
    192.168.10.1/24 192.168.10.0 192.168.10.255 ether2-local
    1 192.168.1.9/24 192.168.1.0 192.168.1.255 ether1-speedy
    2 D 118.96.120.65/32 118.96.120.1 0.0.0.0 pppoe-speedy
    [admin@Mitra2000] > ping 192.168.1.1
    192.168.1.1 64 byte ping: ttl=128 time<1 ms
    192.168.1.1 64 byte ping: ttl=128 time=1 ms
    192.168.1.1 64 byte ping: ttl=128 time<1 ms
    192.168.1.1 64 byte ping: ttl=128 time=1 ms
    4 packets transmitted, 4 packets received, 0% packet loss
    round-trip min/avg/max = 0/0.5/1 ms

    -----------------------------------------------------------------------

    [admin@Mitra2000] > ip route print
    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
    B - blackhole, U - unreachable, P - prohibit
    # DST-ADDRESS PREF-SRC GATEWAY DISTANCE
    0 A S 0.0.0.0/0 192.168.1.1 1
    1 DS 0.0.0.0/0 118.96.120.1 1
    2 ADC 118.96.120.1/32 118.96.120.65 pppoe-speedy 0
    3 ADC 192.168.1.0/24 192.168.1.9 ether1-speedy 0
    4 ADC 192.168.10.0/24 192.168.10.1 ether2-local 0

    ------------------------------------------------------------------------
    ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; default configuration
    chain=srcnat action=masquerade dst-address=0.0.0.0/24
    out-interface=ether1-speedy
    ----------------------------------
    ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; default configuration
    chain=srcnat action=masquerade dst-address=0.0.0.0/24
    out-interface=ether1-speedy
    ------------------------------
    ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; default configuration
    chain=srcnat action=masquerade dst-address=0.0.0.0/24
    out-interface=ether1-speedy
    ----------------------------------------------------
    ping 192.168.10.2 --pc client
    192.168.10.2 64 byte ping: ttl=128 time<1 ms
    192.168.10.2 64 byte ping: ttl=128 time<1 ms
    192.168.10.2 64 byte ping: ttl=128 time<1 ms
    192.168.10.2 64 byte ping: ttl=128 time<1 ms
    192.168.10.2 64 byte ping: ttl=128 time<1 ms
    5 packets transmitted, 5 packets received, 0% packet loss
    round-trip min/avg/max = 0/0.0/0 ms

    --------------------------------------------------------
    [admin@Mitra2000] > ip dhcp-server print
    Flags: X - disabled, I - invalid
    # NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME ADD-ARP
    0 default ether2-local static-only 3d
    -------------------------------------------------------------------

    [admin@Mitra2000] /ip dhcp-client> print
    Flags: X - disabled, I - invalid
    # INTERFACE USE ADD STATUS ADDRESS
    0 ;;; default configuration
    ether1-speedy yes yes searching...

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Setting PPPoE 5 Speedy
    By Akangage in forum Tutorial
    Replies: 435
    Last Post: 24-04-2015, 18:52
  2. Replies: 14
    Last Post: 25-10-2010, 17:17
  3. [ask] Setting PPoE speedy
    By ketombe in forum Beginner Basics
    Replies: 41
    Last Post: 24-09-2010, 15:09
  4. help!setting speedy di mikrotik
    By maling01 in forum General Networking
    Replies: 3
    Last Post: 26-04-2010, 13:25
  5. setting mikotik pada speedy
    By harukichi in forum General Networking
    Replies: 1
    Last Post: 20-11-2009, 14:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •