Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    iknat82's Avatar
    Baru Gabung
    Join Date
    Feb 2008
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    {Ask}Grouping atau pemisahan Bandwidth

    aku punya dua speedy office di sekolahanku..
    bagusnya dilakukan grouping dengan multiple gateway ato pemisahan bandwidth IIX dan IX ya?

    contoh grouping


    contoh Pemisahan bandwidth


    trims..Click here to enlarge

  2. #2
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,538
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Kalau keduanya sama-sama speedy office, pemisahan bandwidth IIX dan international gak akan ada pengaruhnya, jadi mendingan dilakukan grouping dengan multiple gateway (recommended) atau load balance.

  3. #3
    Status
    Offline
    iknat82's Avatar
    Baru Gabung
    Join Date
    Feb 2008
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    / ip address
    add address=192.168.0.254/24 network=192.168.0.0 broadcast=192.168.0.255 Interface=LAN comment="" \disabled=no
    add address=192.168.1.1/24 network=192.168.1.0 broadcast=192.168.1.255 interface=Speedy1\
    comment="" disabled=no
    add address=192.168.2.1/24 network=192.168.2.0 broadcast=192.168.2.255 interface=Speedy2\
    comment="" disabled=no


    /ip firewall mangle
    add chain=prerouting src-address=192.168.0.0/25 action=mark-routing new-routing-mark=GroupA passthrough=no \comment="" disabled=no
    add chain=prerouting src-address=192.168.0.128/25 action=mark-routing new-routing-mark=GroupB passthrough=no \comment="" disabled=no


    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark= GroupA
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark= GroupB

    /ip firewall nat
    add chain=srcnat src-address=192.168.0.0/24 action=masquerade
    yg atas ini kan konfig untuk Load Balancing over Multiple Gateways

    yg mau saya tanyakan
    1. konfigurasi apalagi yg perlu ditambahkan untuk failover?
    2. bisakah pake ip web proxy?

    trim'sClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Solusi untuk hotel atau apartement..??
    By wabbid in forum General Networking
    Replies: 5
    Last Post: 27-02-2013, 14:17
  2. Board dg 2 atau lebih hi-power miniPCI
    By wedhusgembel in forum Wireless Networking
    Replies: 32
    Last Post: 08-08-2011, 15:09
  3. <dicari> link 10 mbps FO atau wireless dengan jaminan
    By Mat Soleh in forum ISP / Network Link
    Replies: 51
    Last Post: 11-01-2010, 15:55
  4. (ask) dengan mikrotik versi 3.xx atau 2.48
    By klepon in forum Wireless Networking
    Replies: 1
    Last Post: 04-07-2008, 15:47
  5. Replies: 8
    Last Post: 12-09-2007, 08:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •