Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    free_memory's Avatar
    Calon Member
    Join Date
    Apr 2010
    Location
    Belakang Router
    Posts
    75
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Ga bisa monitor Graphing

    Kenapa saya ga bisa monitoring graph melalui web setelah saya aktifkan Internal Web Proxynya?

    Click here to enlarge

    Click here to enlarge

  2. #2
    Status
    Offline
    p4w1r0's Avatar
    Member
    Join Date
    Jul 2007
    Location
    dimana_mana_hatiku_senang
    Posts
    252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bs liat settingannya gan...
    t4ku pk proxy internal tetep jalan kok graphicnya

  3. The Following User Says Thank You to p4w1r0 For This Useful Post:


  4. #3
    Status
    Offline
    free_memory's Avatar
    Calon Member
    Join Date
    Apr 2010
    Location
    Belakang Router
    Posts
    75
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    MANGLE
    Code:
    add action=mark-connection chain=prerouting comment="Mangle LB" connection-state=new protocol=tcp dst-port=80 disabled=no in-interface=LAN new-connection-mark=LB-1 nth=3,1 \
        passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=LB-1 disabled=no in-interface=LAN new-routing-mark=RLB-1 passthrough=no
    
    add action=mark-connection chain=prerouting comment="" connection-state=new protocol=tcp dst-port=80 disabled=no in-interface=LAN new-connection-mark=LB-2 nth=2,1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=LB-2 disabled=no in-interface=LAN new-routing-mark=RLB-2 passthrough=no
    
    add action=mark-connection chain=prerouting comment="" connection-state=new protocol=tcp dst-port=80 disabled=no in-interface=LAN new-connection-mark=LB-3 nth=1,1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=LB-3 disabled=no in-interface=LAN new-routing-mark=RLB-3 passthrough=no
    
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    
    add action=mark-connection chain=output comment="LB Proxy" connection-state=new disabled=no new-connection-mark=proxy-1 nth=3,1 \
        passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=proxy-1 disabled=no new-routing-mark=RLB-1 passthrough=no
    
    add action=mark-connection chain=output comment="" connection-state=new disabled=no new-connection-mark=proxy-2 nth=2,1 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=proxy-2 disabled=no new-routing-mark=RLB-2 passthrough=no
    
    add action=mark-connection chain=output comment="" connection-state=new disabled=no new-connection-mark=proxy-3 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=proxy-3 disabled=no new-routing-mark=RLB-3 passthrough=no
    
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    
    add action=mark-paket chain=output new-packet-mark=Proxy-Hit passthrough=no out-interface=LAN dscp=4
    NAT
    Code:
    add chain=srcnat comment="NAT LB" action=masquerade out-interface=PPPoE_7825
    add chain=srcnat action=masquerade out-interface=PPPoE_7846
    add chain=srcnat action=masquerade out-interface=speedy7845
    
    add chain=dstnat comment="NAT Web Proxy"protocol=tcp dst-port=80 action=redirect to-ports=3128
    WEB PROXY
    Code:
    enabled: yes
    src-address: 0.0.0.0
    port: 3128
    parent-proxy: 0.0.0.0
    parent-proxy-port: 0
    cache-administrator: "Si_Mbah@iNDiE.Net"
    max-cache-size: unlimited
    cache-on-disk: yes
    max-client-connections: 1000
    max-server-connections: 1000
    max-fresh-time: 3d
    serialize-connections: no
    always-from-cache: yes
    cache-hit-dscp: 4
    cache-drive: Primary-Master

  5. #4
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    coba infokan setingan yang ini:

    Code:
    /tool graphing interface print
    
    /tool graphing queue print    
    
    /tool graphing resource print

  6. The Following User Says Thank You to dencow For This Useful Post:


  7. #5
    Status
    Offline
    junan's Avatar
    Calon Member
    Join Date
    Apr 2010
    Posts
    83
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo di setting IP -> Web Proxy , Direct.
    address dari web/browser admin ke address router mikrotik port 80.
    Click here to enlarge

  8. The Following User Says Thank You to junan For This Useful Post:


  9. #6
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mungkin seperti ini gan
    TOOLS >>> GRAPHING >> QUEUE RULES >> APPLY >> OK

    Click here to enlarge

  10. The Following User Says Thank You to spymedan For This Useful Post:


  11. #7
    Status
    Offline
    free_memory's Avatar
    Calon Member
    Join Date
    Apr 2010
    Location
    Belakang Router
    Posts
    75
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Kepada para senior yg udah bantu kasih masukan

    TERIMA KASIH atas masukannya

    Untuk sementara blm bs nyoba dan kasih review, krn sdg tidak ada di TKP

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ask] MRTG / Graphing di Mikrotik
    By moengoet in forum General Networking
    Replies: 17
    Last Post: 23-05-2016, 12:16
  2. [ask] supaya graphing tidak hilang-hilang sendiri
    By andy in forum Beginner Basics
    Replies: 10
    Last Post: 09-09-2010, 00:34
  3. [ask] Graphing MT
    By kabuto in forum Beginner Basics
    Replies: 2
    Last Post: 13-06-2010, 14:31
  4. otentikasi graphing miktorik
    By symbal_pecah in forum General Networking
    Replies: 21
    Last Post: 09-11-2009, 14:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •