Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 45
  1. #16
    Status
    Offline
    063
    063's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    buat pemula aja rumit juga ya

  2. #17
    Status
    Offline
    mbuang's Avatar
    Baru Gabung
    Join Date
    Oct 2010
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nice inpoh ganClick here to enlarge

  3. #18
    Status
    Offline
    gondrek's Avatar
    Baru Gabung
    Join Date
    Jun 2008
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sangat membantu om
    makasih

  4. #19
    Status
    Offline
    karlyn's Avatar
    Baru Gabung
    Join Date
    Jul 2011
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nubie ijin nyimak ahh...
    Last edited by karlyn; 11-07-2011 at 16:25.

  5. #20
    Status
    Offline
    broerindra's Avatar
    Baru Gabung
    Join Date
    Nov 2007
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thanks gan...

  6. #21
    Status
    Offline
    riymay's Avatar
    Baru Gabung
    Join Date
    Dec 2008
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantab bro...ikutan nimbrung

  7. #22
    Status
    Offline
    kapahese's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    klo parent nya mau di bikin sub" lagi apa harus di bikin magle nya juga kk ?
    mohon petunjuk nya kk msh nubie soalnya Click here to enlarge

  8. #23
    Status
    Offline
    ElangLiar's Avatar
    Newbie
    Join Date
    Feb 2010
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge

  9. #24
    Status
    Offline
    ksmooth_an's Avatar
    Baru Gabung
    Join Date
    Jul 2011
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah ternyata mikrotik bisa pake script juga toh... makasih ilmunya y
    numpang subscribe y

  10. #25
    Status
    Offline
    tyang_dusun's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Klaten, Jawa Tengah, Indonesia, Indonesia
    Posts
    521
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    ijin ninggalin jejak dul ne Brow ....

  11. #26
    Status
    Offline
    karpidol's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin nyimak,,,mantab...

  12. #27
    Status
    Offline
    cruise_hendy's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    numpang belajar yah

  13. #28
    Status
    Offline
    queue_tree's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    masih harus banyak belajar nie Click here to enlarge

    ---------- Post added at 02:04 ---------- Previous post was at 02:00 ----------

    gan, kok jumlah cir melebihi mir, jebol donk Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

  14. #29
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hendraone007 Click here to enlarge
    Mohon maaf apabila salah kamar.

    Topologi:
    IP dari Modem ADSL : 192.168.1.1

    RB750G
    ether1 => public : 192.168.1.2
    ether2 => local : 10.2.15.254

    DNS pakai DNS Google : 8.8.8.8 dan 8.8.4.4


    Pengaturan Queue Tree
    Pengaturan ini yang bikin pegel kalau tidak memakai script. Praktek pertama (sewaktu belum tahu cara buat script) bikin pengaturan untuk 3 client saja. Kemudian ketika melihat ternyata berhasil (pelototin average di Queue Tree Winbox), barulah terpacu mencari tahu scriptnya. Caranya seperti dibawah ini.
    #1 Buat Mangle
    Copy paste saja script dibawah ini ke terminal di Winbox
    :for e from=1 to=130 do={
    /ip firewall mangle\
    add chain=forward comment="p$e"\
    disabled=no\
    dst-address="10.2.15.$e"\
    action=mark-packet new-packet-mark="p$e"\}

    Script di atas apabila Anda ingin membuat mangle dari IP 10.2.15.1 s.d. 10.2.15.130 (tinggal ganti aja bagian from=x to=x)

    #2 Bikin Queue Tree untuk induk koneksinya kali ya, dinamai "parent"
    > /queue tree
    > add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0\
    max-limit=2M name=parent parent=local priority=8

    #3 Bikin Queue Tree anak untuk tiap client (pakai script lagi biar enak)
    Copy paste saja script dibawah ini ke terminal di Winbox
    :for e from=1 to=130 do={
    /queue tree\
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k\
    max-limit=1024k name="q$e" packet-mark="p$e" parent=parent priority=7 queue=default}
    saya bantu menyerdehanakan untuk que tree dan mangle nya
    /ip fi ma
    add chain=forward src-address=10.2.15.0/24 action=mark-connection new-connection-mark=all-conn disabled=no passthrough=yes
    add chain=forward connection-mark=all-conn action=mark-packet new-packet-mark=local disabled=no passthrough=no
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k max-limit=1024k name="que_local" packet-mark="local" parent=parent priority=7 queue=default
    mengapa? lihat yang di bold dan italic

    di mikrotik documentasi yang lama:

    Packages required: system
    License required: Level1
    Submenu level: /ip firewall mangle
    Standards and Technologies: IP
    Hardware usage: Increases with count of mangle rules

    Packages required: system
    License required: Level1 (limited to 1 queue) , Level3
    Submenu level: /queue
    Standards and Technologies: None
    Hardware usage: significant

  15. #30
    Status
    Offline
    aziz she's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin nyicip ya broo...Click here to enlargeClick here to enlarge

 

 
Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. (Share) Queue Tree buat warnet
    By oktama in forum Tutorial
    Replies: 409
    Last Post: 13-10-2016, 13:34
  2. [ASK] Traffic Shaping dengan Queue Tree
    By iif in forum General Networking
    Replies: 8
    Last Post: 28-09-2016, 15:03
  3. share perbedaan simple queue dan queue tree
    By irsalkerenz in forum Beginner Basics
    Replies: 34
    Last Post: 15-05-2014, 14:08
  4. [ask]setting queue tree
    By botakedan in forum Wireless Networking
    Replies: 2
    Last Post: 21-04-2013, 00:03
  5. Limit Streaming dengan Queue Tree
    By Blauwz in forum General Networking
    Replies: 10
    Last Post: 06-04-2011, 09:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •