Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    chibi's Avatar
    Newbie
    Join Date
    Dec 2010
    Posts
    50
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0

    [SHARE]mangle + queue

    POINT BLANK

    / ip firewall mangle
    add chain=prerouting protocol=tcp dst-port=39190 action=mark-routing \
    new-routing-mark=pb passthrough=yes comment="" disabled=no
    add chain=prerouting routing-mark=pb action=mark-connection \
    new-connection-mark=pb passthrough=yes comment="" disabled=no
    add chain=prerouting connection-mark=pb action=mark-packet new-packet-mark=pb \
    passthrough=no comment="" disabled=no

    / queue simple
    add name="queue3" dst-address=0.0.0.0/0 interface=all parent=none \
    packet-marks=pb direction=both priority=2 \
    queue=default-small/default-small limit-at=0/0 max-limit=0/0 \
    total-queue=default-small disabled=no
    Ayo Share lagi menurut Pendapat agan2 .
    Mohon maaf kalo salah dan Repost, Koreksi ya gan .

  2. #2
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by chibi Click here to enlarge
    Ayo Share lagi menurut Pendapat agan2 .
    Mohon maaf kalo salah dan Repost, Koreksi ya gan .
    apa udah tepat port PB nya ??

  3. #3
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    cek disini


  4. #4
    Status
    Offline
    BRAINHOLIC's Avatar
    Newbie
    Join Date
    Apr 2010
    Location
    Jakarta
    Posts
    21
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    meluncur ke tkp ahhh Click here to enlarge

  5. #5
    Status
    Offline
    s4stra's Avatar
    Baru Gabung
    Join Date
    Jun 2011
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    cek tkp gan,, makasih inponya...Click here to enlarge

  6. #6
    Status
    Offline
    fanizar's Avatar
    Newbie
    Join Date
    Feb 2010
    Location
    Bandung
    Posts
    67
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    nih punya ku. lancar + mantab. BW nya loss aja kalo buat game ini. yang lain limit aja, kang.

    /ip fi ma
    add chain=prerouting dst-address=203.89.146.0/23 protocol=udp \
    dst-port=40000-40010 action=mark-connection new-connection-mark=pb.iix.c.udp \
    passthrough=yes comment="PB IIX" disabled=no
    add chain=prerouting connection-mark=pb.iix.c.udp action=mark-packet \
    new-packet-mark=pb.iix.p.udp passthrough=no comment="" disabled=no

    /ip fi ma
    add chain=prerouting dst-address=203.89.146.0/23 protocol=tcp \
    dst-port=39100,39110,39220,39190,49100 action=mark-connection new-connection-mark=pb.iix.c.tcp \
    passthrough=yes comment="PB IIX" disabled=no
    add chain=prerouting connection-mark=pb.iix.c.tcp action=mark-packet \
    new-packet-mark=pb.iix.p.tcp passthrough=no comment="" disabled=no

    /queue tree
    add name="Game_PB" parent=global-out packet-mark=pb.iix.p.tcp limit-at=0 priority=1
    add name="Game_PB" parent=global-out packet-mark=pb.iix.p.udp limit-at=0 priority=1

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. share perbedaan simple queue dan queue tree
    By irsalkerenz in forum Beginner Basics
    Replies: 34
    Last Post: 15-05-2014, 14:08
  2. Mangle, Queue, Proxy??help me..urgent
    By pionkerton in forum General Networking
    Replies: 5
    Last Post: 27-09-2010, 13:53
  3. HOTSPOT+mangle+pcq+queue tree
    By sartugiono in forum General Networking
    Replies: 11
    Last Post: 19-03-2008, 09:37
  4. script mangle - queue tree di ISP
    By ponywaterhouse in forum Scripting @ Mikrotik
    Replies: 1
    Last Post: 06-08-2007, 04:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •