Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 24
  1. #1
    Status
    Offline
    macbok168's Avatar
    Newbie
    Join Date
    Nov 2008
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    bypass shape ip tertentu..

    siang Gan , mau tanya donk. saat ini di mikrotik saya ada 2 blok yg di attach.
    192.168.1.254 dan 192.168.2.254. untuk 192.168.1.0/24 di pergunakan untuk beberapa pc di gedung lain dan untuk 192.168.2.0/24 di pergunaan untuk office.
    saya berencana menerapkan bandwidth management untuk yang menuju ke internet dari office. masalahnya koneksi yang menuju ke gedung lain ikut ter shape juga. mohon pencerahan bagaimana agar koneksi dari office menuju ke blok ip 192.168.1.0/24 tidak ikut ter shape.

  2. #2
    Status
    Offline
    masjito's Avatar
    Member
    Join Date
    Feb 2008
    Posts
    157
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    di gelar aja gan rule yang di pakek sekarang yang untuk shaping .

  3. #3
    Status
    Offline
    macbok168's Avatar
    Newbie
    Join Date
    Nov 2008
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    / ip firewall mangle
    add chain=prerouting protocol=tcp dst-port=80 action=mark-connection \
    new-connection-mark=http_conn passthrough=yes
    add chain=prerouting connection-mark=http_conn action=mark-packet \
    new-packet-mark=http passthrough=no
    add chain=prerouting p2p=all-p2p action=mark-connection \
    new-connection-mark=p2p_conn passthrough=yes
    add chain=prerouting connection-mark=p2p_conn action=mark-packet \
    new-packet-mark=p2p passthrough=no
    add chain=prerouting action=mark-connection new-connection-mark=other_conn \
    passthrough=yes
    add chain=prerouting connection-mark=other_conn action=mark-packet \
    new-packet-mark=other passthrough=no

    / queue simple
    add name="main" target-addresses=192.168.2/32 max-limit=128000/512000
    add name="http" parent=main packet-marks=http max-limit=128000/500000 priority=1
    add name="p2p" parent=main packet-marks=p2p max-limit=64000/64000 priority=8
    add name="other" parent=main packet-marks=other max-limit=128000/128000 priority=4

  4. #4
    Status
    Offline
    p4w1r0's Avatar
    Member
    Join Date
    Jul 2007
    Location
    dimana_mana_hatiku_senang
    Posts
    252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    d bikin dl grouping brdasarkan ip-nya

    /ip firewall mangle
    add chain=forward src-address=192.168.2.0/24 action=mark-packet new-packet-mark=office passtrough=no
    add chain=forward src-address=192.168.1.0/24 action=mark-packet new-packet-mark=other passtrough=no


    br nanti d manage bw-nya brdasarkan paket d atas

  5. The Following User Says Thank You to p4w1r0 For This Useful Post:


  6. #5
    Status
    Offline
    macbok168's Avatar
    Newbie
    Join Date
    Nov 2008
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by p4w1r0 Click here to enlarge
    d bikin dl grouping brdasarkan ip-nya

    /ip firewall mangle
    add chain=forward src-address=192.168.2.0/24 action=mark-packet new-packet-mark=office passtrough=no
    add chain=forward src-address=192.168.1.0/24 action=mark-packet new-packet-mark=other passtrough=no


    br nanti d manage bw-nya brdasarkan paket d atas
    Bs di kasih contoh nya Gan... maklum msh newbie shape menshape and blm paham maksudnya... Click here to enlarge
    Last edited by macbok168; 01-12-2010 at 16:22.

  7. #6
    Status
    Offline
    macbok168's Avatar
    Newbie
    Join Date
    Nov 2008
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mohon bantuan contoh nya donk master Click here to enlarge

  8. #7
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    misal :
    ether1=192.168.1.254/24 ----> office A
    ether2=192.168.2.254/24 ----> office B

    buat aja mark-con untuk kedua group tersebut agar bs di by-pass

    # Digunakan pada simple queue
    Code:
    /ip firewall mangle
    add chain=prerouting action=mark-connection new-connetion-mark=ByPass-Con src-address=192.168.1.0/24 dst-address=192.168.2.0/24 passthrough=yes
    add chain=prerouting action=mark-connection new-connetion-mark=ByPass-Con src-address=192.168.2.0/24 dst-address=192.168.1.0/24 passthrough=yes
    add chain=prerouting action=mark-packet new-packet-mark=ByPass connection-mark=ByPass-Con passthrough=no

    # Digunakan pada queue tree
    Code:
    add chain=prerouting action=mark-connection new-connection-mark=ByPass-Con src-address=192.168.1.0/24 dst-address=192.168.2.0/24 passthrough=yes
    add chain=prerouting action=mark-connection new-connection-mark=ByPass-Con src-address=192.168.2.0/24 dst-address=192.168.1.0/24 passthrough=yes
    
    add chain=prerouting action=mark-packet new-packet-mark=ByPass-UP in-interface=ether1 connection-mark=ByPass-Con passthrough=no
    add chain=prerouting action=mark-packet new-packet-mark=ByPass-UP in-interface=ether2 connection-mark=ByPass-Con passthrough=no
    
    add chain=postrouting action=mark-packet new-packet-mark=ByPass-DOWN out-interface=ether1 connection-mark=ByPass-Con passthrough=no
    add chain=postrouting action=mark-packet new-packet-mark=ByPass-DOWN out-interface=ether2 connection-mark=ByPass-Con passthrough=no

    letakkan paling atas mangle
    Click here to enlarge
    Last edited by adiputrolds; 14-10-2012 at 04:07. Reason: thanx to kidx13 atas koreksi nya ...

  9. The Following 7 Users Say Thank You to adiputrolds For This Useful Post:


  10. #8
    Status
    Offline
    macbok168's Avatar
    Newbie
    Join Date
    Nov 2008
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    misal :
    ether1=192.168.1.254/24 ----> office A
    ether2=192.168.2.254/24 ----> office B

    buat aja mark-con untuk kedua group tersebut agar bs di by-pass

    # Digunakan pada simple queue
    Code:
    /ip firewall mangle
    add chain=prerouting action=mark-connection new-connetion-mark=ByPass-Con src-address=192.168.1.0/24 dst-address=192.168.2.0/24 passthrough=yes
    add chain=prerouting action=mark-connection new-connetion-mark=ByPass-Con src-address=192.168.2.0/24 dst-address=192.168.1.0/24 passthrough=yes
    add chain=prerouting action=mark-packet new-packet-mark=ByPass connection-mark=ByPass-Con passthrough=no

    # Digunakan pada queue tree
    Code:
    add chain=prerouting action=mark-connection new-connetion-mark=ByPass-Con src-address=192.168.1.0/24 dst-address=192.168.2.0/24 passthrough=yes
    add chain=prerouting action=mark-connection new-connetion-mark=ByPass-Con src-address=192.168.2.0/24 dst-address=192.168.1.0/24 passthrough=yes
    
    add chain=prerouting action=mark-packet new-packet-mark=ByPass-UP in-interface=ether1 connection-mark=ByPass-Con passthrough=no
    add chain=prerouting action=mark-packet new-packet-mark=ByPass-UP in-interface=ether2 connection-mark=ByPass-Con passthrough=no
    
    add chain=postrouting action=mark-packet new-packet-mark=ByPass-DOWN out-interface=ether1 connection-mark=ByPass-Con passthrough=no
    add chain=postrouting action=mark-packet new-packet-mark=ByPass-DOWN out-interface=ether2 connection-mark=ByPass-Con passthrough=no

    letakkan paling atas mangle
    Click here to enlarge
    segera di coba resep nya Gan...

  11. #9
    Status
    Offline
    kidx13's Avatar
    Member
    Join Date
    Aug 2010
    Posts
    197
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    misal :
    ether1=192.168.1.254/24 ----> office A
    ether2=192.168.2.254/24 ----> office B

    buat aja mark-con untuk kedua group tersebut agar bs di by-pass

    # Digunakan pada simple queue
    Code:
    /ip firewall mangle
    add chain=prerouting action=mark-connection new-connetion-mark=ByPass-Con src-address=192.168.1.0/24 dst-address=192.168.2.0/24 passthrough=yes
    add chain=prerouting action=mark-connection new-connetion-mark=ByPass-Con src-address=192.168.2.0/24 dst-address=192.168.1.0/24 passthrough=yes
    add chain=prerouting action=mark-packet new-packet-mark=ByPass connection-mark=ByPass-Con passthrough=no

    # Digunakan pada queue tree
    Code:
    add chain=prerouting action=mark-connection new-connetion-mark=ByPass-Con src-address=192.168.1.0/24 dst-address=192.168.2.0/24 passthrough=yes
    add chain=prerouting action=mark-connection new-connetion-mark=ByPass-Con src-address=192.168.2.0/24 dst-address=192.168.1.0/24 passthrough=yes
    
    add chain=prerouting action=mark-packet new-packet-mark=ByPass-UP in-interface=ether1 connection-mark=ByPass-Con passthrough=no
    add chain=prerouting action=mark-packet new-packet-mark=ByPass-UP in-interface=ether2 connection-mark=ByPass-Con passthrough=no
    
    add chain=postrouting action=mark-packet new-packet-mark=ByPass-DOWN out-interface=ether1 connection-mark=ByPass-Con passthrough=no
    add chain=postrouting action=mark-packet new-packet-mark=ByPass-DOWN out-interface=ether2 connection-mark=ByPass-Con passthrough=no

    letakkan paling atas mangle
    Click here to enlarge
    sedikit koreksi ada kesalahan penulisan kata connection ---> tertulisnya connetion

    mau tanya apakah ini bisa di terapkan pada masalah saya


    dimana saya ingin membypass limiter hotspot terhadap jaringan intranet saya.

    semuanya di pasangkan di mangle nya kan ?


    kodenya saya edit ulang untuk dipasang ke jaringan saya

    ether2-lan=192.168.1.254/24 ----> LAN
    ether3-hotspot=192.168.2.254/24 ----> HOTSPOT

    /ip firewall mangle
    add chain=prerouting action=mark-connection new-connection-mark=ByPass-Con src-address=192.168.1.0/24 dst-address=10.10.0.0/24 passthrough=yes
    add chain=prerouting action=mark-connection new-connection-mark=ByPass-Con src-address=10.10.0.0/24 dst-address=192.168.1.0/24 passthrough=yes
    add chain=prerouting action=mark-packet new-packet-mark=ByPass connection-mark=ByPass-Con passthrough=no


    add chain=prerouting action=mark-connection new-connection-mark=ByPass-Con src-address=192.168.1.0/24 dst-address=10.10.0.0/24 passthrough=yes
    add chain=prerouting action=mark-connection new-connection-mark=ByPass-Con src-address=10.10.0.0/24 dst-address=192.168.1.0/24 passthrough=yes

    add chain=prerouting action=mark-packet new-packet-mark=ByPass-UP in-interface=ether2-lan connection-mark=ByPass-Con passthrough=no
    add chain=prerouting action=mark-packet new-packet-mark=ByPass-UP in-interface=ether3-hotspot connection-mark=ByPass-Con passthrough=no

    add chain=postrouting action=mark-packet new-packet-mark=ByPass-DOWN out-interface=ether2-lan connection-mark=ByPass-Con passthrough=no
    add chain=postrouting action=mark-packet new-packet-mark=ByPass-DOWN out-interface=ether3-hotspot connection-mark=ByPass-Con passthrough=no

  12. The Following 2 Users Say Thank You to kidx13 For This Useful Post:


  13. #10
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Udah di bantu gk ada ngasih THANX
    trus mintak bantuin yang lain lagi Click here to enlarge
    handle aja sendiri masalah anda
    kayaknya gk ada untung nya bagi saya

  14. The Following 6 Users Say Thank You to adiputrolds For This Useful Post:


  15. #11
    Status
    Offline
    kidx13's Avatar
    Member
    Join Date
    Aug 2010
    Posts
    197
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    Udah di bantu gk ada ngasih THANX
    trus mintak bantuin yang lain lagi Click here to enlarge
    handle aja sendiri masalah anda
    kayaknya gk ada untung nya bagi saya
    Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge
    Click here to enlarge

  16. #12
    Status
    Offline
    hr10f's Avatar
    Member
    Join Date
    Mar 2010
    Posts
    119
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    haha, si TS gak faham cara kasih thank kk.

    tombol thank ada di sisi kanan di bawah posting. GAMBAR JEMPOL
    Click here to enlarge

    ---------- Post added at 15:01 ---------- Previous post was at 14:36 ----------

    IKut nanya kk,

    saya mau baybass website supaya gak kena shape di queue tree
    dengan def ip sbobet, dst. add = 116.66.250.10

    bantu script dunk..!

  17. #13
    Status
    Offline
    nux
    nux's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hr10f Click here to enlarge

    saya mau baybass website supaya gak kena shape di queue tree
    dengan def ip sbobet, dst. add = 116.66.250.10
    di mangle "dst address" masukin ip yg mo di bypass, trus depan nya ada kotakan tuh, kasih tanda "!" aja bos....

    semoga membantu...

  18. The Following User Says Thank You to nux For This Useful Post:


  19. #14
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    liat dulu sbobet pakek HTTP atau HTTPS
    maksudnya di bypass untuk men-loss BW nya atau tidak di NAT ke proxy ??

  20. The Following User Says Thank You to adiputrolds For This Useful Post:


  21. #15
    Status
    Offline
    hr10f's Avatar
    Member
    Join Date
    Mar 2010
    Posts
    119
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    liat dulu sbobet pakek HTTP atau HTTPS
    maksudnya di bypass untuk men-loss BW nya atau tidak di NAT ke proxy ??
    https kk, bypass kedua2nya kk, BW los dan gak lewat PROXY.

    satu lagi pertanyaan seputar bypass.

    kl mau bypass ip tertentu thd que gimana kk, semisal saya mau kasih trial client Click here to enlarge

    ---------- Post added at 16:05 ---------- Previous post was at 16:04 ----------

    Click here to enlarge Originally Posted by nux Click here to enlarge
    di mangle "dst address" masukin ip yg mo di bypass, trus depan nya ada kotakan tuh, kasih tanda "!" aja bos....

    semoga membantu...
    udah di coba kk, gak bisa ya. sy pake rule kang momod ni

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. [ASK] Cara mem-bypass IP tertentu
    By awanbiru2007 in forum Beginner Basics
    Replies: 13
    Last Post: 11-12-2013, 15:06
  2. bypass speedtest.net
    By jelihim in forum General Networking
    Replies: 17
    Last Post: 16-05-2011, 18:18
  3. [ASK]Bypass The Dude
    By dafunk85 in forum HotSpot, The Dude & User Manager
    Replies: 0
    Last Post: 11-11-2009, 19:15
  4. [ask] Cara bypass IP
    By cyruss in forum Scripting @ Mikrotik
    Replies: 2
    Last Post: 30-06-2009, 00:33
  5. [minta tolong] traffic shape
    By xamdah in forum General Networking
    Replies: 1
    Last Post: 29-08-2007, 13:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •