Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    MrKimbo's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Akses modem melewati mikrotik

    Halo bapak-bapak sekalian. Kenapa ya saya tidak bisa akses ke modem, bahkan di ping juga tidak mau? Apakah kalau PPPoE di mikrotik memang tidak bisa akses modem, atau ada hal lainnya?

    Kondisi jaringan saya seperti ini:
    Code:
    ETHER1 = SPEEDY 1 (192.168.0.2 ---> To IP Modem: 192.168.0.1)
    ETHER2 = SPEEDY 2 (192.168.1.2 ---> To IP Modem: 192.168.1.1)
    ETHER3 = LAN: 192.168.10.1 (DHCP 192.168.0.2-192.168.0.254)
    Code:
    Modem1------|                          -------- LAN
                ------- MIKROTIK -------HUB|
    Modem2------|                          -------- Access Point
    Keterangan:
    - Mikrotik RB750 v4.10
    - PPPoE dial on Mikrotik.
    - Menggunakan Load Balancing . Untuk load balancing, so far so good.
    - Saya sudah coba solusi , , , ataupun , semuanya tidak ada satupun yg berhasil.

    PPPoE:
    Code:
    /interface pppoe-client 
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-1 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="PPPoE-1" user="************@telkom.net" password="**********" profile=default \
    service-name="" use-peer-dns=no 
    
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-2 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="PPPoE-2" user="************@telkom.net" password="**********" profile=default \
    service-name="" use-peer-dns=no
    Mangle:
    Code:
     0   ;;; NEW Load Balance
         chain=input action=mark-connection new-connection-mark=ADSL-1 passthrough=yes 
         connection-state=new in-interface=Speedy-1 
    
     1   chain=input action=mark-connection new-connection-mark=ADSL-2 passthrough=yes 
         connection-state=new in-interface=Speedy-2 
    
     2   chain=output action=mark-routing new-routing-mark=jalur-1 passthrough=no 
         connection-mark=ADSL-1 
    
     3   chain=output action=mark-routing new-routing-mark=jalur-2 passthrough=no 
         connection-mark=ADSL-2 
    
     4   chain=prerouting action=mark-connection new-connection-mark=ADSL-1 passthrough=yes 
         dst-address-type=!local in-interface=LAN 
         per-connection-classifier=both-addresses-and-ports:2/0 
    
     5   chain=prerouting action=mark-connection new-connection-mark=ADSL-2 passthrough=yes 
         dst-address-type=!local in-interface=LAN 
         per-connection-classifier=both-addresses-and-ports:2/1 
    
     6   chain=prerouting action=mark-routing new-routing-mark=jalur-1 passthrough=yes 
         in-interface=LAN connection-mark=ADSL-1 
    
     7   chain=prerouting action=mark-routing new-routing-mark=jalur-2 passthrough=yes 
         in-interface=LAN connection-mark=ADSL-2 
    
     8   ;;; Single Connection
         chain=prerouting action=mark-routing new-routing-mark=FTP traffic passthrough=no 
         protocol=tcp dst-port=21 
    
     9   chain=prerouting action=mark-routing new-routing-mark=cPanel Restriction 
         passthrough=no protocol=tcp dst-port=2082,2095 
    
    10   chain=prerouting action=mark-routing new-routing-mark=SSL Traffic passthrough=no 
         protocol=tcp dst-port=443
    NAT:
    Code:
    0   chain=srcnat action=masquerade out-interface=PPPoE-1 
    
     1   chain=srcnat action=masquerade out-interface=PPPoE-2 
    
     2   chain=srcnat action=masquerade src-address=192.168.0.0/24 out-interface=Speedy-1 
    
     3 X chain=srcnat action=masquerade out-interface=Speedy-2 
    
     4 X chain=srcnat action=masquerade src-address=192.168.10.0/24
    Routes:
    Code:
     0 A S  dst-address=0.0.0.0/0 gateway=PPPoE-1 gateway-status=PPPoE-1 reachable 
            distance=1 scope=30 target-scope=10 routing-mark=jalur-1 
    
     1 A S  dst-address=0.0.0.0/0 gateway=PPPoE-2 gateway-status=PPPoE-2 reachable 
            distance=1 scope=30 target-scope=10 routing-mark=jalur-2 
    
     2 A S  dst-address=0.0.0.0/0 gateway=PPPoE-2 gateway-status=PPPoE-2 reachable 
            distance=1 scope=255 target-scope=10 routing-mark=FTP traffic 
    
     3 A S  dst-address=0.0.0.0/0 gateway=PPPoE-2 gateway-status=PPPoE-2 reachable 
            distance=1 scope=255 target-scope=10 routing-mark=cPanel Restriction 
    
     4 A S  dst-address=0.0.0.0/0 gateway=PPPoE-1 gateway-status=PPPoE-1 reachable 
            distance=1 scope=255 target-scope=10 routing-mark=SSL Traffic 
    
     5 X S  dst-address=0.0.0.0/0 gateway=Speedy-1 gateway-status=Speedy-1 inactive 
            distance=1 scope=255 target-scope=10 routing-mark=Access ADSL-1 
    
     6 A S  dst-address=0.0.0.0/0 gateway=PPPoE-1 gateway-status=PPPoE-1 reachable 
            distance=1 scope=30 target-scope=10 
    
     7   S  dst-address=0.0.0.0/0 gateway=PPPoE-2 gateway-status=PPPoE-2 reachable 
            distance=1 scope=30 target-scope=10 
    
     8   S  dst-address=0.0.0.0/0 gateway=PPPoE-2 gateway-status=PPPoE-2 reachable 
            distance=2 scope=30 target-scope=10 
    
     9 ADC  dst-address=110.xxx.xxx.x/32 pref-src=110.xxx.xxx.xxx gateway=PPPoE-2 
            gateway-status=PPPoE-2 reachable distance=0 scope=10 
    
    10 ADC  dst-address=118.xx.x.x/32 pref-src=118.xx.xx.xxx gateway=PPPoE-1 
            gateway-status=PPPoE-1 reachable distance=0 scope=10 
    
    11 ADC  dst-address=192.168.0.0/24 pref-src=192.168.0.2 gateway=Speedy-1 
            gateway-status=Speedy-1 reachable distance=0 scope=10 
    
    12 ADC  dst-address=192.168.1.0/24 pref-src=192.168.1.2 gateway=Speedy-2 
            gateway-status=Speedy-2 reachable distance=0 scope=10 
    
    13 ADC  dst-address=192.168.10.0/24 pref-src=192.168.10.1 gateway=LAN 
            gateway-status=LAN reachable distance=0 scope=10
    Thanks a lot guys! Click here to enlarge

  2. #2
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Coba Rule NAT nomor 4 di enable dan nomor 2 di disable, kemudian ditambah mangle sebagai berikut, kemudian rule tersebut digeser ke atas sendiri (di atas mangle LB)

    Code:
    /ip firewall mangle add chain=prerouting dst-address=192.168.0.1 action=mark-routing new-routing-mark=to-modem-1 passthrough=no
    /ip firewall mangle add chain=prerouting dst-address=192.168.1.1 action=mark-routing new-routing-mark=to-modem-2 passthrough=no
    Jangan lupa di IP route nya ditambah sebagai berikut:

    Code:
    /ip route add gateway=192.168.0.1 routing-mark=to-modem-1
    /ip route add gateway=192.168.1.1 routing-mark=to-modem-2
    Last edited by yosanpro; 29-11-2010 at 23:07.
    A person's junk is another person's treasure.

  3. The Following 3 Users Say Thank You to yosanpro For This Useful Post:


  4. #3
    Status
    Offline
    MrKimbo's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Sudah saya coba, namun masih belum bisa Click here to enlarge
    Anyway, thanks for the advice.

  5. #4
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    rule baru yang ditambahkan di mangle sudah digeser ke atas sendiri bro?
    A person's junk is another person's treasure.

  6. #5
    Status
    Offline
    MrKimbo's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Alhamdulilah...akhirnya bisa juga. Dan bisa tidur nyenyak malam ini...

    MANTABS!!! Terima kasih banyak bro yosanpro! i'm very appreciate! Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tidak bisa akses modem lewat mikrotik router
    By koreks86 in forum Beginner Basics
    Replies: 10
    Last Post: 30-11-2010, 00:34
  2. Akses MT setelah Modem dan AP router
    By harrysuccess in forum Beginner Basics
    Replies: 2
    Last Post: 15-01-2010, 13:55
  3. cara akses radio client yg telah melewati MT kedua
    By ari8001 in forum Wireless Networking
    Replies: 2
    Last Post: 18-12-2009, 14:32
  4. Req : Agar user gak bisa akses IP modem (ADSL)
    By w1z4rd in forum Beginner Basics
    Replies: 20
    Last Post: 26-06-2008, 17:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •