Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    spirit's Avatar
    Newbie
    Join Date
    Nov 2010
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question tanya mikrotik + modem wireless speedy

    kawan2 sekalian saya mo tnya nie, di kos saya kn lg pasang speedy paket unlimited dapat ip publik, pake modem adsl yg ada wirelessnya, jd topologinya bgini :

    internet ---- modem adsl+wireless ---- switch

    jd ada 2 client, yg 1 pake wireless dan 1 nya pake kabel,
    nah karena di kos bnyak yg hobi donlot, jd klu ada yg donlot internet jd lambat,. untuk itu saya pngin pasang pc router mikrotik untuk limiter bandwidthnya.

    prtnyaannya:

    1. topologi yg cocok untuk pc router apakah seperti ini:

    internet --- modem adsl+wireless --- pc router --- switch

    2. kalau topologinya seperti diatas itu bagaimana cara melimit untuk user wirelessnya ya?jelaskan secara konsep aja, untuk setingnya biar saya yg cari sndiri. :-)


    sebelumnya terima kasih atas saran, kritik dan bantuannya. Click here to enlarge

  2. #2
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spirit Click here to enlarge
    kawan2 sekalian saya mo tnya nie, di kos saya kn lg pasang speedy paket unlimited dapat ip publik, pake modem adsl yg ada wirelessnya, jd topologinya bgini :

    internet ---- modem adsl+wireless ---- switch

    jd ada 2 client, yg 1 pake wireless dan 1 nya pake kabel,
    nah karena di kos bnyak yg hobi donlot, jd klu ada yg donlot internet jd lambat,. untuk itu saya pngin pasang pc router mikrotik untuk limiter bandwidthnya.

    prtnyaannya:

    1. topologi yg cocok untuk pc router apakah seperti ini:

    internet --- modem adsl+wireless --- pc router --- switch

    2. kalau topologinya seperti diatas itu bagaimana cara melimit untuk user wirelessnya ya?jelaskan secara konsep aja, untuk setingnya biar saya yg cari sndiri. :-)


    sebelumnya terima kasih atas saran, kritik dan bantuannya. Click here to enlarge
    dikarenakan modem dan wirelessnya satu, jadi gak bisa setting mikrotik untuk
    di kembalikan wirelessnya lagi..
    jadi harus pasang wireles yg baru atau modem saja..

    topologinya gini
    INTERNET---MODEM ADSL-----MIKROTIK----SWITH---WIRELESS
    .................................................. ..............|
    .................................................. ..............|
    .................................................. ..............|
    .................................................. ........USER LAN
    atau
    INTERNET---MODEM ADSL-----MIKROTIK----SWITH---CLIEN LAN
    ...............................................|
    ...............................................|
    ...............................................|
    ..........................................WIRELESS

  3. The Following User Says Thank You to putra_maiwa For This Useful Post:


  4. #3
    Status
    Offline
    spirit's Avatar
    Newbie
    Join Date
    Nov 2010
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    waaaah harus beli perangkat lg dong mas..Click here to enlarge

    klu begini kira2 bisa gk mas ya, jadi modemnya di jadikan bridge, untuk setting user name ma password speedy + ip public di mikrotik (jd PPPoE client), lha setelah itu di mikrotik setting nat untuk wireless modemnya (balik lagi ke modem,jd modem cm bwt bridge ma AP), dan jg setting nat untuk client kabel di switch/hub... gmn?

    topologinya tetep:

    internet ---- modem+wireless ==== mikrotik ---- switch/hub

    Click here to enlarge

  5. #4
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spirit Click here to enlarge
    waaaah harus beli perangkat lg dong mas..Click here to enlarge

    klu begini kira2 bisa gk mas ya, jadi modemnya di jadikan bridge, untuk setting user name ma password speedy + ip public di mikrotik (jd PPPoE client), lha setelah itu di mikrotik setting nat untuk wireless modemnya (balik lagi ke modem,jd modem cm bwt bridge ma AP), dan jg setting nat untuk client kabel di switch/hub... gmn?

    topologinya tetep:

    internet ---- modem+wireless ==== mikrotik ---- switch/hub

    Click here to enlarge
    tetap gak bisa dong, karena ether dari modem+wireless satu dgn 1 IP..
    masa mau di kembalikan lagi... ntar portnya malah trouble..

  6. #5
    Status
    Offline
    maestro_smd's Avatar
    Member
    Join Date
    Jan 2010
    Posts
    235
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spirit Click here to enlarge
    waaaah harus beli perangkat lg dong mas..Click here to enlarge

    klu begini kira2 bisa gk mas ya, jadi modemnya di jadikan bridge, untuk setting user name ma password speedy + ip public di mikrotik (jd PPPoE client), lha setelah itu di mikrotik setting nat untuk wireless modemnya (balik lagi ke modem,jd modem cm bwt bridge ma AP), dan jg setting nat untuk client kabel di switch/hub... gmn?

    topologinya tetep:

    internet ---- modem+wireless ==== mikrotik ---- switch/hub

    Click here to enlarge
    No Comments aja... Click here to enlarge

  7. #6
    Status
    Offline
    spirit's Avatar
    Newbie
    Join Date
    Nov 2010
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ok...terima kasih semuanya atas responnya Click here to enlarge ...saya mau experimen alias belajar2 dulu...Click here to enlarge

  8. #7
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spirit Click here to enlarge
    ok...terima kasih semuanya atas responnya Click here to enlarge ...saya mau experimen alias belajar2 dulu...Click here to enlarge
    kemungkinan besar masih bs di lakukan
    coba set dial di modem aja
    matikan DHCP server di AP dan modem

    IP_Modem = 192.168.1.1/255.255.255.0

    Mikrotik : (ether0 mewakili 2 network yang berbeda yaitu network modem dan network wifi)
    ether0 = 192.168.1.2/24
    ether0 = 198.18.1.254/24 ---- gateway client wifi
    ether1 = 198.18.2.254/24 ---- gateway client lan

    /ip address
    add address=192.168.1.2/24 interface=ether0
    add address=198.18.1.254/24 interface=ether0
    add address=198.18.2.254/24 interface=ether1

    Masukin DNS Speedy (bisa juga IP modem)
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=2w cache-size=2048KiB max-udp-packet-size=512 servers=202.43.161.124,203.130.193.74

    buat IP Pool untuk client LAN dan Wifi
    /ip pool
    add name=wifi.pool ranges=198.18.1.1-198.18.1.253
    add name=lan.pool ranges=198.18.2.1-198.18.2.253

    /ip dhcp-server
    add name=lan.dhcp address-pool=lan.pool interface=ether1 lease-time=1d
    add name=wifi.dhcp address-pool=wifi.pool interface=ether0 lease-time=1d

    /ip dhcp-server network
    add address=198.18.1.0/24 comment="" dns-server=198.18.1.254 gateway=198.18.1.254 netmask=24
    add address=198.18.2.0/24 comment="" dns-server=198.18.2.254 gateway=198.18.2.254 netmask=24

    /ip firewall nat
    add chain=srcnat action=masquerade src-address=198.18.1.0/24
    add chain=srcnat action=masquerade src-address=198.18.2.0/24

    /ip route
    add gateway=192.168.1.1
    Last edited by adiputrolds; 21-11-2010 at 00:28.

  9. The Following User Says Thank You to adiputrolds For This Useful Post:


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Setting Mikrotik untuk Warnet 2 Modem Speedy + 1 Mikrotik
    By jeffry.arga in forum General Networking
    Replies: 62
    Last Post: 16-06-2011, 16:53
  2. Port Forwarding dibelakang Modem Speedy dan Mikrotik
    By lukiluck in forum General Networking
    Replies: 18
    Last Post: 25-10-2010, 15:41
  3. Setting warnet dengan mikrotik pake 2 modem speedy
    By macz_cyber in forum Beginner Basics
    Replies: 16
    Last Post: 14-08-2010, 13:51
  4. Setting Mikrotik - Modem Speedy Berpengaruh ?
    By matiusui in forum Beginner Basics
    Replies: 1
    Last Post: 24-07-2010, 16:46
  5. koneksi speedy memakai mikrotik dan modem ADSL prolink
    By arzon in forum Beginner Basics
    Replies: 8
    Last Post: 08-11-2009, 19:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •