Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6

Thread: blok https://

  1. #1
    Status
    Offline
    cactus's Avatar
    Baru Gabung
    Join Date
    Nov 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    blok https://

    saya mau tanya,,,
    di kantor kan pake mikrotik untuk memblok beberapa situs yang tidak di anggap penting dan tidak ada hubungannya dengan pekerjaan....

    awalnya semuanya berjalan lancar.. beberapa situs yg tidak kami anggap penting berhasil terblokir...

    tapi setelah beberapa lama.. sya mendapat kan seseorang membuka situs yg sdh termasuk dlm list blokir kami... dan anehnya ketika melihat link websitenya
    dia menggunakan "HTTPS://nama_website" untuk mengakses...
    dan sampai sekrng sya belum mndapakan bgmn solusi memblokir akses tersebut

    MOHON BANTUANNYA yachh......

  2. #2
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    blok aja port 443 tcp

  3. #3
    Status
    Offline
    cactus's Avatar
    Baru Gabung
    Join Date
    Nov 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dencow Click here to enlarge
    blok aja port 443 tcp
    udah,,, bang tapi msh bisa akses tuh

    mohon bang bantuannya !!!

  4. #4
    Status
    Offline
    ben1876's Avatar
    Baru Gabung
    Join Date
    Nov 2010
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Blok port 443 memang bs bro.... TAPI nya itu...
    Kan hanya tertentu aja yg mau diblokir klo 443 semua https ikut korban toh, misalnya web servis yg memang mau secure jg kena dong atau sperti inet banking semua jd gak bs pake dong... sehingga bukan solusi bagus utk blok dari port 443. Sy jg baru pake mikrotik, dan dah search di forum ini tapi sampe skrg blm menemukan solusinya. Sy benar2 mau hanya blok 'https://www.facebook.com' itu aja kok.... Mohon suhu2 beri pencerahan yach.

  5. #5
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    coba ini (ROS v4.x):

    Code:
    /ip firewall filter add chain=forward content=www.facebook.com dst-port=443 protocol=tcp action=drop disabled=no

  6. The Following User Says Thank You to dencow For This Useful Post:


  7. #6
    Status
    Offline
    ben1876's Avatar
    Baru Gabung
    Join Date
    Nov 2010
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dencow Click here to enlarge
    coba ini (ROS v4.x):

    Code:
    /ip firewall filter add chain=forward content=www.facebook.com dst-port=443 protocol=tcp action=drop disabled=no
    Mantap bro solusinya, ane dah bs paksain utk connection time-out jd gak bs buka Click here to enlarge. Rasanya seneng akhirnya jd dah...
    Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ask]Blok situs https
    By berai in forum Beginner Basics
    Replies: 3
    Last Post: 05-11-2013, 09:44
  2. Login HTTPS di Hotspot
    By singgahpai in forum Tutorial
    Replies: 27
    Last Post: 01-11-2010, 22:29
  3. [ask] blok domain tertentu yang coba lewat di port https
    By chrizzstuffster in forum Beginner Basics
    Replies: 5
    Last Post: 11-02-2010, 16:54
  4. [ASK] HTTPS failed
    By dunk2 in forum Wireless Networking
    Replies: 3
    Last Post: 12-05-2009, 15:37
  5. Ga bisa pake https
    By esuga in forum Beginner Basics
    Replies: 1
    Last Post: 25-08-2008, 19:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •