Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 14 of 14
  1. #1
    Status
    Offline
    bryan_ae1's Avatar
    Newbie
    Join Date
    Sep 2008
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Masalah Cekek Bandwith

    Tanya dunk...
    pertama aku pakek ini :

    Code:
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.exe action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.iso action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.mpg action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.mp3 action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.rar action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.zip action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.mkv.001 action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    
    time diatas menunjukkan 1 menit. bisa diatus sesuka anda
    bisa juga ditambahkan rule sesuai kebutuhan.
    
    kemudian kita lakukan mangle untuk marking paket yang berasal dari address list diatas seperti ini:
    
    /ip firewall mangle add chain=forward protocol=tcp src-address-list=cekek-1 action=mark-packet new-packet-mark=cekek-bw1
    
    Lalu untuk yg terakhir kita masukkan simple queue dari paket mark diatas
    
    /queue simple add name=download-files1 max-limit=64000/64000 packet-marks=cekek-bw1
    sukses download pakek idm juga kena cekek..terus aku instal hotspot pakek setup..dengan ip address 192.168.50.1 -> aku lihat di quene'nya udah ada untuk setingannya bawaannya setup hotspot tadi tp aku cek kok dipakek download masih gila2an ya speed'nya Click here to enlarge

    padahal aku lihat di setingan cekek diatas untuk interface all Click here to enlarge
    help dunk dah buntu nich otak dah aku coba2 Click here to enlarge

  2. #2
    Status
    Offline
    maestro_smd's Avatar
    Member
    Join Date
    Jan 2010
    Posts
    235
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by bryan_ae1 Click here to enlarge
    Tanya dunk...
    pertama aku pakek ini :

    Code:
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.exe action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.iso action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.mpg action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.mp3 action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.rar action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.zip action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.mkv.001 action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    
    time diatas menunjukkan 1 menit. bisa diatus sesuka anda
    bisa juga ditambahkan rule sesuai kebutuhan.
    
    kemudian kita lakukan mangle untuk marking paket yang berasal dari address list diatas seperti ini:
    
    /ip firewall mangle add chain=forward protocol=tcp src-address-list=cekek-1 action=mark-packet new-packet-mark=cekek-bw1
    
    Lalu untuk yg terakhir kita masukkan simple queue dari paket mark diatas
    
    /queue simple add name=download-files1 max-limit=64000/64000 packet-marks=cekek-bw1
    sukses download pakek idm juga kena cekek..terus aku instal hotspot pakek setup..dengan ip address 192.168.50.1 -> aku lihat di quene'nya udah ada untuk setingannya bawaannya setup hotspot tadi tp aku cek kok dipakek download masih gila2an ya speed'nya Click here to enlarge

    padahal aku lihat di setingan cekek diatas untuk interface all Click here to enlarge
    help dunk dah buntu nich otak dah aku coba2 Click here to enlarge
    Ini sering dibahas di forum ini, difahami dulu alurnya...

    IP yg download sudah masuk address-list belum, kalau sudah mestinya kecekik sampai melet..., kalau masih lolos tinggal mainan di queuenya...

    Last edited by maestro_smd; 03-11-2010 at 11:49.

  3. #3
    Status
    Offline
    bryan_ae1's Avatar
    Newbie
    Join Date
    Sep 2008
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    setingannya mulai dari awal kayak gini om :

    Code:
    /ip address
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Lokal
    add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=Speedy-1
    add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=Speedy-2
    add address=192.168.50.1/24 network=192.168.50.0 broadcast=192.168.50.255 interface=HOTSPOT
    
    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.2.1,192.168.1.1 check-gateway=ping
    
    /ip firewall nat
    add chain=srcnat out-interface=Speedy-1 action=masquerade
    add chain=srcnat out-interface=Speedy-2 action=masquerade
    
    / ip firewall mangle
    add chain=input in-interface=Speedy-1 action=mark-connection new-connection-mark=speedy1_conn
    add chain=input in-interface=Speedy-2 action=mark-connection new-connection-mark=speedy2_conn
    add chain=output connection-mark=Speedy-1_conn action=mark-routing new-routing-mark=to_Speedy-1
    add chain=output connection-mark=Speedy-2_conn action=mark-routing new-routing-mark=to_Speedy-2
    
    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_Speedy-1
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_Speedy-2
    
    
    /ip firewall filter add chain=forward src-address=192.168.0.0/24 protocol=tcp content=.exe action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.0.0/24 protocol=tcp content=.iso action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.0.0/24 protocol=tcp content=.mpg action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.0.0/24 protocol=tcp content=.mp3 action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.0.0/24 protocol=tcp content=.rar action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.0.0/24 protocol=tcp content=.zip action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.0.0/24 protocol=tcp content=.mkv.001 action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    
    time diatas menunjukkan 1 menit. bisa diatus sesuka anda
    bisa juga ditambahkan rule sesuai kebutuhan.
    
    kemudian kita lakukan mangle untuk marking paket yang berasal dari address list diatas seperti ini:
    
    /ip firewall mangle add chain=forward protocol=tcp src-address-list=cekek action=mark-packet new-packet-mark=cekek-bw
    
    Lalu untuk yg terakhir kita masukkan simple queue dari paket mark diatas
    
    /queue simple add name=download-files max-limit=64000/64000 packet-marks=cekek-bw
    trus untuk hotspotnya aku seting lewat setup hotspot Click here to enlarge
    ada yg kurang ngk ya dari itu...kalo untuk yg ip -> 192.168.0.2->254 -> udah kecekek walaupun download pakek idm.. sedangkan yang konek pakek wifi dengan ip -> 192.168.50.2-254 -> ini kalo download speednya masih gila2an...kira2 yg kurang dari setingan diatas apa ya Click here to enlarge
    Last edited by bryan_ae1; 03-11-2010 at 12:11.

  4. #4
    Status
    Offline
    maestro_smd's Avatar
    Member
    Join Date
    Jan 2010
    Posts
    235
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by bryan_ae1 Click here to enlarge
    setingannya mulai dari awal kayak gini om :

    Code:
    /ip address
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Lokal
    add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=Speedy-1
    add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 interface=Speedy-2
    add address=192.168.50.1/24 network=192.168.50.0 broadcast=192.168.50.255 interface=HOTSPOT
    
    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.2.1,192.168.1.1 check-gateway=ping
    
    /ip firewall nat
    add chain=srcnat out-interface=Speedy-1 action=masquerade
    add chain=srcnat out-interface=Speedy-2 action=masquerade
    
    / ip firewall mangle
    add chain=input in-interface=Speedy-1 action=mark-connection new-connection-mark=speedy1_conn
    add chain=input in-interface=Speedy-2 action=mark-connection new-connection-mark=speedy2_conn
    add chain=output connection-mark=Speedy-1_conn action=mark-routing new-routing-mark=to_Speedy-1
    add chain=output connection-mark=Speedy-2_conn action=mark-routing new-routing-mark=to_Speedy-2
    
    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_Speedy-1
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_Speedy-2
    
    
    /ip firewall filter add chain=forward src-address=192.168.0.0/24 protocol=tcp content=.exe action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.0.0/24 protocol=tcp content=.iso action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.0.0/24 protocol=tcp content=.mpg action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.0.0/24 protocol=tcp content=.mp3 action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.0.0/24 protocol=tcp content=.rar action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.0.0/24 protocol=tcp content=.zip action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.0.0/24 protocol=tcp content=.mkv.001 action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    
    time diatas menunjukkan 1 menit. bisa diatus sesuka anda
    bisa juga ditambahkan rule sesuai kebutuhan.
    
    kemudian kita lakukan mangle untuk marking paket yang berasal dari address list diatas seperti ini:
    
    /ip firewall mangle add chain=forward protocol=tcp src-address-list=cekek action=mark-packet new-packet-mark=cekek-bw
    
    Lalu untuk yg terakhir kita masukkan simple queue dari paket mark diatas
    
    /queue simple add name=download-files max-limit=64000/64000 packet-marks=cekek-bw
    trus untuk hotspotnya aku seting lewat setup hotspot Click here to enlarge
    ada yg kurang ngk ya dari itu...kalo untuk yg ip -> 192.168.0.2->254 -> udah kecekek walaupun download pakek idm.. sedangkan yang konek pakek wifi dengan ip -> 192.168.50.2-254 -> ini kalo download speednya masih gila2an...kira2 yg kurang dari setingan diatas apa ya Click here to enlarge
    Ya iyalah khan IP 192.168.50.2-254 belum bisa ke tangkep dan belum masuk address-list... mana-2 yg di download, 100% tidak ada...

    Ya udah dibaca dan pelajari ulang!!!!!!!!, kenapa yg LAN ketangkep dan Hotspot enggak?, alias masih gile-gilean downloadnya...


    Coba dicari sendiri, copy pastenya juga nggak jauh-jauh...

  5. #5
    Status
    Offline
    bryan_ae1's Avatar
    Newbie
    Join Date
    Sep 2008
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    aku udah bikin sendiri untuk ip hotspot aku buat ceket bw'nya sendiri :
    Code:
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.exe action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.iso action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.mpg action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.mp3 action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.rar action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.zip action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    /ip firewall filter add chain=forward src-address=192.168.50.0/24 protocol=tcp content=.mkv.001 action=add-dst-to-address-list address-list=cekek-1 address-list-timeout=01:00:00
    
    time diatas menunjukkan 1 menit. bisa diatus sesuka anda
    bisa juga ditambahkan rule sesuai kebutuhan.
    
    kemudian kita lakukan mangle untuk marking paket yang berasal dari address list diatas seperti ini:
    
    /ip firewall mangle add chain=forward protocol=tcp src-address-list=cekek-1 action=mark-packet new-packet-mark=cekek-bw1
    
    Lalu untuk yg terakhir kita masukkan simple queue dari paket mark diatas
    
    /queue simple add name=download-files1 max-limit=64000/64000 packet-marks=cekek-bw1
    tp aku cek kok ngk ada alur masuk berarti ngk jalan Click here to enlarge kasih masukan dunk dah buntu nich otak..maklum baru belajar Click here to enlarge itu biar ip hotspot lari ke ip lokal gimana ya help dunk Click here to enlarge
    Last edited by bryan_ae1; 03-11-2010 at 13:10.

  6. #6
    Status
    Online
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mungkin bawah ane tau gan Click here to enlarge

  7. #7
    Status
    Offline
    antareja's Avatar
    Member
    Join Date
    Jul 2008
    Location
    paris pan japa
    Posts
    179
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Setelah ane barangkalia ada yang mau bantu.. Click here to enlarge

  8. #8
    Status
    Offline
    cw-12's Avatar
    Member Senior
    Join Date
    Jan 2010
    Posts
    391
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    2
    Feedback Score
    0
    terpaksa deh, bawah ane gak nongol2..Click here to enlargeClick here to enlarge
    untuk cekek mencekek bandwidth tuh ada beberapa metode yang bisa digunakan diantaranya, metode connections byte, l7 layer dan lain..atau mau paling gampang tinggal buka disini nih, tritnya suhu yang diatas tuh..nah tuh keliatan diatas..

    btw, coba pahamin rule satu persatu, pahami alur dan metode nya yah, memang harus try and error.. ok gudlack.Click here to enlargeClick here to enlarge

  9. The Following 2 Users Say Thank You to cw-12 For This Useful Post:


  10. #9
    Status
    Offline
    keblux's Avatar
    Member Senior
    Join Date
    Nov 2009
    Location
    ǝɹǝɥʍ ou ɟo ǝlppıɯ ǝɥʇ uı
    Posts
    453
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    untuk mangle hotspot butuh penanganan khusus. karena kalo ngak traffic dari user ngak bakal kebaca di firewall.

    coba buka

    dan selamat ngoprek Click here to enlarge

  11. The Following User Says Thank You to keblux For This Useful Post:


  12. #10
    Status
    Online
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    yang mbantu jawab gue kasi jempol haha Click here to enlarge

  13. #11
    Status
    Offline
    bryan_ae1's Avatar
    Newbie
    Join Date
    Sep 2008
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    makasih masukannya buat semua Click here to enlarge

    tapi tetep bingung Click here to enlarge maklum belajarnya loncat2 ngk memahami satu2 Click here to enlarge langsung comot sana comot sini digabungin Click here to enlarge Click here to enlarge

    dicoba dulu masukan dari om keblux sama om cw-12Click here to enlarge Click here to enlarge
    Last edited by bryan_ae1; 03-11-2010 at 19:34.

  14. #12
    Status
    Offline
    m3tr0mini's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Posts
    660
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    yang mbantu jawab gue kasi jempol haha Click here to enlarge
    Jiyah momod-nya ngajarin nge JUNK...wakakakkaka...ampon gannnn Click here to enlarge

  15. #13
    Status
    Offline
    bryan_ae1's Avatar
    Newbie
    Join Date
    Sep 2008
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by m3tr0mini Click here to enlarge
    Jiyah momod-nya ngajarin nge JUNK...wakakakkaka...ampon gannnn Click here to enlarge
    ini juga nge-junka Click here to enlarge Click here to enlarge Click here to enlarge

  16. #14
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by m3tr0mini Click here to enlarge
    Jiyah momod-nya ngajarin nge JUNK...wakakakkaka...ampon gannnn Click here to enlarge
    Click here to enlarge Originally Posted by bryan_ae1 Click here to enlarge
    ini juga nge-junka Click here to enlarge Click here to enlarge Click here to enlarge


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. masalah DNS
    By cupak in forum General Networking
    Replies: 2
    Last Post: 30-03-2010, 19:29
  2. Masalah RB 411
    By hymura in forum General Networking
    Replies: 16
    Last Post: 11-03-2010, 16:03
  3. ASK?? Masalah Cuaca??
    By warkirasep in forum Wireless Networking
    Replies: 33
    Last Post: 26-02-2010, 15:27
  4. Masalah Tanggal / NTP
    By chika in forum General Networking
    Replies: 5
    Last Post: 17-02-2010, 15:47
  5. masalah RB
    By GOGI in forum Wireless Networking
    Replies: 19
    Last Post: 29-04-2009, 00:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •