Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    Status
    Offline
    bryan_ae1's Avatar
    Newbie
    Join Date
    Sep 2008
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    login page hotspot ikut ke kompie lan

    tanya nih kok login page hotspot tampil di kompie lan ya padahal udah aku beda2in ipnya @.@ tp kompie yg di lan kadang2 muncul login page hotpspot'nya kesalahan ada dimana ya help dunk Click here to enlarge

    ip lokal : 192.168.0.1
    ip speedy1 : 192.168.1.2
    ip speedy2 : 192.168.2.2
    ip hotspot : 192.168.50.1

    semua kompie yg di lan aku set ke ip lokal -> 192.168.0.1
    trus hotspotnya aku seting ke ip -> 192.168.50.1
    tp kok login pagenya kadang muncul ke kompie lan Click here to enlarge Click here to enlarge salah setting dimana ya Click here to enlarge

  2. #2
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Code:
    /ip hotspot export
    /ip address export
    paste di sini..., kali aja yang di bawah maw bantuin... Click here to enlarge

  3. #3
    Status
    Offline
    dylavig's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Medan
    Posts
    537
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kemungkinan besar sih ini karena pake 1 interface NIC-nya..

  4. #4
    Status
    Offline
    tyang_dusun's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Klaten, Jawa Tengah, Indonesia, Indonesia
    Posts
    521
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    salh masukin interfcnya kli wktu setup hotspot.....

    biarpun u kasih IP statis ato u bedain IPny sma aj

    cz hotspot it kn dhcp .... cmiiw

  5. #5
    Status
    Offline
    bryan_ae1's Avatar
    Newbie
    Join Date
    Sep 2008
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /ip hotspot export
    Code:
    /ip hotspot profile
    set default dns-name="" hotspot-address=192.168.50.1 html-directory="Kartu Nama" http-cookie-lifetime=3d http-proxy=\
        0.0.0.0:0 login-by=cookie,http-chap name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    /ip hotspot
    add address-pool=hs-pool-6 addresses-per-mac=2 disabled=no idle-timeout=3m interface=HOTSPOT keepalive-timeout=none name=\
        hotspot1 profile=default
    /ip hotspot user profile
    set default advertise=no idle-timeout=none keepalive-timeout=2m name=default open-status-page=always shared-users=1 \
        status-autorefresh=10m transparent-proxy=yes
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip address export
    Code:
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="" disabled=no interface=Lokal network=192.168.0.0
    add address=192.168.2.2/24 broadcast=192.168.2.255 comment="" disabled=no interface=Speedy-1 network=192.168.2.0
    add address=192.168.1.2/24 broadcast=192.168.1.255 comment="" disabled=no interface=Speedy-2 network=192.168.1.0
    add address=192.168.50.1/24 broadcast=192.168.50.255 comment="" disabled=no interface=HOTSPOT network=192.168.50.0
    Click here to enlarge

    apa gara2 ada 2 dhcp server ya Click here to enlarge 1 dhcp lokal 1 dhcp hotspot Click here to enlarge

    Click here to enlarge
    Last edited by bryan_ae1; 01-11-2010 at 13:28.

  6. #6
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hmmm.... masih gelap...Click here to enlarge

    coba
    Code:
    /ip pool export
    /ip dhcp-server export
    truss, skalian, sama topologinya...
    biar ga meraba.... Click here to enlarge

  7. #7
    Status
    Offline
    bryan_ae1's Avatar
    Newbie
    Join Date
    Sep 2008
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /ip pool export
    Code:
    # aug/31/2011 12:39:25 by RouterOS 3.22
    # software id = 798Y-K0N
    #
    /ip pool
    add name=hs-pool-6 ranges=192.168.50.2-192.168.50.254
    /ip dhcp-server export

    Code:
    /ip dhcp-server
    add address-pool=hs-pool-6 authoritative=after-2sec-delay bootp-support=static disabled=no interface=Lokal lease-time=3d \
        name=dhcp1
    add address-pool=hs-pool-6 authoritative=after-2sec-delay bootp-support=static disabled=no interface=HOTSPOT lease-time=\
        1h name=dhcp2
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dhcp-server network
    add address=192.168.0.0/24 comment="" gateway=192.168.0.1
    add address=192.168.50.0/24 comment="hotspot network" gateway=192.168.50.1

  8. #8
    Status
    Offline
    iyou's Avatar
    Member
    Join Date
    Aug 2008
    Location
    Luwu
    Posts
    187
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by bryan_ae1 Click here to enlarge
    tanya nih kok login page hotspot tampil di kompie lan ya padahal udah aku beda2in ipnya @.@ tp kompie yg di lan kadang2 muncul login page hotpspot'nya kesalahan ada dimana ya help dunk Click here to enlarge

    ip lokal : 192.168.0.1
    ip speedy1 : 192.168.1.2
    ip speedy2 : 192.168.2.2
    ip hotspot : 192.168.50.1

    semua kompie yg di lan aku set ke ip lokal -> 192.168.0.1
    trus hotspotnya aku seting ke ip -> 192.168.50.1
    tp kok login pagenya kadang muncul ke kompie lan Click here to enlarge Click here to enlarge salah setting dimana ya Click here to enlarge
    kalo konsepnya ip lokal dan hotspot satu interface, itu wajar kalo di kompi lokal kena hotspot, sebab ip lokal dan hotspot masih dalam satu ruangan (kalo di gedung), jadi untuk mencegah lokal masuk ke kamar hotspot, gedungnya harus diberikan sekat2 (kek kamar elo dirumah).Click here to enlarge

    kalo di mikrotik, sekat2 itu namanya "ip bindings" dan mempunyai fasilitas yang namanya "bypassed"....CMIIW Click here to enlarge

  9. #9
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bertanya boleh donkg

    1. ini pake PC BOX atau RouterBoard??
    * kalo PC BOX, berapa jumlah Lan Cardnya??
    * kalo 3, itu berarti hotspot sama lan, masih satu interface...
    * makanya ntar, musti pake IP BINDING (IP->HOTSPOT->BINDING), untuk mem-bypass ip address/mac address lan, agar tidak ikut di hotspot.

    2. kalo pake Routerboard
    * bingung dah.... Click here to enlargeClick here to enlarge


    coba digambar topologinya bro...

  10. #10
    Status
    Offline
    fagundez's Avatar
    Baru Gabung
    Join Date
    Jun 2010
    Location
    Banjarbaru, Kalselalu
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by bryan_ae1 Click here to enlarge
    /ip hotspot export
    Code:
    /ip hotspot profile
    set default dns-name="" hotspot-address=192.168.50.1 html-directory="Kartu Nama" http-cookie-lifetime=3d http-proxy=\
        0.0.0.0:0 login-by=cookie,http-chap name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    /ip hotspot
    add address-pool=hs-pool-6 addresses-per-mac=2 disabled=no idle-timeout=3m interface=HOTSPOT keepalive-timeout=none name=\
        hotspot1 profile=default
    /ip hotspot user profile
    set default advertise=no idle-timeout=none keepalive-timeout=2m name=default open-status-page=always shared-users=1 \
        status-autorefresh=10m transparent-proxy=yes
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip address export
    Code:
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="" disabled=no interface=Lokal network=192.168.0.0
    add address=192.168.2.2/24 broadcast=192.168.2.255 comment="" disabled=no interface=Speedy-1 network=192.168.2.0
    add address=192.168.1.2/24 broadcast=192.168.1.255 comment="" disabled=no interface=Speedy-2 network=192.168.1.0
    add address=192.168.50.1/24 broadcast=192.168.50.255 comment="" disabled=no interface=HOTSPOT network=192.168.50.0
    Click here to enlarge

    apa gara2 ada 2 dhcp server ya Click here to enlarge 1 dhcp lokal 1 dhcp hotspot Click here to enlarge

    Click here to enlarge
    koq address pool di dhcp server'y disamain gan ? Click here to enlarge
    kalo sama berarti yang lokal dapet ip yang sama donk kek hotspot ?
    kalo dapet ip'y sama so pasti hotspot login'y juga muncul d'kompi lokal...

  11. #11
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by fagundez Click here to enlarge
    koq address pool di dhcp server'y disamain gan ? Click here to enlarge
    kalo sama berarti yang lokal dapet ip yang sama donk kek hotspot ?
    kalo dapet ip'y sama so pasti hotspot login'y juga muncul d'kompi lokal...
    kayaknya itu deh.. (sok tau modeClick here to enlargen)

    buat satu lagi pool IP
    Code:
    /ip pool
    add name=hs-pool-lan ranges=192.168.0.2-192.168.0.254
    truss nanti ke menu IP->DHCP Server,
    pilih dhcp1 (interface LOKAL), trus address-poolnya, pilih hs-pool-lan

    mudah2an....Click here to enlarge

  12. #12
    Status
    Offline
    fagundez's Avatar
    Baru Gabung
    Join Date
    Jun 2010
    Location
    Banjarbaru, Kalselalu
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    buat satu lagi pool IP
    Code:
    /ip pool
    add name=hs-pool-lan ranges=192.168.0.2-192.168.0.254
    truss nanti ke menu IP->DHCP Server,
    pilih dhcp1 (interface LOKAL), trus address-poolnya, pilih hs-pool-lan

    mudah2an....Click here to enlarge
    ahaha
    diterusin ternyata clue dari saya Click here to enlarge
    mantab gan Click here to enlarge

  13. #13
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by fagundez Click here to enlarge
    ahaha
    diterusin ternyata clue dari saya Click here to enlarge
    mantab gan Click here to enlarge
    yups..., gambarnya dah nongol koq... Click here to enlarge
    gak diperhatikan sih.... Click here to enlargeClick here to enlarge

    agan emang teliti ya...!!!!

  14. #14
    Status
    Offline
    fagundez's Avatar
    Baru Gabung
    Join Date
    Jun 2010
    Location
    Banjarbaru, Kalselalu
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    yups..., gambarnya dah nongol koq... Click here to enlarge
    gak diperhatikan sih.... Click here to enlargeClick here to enlarge

    agan emang teliti ya...!!!!
    ga sngaja juga tdi liatnya Click here to enlarge

  15. #15
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wahhh, yang punya hajatan belum nongol tuh... Click here to enlarge

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Share Design Login Page Hotspot
    By kurei in forum HotSpot, The Dude & User Manager
    Replies: 960
    Last Post: 23-09-2016, 19:59
  2. Editing Hotspot login Page
    By fooman in forum HotSpot, The Dude & User Manager
    Replies: 97
    Last Post: 28-06-2016, 11:41
  3. Hotspot tidak melewati Login page
    By alliance in forum Beginner Basics
    Replies: 23
    Last Post: 13-07-2013, 00:17
  4. Jasa Design Login Page Hotspot
    By okhlines in forum Jasa
    Replies: 26
    Last Post: 11-02-2012, 23:38
  5. Replies: 42
    Last Post: 14-05-2010, 11:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •