Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    Udeee's Avatar
    Baru Gabung
    Join Date
    Oct 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question Beda skrip ini apa y??

    Maff kak nanya lg Click here to enlarge..

    aq dapet srip kaya gn :

     
    [QUOTE=dutapsd;61446]
    /ip firewall mangle
    add chain=prerouting action=mark-connection new-connection-mark=conn-download passthrough=yes protocol=tcp dst-port=80 connection-bytes=1000000-0 comment="CONN-DOWNLOAD"
    add chain=prerouting action=mark-packet new-packet-mark=download-packet passthrough=no connection-mark=conn-download
    add chain=prerouting action=mark-connection new-connection-mark=conn-browsing passthrough=yes protocol=tcp dst-port=80 connection-bytes=0-1000000 comment="CONN-BROWSING"
    add chain=prerouting action=mark-packet new-packet-mark=browsing-packet passthrough=no connection-mark=conn-browsing

    dan queue tree nya seperti ini
    /queue tree
    add name="paket browsing" parent=global-in packet-mark=browsing-packet limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s
    add name="paket download" parent=global-in packet-mark=download-packet limit-at=0 queue=default priority=2 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    yg ingin saya tanyain..
    ap beda download ma browsing pada skrip ni???


    trs waktu saya pake skrip ni..
    pada waktu download..
    gk ad paket download yg lewat..
    salahnya dmn y???

    mohon bantuannya y Click here to enlarge..
    penting soalny..
    maklum msh newbie Click here to enlarge...

  2. #2
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    [QUOTE=Udeee;173091]Maff kak nanya lg Click here to enlarge..

    aq dapet srip kaya gn :

     
    Click here to enlarge Originally Posted by dutapsd Click here to enlarge
    /ip firewall mangle
    add chain=prerouting action=mark-connection new-connection-mark=conn-download passthrough=yes protocol=tcp dst-port=80 connection-bytes=1000000-0 comment="CONN-DOWNLOAD"
    add chain=prerouting action=mark-packet new-packet-mark=download-packet passthrough=no connection-mark=conn-download
    add chain=prerouting action=mark-connection new-connection-mark=conn-browsing passthrough=yes protocol=tcp dst-port=80 connection-bytes=0-1000000 comment="CONN-BROWSING"
    add chain=prerouting action=mark-packet new-packet-mark=browsing-packet passthrough=no connection-mark=conn-browsing

    dan queue tree nya seperti ini
    /queue tree
    add name="paket browsing" parent=global-in packet-mark=browsing-packet limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s
    add name="paket download" parent=global-in packet-mark=download-packet limit-at=0 queue=default priority=2 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s
    Click here to enlarge Originally Posted by dutapsd Click here to enlarge
    yg ingin saya tanyain..
    ap beda download ma browsing pada skrip ni???


    trs waktu saya pake skrip ni..
    pada waktu download..
    gk ad paket download yg lewat..
    salahnya dmn y???

    mohon bantuannya y Click here to enlarge..
    penting soalny..
    maklum msh newbie Click here to enlarge...
    Code:
    /ip firewall mangle
    add chain=prerouting action=mark-connection new-connection-mark=conn-download passthrough=yes protocol=tcp dst-port=80 connection-bytes=1000000-0 comment="CONN-DOWNLOAD"
    melakukan marking connection dari protocol TCP dgn tujuan port 80 besar paket 1000000 bytes hingga tidak terbatas, connection mark dinamakan CONN-DOWNLOAD

    Code:
    add chain=prerouting action=mark-packet new-packet-mark=download-packet passthrough=no connection-mark=conn-download
    marking paket dari connection yang telah diberi nama conn-download nama packet mark download-packet

    Code:
    /queue tree
    add name="paket browsing" parent=global-in packet-mark=browsing-packet limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s
    memasukkan paket download kedalam queue-tree dengan parent global-in, diambilkan dari packet marking download-packet

    jelas tidak akan bisa jalan kesalahan telah dimulai dari awal pada saat marking connection new-conn-mark="CONN-DOWNLOAD" dan yang dimasukkan ke marking packet conn-mark=conn-download nama tidak sesuai

    kalau diganti conn-download menjadi CONN-DOWNLOAD pasti jalan Click here to enlarge

  3. #3
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    kalau diganti conn-download menjadi CONN-DOWNLOAD pasti jalan
    sedikit koreksi aja bro oktama, yang pake huruf capital itu cuman comment aja.

    selebihnya, udah dijelaskan panjang lebar ama bro oktama.

    simplenya, kalau besar paket koneksi lebih dari yang ditentukan, dia terlimit dengan queue download (dianggap download) dan jika kurang akan terlimit dengan queue browsing.
    Last edited by yosanpro; 30-10-2010 at 01:04.
    A person's junk is another person's treasure.

  4. The Following User Says Thank You to yosanpro For This Useful Post:


  5. #4
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yosanpro Click here to enlarge
    sedikit koreksi aja bro oktama, yang pake huruf capital itu cuman comment aja.

    selebihnya, udah dijelaskan panjang lebar ama bro oktama.

    simplenya, kalau besar paket koneksi lebih dari yang ditentukan, dia terlimit dengan queue download (dianggap download) dan jika kurang akan terlimit dengan queue browsing.
    thanks boss, mata terselip neh Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tanya donk, ada yang tahu set HOT SPOT untuk beda user beda Network Addressnya
    By nguik in forum HotSpot, The Dude & User Manager
    Replies: 9
    Last Post: 26-05-2014, 14:46
  2. (ask) wireless card beda beda
    By asking in forum Wireless Networking
    Replies: 4
    Last Post: 19-10-2010, 17:34
  3. Beda type koneksi, beda Interface. betul gitu gak???
    By Spring in forum Beginner Basics
    Replies: 10
    Last Post: 05-11-2009, 02:18
  4. [share] skrip Firewall bagus buat ngelindungin AP
    By andreansyah in forum Wireless Networking
    Replies: 2
    Last Post: 04-07-2008, 11:10
  5. minta tolong skrip awal setting mikrotik di winxp
    By mossy in forum Beginner Basics
    Replies: 24
    Last Post: 05-05-2008, 18:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •