Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    akhid_syah's Avatar
    Baru Gabung
    Join Date
    Oct 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    membagi bandwidth tidak sama rata

    internet 1 Mbps. saya bikin router membagi LAN 3 arah ke masing2 divisi kantor. mikrotik mempunyai IP ke publik 192.168.1.100 dan IP ke lokal 192.168.0.254. satu LAN ke ruang kepala divisi IP 192.168.0.20 dan yang 2 LAN ke divisi tata usaha dengan IP 192.168.0.120 dan 192.168.0.220. gimana cara membagi bandwidth agar kepala divisi dapat 512 Kbps dan divisi lain masing-masing 256 Kbps, tapi saat divisi lain off maka kepala divisi dapat bandwidth full. mohon script mikrotiknya, atau yang via winbox juga boleh

  2. #2
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by akhid_syah Click here to enlarge
    internet 1 Mbps. saya bikin router membagi LAN 3 arah ke masing2 divisi kantor. mikrotik mempunyai IP ke publik 192.168.1.100 dan IP ke lokal 192.168.0.254. satu LAN ke ruang kepala divisi IP 192.168.0.20 dan yang 2 LAN ke divisi tata usaha dengan IP 192.168.0.120 dan 192.168.0.220. gimana cara membagi bandwidth agar kepala divisi dapat 512 Kbps dan divisi lain masing-masing 256 Kbps, tapi saat divisi lain off maka kepala divisi dapat bandwidth full. mohon script mikrotiknya, atau yang via winbox juga boleh

    mmm..., coba bantu yah !!!

    pertama, tandai smua koneksi dan paket dari masing2 divisi

    Code:
    /ip firewall mangle
    add action=mark-connection chain=forward comment="kepala divisi connection" disabled=no \
        new-connection-mark=kepala_divisi_con passthrough=yes protocol=tcp src-address=192.168.0.20
    add action=mark-packet chain=forward comment="" connection-mark=kepala_divisi_con disabled=no \
        new-packet-mark=kepala_divisi_pkt passthrough=no protocol=tcp
    
    add action=mark-connection chain=forward comment="divisi lain 1" disabled=no \
        new-connection-mark=divisi1_con passthrough=yes protocol=tcp src-address=192.168.0.120
    add action=mark-packet chain=forward comment="" connection-mark=divisi1_con disabled=no \
        new-packet-mark=divisi1_pkt passthrough=no protocol=tcp
    
    add action=mark-connection chain=forward comment="divisi lain 2" disabled=no \
        new-connection-mark=divisi2_con passthrough=yes protocol=tcp src-address=192.168.0.220
    add action=mark-packet chain=forward comment="" connection-mark=divisi2_con disabled=no \
        new-packet-mark=divisi2_pkt passthrough=no protocol=tcp
    kedua, bikin queue type (untuk 256 kbps per divisi, dan sisanya bwt boss)

    Code:
    /queue type
    add kind=pcq name=pcq_256 pcq-classifier=dst-address pcq-limit=50 pcq-rate=256 pcq-total-limit=2000
    add kind=pcq name=pcq_0 pcq-classifier=dst-address pcq-limit=50 pcq-rate=0 pcq-total-limit=2000
    ketiga, bikin queue tree, buat ngelimit masing2 divisi

    Code:
    /queue tree
    add max-limit=512k name=limit_divisi1_lain packet-mark=divisi1_pkt parent=global-out priority=8 queue=pcq_256
    add max-limit=512k name=limit_divisi2_lain packet-mark=divisi2_pkt parent=global-out priority=8 queue=pcq_256
    add max-limit=0 name=limit_divisi2_lain packet-mark=kepala_divisi_pkt parent=global-out priority=8 queue=pcq_0
    Last edited by zdienos; 09-10-2010 at 12:34.

  3. #3
    Status
    Offline
    dhitek's Avatar
    Member
    Join Date
    Mar 2010
    Posts
    122
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    apa gak salah post d sini Click here to enlarge

    Click here to enlarge

  4. #4
    Status
    Offline
    akhid_syah's Avatar
    Baru Gabung
    Join Date
    Oct 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    makasih petunjuknya, maaf aq baru aja gabung, gak tahu harus tanya dibagian mana. oke tak coba dulu scriptnya. thanks banget

  5. #5
    Status
    Offline
    bl4cklist's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    suhu mohon petunjuknya.. gw masih cupu ma MT.. padahal udah saya setting seperti yang diatas tapi kok kepala divisi waktu download tetap ngikut dibatesi. Click here to enlarge

  6. #6
    Status
    Offline
    dylavig's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Medan
    Posts
    537
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ^emang waktu download dapat kecepatan brp utk kepala divisi ? sedangkan divisi download ?
    Last edited by dylavig; 31-10-2010 at 02:47.

  7. #7
    Status
    Offline
    bl4cklist's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dylavig Click here to enlarge
    ^emang waktu download dapat kecepatan brp utk kepala divisi ? sedangkan divisi download ?
    tetep kena limit 256k padahal yang hidup cuman 2 kompi..

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. membagi bandwidth sama rata secara otomatis
    By naufal in forum General Networking
    Replies: 8
    Last Post: 08-07-2011, 16:06
  2. Tanya cara bagi bandwith sama rata di client
    By winhertanto in forum Beginner Basics
    Replies: 112
    Last Post: 14-06-2011, 10:58
  3. [Tanya] Bagi Bandwidth Sama Rata
    By exabytemediainc in forum Beginner Basics
    Replies: 2
    Last Post: 05-11-2010, 22:11
  4. [Ask] membagi rata bandwidth thp active client
    By ketombe in forum Beginner Basics
    Replies: 11
    Last Post: 15-08-2010, 22:14
  5. Replies: 15
    Last Post: 21-12-2008, 10:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •