Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    Status
    Offline
    kabuto's Avatar
    Member
    Join Date
    May 2010
    Posts
    185
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ask] limit download sesuai dgn extension file

    Maaf om momod klu repost, udh nyari di serach tp ngk nemu
    saya ingin melimit download sesuai dgn extension file download tersebut
    yang mana inteface menuju ke hotspot yg ingin sy limit.
    sampe puyeng tp ngk bisa ke limit juga deh
    mohon buat yg punya tuts bagi ke ane yah gan
    cara yg gw pake seperti ini
    Code:
    ip firewall mangle
    chain=forward action=mark-packet new-packet-mark=download_paket 
    passthrough=no protocol=tcp dst-port=80 content=.exe
    Code:
    queue simple
    name="Download" target-addresses=192.168.40.0/24 dst-address=0.0.0.0/0 
    interface=Hotspot parent=none packet-marks=download_paket 
    direction=both priority=8 queue=default-small/default-small 
    limit-at=0/0 max-limit=64k/128k burst-limit=0/0 
    burst-threshold=64k/128k burst-time=0s/0s total-queue=default-small
    Mohon di koreksi letak kesalahannya di mana
    tengkyu sebelumnya

  2. The Following User Says Thank You to kabuto For This Useful Post:


  3. #2
    Status
    Offline
    oscark007's Avatar
    Member
    Join Date
    Jul 2010
    Posts
    116
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah, saya juga masih nubie..
    mungkin bawah saya lebih paham..

    atau jalan² ..

    Click here to enlarge

  4. #3
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kabuto Click here to enlarge
    Maaf om momod klu repost, udh nyari di serach tp ngk nemu
    saya ingin melimit download sesuai dgn extension file download tersebut
    yang mana inteface menuju ke hotspot yg ingin sy limit.
    sampe puyeng tp ngk bisa ke limit juga deh
    mohon buat yg punya tuts bagi ke ane yah gan
    cara yg gw pake seperti ini
    Code:
    ip firewall mangle
    chain=forward action=mark-packet new-packet-mark=download_paket 
    passthrough=no protocol=tcp dst-port=80 content=.exe
    Code:
    queue simple
    name="Download" target-addresses=192.168.40.0/24 dst-address=0.0.0.0/0 
    interface=Hotspot parent=none packet-marks=download_paket 
    direction=both priority=8 queue=default-small/default-small 
    limit-at=0/0 max-limit=64k/128k burst-limit=0/0 
    burst-threshold=64k/128k burst-time=0s/0s total-queue=default-small
    Mohon di koreksi letak kesalahannya di mana
    tengkyu sebelumnya
    pake cara gini coba

    /ip firewall filter

    Code:
    add chain=forward src-address=18.18.18.0/24 protocol=tcp content=.exe action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00 comment="Cekek"
    add chain=forward src-address=18.18.18.0/24 protocol=tcp content=.iso action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    add chain=forward src-address=18.18.18.0/24 protocol=tcp content=.mpg action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    add chain=forward src-address=18.18.18.0/24 protocol=tcp content=.mp3 action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    add chain=forward src-address=18.18.18.0/24 protocol=tcp content=.rar action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    add chain=forward src-address=18.18.18.0/24 protocol=tcp content=.zip action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    add chain=forward src-address=18.18.18.0/24 protocol=tcp content=.flv action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    add chain=forward src-address=18.18.18.0/24 protocol=tcp content=.dat action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    /ip firewall mangle
    Code:
    add chain=forward protocol=tcp src-address-list=cekek action=mark-packet new-packet-mark=cekek-bw comment="Cekek"
    /queue simple
    Code:
    add name=download-files max-limit=64000/64000 packet-marks=cekek-bw

  5. #4
    Status
    Offline
    kabuto's Avatar
    Member
    Join Date
    May 2010
    Posts
    185
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    pake cara gini coba

    /ip firewall filter

    Code:
    add chain=forward src-address=18.18.18.0/24 protocol=tcp content=.exe action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00 comment="Cekek"
    add chain=forward src-address=18.18.18.0/24 protocol=tcp content=.iso action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    add chain=forward src-address=18.18.18.0/24 protocol=tcp content=.mpg action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    add chain=forward src-address=18.18.18.0/24 protocol=tcp content=.mp3 action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    add chain=forward src-address=18.18.18.0/24 protocol=tcp content=.rar action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    add chain=forward src-address=18.18.18.0/24 protocol=tcp content=.zip action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    add chain=forward src-address=18.18.18.0/24 protocol=tcp content=.flv action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    add chain=forward src-address=18.18.18.0/24 protocol=tcp content=.dat action=add-dst-to-address-list address-list=cekek address-list-timeout=01:00:00
    /ip firewall mangle
    Code:
    add chain=forward protocol=tcp src-address-list=cekek action=mark-packet new-packet-mark=cekek-bw comment="Cekek"
    /queue simple
    Code:
    add name=download-files max-limit=64000/64000 packet-marks=cekek-bw
    ok gan sy test dulu yaah
    smoga berhasil

  6. #5
    Status
    Offline
    kabuto's Avatar
    Member
    Join Date
    May 2010
    Posts
    185
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Hmmmmm
    kok gak bisa juga yaah gan
    Click here to enlargeClick here to enlarge

  7. #6
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    firewall filter di geser paling atas...
    trus diliat apa extension sdh masuk di addresses-list firewall

  8. #7
    Status
    Offline
    kabuto's Avatar
    Member
    Join Date
    May 2010
    Posts
    185
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    firewall filter di geser paling atas...
    trus diliat apa extension sdh masuk di addresses-list firewall
    udah nyoba dgn di geser paling atas mangle dgn di filter, kok ngk masuk ke address-list yah gan

  9. #8
    Status
    Offline
    kabuto's Avatar
    Member
    Join Date
    May 2010
    Posts
    185
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nih sy pastekan gan
    Code:
     
    [admin@Mikrotik] /ip firewall filter> print 
    Flags: X - disabled, I - invalid, D - dynamic 
     0   ;;; A-IDM
         chain=forward action=add-dst-to-address-list protocol=tcp src-address=192.168.40.0/24 address-list=IDM address-list-timeout=1h content=.exe 
    
     1   chain=forward action=add-dst-to-address-list protocol=tcp src-address=192.168.40.0/24 address-list=IDM address-list-timeout=1h content=.iso 
    
     2   chain=forward action=add-dst-to-address-list protocol=tcp src-address=192.168.40.0/24 address-list=IDM address-list-timeout=1h content=.mpg 
    
     3   chain=forward action=add-dst-to-address-list protocol=tcp src-address=192.168.40.0/24 address-list=IDM address-list-timeout=1h content=.mp3 
    
     4   chain=forward action=add-dst-to-address-list protocol=tcp src-address=192.168.40.0/24 address-list=IDM address-list-timeout=1h content=.rar 
    
     5   chain=forward action=add-dst-to-address-list protocol=tcp src-address=192.168.40.0/24 address-list=IDM address-list-timeout=1h content=.zip 
    
     6   chain=forward action=add-dst-to-address-list protocol=tcp src-address=192.168.40.0/24 address-list=IDM address-list-timeout=1h content=.flv 
    
     7   chain=forward action=add-dst-to-address-list protocol=tcp src-address=192.168.40.0/24 address-list=IDM address-list-timeout=1h content=.dat
    Code:
    /ip firewall mangle> print 
    Flags: X - disabled, I - invalid, D - dynamic 
     0   ;;; IDM
         chain=forward action=mark-packet new-packet-mark=cekek-bw passthrough=yes protocol=tcp src-address-list=IDM in-interface=Hotspot dst-port=80 
         Dan coba tanpa port dan in-interface seperti ini
         chain=forward action=mark-packet new-packet-mark=cekek-bw passthrough=yes protocol=tcp src-address-list=IDM
    Code:
    Queue Simple
     name="dowload-limit" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=cekek-bw direction=both priority=8 queue=default-small/default-small limit-at=0/0 
          max-limit=64k/128k burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
    mohon di koreksi gan dimana letak kesalahannya
    Last edited by kabuto; 08-10-2010 at 14:10.

  10. #9
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kabuto Click here to enlarge
    mohon di koreksi gan dimana letak kesalahannya
    ada pake internal proxy?Click here to enlarge

  11. #10
    Status
    Offline
    kabuto's Avatar
    Member
    Join Date
    May 2010
    Posts
    185
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by oktama Click here to enlarge
    ada pake internal proxy?Click here to enlarge
    gak make gan

  12. #11
    Status
    Offline
    Blue Angel's Avatar
    Member
    Join Date
    Aug 2009
    Posts
    198
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sy liat rules kmu lgsg mark packet, tanpa mark connection. ini mgkn yg menyebabkan paket lolos dr mangle. coba kmu mark connection dulu, trus mark packe dri koneksion yg sdh ada. moga2 bsa membantu.

  13. #12
    Status
    Offline
    kabuto's Avatar
    Member
    Join Date
    May 2010
    Posts
    185
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Blue Angel Click here to enlarge
    sy liat rules kmu lgsg mark packet, tanpa mark connection. ini mgkn yg menyebabkan paket lolos dr mangle. coba kmu mark connection dulu, trus mark packe dri koneksion yg sdh ada. moga2 bsa membantu.
    Hmmmm
    iya juga yaa
    ok gan thanks masukannya
    sy coba dulu n hasilnya entar gw info kan

  14. #13
    Status
    Offline
    kabuto's Avatar
    Member
    Join Date
    May 2010
    Posts
    185
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah tetep gak ada hasil nya gan
    jadi makin binun gw

  15. #14
    Status
    Offline
    scrich's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Coba pake L7 filter, cek disini untk patternnya
    bikin prerouting packet mark di mangle, ekeskusi di queuesimple
    perhatikan urutannya di mangle, coba ditaruh paling atas..

    smoga bisa membantu

    salam.

  16. #15
    Status
    Offline
    kabuto's Avatar
    Member
    Join Date
    May 2010
    Posts
    185
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by scrich Click here to enlarge
    Coba pake L7 filter, cek disini untk patternnya
    bikin prerouting packet mark di mangle, ekeskusi di queuesimple
    perhatikan urutannya di mangle, coba ditaruh paling atas..

    smoga bisa membantu

    salam.
    klu mau lihat tuts yg agan berikan gw msh kurang paham alias kurang jelas tuts nya, bisa berikan agak detail gan ??
    tuk masukin ke L7 nya

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. (ask) limit size file download
    By joysolutions in forum Scripting @ Mikrotik
    Replies: 13
    Last Post: 07-12-2015, 15:21
  2. Limit Bandwidth dengan extension mengatasi Download Manager
    By ellabram in forum QOS & Traffic Shaping
    Replies: 69
    Last Post: 22-08-2012, 21:46
  3. limit download untuk besar file tertentu
    By koetoecyber in forum Beginner Basics
    Replies: 1
    Last Post: 06-11-2009, 22:39
  4. limit untuk download file
    By Hari99 in forum Beginner Basics
    Replies: 3
    Last Post: 02-07-2008, 21:03
  5. limit download file
    By ahmad.rifani in forum General Networking
    Replies: 1
    Last Post: 22-08-2007, 18:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •