Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    thegundul's Avatar
    Newbie
    Join Date
    Jan 2009
    Posts
    34
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [45k] cara setting supaya mikrotik cuma bisa ip static aja

    to master2 and agan2 smua, mau tanya gmana caranya setting di mikrotik supaya jaringan lokal ga bisa dapet dynamic address (dhcp) via mikrotik,

    jadi klo ada pc/ komputer baru yang mau konek via jarigngan musti kita input tambah dulu di mikrotik kita.

    contoh : kita hanya mau ip : 192.168.0.1 , 5, 9, 15 ( sesuai kebutuhan )
    nah selain itu gak bisa connect via jaringan
    dah coba oprek2 via winbox malah ga bisa konnek semua Click here to enlarge Click here to enlarge

    terima kasih
    Click here to enlarge

  2. #2
    Status
    Offline
    oscark007's Avatar
    Member
    Join Date
    Jul 2010
    Posts
    116
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba matikan DHCP server nya - IP POOL nya juga..

    daftarin dulu IP yang boleh akses internet
    buat filter nya,

    mungkin bawah saya bisa lebih detail..

    Click here to enlarge

  3. #3
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by thegundul Click here to enlarge
    to master2 and agan2 smua, mau tanya gmana caranya setting di mikrotik supaya jaringan lokal ga bisa dapet dynamic address (dhcp) via mikrotik,

    jadi klo ada pc/ komputer baru yang mau konek via jarigngan musti kita input tambah dulu di mikrotik kita.

    contoh : kita hanya mau ip : 192.168.0.1 , 5, 9, 15 ( sesuai kebutuhan )
    nah selain itu gak bisa connect via jaringan
    dah coba oprek2 via winbox malah ga bisa konnek semua Click here to enlarge Click here to enlarge

    terima kasih
    Click here to enlarge
    /ip firewall address-list
    add address=192.168.0.1 list="boleh-akses"
    ...
    ...
    ...
    dst


    /ip firewall filter
    add chain=input src-address-list=!"boleh-akses" action=drop
    add chain=forward src-address-list=!"boleh-akses" action=drop

  4. #4
    Status
    Offline
    sufandi's Avatar
    Member Senior
    Join Date
    May 2008
    Location
    permukaan bumi
    Posts
    482
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by thegundul Click here to enlarge
    to master2 and agan2 smua, mau tanya gmana caranya setting di mikrotik supaya jaringan lokal ga bisa dapet dynamic address (dhcp) via mikrotik,

    jadi klo ada pc/ komputer baru yang mau konek via jarigngan musti kita input tambah dulu di mikrotik kita.

    contoh : kita hanya mau ip : 192.168.0.1 , 5, 9, 15 ( sesuai kebutuhan )
    nah selain itu gak bisa connect via jaringan
    dah coba oprek2 via winbox malah ga bisa konnek semua Click here to enlarge Click here to enlarge

    terima kasih
    Click here to enlarge
    mungkin masalah di PC lo mas, coba ke network teruz set manual IP nya, kalo lo set DHCP di PC, sama aja boong kalo dah kasi IP di mana pun

    Click here to enlarge betul gk ya....

  5. #5
    Status
    Offline
    thegundul's Avatar
    Newbie
    Join Date
    Jan 2009
    Posts
    34
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sufandi Click here to enlarge
    mungkin masalah di PC lo mas, coba ke network teruz set manual IP nya, kalo lo set DHCP di PC, sama aja boong kalo dah kasi IP di mana pun

    Click here to enlarge betul gk ya....
    terima ksih agan sufandi, tapi bukan itu maksudnya,
    maksudnya tiap2 pc user ga bisa di setting dhcp, jadi harus input ip address sesuai ama list yang udah kita input di MT kita gan.

    ada tambahan, or referensi lagi
    silahkan

    thanx

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 13
    Last Post: 12-12-2011, 17:57
  2. Bagaimana cara membuat Static IP pada Mikrotik RB750?
    By chairul43 in forum Beginner Basics
    Replies: 8
    Last Post: 30-05-2010, 11:51
  3. Tanya Supaya mikrotik bisa di remote
    By rj-45 in forum General Networking
    Replies: 62
    Last Post: 25-02-2009, 00:22
  4. Replies: 7
    Last Post: 24-10-2008, 09:42
  5. help cara blok ip/mac adrees supaya anngota aja yg bisa akses
    By oxs_juragan in forum Beginner Basics
    Replies: 7
    Last Post: 03-02-2008, 09:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •