Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    naga wulan's Avatar
    Member
    Join Date
    Jan 2010
    Location
    Bandoeng
    Posts
    205
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    tanya bandwith management

    misi para juragan, tu de poin saja numpang tanya gimana cara bikin mark connection, mark packet dan queue tree nya buat yang ini dah obok-obok bagian tutorial tapi ga dapat juga. dah pake ini (setingan agusfazri) berulang ulang tapi ga ada trafik yang ketangkap di queue treenya

    1. Buat Mangle :
    /ip firewall mangle

    (menangkap semua traffic/koneksi untuk semua client)
    add chain=forward action=mark-connection new-connection-mark=all-warnet passthrough=yes dst-address=192.168.1.2-192.168.1.9
    add chain=forward action=mark-packet new-packet-mark=all-warnet passthrough=no connection-mark=all-warnet

    (menangkap semua traffic/koneksi client satu persatu. ulangi rule ini sesuai dengan banyaknya client anda)
    add chain=forward action=mark-connection new-connection-mark=client1 passthrough=yes dst-address=192.168.1.2
    add chain=forward action=mark-packet new-packet-mark=client1 passthrough=no connection-mark=client1

    add chain=forward action=mark-connection new-connection-mark=client2 passthrough=yes dst-address=192.168.1.3
    add chain=forward action=mark-packet new-packet-mark=client2 passthrough=no connection-mark=client2

    ......... dan seterusnya sampai 8 client................

    2. Buat Queue Tree
    /queue tree

    (melihat total bandwidth yang digunakan oleh semua client)
    add name="all-warnet" parent=global-out packet-mark=all-warnet limit-at=0 queue=default priority=8 max-limit=512000

    (membatasi bandwidth per client)
    add name="client1" parent=all-warnet packet-mark=client1 limit-at=70000 queue=default priority=3 max-limit=512000

    saya pake rb750 dengan dhcp-server supaya klien dapat ip otomatis. terima kasih atas petunjuk, link dll yang bermanfaat

  2. #2
    Status
    Offline
    foxxx's Avatar
    Member
    Join Date
    Aug 2010
    Location
    Di Mana-Mana
    Posts
    132
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    search aja bro udah tersedia di forum ini Click here to enlarge

  3. #3
    Status
    Offline
    antareja's Avatar
    Member
    Join Date
    Jul 2008
    Location
    paris pan japa
    Posts
    179
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by naga wulan Click here to enlarge
    misi para juragan, tu de poin saja numpang tanya gimana cara bikin mark connection, mark packet dan queue tree nya buat yang ini dah obok-obok bagian tutorial tapi ga dapat juga. dah pake ini (setingan agusfazri) berulang ulang tapi ga ada trafik yang ketangkap di queue treenya

    1. Buat Mangle :
    /ip firewall mangle

    (menangkap semua traffic/koneksi untuk semua client)
    add chain=forward action=mark-connection new-connection-mark=all-warnet passthrough=yes dst-address=192.168.1.2-192.168.1.9
    add chain=forward action=mark-packet new-packet-mark=all-warnet passthrough=no connection-mark=all-warnet

    (menangkap semua traffic/koneksi client satu persatu. ulangi rule ini sesuai dengan banyaknya client anda)
    add chain=forward action=mark-connection new-connection-mark=client1 passthrough=yes dst-address=192.168.1.2
    add chain=forward action=mark-packet new-packet-mark=client1 passthrough=no connection-mark=client1

    add chain=forward action=mark-connection new-connection-mark=client2 passthrough=yes dst-address=192.168.1.3
    add chain=forward action=mark-packet new-packet-mark=client2 passthrough=no connection-mark=client2

    ......... dan seterusnya sampai 8 client................

    2. Buat Queue Tree
    /queue tree

    (melihat total bandwidth yang digunakan oleh semua client)
    add name="all-warnet" parent=global-out packet-mark=all-warnet limit-at=0 queue=default priority=8 max-limit=512000

    (membatasi bandwidth per client)
    add name="client1" parent=all-warnet packet-mark=client1 limit-at=70000 queue=default priority=3 max-limit=512000

    saya pake rb750 dengan dhcp-server supaya klien dapat ip otomatis. terima kasih atas petunjuk, link dll yang bermanfaat

    Code:
    /ip firewall mangle
    
    (menangkap semua traffic/koneksi untuk semua client)
    add chain=prerouting action=mark-connection new-connection-mark=all-warnet passthrough=yes src-address=192.168.1.2-192.168.1.9
    add chain=prerouting action=mark-packet new-packet-mark=all-warnet passthrough=no connection-mark=all-warnet
    
    (menangkap semua traffic/koneksi client satu persatu. ulangi rule ini sesuai dengan banyaknya client anda)
    add chain=prerouting action=mark-connection new-connection-mark=client1 passthrough=yes src-address=192.168.1.2
    add chain=prerouting action=mark-packet new-packet-mark=client1 passthrough=no connection-mark=client1
    Monggo dicoba dulu gan.. Click here to enlarge

  4. #4
    Status
    Offline
    dhitek's Avatar
    Member
    Join Date
    Mar 2010
    Posts
    122
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    setuju dgn bro antareja, klo pake web proxy bawaan, tambahin chain=output jadi ada 3 chain.

  5. #5
    Status
    Offline
    Blue Angel's Avatar
    Member
    Join Date
    Aug 2009
    Posts
    198
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba ke


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bandwith Management pada Mikrotik
    By Howl in forum General Networking
    Replies: 5
    Last Post: 23-07-2013, 06:19
  2. hotspot dan bandwith management
    By doet in forum HotSpot, The Dude & User Manager
    Replies: 19
    Last Post: 02-08-2011, 06:20
  3. [ask] mikrotik sebagai bandwith management
    By bluelover in forum General Networking
    Replies: 4
    Last Post: 25-06-2010, 20:22
  4. Tanya management bandwith pake web proxy
    By babytux in forum General Networking
    Replies: 9
    Last Post: 26-05-2010, 12:37
  5. tanya bandwith management dengan menggunakan bridge
    By key cenk in forum General Networking
    Replies: 4
    Last Post: 13-08-2009, 08:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •