Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    mardi766hi's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Pembatasan per group

    Selamat siang. Saya member baru disini, dan baru dalam dunia mikrotik. Saya membuat beberapa group yang terdiri dari beberapa client saja yang bisa browsing.
    1. IP 192.168.0.10 diberi nama group staff (terdiri dari 5 client 192.168.100.2-6)
    2. IP 192.168.0.20 diberi nama maintenance (terdiri dari 3 client 192.168.100.10-12)
    3. IP 192.168.0.30 diberi nama laboratorium (terdiri dari 2 client 192.168.100.20-21)
    Yang ingin saya tanyakan adalah bagaimana caranya agar client2 yang tidak terdaftar pada group diatas tidak bisa melakukan browsing?. Mohon pencerahannya.


    Salam,

    Mardi
    Last edited by mardi766hi; 27-08-2010 at 15:03.

  2. #2
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    selamat malam. pertama-tama ip tersebut didefinisikan di ip firewall address-list. buat ip2 tersebut dalam satu group (misal name diisi "blocked").

    selanjutnya di ip --> firewall --> filter
    pilih chain=forward, src-address-list=<isi dengan group yg tadi dibuat, "blocked">", action nya diisi drop.
    detail nya, browsing aja forum, sekalian belajar..

    salam,
    pos_ronda

  3. #3
    Status
    Offline
    mardi766hi's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pos_ronda Click here to enlarge
    selamat malam. pertama-tama ip tersebut didefinisikan di ip firewall address-list. buat ip2 tersebut dalam satu group (misal name diisi "blocked").

    selanjutnya di ip --> firewall --> filter
    pilih chain=forward, src-address-list=<isi dengan group yg tadi dibuat, "blocked">", action nya diisi drop.
    detail nya, browsing aja forum, sekalian belajar..

    salam,
    pos_ronda
    yang saya inginkan adalah IP yang diluar dari yang saya sampaikan. Bukankah kalau dengan cara pak pos_ronda ini justru akan memblok semua IP yang saya sampaikan tersebut?. Mohon informasi lebih lanjut.


    salam,

    Mardi

  4. #4
    Status
    Offline
    stress's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    apa ga dibikin blok ip masing-masing aja om,,,,

    gini misal kan untuk kantor menggunakan blok ip
    192.168.1.2/29 untuk A
    192.168.2.2/29 untuk B
    192.168.3.2/29 untuk C

    mungkin rada ribet yah,,dan juga melebihi kapasitas ip yang om butuh kan di tempat yang membutuhkan ip sedikt...tapi lebih simple karena bisa kebaca
    perblok ip nya,,
    dan kalau pun ada sesuatu bisa di torch dari blok ip mana

    mudah2an membantu om,,,

    soal nya saya juga di kantor make lebih dari 5 blok ip
    50.1/24
    60.1/24
    70.1/24 dan seterus nya,,,

    Click here to enlarge

  5. #5
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by mardi766hi Click here to enlarge
    Selamat siang. Saya member baru disini, dan baru dalam dunia mikrotik. Saya membuat beberapa group yang terdiri dari beberapa client saja yang bisa browsing.
    1. IP 192.168.0.10 diberi nama group staff (terdiri dari 5 client 192.168.100.2-6)
    2. IP 192.168.0.20 diberi nama maintenance (terdiri dari 3 client 192.168.100.10-12)
    3. IP 192.168.0.30 diberi nama laboratorium (terdiri dari 2 client 192.168.100.20-21)
    Yang ingin saya tanyakan adalah bagaimana caranya agar client2 yang tidak terdaftar pada group diatas tidak bisa melakukan browsing?. Mohon pencerahannya.


    Salam,


    Mardi

    pake address list aja untuk NAT terbatas

    Code:
    /ip firewall address-list
    add address=192.168.100.2 list=boleh disabled=no
    add address=192.168.100.3 list=boleh disabled=no
    add address=192.168.100.4 list=boleh disabled=no
    add address=192.168.100.5 list=boleh disabled=no
    add address=192.168.100.6 list=boleh disabled=no
    add address=192.168.100.10 list=boleh disabled=no
    add address=192.168.100.11 list=boleh disabled=no
    add address=192.168.100.12 list=boleh disabled=no
    add address=192.168.100.20 list=boleh disabled=no
    add address=192.168.100.21 list=boleh disabled=no
    lalu untuk bagian NAT nya diubah saja hanya boleh dipakai oleh IP yang ada di list tersebut

    Code:
    /ip firewall nat
    add chain=srcnat src-address-list=boleh action=masquerade
    akan lebih bagus lagi jika ditambahkan konfigurasi static ARP agar hanya MAC yang terdaftar saja yang bisa pakai pasangan IP tersebut

  6. The Following User Says Thank You to dencow For This Useful Post:


  7. #6
    Status
    Offline
    oscark007's Avatar
    Member
    Join Date
    Jul 2010
    Posts
    116
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    setuju dengan yang di bawah ini

    kasih tambahan:

    copas aja
    Code:
    /ip firewall address-list
    add address=192.168.100.2 list=allowip disabled=no
    add address=192.168.100.3 list=allowip disabled=no
    add address=192.168.100.4 list=allowip disabled=no
    add address=192.168.100.5 list=allowip disabled=no
    add address=192.168.100.6 list=allowip disabled=no
    add address=192.168.100.10 list=allowip disabled=no
    add address=192.168.100.11 list=allowip disabled=no
    add address=192.168.100.12 list=allowip disabled=no
    add address=192.168.100.20 list=allowip disabled=no
    add address=192.168.100.21 list=allowip disabled=no
    
    /ip fi fi
    add action=add-src-to-address-list address-list="Block IP" address-list-timeout=1h chain=forward comment="IP yg coba Akses Internet" disabled=no in-interface=LAN protocol=tcp src-address-list=!allowip
    
    add action=reject chain=forward comment="Blok IP ke Internet" disabled=no in-interface=LAN reject-with=icmp-network-unreachable src-address-list="Block IP"
    samakan ether yang di bold warna biru itu untuk ether local
    --> in-interface=LAN <-- sesuaikan

    dengan ini kita bisa tau IP mana yang coba akses, lalu di rejek
    ini aku pake di RB750 v4.1 - sudah di test dan OK

    moga membantu

    salam


    Click here to enlarge Originally Posted by dencow Click here to enlarge
    pake address list aja untuk NAT terbatas

    Code:
    /ip firewall address-list
    add address=192.168.100.2 list=boleh disabled=no
    add address=192.168.100.3 list=boleh disabled=no
    add address=192.168.100.4 list=boleh disabled=no
    add address=192.168.100.5 list=boleh disabled=no
    add address=192.168.100.6 list=boleh disabled=no
    add address=192.168.100.10 list=boleh disabled=no
    add address=192.168.100.11 list=boleh disabled=no
    add address=192.168.100.12 list=boleh disabled=no
    add address=192.168.100.20 list=boleh disabled=no
    add address=192.168.100.21 list=boleh disabled=no
    lalu untuk bagian NAT nya diubah saja hanya boleh dipakai oleh IP yang ada di list tersebut

    Code:
    /ip firewall nat
    add chain=srcnat src-address-list=boleh action=masquerade
    akan lebih bagus lagi jika ditambahkan konfigurasi static ARP agar hanya MAC yang terdaftar saja yang bisa pakai pasangan IP tersebut

 

 

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Pembatasan Bandwidth pada Fungsi Bridge
    By pelumat in forum Wireless Networking
    Replies: 7
    Last Post: 17-05-2013, 15:32
  2. [ask] Pembatasan BW untuk Hotspot
    By syarwin in forum Beginner Basics
    Replies: 3
    Last Post: 24-08-2010, 23:36
  3. Lan Group
    By abdrahym in forum General Networking
    Replies: 3
    Last Post: 19-04-2010, 13:54
  4. [ask] User Group di Mikrotik
    By kelepon in forum Beginner Basics
    Replies: 13
    Last Post: 13-09-2009, 12:46
  5. [ask] Settingan pembatasan bandwidth tiap klien
    By korekuping in forum Scripting @ Mikrotik
    Replies: 1
    Last Post: 28-07-2008, 08:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •