Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 28
  1. #1
    Status
    Offline
    underkost's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    26
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Cara gabungin 2 ISP tapi bukan LB

    Para suhu dan master mikrotik..
    Ane mau tanya neh,mungkin jg berguna buat yang lain..
    ane ada 2 jaringan 1 Speedy dan ISP,rencananya untuk membedakan pakaet..
    Jadi jika client yg suka gamers ane pakai ISP,sebaliknya jika client yg biasa hanya untuk internetan pakai Speedy..

    Bagai mana cara ngerouting 2 jaringan tersebut??
    Yang pasti nanti beda IP..
    10.10.10.1/29 untuk gamers
    110.100.0.1/29 internetan biasa

    ether1 = speedy
    ether2 = ISP
    ether3 = local

    Click here to enlarge

  2. #2
    Status
    Offline
    agtami's Avatar
    Newbie
    Join Date
    May 2009
    Posts
    36
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    aku juga masih coba-coba kayak TS
    tapi di tambah lagi proxy ekternal + ip pc klien jadi satu blok ip saja
    mungkin ada master yg lewat mau kasih clue Click here to enlarge

  3. #3
    Status
    Offline
    antareja's Avatar
    Member
    Join Date
    Jul 2008
    Location
    paris pan japa
    Posts
    179
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Silakan baca-baca konsep memisahkan ix iix. tinggal mengganti saja paket game sama browsing.. Click here to enlarge

  4. The Following User Says Thank You to antareja For This Useful Post:


  5. #4
    Status
    Offline
    nana6262's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Depan SMA I
    Posts
    174
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    coba berbagi aja
    klo salah mohon d koreksi

    1. buat address list GAME
    2. buat mangle

    add action=mark-routing chain=prerouting comment="Mark Game" disabled=no \
    dst-address-list=GAME in-interface=LAN new-routing-mark=game passthrough=\
    no

    3. buat route

    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    10.10.10.1 routing-mark=game scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    110.100.0.1 scope=30 target-scope=10

  6. #5
    Status
    Offline
    untungslamet's Avatar
    Member
    Join Date
    Nov 2009
    Posts
    271
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mungkin Bisa di pahami dan di pelajari dari gan....Mudah2an bisa membantu....

  7. #6
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by underkost Click here to enlarge
    Para suhu dan master mikrotik..
    Ane mau tanya neh,mungkin jg berguna buat yang lain..
    ane ada 2 jaringan 1 Speedy dan ISP,rencananya untuk membedakan pakaet..
    Jadi jika client yg suka gamers ane pakai ISP,sebaliknya jika client yg biasa hanya untuk internetan pakai Speedy..

    Bagai mana cara ngerouting 2 jaringan tersebut??
    Yang pasti nanti beda IP..
    10.10.10.1/29 untuk gamers
    110.100.0.1/29 internetan biasa

    ether1 = speedy
    ether2 = ISP
    ether3 = local

    Click here to enlarge
    /ip address
    add address=10.10.10.1/29 interface=Local
    add address=110.100.0.1/29 interface=Local

    /ip firewall address-list
    add address=[network-local-to-speedy] list=local-to-speedy
    add address=[network-local-to-isp] list=local-to-isp

    /ip firewall mangle
    add chain=prerouting action=mark-routing new-routing-mark=to-speedy src-address-list="local-to-speedy" in-interface=Local passthrough=yes
    add chain=prerouting action=mark-routing new-routing-mark=to-isp src-address-list="local-to-isp" in-interface=Local passthrough=yes

    /ip route
    add gateway=[gateway-speedy] ---->default route to speedy
    add gateway=[gateway-speedy] routing-mark=to-speedy
    add gateway=[gateway-isp] routing-mark=to-isp


    "Saya kurang suka cara ini"
    lebih baik untuk traffic browsing dll selain game arahkan ke speedy
    routing port game ke arah ISP
    Last edited by adiputrolds; 25-08-2010 at 21:10.

  8. The Following 2 Users Say Thank You to adiputrolds For This Useful Post:


  9. #7
    Status
    Offline
    akank's Avatar
    Newbie
    Join Date
    Oct 2009
    Location
    pekanbaru
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    8
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by agtami Click here to enlarge
    aku juga masih coba-coba kayak TS
    tapi di tambah lagi proxy ekternal + ip pc klien jadi satu blok ip saja
    mungkin ada master yg lewat mau kasih clue Click here to enlarge

    ne settingan ane gan klo mo coba .......
    [admin@MikroTik] > /export
    # agu/02/2010 00:16:06 by RouterOS 4.11
    # software id = K88K-JKWA
    #
    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes comment=”" disabled=no full-duplex=yes \
    l2mtu=1524 mac-address=00:0C:42:80:E4:74 mtu=1500 name=ether1 speed=100Mbps
    set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=”" \
    disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:80:E4:75 \
    master-port=none mtu=1500 name=LAN speed=100Mbps
    set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=”" \
    disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:80:E4:76 \
    master-port=none mtu=1500 name=ether3 speed=100Mbps
    set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=”" \
    disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:80:E4:77 \
    master-port=none mtu=1500 name=ether4 speed=100Mbps
    set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=”" \
    disabled=no full-duplex=yes l2mtu=1524 mac-address=00:0C:42:80:E4:78 \
    master-port=none mtu=1500 name=Proxy speed=100Mbps
    ================================================== =======================================
    /interface pppoe-client
    add ac-name=”" add-default-route=yes allow=pap,chap,mschap1,mschap2 comment=”" \
    dial-on-demand=no disabled=no interface=ether3 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out1 password=000000 profile=default service-name=”" \
    use-peer-dns=no user=110000000000@telkom.net
    add ac-name=”" add-default-route=yes allow=pap,chap,mschap1,mschap2 comment=”" \
    dial-on-demand=no disabled=no interface=ether4 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe-out2 password=000000 profile=default service-name=”" \
    use-peer-dns=no user=110000000000@telkom.net

    Pass sama login speedy silahkan isi punya masing”
    ================================================== ========================================
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    200M/200M name=proxy-hit packet-marks=proxy-hit parent=none priority=1 queue=\
    default-small/default-small target-addresses=0.0.0.0/0 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    200M/200M name=poker-hit packet-marks=poker-hit parent=none priority=1 queue=\
    default-small/default-small target-addresses=0.0.0.0/0 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    2M/2M name=pc-01-iix packet-marks=pdownload-iix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.1/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    2M/2M name=pc-02-iix packet-marks=pdownload-iix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.2/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    2M/2M name=pc-03-iix packet-marks=pdownload-iix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.3/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    2M/2M name=pc-04-iix packet-marks=pdownload-iix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.4/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    2M/2M name=pc-05-iix packet-marks=pdownload-iix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.5/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    2M/2M name=pc-06-iix packet-marks=pdownload-iix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.6/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    2M/2M name=pc-07-iix packet-marks=pdownload-iix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.7/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    2M/2M name=pc-08-iix packet-marks=pdownload-iix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.8/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    2M/2M name=pc-09-iix packet-marks=pdownload-iix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.9/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    2M/2M name=pc-10-iix packet-marks=pdownload-iix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.10/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    2M/2M name=pc-11-iix packet-marks=pdownload-iix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.11/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    2M/2M name=pc-12-iix packet-marks=pdownload-iix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.12/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    2M/2M name=pc-13-iix packet-marks=pdownload-iix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.13/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    2M/2M name=pc-14-iix packet-marks=pdownload-iix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.14/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    2M/2M name=”billing;;; iix” packet-marks=pdownload-iix parent=none priority=8 \
    queue=default-small/default-small target-addresses=192.168.1.16/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    64k/128k name=”billing;;; ix” packet-marks=pdownload-ix parent=none priority=\
    8 queue=default-small/default-small target-addresses=192.168.1.16/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    64k/128k name=IX-PC-1 packet-marks=pdownload-ix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.1/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    64k/128k name=IX-PC-2 packet-marks=pdownload-ix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.2/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    64k/128k name=IX-PC-3 packet-marks=pdownload-ix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.3/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    64k/128k name=IX-PC-4 packet-marks=pdownload-ix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.4/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    64k/128k name=IX-PC-5 packet-marks=pdownload-ix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.5/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    64k/128k name=IX-PC-6 packet-marks=pdownload-ix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.6/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    64k/128k name=IX-PC-7 packet-marks=pdownload-ix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.7/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    64k/128k name=IX-PC-8 packet-marks=pdownload-ix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.8/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    64k/128k name=IX-PC-9 packet-marks=pdownload-ix parent=none priority=8 queue=\
    default-small/default-small target-addresses=192.168.1.9/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    64k/128k name=IX-PC-10 packet-marks=pdownload-ix parent=none priority=8 \
    queue=default-small/default-small target-addresses=192.168.1.10/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    64k/128k name=IX-PC-11 packet-marks=pdownload-ix parent=none priority=8 \
    queue=default-small/default-small target-addresses=192.168.1.11/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    64k/128k name=IX-PC-12 packet-marks=pdownload-ix parent=none priority=8 \
    queue=default-small/default-small target-addresses=192.168.1.12/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    64k/128k name=IX-PC-13 packet-marks=pdownload-ix parent=none priority=8 \
    queue=default-small/default-small target-addresses=192.168.1.13/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    64k/128k name=IX-PC-14 packet-marks=pdownload-ix parent=none priority=8 \
    queue=default-small/default-small target-addresses=192.168.1.14/32 \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment=”" direction=\
    both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=64k/0 \
    max-limit=64k/128k name=”atas ix” packet-marks=pdownload-ix parent=none \
    priority=8 queue=default-small/default-small target-addresses=192.168.1.17/32 \
    total-queue=default-small
    ================================================== ========================================

    ================================================== ========================================
    /ip address print

    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.1.254/24 192.168.1.0 192.168.1.255 LAN
    1 192.168.2.1/24 192.168.2.0 192.168.2.255 Proxy
    2 000.000.000.00 000.000.000 00.000.000.00 ether1 ——gak pake
    3 D 125.111.11.1/32 125.111.11.11. 0.0.0.0 pppoe-out1 —->speedy 1
    4 D 110.111.11.1/32 110.111.111.1 0.0.0.0 pppoe-out2 —->speedy 2
    ================================================== ========================================/ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 servers=203.130.193.74,180.131.144.144
    ================================================== ========================================
    IP address list
    list “nice”
    add address=203.89.146.1 comment=”" disabled=no list=nice
    add address=203.89.146.2 comment=”" disabled=no list=nice
    add address=203.89.146.3 comment=”" disabled=no list=nice
    add address=203.89.146.4 comment=”" disabled=no list=nice
    add address=203.89.146.5 comment=”" disabled=no list=nice

    karna di net yg maen game online PB ama atlantika maka itu aja yg gw masukin ke nice list
    game lain tambah sendiri ya Click here to enlarge
    ================================================== ========================================
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=”Loss Cache” disabled=no \
    dscp=12 new-connection-mark=proxy-con passthrough=yes
    add action=mark-packet chain=prerouting comment=”" connection-mark=proxy-con \
    disabled=no new-packet-mark=proxy-hit passthrough=no
    add action=mark-connection chain=prerouting comment=Poker disabled=no dst-port=\
    9339 new-connection-mark=poker-con passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment=”" connection-mark=poker-con \
    disabled=no new-packet-mark=poker-hit passthrough=no
    add action=mark-routing chain=prerouting comment=”mark nice trafic” disabled=no \
    dst-address-list=nice new-routing-mark=game-route passthrough=yes
    add action=mark-connection chain=prerouting comment=”mark koneksi” disabled=no \
    dst-address-list=nice in-interface=LAN new-connection-mark=koneksi-IIX \
    passthrough=yes
    add action=mark-packet chain=prerouting comment=”" connection-mark=koneksi-IIX \
    disabled=no new-packet-mark=pdownload-iix passthrough=no
    add action=mark-packet chain=prerouting comment=”" disabled=no new-packet-mark=\
    pdownload-ix passthrough=no
    ================================================== ========================================
    /ip firewall nat
    add action=masquerade chain=srcnat comment=Game disabled=no out-interface=\
    pppoe-out1
    add action=masquerade chain=srcnat comment=Browsing disabled=no out-interface=\
    pppoe-out2
    add action=dst-nat chain=dstnat comment=Proxy disabled=no dst-port=80 \
    in-interface=LAN protocol=tcp psd=21,3s,3,1 to-ports=3128
    ================================================== ========================================
    /ip route
    add comment=”" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=xxx.xxx.xx.x \
    routing-mark=game-route scope=30 target-scope=10
    add comment=”" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=xxx.xxx.xx.x \
    scope=30 target-scope=10
    ================================================== ========================================
    /ip route rule
    add action=lookup comment=”" disabled=no dst-address=203.89.146.1/32 table=\
    game-route
    add action=lookup comment=”" disabled=no dst-address=203.89.146.2/32 table=\
    game-route
    add action=lookup comment=”" disabled=no dst-address=203.89.146.3/32 table=\
    game-route
    add action=lookup comment=”" disabled=no dst-address=203.89.146.4/32 table=\
    game-route
    add action=lookup comment=”" disabled=no dst-address=203.89.146.5/32 table=\
    game-route

  10. #8
    Status
    Offline
    akank's Avatar
    Newbie
    Join Date
    Oct 2009
    Location
    pekanbaru
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    8
    Uploads
    0
    Feedback Score
    0
    ijin nyimak gan

  11. #9
    Status
    Offline
    underkost's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    26
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    /ip address
    add address=10.10.10.1/29 interface=Local
    add address=110.100.0.1/29 interface=Local

    /ip firewall address-list
    add address=[network-local-to-speedy] list=local-to-speedy
    add address=[network-local-to-isp] list=local-to-isp

    /ip firewall mangle
    add chain=prerouting action=mark-routing new-routing-mark=to-speedy src-address-list="local-to-speedy" in-interface=Local passthrough=yes
    add chain=prerouting action=mark-routing new-routing-mark=to-isp src-address-list="local-to-isp" in-interface=Local passthrough=yes

    /ip route
    add gateway=[gateway-speedy] ---->default route to speedy
    add gateway=[gateway-speedy] routing-mark=to-speedy
    add gateway=[gateway-isp] routing-mark=to-isp


    "Saya kurang suka cara ini"
    lebih baik untuk traffic browsing dll selain game arahkan ke speedy
    routing port game ke arah ISP
    wah sangat membantu neh..
    makasih ya mater2 mikrotik..
    Click here to enlarge

    Oh ya,dari saya baca kok ga ada yang ngomongin soal NAT ya..
    apakal NAT nya seperti biasa aja??Click here to enlarge

  12. #10
    Status
    Offline
    ilham_id's Avatar
    Newbie
    Join Date
    Aug 2007
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    /ip address
    add address=10.10.10.1/29 interface=Local
    add address=110.100.0.1/29 interface=Local

    /ip firewall address-list
    add address=[network-local-to-speedy] list=local-to-speedy
    add address=[network-local-to-isp] list=local-to-isp

    /ip firewall mangle
    add chain=prerouting action=mark-routing new-routing-mark=to-speedy src-address-list="local-to-speedy" in-interface=Local passthrough=yes
    add chain=prerouting action=mark-routing new-routing-mark=to-isp src-address-list="local-to-isp" in-interface=Local passthrough=yes

    /ip route
    add gateway=[gateway-speedy] ---->default route to speedy
    add gateway=[gateway-speedy] routing-mark=to-speedy
    add gateway=[gateway-isp] routing-mark=to-isp


    "Saya kurang suka cara ini"
    lebih baik untuk traffic browsing dll selain game arahkan ke speedy
    routing port game ke arah ISP
    Saya sudah berhasil dengan cara routing ini, cuman sampai sekarang belum bisa menggunakan webproxy internalnya, kalau diaktifkan webproxy nya yang kepakai hanya 1 interface nya aja.

    Untuk bisa menggunakan webproxynya, kira kira gimana ya ? terus untuk mendefinisikan paket pada routing speedy dan routing isp gimana ya ?
    sudah di otak-atik step by step, tapi tetap aja masih belum bisa Click here to enlarge

  13. #11
    Status
    Offline
    nux
    nux's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pake mangle & routing mark,prinsipnya: tandai semua port yg berhubungan dgn browsing (misal web, ftp, chat, pop, dll) trus routing mark ke speedy gan, utk ISP jadikan default route..

    Click here to enlargeClick here to enlargeClick here to enlarge

  14. #12
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by nux Click here to enlarge
    pake mangle & routing mark,prinsipnya: tandai semua port yg berhubungan dgn browsing (misal web, ftp, chat, pop, dll) trus routing mark ke speedy gan, utk ISP jadikan default route..

    Click here to enlargeClick here to enlargeClick here to enlarge
    kalo p2p lewat ISP
    game wajib ancur
    hehehhehe....

  15. #13
    Status
    Offline
    mattnux's Avatar
    Forum Guru
    Join Date
    Jun 2008
    Location
    jakarta
    Posts
    1,255
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by underkost Click here to enlarge
    Para suhu dan master mikrotik..
    Ane mau tanya neh,mungkin jg berguna buat yang lain..
    ane ada 2 jaringan 1 Speedy dan ISP,rencananya untuk membedakan pakaet..
    Jadi jika client yg suka gamers ane pakai ISP,sebaliknya jika client yg biasa hanya untuk internetan pakai Speedy..

    Bagai mana cara ngerouting 2 jaringan tersebut??
    Yang pasti nanti beda IP..
    10.10.10.1/29 untuk gamers
    110.100.0.1/29 internetan biasa

    ether1 = speedy
    ether2 = ISP
    ether3 = local

    Click here to enlarge
    sudah ditulis dibagian tutorial, tp sebaiknya jangan menggunakan mangle IIX dan IX, bagusan langsung main di ip route aja kaya contoh di blog ane hehe


    salam
    Last edited by mattnux; 26-08-2010 at 18:59.

  16. #14
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by underkost Click here to enlarge
    wah sangat membantu neh..
    makasih ya mater2 mikrotik..
    Click here to enlarge

    Oh ya,dari saya baca kok ga ada yang ngomongin soal NAT ya..
    apakal NAT nya seperti biasa aja??Click here to enlarge

    /ip firewall nat
    add chain=srcnat action=masquerade src-address-list=Local

    buat address-list "Local"
    masukan network client untuk game dan internet biasa

    atau bisa juga

    /ip firewall nat
    add chain=srcnat action=masquerade src-address-list=local-to-speedy
    add chain=srcnat action=masquerade src-address-list=local-to-isp
    Last edited by adiputrolds; 26-08-2010 at 18:54.

  17. #15
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by agtami Click here to enlarge
    aku juga masih coba-coba kayak TS
    tapi di tambah lagi proxy ekternal + ip pc klien jadi satu blok ip saja
    mungkin ada master yg lewat mau kasih clue Click here to enlarge
    emang sich lbh baik 1 block network aja semua IP client nya
    jadi gk repot

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 24
    Last Post: 27-09-2010, 15:21
  2. Jual Bandwidth murah,tapi bukan Murahan...
    By Sinyo in forum ISP / Network Link
    Replies: 42
    Last Post: 01-10-2009, 22:40
  3. (ask) cara gabungin 2 koneksi fastnet
    By cupucekali in forum Beginner Basics
    Replies: 6
    Last Post: 15-10-2008, 07:34
  4. cara gabungin squid dgn mikrotik
    By rhon in forum General Networking
    Replies: 3
    Last Post: 18-05-2008, 23:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •