Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 55 1231151 ... LastLast
Results 1 to 15 of 821
  1. #1
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    First Time RB750/RB450- Step By Step Instalation Guide

    Thread ini Khusus Buat rekan rekan yang baru beli RB750.
    Seringkali kita menjumpai Thread rekan rekan yang menanyakan perihal RB750. nyalainnya gimana.. ngonek kan gimana.. mbukak winbox gimana.. kok ndak ada winboxnya.. dan lain lain ( intinya kuat beli.. gak kuat ilmu.. )

    Ini Gambarnya..

    Barang Datang Dari Tokonya Via Paketan..
     
    Click here to enlarge


    Sobek Kemasan Paket
     
    Click here to enlarge


    Taraaaaa...di dalamnya RB750
     
    Click here to enlarge


    Buka Dus kemasan RB750. Temukan RB750 beserta Adaptornya
     
    Click here to enlarge


    Colokin Adaptor ke Listrik. dan Ujungnya ke RB750
     
    Click here to enlarge


    Colok Kabel Lan ke Ether5 RB750
     
    Click here to enlarge


    Ujung Kabel Lan satunya ke PC/Laptop anda
     
    Click here to enlarge


    Buka Winbox pada PC/Laptop anda
    (kalau ga ada download via bag download area)
     
    Click here to enlarge


    Klik Browse ( titik tiga di kiri tombol connect ), lalu muncul maccaddress
    klik 2x dan klik connect selanjutnya winbox akan loading data
     
    Click here to enlarge


    Setelah masuk ke GUI Winbox. Umumnya akan muncul layar seperti ini
     
    Click here to enlarge


    Pilihlah Remove Configuration
    Lalu Close Winbox dan coba ulangi langkah connect di atas

    Setelah Masuk.. Lakukan Langkah Setting Mikrotik Mulai dari Setting Ip address
     
    Click here to enlarge


    Selanjutnya terserah anda..
    silahkan simak simak di tutorial atau di beginner basic bagaimana setting mikrotik, sudah banyak yang share mengenai setting mikrotik buat pemula..

    Update - Tambahan Video Dari Kang Doni Permono
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge


    mo nyumbang video tutorial konfigurasi dari awal sampe konek ke internet memakai RB450G. semoga membantu yg lagi belajar Click here to enlarge
    Tambahan Setting IP Address Oleh Agan VZOUH
    Click here to enlarge Originally Posted by vzouh Click here to enlarge
    tak melu gawe ip weee..... Click here to enlarge
    Code:
    /ip address add address=192.168.1.2/24 interface=ether1 comment="To Gateway" 
    /ip address add address=192.168.2.1/24 interface=ether2
    /ip address add address=192.168.3.1/24 interface=ether3
    /ip address add address=192.168.4.1/24 interface=ether4
    /ip address add address=192.168.5.1/24 interface=ether5

    monggo dilanjutt..... Click here to enlarge
    Tambahan Setting IP Route / Gateway Oleh Bang Yogaponsel
    Click here to enlarge Originally Posted by yogaponsel Click here to enlarge
    timbang di pentungi nyumbang ... palang pintu

    /ip route add gateway 192.168.1.1
    Tambahan Setting Masquerade Oleh Mas Putra_Maiwa
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    makin sedap Click here to enlarge

    Add Masquerade NAT
    Code:
    /ip firerewall nat add  chain=srcnat action=masquerade out-interface=ether1

    biar ngak di bilang jadul

    Add NTP Client
    Code:
    /system ntp client add enabled: yes mode: unicast primary-ntp: 152.118.24.8 \
    secondary-ntp: 91.189.94.4
    
    /system clock add time-zone-name:Asia/jakarta



    Beberapa Panduan Setting lain telah ditambahkan oleh teman teman di postingan2 bawah silahkan buka2 halaman berikutnya kami sudah menyediakan sebaiknya anda memperhatikan, jangan ada lagi yang bilang tidak ada setting ip, setting route, setting gateway dll. lebih bijak kalau anda menyimak dulu tiap tiap halaman.


    Click here to enlarge Originally Posted by gambar
    Terima Kasih Untuk :
    - Trusted Networking Partner
    Last edited by adhielesmana; 28-11-2010 at 16:22. Reason: - nothing -

  2. The Following 129 Users Say Thank You to adhielesmana For This Useful Post:

    + Show/Hide list of the thanked


  3. #2
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantep gan Click here to enlarge

    biar gak ulang2 pertanyaan...
    Click here to enlarge

  4. The Following 2 Users Say Thank You to putra_maiwa For This Useful Post:


  5. #3
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    mantep gan Click here to enlarge

    biar gak ulang2 pertanyaan...
    Click here to enlarge
    nah.. baru mo gue PM... lanjutin gih.. bagian membuat ip.. nti abis bangun tidur gue bikin prepiunye.. lo bikin aja tutorial nye bikin IP.. Route.. Nat.. DNS gitu hehehe... Click here to enlarge gue kasi kerjaan lo hahahaha

  6. The Following 3 Users Say Thank You to adhielesmana For This Useful Post:


  7. #4
    Status
    Offline
    vzouh's Avatar
    Member Super Senior
    Join Date
    Jun 2009
    Location
    Solo-Sragen PP
    Posts
    682
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pasti ntar dibawah ada yg tanya "cara dial pppoe di RB750 gimana bos" ?
    xixixixixiixixixixi Click here to enlarge

  8. #5
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    atau ada yg nanya, mas, kabel utp nya koq ngga ada dalam kemasan ya ?Click here to enlarge

  9. #6
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mampus dah gue di keroyok..

    Gak sekalian minta Rol Kabel Listriknya pak? Atau Laptopnya Click here to enlarge Click here to enlarge

    wah lo pade komeng doang ga kasi tenk.. malem2 suru poto2 bokep beginian Click here to enlarge awas gue sambit ntar... hahaha
    Last edited by adhielesmana; 25-05-2010 at 23:41.

  10. The Following 4 Users Say Thank You to adhielesmana For This Useful Post:


  11. #7
    Status
    Offline
    vzouh's Avatar
    Member Super Senior
    Join Date
    Jun 2009
    Location
    Solo-Sragen PP
    Posts
    682
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    nah.. baru mo gue PM... lanjutin gih.. bagian membuat ip.. nti abis bangun tidur gue bikin prepiunye.. lo bikin aja tutorial nye bikin IP.. Route.. Nat.. DNS gitu hehehe... Click here to enlarge gue kasi kerjaan lo hahahaha
    tak melu gawe ip weee..... Click here to enlarge
    Code:
    /ip address add address=192.168.1.2/24 interface=ether1 comment="To Gateway" 
    /ip address add address=192.168.2.1/24 interface=ether2
    /ip address add address=192.168.3.1/24 interface=ether3
    /ip address add address=192.168.4.1/24 interface=ether4
    /ip address add address=192.168.5.1/24 interface=ether5
    sedikit modif punya si vzouh by adhielesmana :
    Topologi dan kondisi setting di atas ialah, Ether1 menuju ke modem / gateway yang mempunyai IP 192.168.1.1, jadi Ether1 pada RB750 di beri IP 192.168.1.2/24 ( Satu Network dengan Gatewaynya ). Apabila anda kondisikan dengan ISP. maupun modem yang ber IP lain. anda tinggal sesuaikan IP Ether1 satu network dengan Ip Uplink di atasnya / Ip Gateway yang ada diatasnya.
    monggo dilanjutt..... Click here to enlarge
    Last edited by adhielesmana; 26-05-2010 at 09:21. Reason: Mempermudah Penjelasan...

  12. The Following 16 Users Say Thank You to vzouh For This Useful Post:

    + Show/Hide list of the thanked


  13. #8
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    timbang di pentungi nyumbang ... palang pintu

    /ip route add gateway 192.168.1.1

    Edit sedikit by: Adhielesmana
    IP tersebut adalah IP modem ( jika modem adalah Route ) atau IP Gateway yang di sediakan oleh ISP, tentunya tidak sama persis dengan di tempat anda. jadi silahkan di kondisikan dengan keadaan di lokasi anda.
    Last edited by adhielesmana; 26-05-2010 at 09:16. Reason: mempermudah penjelasan

  14. The Following 9 Users Say Thank You to yogaponsel For This Useful Post:


  15. #9
    Status
    Offline
    vzouh's Avatar
    Member Super Senior
    Join Date
    Jun 2009
    Location
    Solo-Sragen PP
    Posts
    682
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tambah sentuhan kecil biar lebih cantik terminalnya .....
    Code:
    /sys no se no="Supported By: ForumMikrotik.com"
    lanjuuuttttt Click here to enlarge

  16. The Following 8 Users Say Thank You to vzouh For This Useful Post:


  17. #10
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    makin sedap Click here to enlarge

    Add Masquerade NAT
    Code:
    /ip firerewall nat add  chain=srcnat action=masquerade out-interface=ether1

    biar ngak di bilang jadul

    Add NTP Client
    Code:
    /system ntp client add enabled: yes mode: unicast primary-ntp: 152.118.24.8 \
    secondary-ntp: 91.189.94.4
    
    /system clock add time-zone-name:Asia/jakarta
    Keterangan by : adhielesmana
    Tambahkan Rule NAT Masquerade tersebut, dengan menggunakan Ether1 ( ether yang menuju gateway ) sebagai Out Interfacenya
    Rule NTP Hanya Opsional. namun cukup bermanfaat supaya RB750 tanggalnya auto update.
    Last edited by adhielesmana; 26-05-2010 at 09:20. Reason: Mempermudah Penjelasan...

  18. The Following 15 Users Say Thank You to putra_maiwa For This Useful Post:

    + Show/Hide list of the thanked


  19. #11
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ni dah gw kasih biar dikumpulin jadi thread instalasi rb dan mikrotik

    PPPoE Speedy Via Mikrotik
    Code:
    /interface pppoe-client add name="Speedy" max-mtu=1480 max-mru=1480 mrru=disabled interface=ether1 user="id 14xxxxxxxxxxxxxxxx@telkom.net" password="xxxxxxYYxx" profile=default add-default-route=yes dial-on-demand=no use-peer-dns=yes allow=pap,chap,mschap1,mschap2
    Keterangan : By Adhielesmana
    Scritp diatas digunakan apabila anda menggunakan media Telkom Speedy dengan topologi modem sebagai Bridge sehingga PPPoE dial dilakukan melalui mikrotik. Dengan menggunakan Script diatas. kita tidak perlu menambahkan Gateway secara manual.
    Script diatas tidak digunakan apabila anda menggunakan ISP yang menggunakan Direct IP maupun Speedy apabila PPPoE di modem .
    Last edited by adhielesmana; 26-05-2010 at 09:27.

  20. The Following 18 Users Say Thank You to c0nf For This Useful Post:

    + Show/Hide list of the thanked


  21. #12
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Secara Default Configuration.
    Ether 1 Pada RB750 menjadi DHCP Client. jadi apabila tidak ada sumber DHCP terpasang di Ether 1, maka Ether 1 tidak mempunyai IP.
    Ether 2 hingga Ether 5. Menjadi DHCP Server dan ke Empat Ethernya menjadi Switch ( sama seperti Switch HUB ). jadi Ether 2 Hingga Ether 5 adalah sama dan mempunyai 1 Mac Address saja jika di Browse.. Dan IP Mikrotik nya 192.168.88.1 dan mendistribusikan DHCP dengan Range 192.168.88.2 - 192.168.88.254. jadi jika anda mensetting komputer anda dengan kondisi LAN Automatic. dan anda pasang di salah satu ether antara Ether 2 Hingga Ether 5 maka PC anda akan mendapat IP Dhcp dari mikrotik.

    Anda dapat melakukan Setting Winbox, Via Mac Address Seperti gambar diatas maupun menggunakan IP Address 192.168.88.1 apabila IP Anda sudah mendapat DHCP dari mikrotik.

    Biasakan Untuk awal mula setting menggunakan salah satu dari Ether 2 - Ether 5. supaya tidak ada komplain ke Distributor bahwa " ETHER 1 NYA MATI TIDAK DETEK !"

    Setelah kita lakukan Remove Default Configuration ( Seperti pada gambar )
    Click here to enlarge

    Ke 5 Ether Mikrotik Tidak mempunyai IP lagi. Dan Berfungsi mandiri tidak sebagai Switch. masing masing bisa di tambahkan IP. serta mempunyai Mac sendiri sendiri.. Demikian juga DHCP Server dan DHCP Client tidak lagi Aktif.

    Terima Kasih. Semoga Membantu... Click here to enlarge
    Last edited by adhielesmana; 28-11-2010 at 16:25.

  22. The Following 22 Users Say Thank You to adhielesmana For This Useful Post:

    + Show/Hide list of the thanked


  23. #13
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Thread aku stick, bagi anda yang mau membantu menambah apa saja yang musti dilakukan saat menerima barang baru bernama routerboard, feel free to post it here.
    A person's junk is another person's treasure.

  24. The Following 4 Users Say Thank You to yosanpro For This Useful Post:


  25. #14
    Status
    Offline
    matiusui's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hebat, bang adhie ini. Thanks bwt penjelasannya walaupun msh ada yg belumngerti cuma sya mau coba dulu. Mending coba dulu dripada nanya2 dulu.

  26. #15
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    untuk firewall
    sudah saya aplikasikan di warnet dan wargame,

    Code:
    /ip firewall filter
    add action=accept chain=forward comment="allow established connections" \
        connection-state=established disabled=no
    add action=accept chain=forward comment="allow related connections" \
        connection-state=related disabled=no
    add action=drop chain=input comment="drop FTP Brute Forcers" disabled=no \
        dst-port=21 in-interface=Speedy-PPPoE1 protocol=tcp src-address-list=\
        FTP_BlackList
    add action=accept chain=output comment="" content="530 Login incorrect" \
        disabled=no dst-limit=1/1m,9,dst-address/1m protocol=tcp
    add action=add-dst-to-address-list address-list=FTP_BlackList \
        address-list-timeout=1d chain=output comment="" content=\
        "530 Login incorrect" disabled=no protocol=tcp
    add action=drop chain=input comment="drop SSH Brute Forcers" disabled=no \
        dst-port=22-23 in-interface=Speedy-PPPoE1 protocol=tcp src-address-list=\
        IP_BlackList
    add action=add-src-to-address-list address-list=IP_BlackList \
        address-list-timeout=1d chain=input comment="" connection-state=new \
        disabled=no dst-port=22-23 in-interface=Speedy-PPPoE1 protocol=tcp \
        src-address-list=SSH_BlackList_3
    add action=add-src-to-address-list address-list=SSH_BlackList_3 \
        address-list-timeout=1m chain=input comment="" connection-state=new \
        disabled=no dst-port=22-23 in-interface=Speedy-PPPoE1 protocol=tcp \
        src-address-list=SSH_BlackList_2
    add action=add-src-to-address-list address-list=SSH_BlackList_2 \
        address-list-timeout=1m chain=input comment="" connection-state=new \
        disabled=no dst-port=22-23 in-interface=Speedy-PPPoE1 protocol=tcp \
        src-address-list=SSH_BlackList_1
    add action=add-src-to-address-list address-list=SSH_BlackList_1 \
        address-list-timeout=1m chain=input comment="" connection-state=new \
        disabled=no dst-port=22-23 in-interface=Speedy-PPPoE1 protocol=tcp
    add action=drop chain=input comment="drop port scanners" disabled=no \
        in-interface=Speedy-PPPoE1 src-address-list=port_scanners
    add action=add-src-to-address-list address-list=port_scanners \
        address-list-timeout=12h chain=input comment="" disabled=no in-interface=\
        Speedy-PPPoE1 protocol=tcp psd=21,3s,3,1
    add action=add-src-to-address-list address-list=port_scanners \
        address-list-timeout=1d chain=input comment="" disabled=no in-interface=\
        Speedy-PPPoE1 protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
    add action=add-src-to-address-list address-list=port_scanners \
        address-list-timeout=1d chain=input comment="" disabled=no in-interface=\
        Speedy-PPPoE1 protocol=tcp tcp-flags=fin,syn
    add action=add-src-to-address-list address-list=port_scanners \
        address-list-timeout=1d chain=input comment="" disabled=no in-interface=\
        Speedy-PPPoE1 protocol=tcp tcp-flags=syn,rst
    add action=add-src-to-address-list address-list=port_scanners \
        address-list-timeout=1d chain=input comment="" disabled=no in-interface=\
        Speedy-PPPoE1 protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
    add action=add-src-to-address-list address-list=port_scanners \
        address-list-timeout=1d chain=input comment="" disabled=no in-interface=\
        Speedy-PPPoE1 protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
    add action=add-src-to-address-list address-list=port_scanners \
        address-list-timeout=1d chain=input comment="" disabled=no in-interface=\
        Speedy-PPPoE1 protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
    add action=accept chain=input comment="Allow limited pings" disabled=no \
        in-interface=Speedy-PPPoE1 limit=50/5s,2 protocol=icmp
    add action=drop chain=forward comment=";;Block W32.Kido - Conficker" \
        disabled=no protocol=udp src-port=135-139
    add action=drop chain=forward comment="" disabled=no dst-port=135-139 \
        protocol=udp
    add action=drop chain=forward comment="" disabled=no protocol=udp src-port=\
        445
    add action=drop chain=forward comment="" disabled=no dst-port=445 protocol=\
        udp
    add action=drop chain=forward comment="" disabled=no protocol=tcp src-port=\
        135-139
    add action=drop chain=forward comment="" disabled=no dst-port=135-139 \
        protocol=tcp
    add action=drop chain=forward comment="" disabled=no protocol=tcp src-port=\
        445
    add action=drop chain=forward comment="" disabled=no dst-port=445 protocol=\
        tcp
    add action=drop chain=forward comment="" disabled=no dst-port=4691 protocol=\
        tcp
    add action=drop chain=forward comment="" disabled=no dst-port=5933 protocol=\
        tcp
    add action=drop chain=forward comment="Blok LLMNR" disabled=no dst-port=5355 \
        protocol=udp
    add action=drop chain=forward comment="" disabled=no dst-port=4647 protocol=\
        udp
    add action=drop chain=forward comment="SMTP Deny" disabled=no protocol=tcp \
        src-port=25
    add action=drop chain=forward comment="" disabled=no dst-port=25 protocol=tcp
    add action=drop chain=forward comment="" disabled=no dst-port=7777 protocol=\
        tcp
    add action=drop chain=forward comment="drop invalid connections" \
        connection-state=invalid disabled=no

  27. The Following 49 Users Say Thank You to c0nf For This Useful Post:

    + Show/Hide list of the thanked


 

 
Page 1 of 55 1231151 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Similar Threads

  1. Replies: 180
    Last Post: 08-10-2015, 03:38
  2. [ SHARE ] Step By Step Upgrade Versi Mikrotik Melalui Tool Fetch
    By adhielesmana in forum Beginner Basics
    Replies: 16
    Last Post: 05-01-2015, 10:10
  3. VIDEO Step-by-Step Pembuatan Template Wordpress
    By Evil Troops in forum Lapak serba-serbi
    Replies: 0
    Last Post: 29-01-2011, 11:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •